<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://lasvegas.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="emmy, awards, 2021, red carpet, dresses, outfits, looks, fits, style, winners, loser, best, worst, dressed, cbs" />
<meta name="keywords" content="emmy, awards, 2021, red carpet, dresses, outfits, looks, fits, style, winners, loser, best, worst, dressed, cbs" />
<meta property="fb:pages" content="189162501094872" />
<title>11 Best Emmy Awards Red Carpet Looks (2021) &#8211; CBS Las Vegas</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Feed" href="https://lasvegas.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://lasvegas.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsAqlYoM4Sz6mRHXsKB9xfULKhhVUYmV77DcawyMqK1yQC5Q7BsxgTVYkVhN4tlTdS8oZbiIF0761O/gJwmDQrWxMSKLddzhSnT1nCOIqtY1+G7S6He4HKmjWM6Zu86GoFnIpEje8tHrUYFh7UuR5+X8qpDZx6f9ew2WYjsNpPEzj+Ql1dJ9Z' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://lasvegas.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUO1FjfiWWoMKqQfSES8vfYC4nZ4A1cxmJNSUtCdIgngIoYzBgbRm6lFkQa+2JGQz7UmEShhI6MUCwf98daF+I1Jpeo5Ttb3dnCdd+MDIbI5HA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://lasvegas.cbslocal.com/_static/??-eJy1ksluhDAMhl+oIaBWqJeqz2ISi8mMsygxg3j7GmYvUgWH3rx9v2M7ekzKxMAYWPMBPRZtuqIoGiCdaOhdKNpHO5BklgLlIUCPWZsikSnhRyXWm/5LyAVDg51DwozOomL0iYCx7IQTZN7A/H55OcTMJt5UHu6O9ug7tBd+MRW5wsoAA8V+5xgyhTOE6vxY3kveirTuBDxJly5DnnThibDyLqyJowyK1gGS9JTez45secKsCHsw0zZccs/+C7R543LlHvl+8dneL7L+cB7yaZa91JtIMf+DbjxjHrNjXEn7Qd3EjsgJ5EBNXTWLxjUwM9/+q2nfm8+2bev6B6Z4Rdo=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://lasvegas.cbslocal.com/_static/??-eJy1UNEKwjAM/CG74hTRB/FbatvN1jStS6rs743DB/c2BSEQcrm7HNGPomxG9siaLz550vZMCrI1oANaqE6gSLpkGLsA0KSATaSVXiqMixQFah+QdMqugmyMm8TS1L39dJhZ36ofxndbRFIp9INh/1OmiaCSQdP74WU9A5Tcu3IuXz2nq2g5ZKR/BPIgEzKJ7ykd17uN1P6wbeMTsOa6PQ=='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://lasvegas.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRqMiQviW7o06lKl7URS9vtU0y5c2M2yn23Y1g5LNsoGtlAiBZy1k4JOgDNK9c2KCs4vpPyhPnHuo17gX7HxQcrs5JT8uXgbo9BpZ5UaOCuk4qu0ZGMfyPaJQ7aJV3oO0224j9dpfMQvCqlU0g=='></script>
<link rel="https://api.w.org/" href="https://lasvegas.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lasvegas.cbslocal.com/wp-json/wp/v2/posts/270573" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lasvegas.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lasvegas.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/2XtwcTR' />
<link rel="alternate" type="application/json+oembed" href="https://lasvegas.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flasvegas.cbslocal.com%2F2021%2F09%2F19%2Femmy-awards-cbs-red-carpet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lasvegas.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flasvegas.cbslocal.com%2F2021%2F09%2F19%2Femmy-awards-cbs-red-carpet%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="11 Best Emmy Awards Red Carpet Looks (2021)" /><meta property="og:image" content="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/09/GettyImages-1341337861.jpg?w=1500" /><meta property="og:image:secure_url" content="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/09/GettyImages-1341337861.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="Check out the 11 most stunning outfits from the 2021 Emmy Awards Red Carpet on CBS." /><meta property="og:type" content="article" /><meta property="og:url" content="https://lasvegas.cbslocal.com/2021/09/19/emmy-awards-cbs-red-carpet/" /><meta property="article:published_time" content="2021-09-19T22:09:19+00:00" /><meta property="article:suggested-social-copy" content="Check out the 11 most stunning outfits from the 2021 Emmy Awards Red Carpet on CBS." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBS+" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal/" /><meta property="article:author" content="https://www.facebook.com/CBSLocal/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/09/GettyImages-1341337861.jpg?w=1500"><meta name="twitter:title" content="11 Best Emmy Awards Red Carpet Looks (2021)"/><meta name="twitter:description" content="Check out the 11 most stunning outfits from the 2021 Emmy Awards Red Carpet on CBS."/><meta name="twitter:site" content="/CBSLocal"/>
<link rel="canonical" href="https://lasvegas.cbslocal.com/2021/09/19/emmy-awards-cbs-red-carpet/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://lasvegas.cbslocal.com/2021/09/19/emmy-awards-cbs-red-carpet/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/lasvegas.cbslocal.com","url":"https:\/\/lasvegas.cbslocal.com","name":"CBS Las Vegas","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/lasvegas.cbslocal.com\/wp-content\/uploads\/sites\/15909905\/2018\/07\/2_cbs_lasvegas.png?w=244"}},"url":"https:\/\/lasvegas.cbslocal.com\/2021\/09\/19\/emmy-awards-cbs-red-carpet\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/lasvegas.cbslocal.com\/2021\/09\/19\/emmy-awards-cbs-red-carpet\/"},"headline":"11 Best Emmy Awards Red Carpet Looks (2021)","description":"Check out the 11 most stunning outfits from the 2021 Emmy Awards Red Carpet on CBS.","image":"https:\/\/lasvegas.cbslocal.com\/wp-content\/uploads\/sites\/15909905\/2021\/09\/GettyImages-1341337861.jpg?w=1500","keywords":["CBS+","Emmys","11 Best Emmy Awards Red Carpet Looks (2021)"],"datePublished":"2021-09-19T22:09:19+00:00","dateModified":"2021-09-19T22:09:19+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"THE EMMYS: Jason Sudeikis","description":"The 'Ted Lasso' actor discusses his Red Carpet outfit and the show's impressive 20 nominations at the Emmys.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/25E\/AC0\/25EAC08929F3E363BD0E9A1DB12774D7.jpg?Expires=1726704000&KeyName=mcpkey1&Signature=veBHQIOe0vbpIuRltXRqI2YrGOg","uploadDate":"2021-09-19","duration":"T36S","contentUrl":"https:\/\/lasvegas.cbslocal.com\/video\/6010642-the-emmys-jason-sudeikis\/","embedUrl":"https:\/\/lasvegas.cbslocal.com\/video\/6010642-the-emmys-jason-sudeikis\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.VEGAS","default",["11bestemmyawardsredcarpetlooks2021","post","article","cbs","emmys","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbs;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Check out the 11 most stunning outfits from the 2021 Emmy Awards Red Carpet on CBS." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-270573 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://lasvegas.cbslocal.com" id="header-logo"><img src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2018/07/2_cbs_lasvegas.png?w=244" alt="CBS Las Vegas" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://lasvegas.cbslocal.com/category/entertainment/">Entertainment</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://lasvegas.cbslocal.com/2021/09/19/emmy-awards-cbs-red-carpet/" title="11 Best Emmy Awards Red Carpet Looks (2021)" class="cbs-thumbnail-link item-1632114559" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/09/GettyImages-1341337861.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">11 Best Emmy Awards Red Carpet Looks (2021)</strong><em class="description">Check out the 11 most stunning outfits from the 2021 Emmy Awards Red Carpet on CBS.</em></div></a><a href="https://lasvegas.cbslocal.com/2021/09/19/the-full-list-of-winners-of-the-2021-emmy-awards/" title="The Full List Of Winners Of The 2021 Emmy Awards" class="cbs-thumbnail-link item-1632110462" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/09/emmy.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Full List Of Winners Of The 2021 Emmy Awards</strong><em class="description">A list of winners of the 73rd Emmy Awards, which were presented Sunday evening at LA Live in downtown Los Angeles.</em></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://lasvegas.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://lasvegas.cbslocal.com/2021/04/15/supreme-court-expansion-court-packing-joe-biden/" title="Bill Calling For Expansion Of Supreme Court Slammed As &#039;Court Packing&#039; By Republicans -- But What Does That Mean?" class="cbs-thumbnail-link item-1618517244" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/04/GettyImages-1232326079.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bill Calling For Expansion Of Supreme Court Slammed As &#039;Court Packing&#039; By Republicans -- But What Does That Mean?</strong><em class="description">The Judiciary Act of 2021, introduced by a group of House and Senate Democrats on Thursday, calls for an expansion of the Court from nine to 13 justices.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/10/14/court-packing-joe-biden-supreme-court/" title="What Is Court Packing? A Hot Debate Topic, Joe Biden Says &#039;He&#039;s Not A Fan&#039;" class="cbs-thumbnail-link item-1602687911 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/10/GettyImages-1228845692.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Is Court Packing? A Hot Debate Topic, Joe Biden Says &#039;He&#039;s Not A Fan&#039;</strong><em class="description">There has been a lot of back-and-forth about court packing. What does that term really mean?</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://lasvegas.cbslocal.com/category/health/">HealthWatch</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://lasvegas.cbslocal.com/2020/12/09/covid-vaccine-availability-priority-healthcare-essential-workers/" title="When Can You Get The COVID Vaccine?" class="cbs-thumbnail-link item-1607529131" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/12/covid-19-vaccine-1-25.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">When Can You Get The COVID Vaccine?</strong><em class="description">The COVID-19 vaccine will be available to millions of Americans this month, but who qualifies depends on certain factors.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/11/09/holiday-travel-covid-2020-thanksgiving-christmas-gatherings/" title="Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;" class="cbs-thumbnail-link item-1604930418" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/10/GettyImages-1206034828.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;</strong><em class="description">Dr. Mallika Marshall warns against large family gatherings this year due to the risk of spreading COVID-19.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://lasvegas.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://lasvegas.cbslocal.com/category/usually-wrong/">Featured</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://lasvegas.cbslocal.com/2021/09/17/cowboys-chargers-preview-dak-prescott-justin-herbert/" title="Cowboys-Chargers Preview: Dak Prescott Leads A Depleted Dallas Team Into Los Angeles" class="cbs-thumbnail-link item-1631915996" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/09/dak-prescott-cowboys-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cowboys-Chargers Preview: Dak Prescott Leads A Depleted Dallas Team Into Los Angeles</strong><em class="description">The Cowboys&#039; passing attack torched the Bucs for over 400 yards, showing Prescott is fully recovered, but a more balanced attack may better serve them against the Chargers.</em></div></a><a href="https://lasvegas.cbslocal.com/2021/09/17/fantasy-football-2021-start-sit-week-2/" title="Fantasy Football Start Or Sit Week 2: Is Aaron Rodgers Due For A Big Bounceback Game?" class="cbs-thumbnail-link item-1631902864" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/09/aaron-rodgers-packers-3-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Start Or Sit Week 2: Is Aaron Rodgers Due For A Big Bounceback Game?</strong><em class="description">The Packers were blown out by the Saints last week, but it seems unlikely Aaron Rodgers will get embarrassed by the Lions.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://lasvegas.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://lasvegas.cbslocal.com/category/top-spots">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://lasvegas.cbslocal.com/2021/09/19/emmy-awards-cbs-red-carpet/" title="11 Best Emmy Awards Red Carpet Looks (2021)" class="cbs-thumbnail-link item-1632114559" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/09/GettyImages-1341337861.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">11 Best Emmy Awards Red Carpet Looks (2021)</strong><em class="description">Check out the 11 most stunning outfits from the 2021 Emmy Awards Red Carpet on CBS.</em></div></a><a href="https://lasvegas.cbslocal.com/2021/09/19/the-full-list-of-winners-of-the-2021-emmy-awards/" title="The Full List Of Winners Of The 2021 Emmy Awards" class="cbs-thumbnail-link item-1632110462" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/09/emmy.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Full List Of Winners Of The 2021 Emmy Awards</strong><em class="description">A list of winners of the 73rd Emmy Awards, which were presented Sunday evening at LA Live in downtown Los Angeles.</em></div></a><a href="https://lasvegas.cbslocal.com/2021/09/17/cowboys-chargers-preview-dak-prescott-justin-herbert/" title="Cowboys-Chargers Preview: Dak Prescott Leads A Depleted Dallas Team Into Los Angeles" class="cbs-thumbnail-link item-1631915996" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/09/dak-prescott-cowboys-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cowboys-Chargers Preview: Dak Prescott Leads A Depleted Dallas Team Into Los Angeles</strong><em class="description">The Cowboys&#039; passing attack torched the Bucs for over 400 yards, showing Prescott is fully recovered, but a more balanced attack may better serve them against the Chargers.</em></div></a><a href="https://lasvegas.cbslocal.com/2021/09/17/cedric-the-entertainer-the-neighborhood-emmys-cbs/" title="Cedric The Entertainer Wants You Ready To Laugh For The Emmys And &#039;The Neighborhood&#039;: &#039;It&#039;s All Poppin&#039; Off&#039;&#039;" class="cbs-thumbnail-link item-1631887531" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/09/117931_0542b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cedric The Entertainer Wants You Ready To Laugh For The Emmys And &#039;The Neighborhood&#039;: &#039;It&#039;s All Poppin&#039; Off&#039;&#039;</strong><em class="description">Tune into CBS for the &#039;73rd Primetime Emmy Awards&#039; this Sunday night starting at 8PM ET and the fourth season premiere of &#039;The Neighborhood&#039; on Monday, September 20th also at 8PM ET.</em></div></a><a href="https://lasvegas.cbslocal.com/2021/09/16/broadway-returns-don-darryl-rivera-aladdin/" title="&#039;The Struggles Were Real&#039;: Actor Don Darryl Rivera On CBSN Documentary &#039;Ghost Light: The Year Broadway Went Dark&#039;" class="cbs-thumbnail-link item-1631805527" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/09/don-darryl.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Struggles Were Real&#039;: Actor Don Darryl Rivera On CBSN Documentary &#039;Ghost Light: The Year Broadway Went Dark&#039;</strong><em class="description">Don Darryl Rivera stars as Iago in the Broadway production of &quot;Aladdin&quot; and he talks with us about the new CBS News documentary highlighting the year when Broadway went dark.</em></div></a><a href="https://lasvegas.cbslocal.com/2021/09/15/alabama-bryce-young-florida-college-football-brian-jones-interview/" title="&#039;Bryce Young Has Been Outstanding As A First-Year Starter&#039;: CBS&#039;s Brian Jones Previews #1 Alabama Vs. #14 Florida, Other Week 3 Games" class="cbs-thumbnail-link item-1631736079" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/09/GettyImages-1338328475-e1631726149511.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Bryce Young Has Been Outstanding As A First-Year Starter&#039;: CBS&#039;s Brian Jones Previews #1 Alabama Vs. #14 Florida, Other Week 3 Games</strong><em class="description">CBS Sports College Football analyst Brian Jones previews Week 3 of the college football season on CBS and CBS Sports Network, and explains why he is really high on quarterback Bryce Young and Alabama.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://lasvegas.cbslocal.com/2020/10/21/serinda-swan-coroner-cw-interview/" title="Serinda Swan On Her Character Dr. Jenny Cooper In The CW&#039;s &#039;Coroner&#039;: &#039;The Humanity Seen In Jenny Is Really Resonating With People&#039;" class="cbs-thumbnail-link item-1603294985" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/10/COR203_1007.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Serinda Swan On Her Character Dr. Jenny Cooper In The CW&#039;s &#039;Coroner&#039;: &#039;The Humanity Seen In Jenny Is Really Resonating With People&#039;</strong><em class="description">The star of The CW show The Coroner discusses the journey her character Dr. Jenny Cooper is going through in Season 2 and why it&#039;s resonating with so many people in the current moment.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/10/12/rita-moreno-isabella-gomez-one-day-at-a-time-cbs-premiere-october-12/" title="One Day At A Time Stars Rita Moreno, Isabella Gomez On Show&#039;s CBS Premiere: &#039;What&#039;s Really Special Is It Takes On Very Difficult Topics, But Does So With Enormous Heart And Soul&#039;" class="cbs-thumbnail-link item-1602514264" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/10/116992_0204.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">One Day At A Time Stars Rita Moreno, Isabella Gomez On Show&#039;s CBS Premiere: &#039;What&#039;s Really Special Is It Takes On Very Difficult Topics, But Does So With Enormous Heart And Soul&#039;</strong><em class="description">Two of the stars of &quot;One Day At A Time&quot; discuss what audiences can expect from Season 4 premiering tonight on CBS.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/09/28/cameron-britton-manhunt-deadly-games-interview-cbs/" title="Cameron Britton On Playing Richard Jewell In Manhunt Deadly Games: &#039;Hopefully You&#039;re Reminded Of What A Hero Actually Is&#039;" class="cbs-thumbnail-link item-1601294957" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/09/116999_0040b-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cameron Britton On Playing Richard Jewell In Manhunt Deadly Games: &#039;Hopefully You&#039;re Reminded Of What A Hero Actually Is&#039;</strong><em class="description">The actor who plays Richard Jewell discusses what he wants audiences to take away from the series, why he took the role and what&#039;s next for him.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/09/25/jeff-daniels-jim-comey-the-comey-rule-showtime/" title="Jeff Daniels On Portraying Jim Comey For &#039;The Comey Rule&#039;: &#039;Here&#039;s Comey&#039;s Side Of The Story, Authentic&#039;&#039;" class="cbs-thumbnail-link item-1601035252" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/09/jimcomey1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jeff Daniels On Portraying Jim Comey For &#039;The Comey Rule&#039;: &#039;Here&#039;s Comey&#039;s Side Of The Story, Authentic&#039;&#039;</strong><em class="description">Jeff Daniels discusses playing former FBI director Jim Comey in the Showtime original &#039;The Comey Rule.&#039;</em></div></a><a href="https://lasvegas.cbslocal.com/2020/07/20/kylie-bunbury-the-twilight-zone-interview/" title="&#039;Jordan Peele Is A Very Unique Genius&#039;: Kylie Bunbury On CBS All Access&#039;s &#039;The Twilight Zone&#039;" class="cbs-thumbnail-link item-1595270643" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/07/116830_05510548b-e1595269090273.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Jordan Peele Is A Very Unique Genius&#039;: Kylie Bunbury On CBS All Access&#039;s &#039;The Twilight Zone&#039;</strong><em class="description">The actor shares what it was like to enter the Twilight Zone and work with Academy Award winner Jordan Peele.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/07/09/ntare-guma-mbaho-mwine-the-chi/" title="&#039;We Need To Have Diverse Stories&#039;: Ntare Guma Mbaho Mwine On Showtime&#039;s &#039;The Chi&#039;" class="cbs-thumbnail-link item-1594326164" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/07/TheChi_303_0339_R-e1594320812153-11.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;We Need To Have Diverse Stories&#039;: Ntare Guma Mbaho Mwine On Showtime&#039;s &#039;The Chi&#039;</strong><em class="description">The star of &quot;The Chi&quot; on Showtime discusses the many layers of his character Ronnie Davis and why this show is so important today with the conversations happening nationally about racial injustice.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://lasvegas.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://lasvegas.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/08/GettyImages-466663843-16.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/04/igworthy.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/04/187774436.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/04/107277389-e1538670804895.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Events</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://lasvegas.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1367432199" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2013/05/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://lasvegas.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">11 Best Emmy Awards Red Carpet Looks (2021)</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 19, 2021 at 10:09 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://lasvegas.cbslocal.com/tag/emmys/">Emmys</a></div></div></section><section id="column_block_10" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6010642","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"lasvegas.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Lasvegas.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.VEGAS&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/2XtwcTR","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS) &#8211;</strong> The 2021 <a href="https://www.cbs.com/shows/emmy-awards/" target="_blank" rel="noopener">Emmy Awards</a> have came and went and while the awards themselves were amazing the fashion was equally deserving of high praise! From classic suits to elegant dresses to peacock floofs and even an Olympic gold medal, there was a little something for everyone on the red carpet.</p>
<p>Check out the 11 best looks below and check out our recap of the night that was and a breakdown of the winners <a href="https://losangeles.cbslocal.com/2021/09/19/the-full-list-of-winners-of-the-2021-emmy-awards/">here</a>.</p>
<div id="attachment_247832" style="width: 430px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-247832" loading="lazy" class="wp-image-247832 size-large" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/GettyImages-1341336075.jpg?w=420" alt="" width="420" height="280"><p id="caption-attachment-247832" class="wp-caption-text">Ashley Nicole Black (Photo by Rich Fury/Getty Images)</p></div>
<div id="attachment_247833" style="width: 430px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-247833" loading="lazy" class="wp-image-247833 size-large" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/GettyImages-1341330397.jpg?w=420" alt="" width="420" height="280"><p id="caption-attachment-247833" class="wp-caption-text">Karamo Brown (Photo by Rich Fury/Getty Images)</p></div>
<div id="attachment_247834" style="width: 430px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-247834" loading="lazy" class="wp-image-247834 size-large" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/GettyImages-1341334126.jpg?w=420" alt="" width="420" height="280"><p id="caption-attachment-247834" class="wp-caption-text">Nicole Byer (Photo by Rich Fury/Getty Images)</p></div>
<div id="attachment_247835" style="width: 430px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-247835" loading="lazy" class="wp-image-247835 size-large" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/GettyImages-1341343509.jpg?w=420" alt="" width="420" height="280"><p id="caption-attachment-247835" class="wp-caption-text">Jessica Long (Photo by Rich Fury/Getty Images)</p></div>
<div id="attachment_247836" style="width: 430px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-247836" loading="lazy" class="wp-image-247836 size-large" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/GettyImages-1341342760.jpg?w=420" alt="" width="420" height="280"><p id="caption-attachment-247836" class="wp-caption-text">(L-R) Jen Statsky, Lucia Aniello, and Paul W. Downs (Photo by Rich Fury/Getty Images)</p></div>
<div id="attachment_247837" style="width: 430px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-247837" loading="lazy" class="wp-image-247837 size-large" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/GettyImages-1341342418.jpg?w=420" alt="" width="420" height="280"><p id="caption-attachment-247837" class="wp-caption-text">Cynthia Erivo (Photo by Rich Fury/Getty Images)</p></div>
<div id="attachment_247838" style="width: 430px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-247838" loading="lazy" class="wp-image-247838 size-large" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/GettyImages-1341340688.jpg?w=420" alt="" width="420" height="291"><p id="caption-attachment-247838" class="wp-caption-text">(L-R) Michael Douglas and Catherine Zeta-Jones (Photo by Rich Fury/Getty Images)</p></div>
<div id="attachment_247839" style="width: 430px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-247839" loading="lazy" class="wp-image-247839 size-large" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/GettyImages-1341340386.jpg?w=420" alt="" width="420" height="285"><p id="caption-attachment-247839" class="wp-caption-text">Beth Behrs (Photo by Rich Fury/Getty Images)</p></div>
<div id="attachment_247840" style="width: 430px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-247840" loading="lazy" class="wp-image-247840 size-large" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/GettyImages-1341337861.jpg?w=420" alt="" width="420" height="280"><p id="caption-attachment-247840" class="wp-caption-text">Billy Porter (Photo by Rich Fury/Getty Images)</p></div>
<div id="attachment_247841" style="width: 430px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-247841" loading="lazy" class="wp-image-247841 size-large" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/GettyImages-1341331136.jpg?w=420" alt="" width="420" height="280"><p id="caption-attachment-247841" class="wp-caption-text">(L-R) Josh Heald, Jon Hurwitz, and Hayden Schlossberg (Photo by Rich Fury/Getty Images)</p></div>
<div id="attachment_247842" style="width: 430px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-247842" loading="lazy" class="wp-image-247842 size-large" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/GettyImages-1341335677.jpg?w=420" alt="" width="420" height="280"><p id="caption-attachment-247842" class="wp-caption-text">Cecily Strong (Photo by Rich Fury/Getty Images)</p></div>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2XtwcTR"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2XtwcTR"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2XtwcTR"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-11"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://lasvegas.cbslocal.com/2021/09/08/chris-wallace-countdown-bin-laden-interview/" title="Chris Wallace On Book &#039;Countdown Bin Laden&#039;: &#039;SEAL Team Six Viewed Hunt For Osama Bin Laden As Suicide Mission&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/09/GettyImages-113485155-e1631114836215.jpg?resize=55%2C55&#038;ssl=1" alt="Chris Wallace On Book &#039;Countdown Bin Laden&#039;: &#039;SEAL Team Six Viewed Hunt For Osama Bin Laden As Suicide Mission&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/09/08/chris-wallace-countdown-bin-laden-interview/" title="Chris Wallace On Book &#039;Countdown Bin Laden&#039;: &#039;SEAL Team Six Viewed Hunt For Osama Bin Laden As Suicide Mission&#039;" class="bump-view" data-bump-view="tp">Chris Wallace On Book &#039;Countdown Bin Laden&#039;: &#039;SEAL Team Six Viewed Hunt For Osama Bin Laden As Suicide Mission&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/04/15/supreme-court-expansion-court-packing-joe-biden/" title="Bill Calling For Expansion Of Supreme Court Slammed As &#039;Court Packing&#039; By Republicans -- But What Does That Mean?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/04/GettyImages-1232326079.jpg?resize=55%2C55&#038;ssl=1" alt="Bill Calling For Expansion Of Supreme Court Slammed As &#039;Court Packing&#039; By Republicans -- But What Does That Mean?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/04/15/supreme-court-expansion-court-packing-joe-biden/" title="Bill Calling For Expansion Of Supreme Court Slammed As &#039;Court Packing&#039; By Republicans -- But What Does That Mean?" class="bump-view" data-bump-view="tp">Bill Calling For Expansion Of Supreme Court Slammed As &#039;Court Packing&#039; By Republicans -- But What Does That Mean?</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/09/17/stimulus-check-latest-irs-fourth-relief-payment/" title="Fourth Stimulus Check: Will You See Another Relief Payment Soon?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/09/joe-biden-5-1.jpg?resize=55%2C55&#038;ssl=1" alt="Fourth Stimulus Check: Will You See Another Relief Payment Soon?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/09/17/stimulus-check-latest-irs-fourth-relief-payment/" title="Fourth Stimulus Check: Will You See Another Relief Payment Soon?" class="bump-view" data-bump-view="tp">Fourth Stimulus Check: Will You See Another Relief Payment Soon?</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/09/07/nate-burleson-cbs-mornings-interview/" title="Nate Burleson On Co-Hosting &#039;CBS Mornings&#039;: &#039;The One Thing I Do Very Well Is Tell A Story&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/09/nate-e1630934835707.jpg?resize=55%2C55&#038;ssl=1" alt="Nate Burleson On Co-Hosting &#039;CBS Mornings&#039;: &#039;The One Thing I Do Very Well Is Tell A Story&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/09/07/nate-burleson-cbs-mornings-interview/" title="Nate Burleson On Co-Hosting &#039;CBS Mornings&#039;: &#039;The One Thing I Do Very Well Is Tell A Story&#039;" class="bump-view" data-bump-view="tp">Nate Burleson On Co-Hosting &#039;CBS Mornings&#039;: &#039;The One Thing I Do Very Well Is Tell A Story&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/09/07/mlb-wild-card-race-baseball-report/" title="Baseball Report: Wild Card Races Heat Up With Just Four Weeks Of Regular Season Baseball Left" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/09/GettyImages-1234737386.jpg?resize=55%2C55&#038;ssl=1" alt="Baseball Report: Wild Card Races Heat Up With Just Four Weeks Of Regular Season Baseball Left" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/09/07/mlb-wild-card-race-baseball-report/" title="Baseball Report: Wild Card Races Heat Up With Just Four Weeks Of Regular Season Baseball Left" class="bump-view" data-bump-view="tp">Baseball Report: Wild Card Races Heat Up With Just Four Weeks Of Regular Season Baseball Left</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/09/07/case-walker-the-other-two-interview/" title="&#039;It&#039;s Ten Times More Exciting&#039;: Case Walker On Season 2 Of &#039;The Other Two&#039; &amp; Teenage Fame" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/09/GettyImages-1084016976-e1631036310887.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;It&#039;s Ten Times More Exciting&#039;: Case Walker On Season 2 Of &#039;The Other Two&#039; &amp; Teenage Fame" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/09/07/case-walker-the-other-two-interview/" title="&#039;It&#039;s Ten Times More Exciting&#039;: Case Walker On Season 2 Of &#039;The Other Two&#039; &amp; Teenage Fame" class="bump-view" data-bump-view="tp">&#039;It&#039;s Ten Times More Exciting&#039;: Case Walker On Season 2 Of &#039;The Other Two&#039; &amp; Teenage Fame</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/09/01/college-football-week-1-cbs-tv-schedule/" title="College Football Kicks Off On CBS Sports Network With Five Week 1 Matchups" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/09/GettyImages-1229008722.jpg?resize=55%2C55&#038;ssl=1" alt="College Football Kicks Off On CBS Sports Network With Five Week 1 Matchups" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/09/01/college-football-week-1-cbs-tv-schedule/" title="College Football Kicks Off On CBS Sports Network With Five Week 1 Matchups" class="bump-view" data-bump-view="tp">College Football Kicks Off On CBS Sports Network With Five Week 1 Matchups</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/09/03/afc-north-preview-browns-bengals-ravens-steelers/" title="AFC North Preview: &#039;Cleveland, This Is Their Division To Lose,&#039; Says CBS Pittsburgh&#039;s Bob Pompeani" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/09/baker-mayfield-1.jpg?resize=55%2C55&#038;ssl=1" alt="AFC North Preview: &#039;Cleveland, This Is Their Division To Lose,&#039; Says CBS Pittsburgh&#039;s Bob Pompeani" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/09/03/afc-north-preview-browns-bengals-ravens-steelers/" title="AFC North Preview: &#039;Cleveland, This Is Their Division To Lose,&#039; Says CBS Pittsburgh&#039;s Bob Pompeani" class="bump-view" data-bump-view="tp">AFC North Preview: &#039;Cleveland, This Is Their Division To Lose,&#039; Says CBS Pittsburgh&#039;s Bob Pompeani</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/09/03/asia-kate-dillion-taylor-mason-billons-season-five/" title="Asia Kate Dillon On Season 5 Of &#039;Billions&#039;: &#039;Taylor Mason &amp; Wendy Rhoades Have One Of The Most Dynamic Relationships On The Show&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/09/Billions_510_0493_R-e1630680722540.jpg?resize=55%2C55&#038;ssl=1" alt="Asia Kate Dillon On Season 5 Of &#039;Billions&#039;: &#039;Taylor Mason &amp; Wendy Rhoades Have One Of The Most Dynamic Relationships On The Show&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/09/03/asia-kate-dillion-taylor-mason-billons-season-five/" title="Asia Kate Dillon On Season 5 Of &#039;Billions&#039;: &#039;Taylor Mason &amp; Wendy Rhoades Have One Of The Most Dynamic Relationships On The Show&#039;" class="bump-view" data-bump-view="tp">Asia Kate Dillon On Season 5 Of &#039;Billions&#039;: &#039;Taylor Mason &amp; Wendy Rhoades Have One Of The Most Dynamic Relationships On The Show&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/09/03/jojo-siwa-tour-2022-the-j-team-paramount-plus/" title="JoJo Siwa Talks &#039;The J Team&#039; And Upcoming Tour: &#039;It&#039;s Been A Long 2 Year Break, I&#039;m Ready!&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/09/joj1.jpg?resize=55%2C55&#038;ssl=1" alt="JoJo Siwa Talks &#039;The J Team&#039; And Upcoming Tour: &#039;It&#039;s Been A Long 2 Year Break, I&#039;m Ready!&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/09/03/jojo-siwa-tour-2022-the-j-team-paramount-plus/" title="JoJo Siwa Talks &#039;The J Team&#039; And Upcoming Tour: &#039;It&#039;s Been A Long 2 Year Break, I&#039;m Ready!&#039;" class="bump-view" data-bump-view="tp">JoJo Siwa Talks &#039;The J Team&#039; And Upcoming Tour: &#039;It&#039;s Been A Long 2 Year Break, I&#039;m Ready!&#039;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://lasvegas.cbslocal.com" class="logo"><img src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2017/10/lasvegas.png" alt="CBS Las Vegas" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://lasvegas.cbslocal.com/us-news/" title="US News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">US News</strong></div></a><a href="http://lasvegas.cbslocal.com/world-news/" title="World News" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">World News</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://lasvegas.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://lasvegas.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="http://lasvegas.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://lasvegas.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Autos</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://lasvegas.cbslocal.com/site-info/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://lasvegas.cbslocal.com" class="logo"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Las Vegas" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=lasvegas.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-68969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68969"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-269777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269777"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-258968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258968"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-68967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68967"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://lasvegas.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmbGhqYmRmYkFAIicT2I=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1631542648g' type='text/css' media='all' />
<script type='text/javascript' src='https://lasvegas.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1631638942g'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'162246000',post:'270573',tz:'-7',srv:'lasvegas.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246000', '270573' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>