<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Brian Cashman Building Yankees The Right Way&#8230; From The Farm Up &laquo; CBS Las Vegas</title>
	<meta name="description" content="The Yankees, built from the farm up with Gary Sanchez, Aaron Judge and others, currently lead the AL East, and it feels right." />
	<link rel="pingback" href="http://lasvegas.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="brian cashman, jason keidel, mlb, new york yankees" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Brian Cashman New York Yankees, Gary Sanchez Yankees, Aaron Judge Yankees, Yankees Farm System, Hate New York Yankees," />
<meta name="keywords" content="brian cashman new york yankees, gary sanchez yankees, aaron judge yankees, yankees farm system, hate new york yankees," /><meta property="fb:pages" content="189162501094872" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=lasvegas.cbslocal.com&amp;id=15909905&amp;t=1497887148&amp;back=http%3A%2F%2Flasvegas.cbslocal.com%2F2017%2F06%2F19%2Fyankees-brian-cashman-gary-cashman-aaron-judge-lead-al-east%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbslasvegas.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Feed" href="http://lasvegas.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Comments Feed" href="http://lasvegas.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Keidel: Hard To Hate These&nbsp;Yankees Comments Feed" href="http://lasvegas.cbslocal.com/2017/06/19/yankees-brian-cashman-gary-cashman-aaron-judge-lead-al-east/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kttOwzAMhl8IL0JsQrtAPEuams6tcyB2Vu3tycomOnoTLriKfh++/LFj5gQuBsWgRk/oUcyZknGdAEdn2SQuAwUxPvaFa1aiI8vgsSdrnIiZqR9Q4RZPOfqoFMOu5p7Miu4L3FlzctGDeGK8/FKbtiZTtpfFSz3bAKOY8bNgvpgPtLUiMw0nfRA7T9tHNLlZisDbYAfMi6+HCPQok8bUBqfguNSOG6f4LlhiYArT/7hDrirodpCrBTJNlTSiJusmWFSbmet1yWYNmMXkqFZtxwjff6gdUbs67CGL/Kn1Z+txZnA2xyLIV7G7izaQ6IWx3e56pO/+7Xl/PBwOry/H/fgF7DFQzA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/IGAY69Yf4LF0btmrTlaV1Pr6ZZSAI8084rvnuSnBOYMeYKWbMAzEJPn1C2wmE0ZqAPtpQnNpWBM2UvQ20V73Df2QKpfdRkEdXgr4KKw6zdz3lT9q38RPJBdYAO06kPieTlw0m5w0FbYybWA2uH68aMr02EU7tWrTIwdiHbFYk3YauSxOJgE72haFeY+FufG0Ol/Z8as7H5v4GB7iHyw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJytkEsOwjAMRC9EsNrCggXiLGkwwdSJqySlcHtCED9VqliwG8vzRh7D2CsjPqFPkI7oMMKZejBtVCxGM/Q8WPIRnOwHztuR9hZTBBNfepn1Aj6C3KCe2NN+0AZbkU4xdVlcIKYr44Mk8JIow/El5iItSrktkfivQR1YU5hDA7YsNktb7n+PE+inXxSTctpri6EkOh26e92H3whLmHb5S7acMYyBUvnhzm2r1aZpqrqp16cb/8SwPQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kdEOwiAMRX9IJJuL0QfjtyBjG1gKQpnZ38sWjc4Hsz2YkDSl99zSwu+eaZSQahW5yeeWVBieYWvihv8SMKvbIEhtrcaXWDokhcSpUzYjvfZcXiIDJwXwT6cmoSTtMK4mvYOh0QCrQbOI8JBajZFbVyfIVVFPcA6sLxc5vPfUKJEVAXTb0SxZvLLv10wiZgWKVoWx0+yC5Umv5Pw/rBXkDGn8r7M9FdVxXxW7ojyYB0qJ2NM='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzN0KQEAQBeAXshYRN/IsbEMz7I+dRTw9yo1Srk6d83Xk5oSyJoAJklhq2+EEYmHw7XB1Ak1vY+JIvp2zHDQwX+hjpXkBvz8Ro1kRtl9GEFyrRuGB8bhfG12neVVmVVrkCZ0sAz5U'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNjt0OgjAMhV/I0Rglhgvjs4ytQsl+cF0hvr3DQMKNkaQXPel3eg7Mo6JgnFhkGMq8BNMbhMDEhJWnUA18gp/UTLbD/J/LuuU9ZWLIGDLkHn1hJxrBtKxcNNotzsK3aFViVmvEEeM+W9semSY8mrh2jbNTRqcojG4R1SYOtx+ddBQYfLTiyhWngj7lG7Lt5dHD38/Xpq7r26W5Dh/1TZEV'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/lasvegas.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjt0KwjAMRl/IrooO2YX4LF2XzZT0x6ZV9/ZGVPBKpvQiJDnfSfU1KRtDgVB0OYEH1hdM2vasKFpD2rF25wp5fpXGRqo+4DirTbOW5zE0jlf6Z1FvVIpchGQzwf+ekeDGhAPkpfmJYm9oEZ2oThhY+zhUkm1lyCrDhFyyKRjDw/fZL7JisFQHGUvY5IKW4Evu/Qc2I8jtFHMRzHvBngZnbhI/+sNm17Vtu992O3cH0aiwJw=='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=3418bf00-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbslasvegas.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2rwhtTt' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Flasvegas.cbslocal.com%2F2017%2F06%2F19%2Fyankees-brian-cashman-gary-cashman-aaron-judge-lead-al-east%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Flasvegas.cbslocal.com%2F2017%2F06%2F19%2Fyankees-brian-cashman-gary-cashman-aaron-judge-lead-al-east%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b47205dd55c79cc221b378c1fe41f772?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b47205dd55c79cc221b378c1fe41f772?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/b47205dd55c79cc221b378c1fe41f772?s=114" />
<link rel='openid.server' href='http://cbslasvegas.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbslasvegas.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://lasvegas.cbslocal.com/osd.xml" title="CBS Las Vegas" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://lasvegas.cbslocal.com/2017/06/19/yankees-brian-cashman-gary-cashman-aaron-judge-lead-al-east/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Las Vegas" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News/Talk 840 AM KXNT" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://lasvegas.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b47205dd55c79cc221b378c1fe41f772?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbslasvegas.files.wordpress.com/2017/06/gary-sanchez-yankees-home-run.jpg?w=628">
		
					<meta name="twitter:title" content="Keidel: Hard To Hate These Yankees" />
					<meta name="twitter:description" content="The Yankees, built from the farm up with Gary Sanchez, Aaron Judge and others, currently lead the AL East, and it feels right." />
					<meta name="twitter:site" content="/kxnt" />
		
		
					<meta property="og:title" content="Keidel: Hard To Hate These Yankees" />
					<meta property="og:image" content="https://cbslasvegas.files.wordpress.com/2017/06/gary-sanchez-yankees-home-run.jpg?w=628" />
					<meta property="og:image:secure_url" content="https://cbslasvegas.files.wordpress.com/2017/06/gary-sanchez-yankees-home-run.jpg?w=628" />
					<meta property="og:description" content="The Yankees, built from the farm up with Gary Sanchez, Aaron Judge and others, currently lead the AL East, and it feels right." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://lasvegas.cbslocal.com/2017/06/19/yankees-brian-cashman-gary-cashman-aaron-judge-lead-al-east/" />
					<meta property="og:image:height" content="353" />
					<meta property="og:image:width" content="628" />
					<meta property="article:publisher" content="https://www.facebook.com/KXNT840AM/" />
					<meta property="article:author" content="https://www.facebook.com/KXNT840AM/" />
		
		<link rel="amphtml" href="http://lasvegas.cbslocal.com/2017/06/19/yankees-brian-cashman-gary-cashman-aaron-judge-lead-al-east/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2rwhtTt"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "07a4");</script><script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.VEGAS","sports",["keidelhardtohatetheseyankees","post","article","sports","briancashman","jasonkeidel","mlb","newyorkyankees","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KTn&#038;cscache=6&#038;csrev=98" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_lib.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_lib.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-228391 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-brian-cashman tag-jason-keidel tag-mlb tag-new-york-yankees" style="background: #f0ecec url(https://cbslasvegas.files.wordpress.com/2014/05/vegas-bg5.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-162798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-162798"><a href="http://lasvegas.cbslocal.com">Las Vegas</a>
<ul  class="sub-menu">
	<li id="menu-item-163055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163055"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-162800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162800"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-162801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162801"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-162802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162802"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-162803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162803"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-162804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162804"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-162805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162805"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-162807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162807"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-162808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162808"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-162809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162809"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-162810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162810"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-162811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162811"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-162812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162812"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-162813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162813"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-162814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162814"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-162815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162815"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-162816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162816"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-162817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162817"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-162818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162818"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-162819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162819"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-162820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162820"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-162821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162821"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-162822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162822"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-162823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162823"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-162824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162824"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-162825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162825"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-162799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162799"><a href="http://lasvegas.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://lasvegas.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://lasvegas.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbslasvegas.files.wordpress.com/2016/04/cbs_lasvegas.png" alt="CBS Las Vegas" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://lasvegas.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="89101"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://lasvegas.cbslocal.com/station/kxnt-newsradio/" title="KXNT News/Talk Radio 840&nbsp;AM" class="cbs-thumbnail-link" id="193" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2011/01/kxnt_840am1.png?w=61" alt="" /></span></div><div class="title-wrapper"><strong class="title">KXNT News/Talk Radio 840&nbsp;AM</strong><em class="description">About KXNT | Contact Us | Programming Schedule | Contests | Promotions | Advertise With Us | Jobs &amp; Internships | Listen Live Welcome to KXNT News/Talk 840 AM &nbsp; KXNT NewsRadio 840 AM is dedicated to being the dominant information [&hellip;]</em></div></a><a href="http://lasvegas.cbslocal.com/station/cbs-sports-radio-1140/" title="CBS Sports Radio&nbsp;1140" class="cbs-thumbnail-link" id="94042" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2011/01/1140am1.png?w=108" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Sports Radio&nbsp;1140</strong><em class="description">CBS Sports Radio 1140 and 107.5-3 FM HD3 7255 South Tenaya Way Suite 100 Las Vegas, NV 89113 Business Office: 702-889-7397 Business Fax: 702-889-7373 (Click here for map and driving directions) &nbsp; CONTACTS: Maureen Pulicella, [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="https://www.facebook.com/KXNT840AM/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/kxnt" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://lasvegas.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu"> 
				<a href="http://lasvegas.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/local-2/">Local News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/06/19/yankees-brian-cashman-gary-cashman-aaron-judge-lead-al-east/" title="Keidel: Hard To Hate These Yankees" class="cbs-thumbnail-link item-1497885660" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/06/gary-sanchez-yankees-home-run.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Keidel: Hard To Hate These Yankees</strong><em class="description">The Yankees, built from the farm up with Gary Sanchez, Aaron Judge and others, currently lead the AL East, and it feels right.</em></div></a><a href="http://lasvegas.cbslocal.com/2017/06/19/heidi-harris-i-c-e-to-illegals-you-should-be-scared/" title="Heidi Harris: I.C.E to Illegals, &quot;You Should Be Scared!&quot;" class="cbs-thumbnail-link item-1497885589" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/01/immigration.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heidi Harris: I.C.E to Illegals, &quot;You Should Be Scared!&quot;</strong><em class="description">Thomas D. Homan, acting director at ICE has come out stating that if you are here in the country illegally you should be looking over your shoulder and be concerned that you will be returned to your country of origin.  </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/politics/">Politics</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/06/19/heidi-harris-i-c-e-to-illegals-you-should-be-scared/" title="Heidi Harris: I.C.E to Illegals, &quot;You Should Be Scared!&quot;" class="cbs-thumbnail-link item-1497885589" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/01/immigration.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heidi Harris: I.C.E to Illegals, &quot;You Should Be Scared!&quot;</strong><em class="description">Thomas D. Homan, acting director at ICE has come out stating that if you are here in the country illegally you should be looking over your shoulder and be concerned that you will be returned to your country of origin.  </em></div></a><a href="http://lasvegas.cbslocal.com/2017/06/18/sandoval-vetoes-bill-to-open-medicaid-for-all/" title="Sandoval Vetoes Bill to Open &#039;Medicaid For All&#039;" class="cbs-thumbnail-link item-1497819897" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/05/health-stethoscope.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sandoval Vetoes Bill to Open &#039;Medicaid For All&#039;</strong><em class="description">The first Republican governor who opted to expand Medicaid has decided that Nevada will not be the first state in the nation to attempt to open the government-subsidized health care program to anyone, regardless of need.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/health/">HealthWatch</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/06/13/loneliness-self-centered-study/" title="Study: Loneliness Leads To Being Self-Centered" class="cbs-thumbnail-link item-1497390448" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/06/loneliness.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Study: Loneliness Leads To Being Self-Centered</strong><em class="description">According to a new study, loneliness leads directly to being self-centered.</em></div></a><a href="http://lasvegas.cbslocal.com/2017/06/13/low-fat-dairy-parkinsons-disease-risk-factor-study-finds/" title="Eating Frozen Yogurt, Low-Fat Dairy Products Raises Parkinson&#039;s Risk, Study Finds" class="cbs-thumbnail-link item-1497373107" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/06/dairy.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eating Frozen Yogurt, Low-Fat Dairy Products Raises Parkinson&#039;s Risk, Study Finds</strong><em class="description">According to a new study, those who regularly consume low-fat dairy products increase their risk of developing Parkinson&#039;s disease.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://lasvegas.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/vegas-golden-knights/" title="Golden Knights" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Golden Knights</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/unlv-rebels/" title="UNLV Rebels" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">UNLV Rebels</strong></div></a><a href="http://lasvegas.cbslocal.com/category/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://scoresandstats.lasvegas.cbslocal.com/gamematchups.aspx" title="Scores" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Scores</strong></div></a><a href="http://scoresandstats.lasvegas.cbslocal.com/sports-scores/Baseball-Scores-Matchups.aspx" title="MLB" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://scoresandstats.lasvegas.cbslocal.com/sports-scores/Basketball-Scores-Matchups.aspx" title="NBA" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://scoresandstats.lasvegas.cbslocal.com/sports-scores/Hockey-Scores-Matchups.aspx" title="NHL" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://lasvegas.cbslocal.com/category/features/contest-promotions/" title="Contest" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Contest</strong></div></a><a href="http://scoresandstats.lasvegas.cbslocal.com/news/odds-picks.aspx" title="Odds" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/usually-wrong/">Featured</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/06/19/yankees-brian-cashman-gary-cashman-aaron-judge-lead-al-east/" title="Keidel: Hard To Hate These Yankees" class="cbs-thumbnail-link item-1497885660" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/06/gary-sanchez-yankees-home-run.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Keidel: Hard To Hate These Yankees</strong><em class="description">The Yankees, built from the farm up with Gary Sanchez, Aaron Judge and others, currently lead the AL East, and it feels right.</em></div></a><a href="http://lasvegas.cbslocal.com/2017/06/19/moses-kingsley-nba-draft-2017/" title="Moses Kingsley: My Life As An NBA Draft Prospect" class="cbs-thumbnail-link item-1497882635" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/06/my-life-kingsley-1024x576_dl.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Moses Kingsley: My Life As An NBA Draft Prospect</strong><em class="description">From Nigeria to Mississippi to Arkansas, the Razorbacks forward has had quite the journey to becoming a draft hopeful.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://lasvegas.cbslocal.com/category/watch-listen/" class="main-nav-link">Listen</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/audio">Podcasts</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/cbs-sports-radio-1140" title="CBS Sports Radio 1140" class="cbs-thumbnail-link item-1477667834" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2016/10/cbssportslasvegas.png?w=300&#038;h=300&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Sports Radio 1140</strong></div></a><a href="http://player.radio.com/listen/station/kxnt-newsradio" title="KXNT News Talk Radio" class="cbs-thumbnail-link item-1477667482" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/09/kxnt-logo-1400x1400-radio.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">KXNT News Talk Radio</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu"> 
				<a href="http://lasvegas.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://lasvegas.cbslocal.com/weather" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://lasvegas.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USNV0049', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://lasvegas.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/eat-see-play/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/06/13/best-las-vegas-breweries-to-take-dad-on-fathers-day/" title="Best Las Vegas Breweries To Take Dad On Father&#039;s Day" class="cbs-thumbnail-link item-1497376800" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Las Vegas Breweries To Take Dad On Father&#039;s Day</strong><em class="description">Treat dad to some finely crafted and unique beer from one of Las Vegas&#039; top local brewing companies.</em></div></a><a href="http://lasvegas.cbslocal.com/2017/06/08/instant-pot-recipe-for-steamed-bread-pudding/" title="Instant Pot Recipe For Steamed Bread Pudding" class="cbs-thumbnail-link item-1496950146" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/06/instantpotfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Instant Pot Recipe For Steamed Bread Pudding</strong><em class="description">Michelle Fagone is a mother of two young girls, an entrepreneur, and an avid Paleo food chef. She has a passion for healthy living and for sharing her unique insights via her recipes, her blog, and now her five cookbooks.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/06/06/best-activities-for-summer-thrill-seekers-in-las-vegas/" title="Best Activities For Summer Thrill Seekers In Las Vegas" class="cbs-thumbnail-link item-1496772000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/06/thrillseek.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Activities For Summer Thrill Seekers In Las Vegas</strong><em class="description">Adrenalin junkies can find thrills in Las Vegas in the air, on the water and even the great outdoors in Southern Nevada</em></div></a><a href="http://lasvegas.cbslocal.com/2017/05/23/best-memorial-day-events-in-las-vegas/" title="Best Memorial Day Events In Las Vegas" class="cbs-thumbnail-link item-1495555200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/05/memday2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Memorial Day Events In Las Vegas</strong><em class="description">On Memorial Day, Las Vegas is the place to begin the party as well as honor veterans who have passed.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/06/14/your-ultimate-guide-to-summer/" title="Your Ultimate Guide To Summer" class="cbs-thumbnail-link item-1497458052" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/06/summer-featured-image.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Your Ultimate Guide To Summer</strong></div></a><a href="http://lasvegas.cbslocal.com/2017/06/08/three-yoga-exercises-you-should-do-every-morning/" title="Three Yoga Exercises You Should Do Every Morning" class="cbs-thumbnail-link item-1496936215" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/06/yogifeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Three Yoga Exercises You Should Do Every Morning</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu"> 
				<a href="http://lasvegas.cbslocal.com/category/features/contest-promotions/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-8 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/06/13/up-and-coming-international-vacation-spots/" title="Up And Coming International Vacation Spots" class="cbs-thumbnail-link item-1497376800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/06/internationalvacations.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Up And Coming International Vacation Spots</strong><em class="description">Things change fast in the international world of travel. From time to time, there are fairly untouched gems, like Mozambique 15 years ago or Cuba 10 years ago. For very different reasons, Germany, Argentina, the Philippines, and Madagascar are destinations to consider or re-consider for your up-and-coming vacation bucket list.</em></div></a><a href="http://lasvegas.cbslocal.com/2017/06/06/top-5-vacations-for-people-who-dont-like-big-cities/" title="Top 5 Vacations For People Who Don&#039;t Like Big Cities" class="cbs-thumbnail-link item-1496772000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/06/smalltown.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 5 Vacations For People Who Don&#039;t Like Big Cities</strong><em class="description">Get away from big city life by taking your vacation in five of the best small towns in America</em></div></a><a href="http://lasvegas.cbslocal.com/2017/05/30/americas-5-best-rivers-for-fly-fishing-2/" title="America&#039;s 5 Best Rivers For Fly Fishing" class="cbs-thumbnail-link item-1496167200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/06/fly-fishing.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">America&#039;s 5 Best Rivers For Fly Fishing</strong><em class="description">An introduction to five of America&#039;s best fly fishing rivers</em></div></a><a href="http://lasvegas.cbslocal.com/2017/05/23/5-must-visit-u-s-destinations-for-history-buffs/" title="5 Must-Visit U.S. Destinations For History Buffs" class="cbs-thumbnail-link item-1495562400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/05/historybuff.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Must-Visit U.S. Destinations For History Buffs</strong><em class="description">History buffs yearning to experience places that highlight the country&#039;s rich traditions, landmarks, and defining events will head for America&#039;s oldest cities, significant war monuments, and important buildings for a sense of the past.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Events</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.lasvegas.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1477511895" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-0e7cff breaking-color-ffffff " style="background-color:#0e7cff;color:#ffffff;">
			<div class="wrapper">
				<span class="title">Listen Online - Listen on Mobile</span>
				<span class="description"><a href="http://radio.com/station-directory/local/nevada/" target="_blank">Radio.com</a> | <a href="https://itunes.apple.com/us/app/radio.com/id323701765?mt=8" target="_blank">Mobile App Info</a></span>
							</div>
		</div>
		<div class="expand_contract blue"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Keidel: Hard To Hate These&nbsp;Yankees</h1>
						<em class="entry-date">June 19, 2017 8:21 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://lasvegas.cbslocal.com/tag/brian-cashman/">Brian Cashman</a>, <a href="http://lasvegas.cbslocal.com/tag/jason-keidel/">Jason Keidel</a>, <a href="http://lasvegas.cbslocal.com/tag/mlb/">MLB</a>, <a href="http://lasvegas.cbslocal.com/tag/new-york-yankees/">New York Yankees</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-send2news" id="featured-media"><div class="s2nPlayer k-XMuAOVAs" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?fk=XMuAOVAs&cid=5121&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><a href="/tag/jason-keidel/"><em>By Jason Keidel</em></a></p>
<p>The New York Yankees have been lamented by the media and MLB masses for being monetary marauders who flexed their wallets and poached your club&#8217;s best players every winter. The Yankees, like the NBA&#8217;s Golden State Warriors, were a mutation of a Super-team, the sports iteration of the IRS, impossible to root for.</p>
<p>Not really.</p>
<p>Once the Yankees morphed into monsters &#8212; branded by Larry Lucchino as the Evil Empire when they signed Jose Contreras in 2003 &#8212; they&#8217;ve won just one World Series title (2009). Every other year was a pricey epitaph about how the Yanks buy championships as we&#8217;d buy tomatoes, even if they never really did. They kept gilding a baseball lily, always more skilled at cash and cachet than victory.</p>
<p>Thus it was quite easy for baseball fans west of the Hudson to hate the Yankees. But at least in the &#8217;90s, it felt like they played on fair footing. Then, after Y2K, the Yanks became something grotesque, distorted beyond our old-school sensibilities. And though the business model certainly made money, it didn&#8217;t work in October, which is the only metric that mattered to George Steinbrenner.</p>
<p>So as the Yankees choked on their own coin, doubling-down on the splurges that never worked, more adroitly designed clubs like the White Sox, Red Sox and Giants, won, many of them breaking biblical World Series droughts.</p>
<p>And now the Cubs, the eternally lovable losers, have finally turned the hex into a hoax, and forever ripped the saddle and symbolism off that darn goat. Through their GM and resident baseball savant, Theo Epstein, Chicago has done it the right way. It&#8217;s quite a contrast for the Cubs, not the Yanks, to the win the World Series and enter the next season as the favorite to return to the Fall Classic.</p>
<p><em><strong>&gt;&gt;MORE:</strong></em> <a href="http://sports.cbslocal.com/category/voices/"><em><strong>Commentary from CBS Local Sports Voices</strong></em></a></p>
<p>But as The Boss, the powerful, polarizing Steinbrenner, slowly lost his grip on the Yankee wheel, GM Brian Cashman slowly remolded the team into his likeness, and something more likable.</p>
<p>Gone were the addictive, 12-step spending sprees, with Cashman parachuting into your town and gutting your team. Jason Giambi. Mike Mussina. Mark Teixeira. A.J. Burnett. CC Sabathia. A-Rod. Their reach went well beyond our shores, of course. Contreras. Hideki Matsui. All great players, but too often pricey squares in round holes.</p>
<p>Now, the Yanks are coming back. Despite their recent, rugged road trip (six straight losses), they are still atop the AL East, and are doing it in a proper, respectable way, from the farm up. According to an exhaustive study by Bleacher Report, the Yankees entered 2017 with the most fertile farm system in the sport. Over 15 years, they hatched one star: Robinson Cano.</p>
<p>But with the cinematic entrance of Gary Sanchez last year, it seemed the Yanks finally had someone of their own, a Yankee from birth to death. Sanchez was someone they developed, upon whom they could hang their hats (and perhaps a few pennants). Then Aaron Judge rumbles in, the Bunyan-esque slugger who comically stretches his XXXL jerseys and whose mammoth fly balls have again made &#8220;tape measure&#8221; an essential part of baseball parlance.</p>
<p>Now that the Yankees are back to being the Bronx Bombers, it begs a couple questions.</p>
<p>Are the good Yankees good for baseball? We say no, but mean yes.</p>
<p>Can you earnestly and honestly hate these new Yankees? We say yes, but mean no.</p>
<p>Since 2002, you could toss a dart at a team photo and hit someone you hate &#8212; A-Rod or Randy Johnson or Roger Clemens. But which Bronx Bomber dons the black hat these days? Judge? Sanchez? Brett Gardner? Luis Severino? Aaron Hicks? Didi Gregorious?</p>
<p>Not even their pricey purchases are loathsome. Their most opulent foreign import, pitcher Masahiro Tanaka, is easily their worst starter this season. The only questionable &#8212; make that objectionable &#8212; signing was Aroldis Chapman, the smug, unrepentant relief pitcher who, wrapped in domestic violence allegations, never flashed the slightest contrition.</p>
<p>Other than Chapman, these Yankees are rather hard to hate. While Joe Girardi is not overly kind or candid with the media, he&#8217;s earned his pinstripes, even before he became skipper. Girardi swatted the most celebrated triple in Yankees history &#8212; off Greg Maddux, no less &#8212;  in Game 6 of the 1996 World Series, which propelled the Yankees to their first World Series title since the &#8217;70s and launched the Joe Torre era. That club, spawned by the Core Four and seasoned by key veterans, was the perfect hybrid of young and old, of energy and wisdom.</p>
<p>Maybe these Yankees aren&#8217;t quite <em>those </em>Yankees, but this club is on the rise, and it just feels right &#8212; right on time and right on point &#8212; sans the <em>Star Wars</em> music and Darth Vader masks.</p>
<p>Surely the Yanks will do something impulsive and repulsive, like make it rain on Bryce Harper in 2019, crack open a suitcase filled with $450 million in cash and contracts. At their core, the Yankees are a business entity, an empire, equal parts great and grandiose. So they will find something financially grotesque soon enough. And you will despise them again.</p>
<p>For now, however, it&#8217;s just hard to hate those Damn Yanks.</p>
<p><em>Jason writes a weekly column for <a href="http://sports.cbslocal.com/">CBS Local Sports</a>. He is a native New Yorker, sans the elitist sensibilities, and believes there’s a world west of the Hudson River. A Yankees devotee and Steelers groupie, he has been scouring the forest of fertile NYC sports sections since the 1970s. He has written over 500 columns for <a href="http://newyork.cbslocal.com/category/sports/">WFAN/CBS NY</a>, and also worked as a freelance writer for Sports Illustrated and Newsday subsidiary amNew York. He made his bones as a boxing writer, occasionally covering fights in Las Vegas, Atlantic City, but mostly inside Madison Square Garden. Follow him on Twitter <a href="http://www.twitter.com/jasonkeidel" target="_blank" rel="noopener noreferrer">@JasonKeidel</a>.</em></p>
				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="no-comments">Comments are closed.</p>
			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-2"><a href="https://www.facebook.com/KXNT840AM/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/kxnt" class="twitter" target="_blank">Twitter</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://lasvegas.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Las Vegas</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.play.it" title="Introducing Your New Podcast Network Play.it" class="cbs-thumbnail-link item-1420642817" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/02/intro_210x158.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Introducing Your New Podcast Network Play.it</strong></div></a><a href="http://sports.cbslocal.com/" title="New CBS Local Sports" class="cbs-thumbnail-link item-1411743797" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2014/08/cbsl_sports_210_1_rev.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New CBS Local Sports</strong></div></a><a href="http://lasvegas.cbslocal.com/newsletter/signup/" title="Receive Our Daily News" class="cbs-thumbnail-link item-1410894120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2014/09/lasvegas_newsletterpromo_news_210x158.png?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Receive Our Daily News</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://lasvegas.cbslocal.com" class="logo"><img src="https://cbslasvegas.files.wordpress.com/2016/04/lasvegas.png" alt="CBS Las Vegas" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/KXNT840AM/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/kxnt" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://lasvegas.cbslocal.com/politics-news/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://lasvegas.cbslocal.com/us-news/" title="US News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">US News</strong></div></a><a href="http://lasvegas.cbslocal.com/world-news/" title="World News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">World News</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/vegas-golden-knights/" title="Golden Knights" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Golden Knights</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/unlv-rebels/" title="UNLV Rebels" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">UNLV Rebels</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/show/heidi-harris/" title="The Heidi Harris Show" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">The Heidi Harris Show</strong></div></a><a href="http://lasvegas.cbslocal.com/show/alan-stock/" title="The Alan Stock Show" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">The Alan Stock Show</strong></div></a><a href="http://lasvegas.cbslocal.com/category/watch-listen/heard-on-kxnt/" title="Heard on KXNT" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Heard on KXNT</strong></div></a><a href="http://lasvegas.cbslocal.com/kxnt-programming-schedule/" title="KXNT NewsRadio 840 AM Program Schedule" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">KXNT NewsRadio 840 AM Program Schedule</strong></div></a><a href="http://lasvegas.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.lasvegas.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://lasvegas.cbslocal.com/contest-and-promotion-rules-for-kxnt/" title="Contest Rules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a><a href="http://lasvegas.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://lasvegas.cbslocal.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://lasvegas.cbslocal.com/advertise-with-us/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://lasvegas.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://lasvegas.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://lasvegas.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://lasvegas.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://policies.cbslocal.com/fcc/lasvegas.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://lasvegas.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Las Vegas" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-68969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68969"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-68967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68967"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-187895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187895"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-187899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187899"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-98520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98520"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-34551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34551"><a href="http://lasvegas.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201725y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jksOwjAMRC+EcVshEAvEUZCTGJo0P/IDbk/LAiEW3Y08M2+Mjwgy+MK+oMmouGnJ8bk1eYM/lqsQbb1pn9HqiTPeK1ceySvL6T9cRnZzpOmIUmSwQZJd4LkKT20FbbhEkhNetJd4JckihAnYCVYrrQGWJfMZBPJkX0XLvFIg5bQHQQkd5cJpVhAap6TV/Pb3NhPO7tTvjkPX7fvhYN4R+W7Q'></script>
<script type='text/javascript' src='http://lasvegas.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_LasVegas_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909905','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909905','v':'wpcom','tz':'-7','user_id':'0','post':'228391','subd':'cbslasvegas'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909905&v=wpcomvt&tz=-7&user_id=0&post=228391&subd=cbslasvegas&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXllcGsyVV8/WkV1SktvS3F8fkxMYnU0WC5dJlBMRWh6azJKS1VORzFTJlI2WEgvK1lYYz9dN2lvM0greD18cVFWJWI5aHljLWJCWWddcjZ3N3BwcjQzUjllSUM4fFsza2pyanhWWG1GRDFUYmhfajhsXT9PTVhyWW55LDM1VE1pMktWLTBIeTM4cUFmZUVSRklDYU1teXdCWjUvSDI4bjAuWDNMVkM='}]);
_stq.push([ 'clickTrackerInit', '15909905', '228391' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://lasvegas.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://lasvegas.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=011&global=cbslocal&interface=site&station=http%3A%2F%2Flasvegas.cbslocal.com&ctg1=sports&category=sports&location=lasvegas&type=local&group=swtv&tit=yankees-brian-cashman-gary-cashman-aaron-judge-lead-al-east" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20550966-7"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Las Vegas';
							$cbs_adobe_analytics.dom = 'lasvegas.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv|sports';
							$cbs_adobe_analytics.url = 'http://lasvegas.cbslocal.com/2017/06/19/yankees-brian-cashman-gary-cashman-aaron-judge-lead-al-east/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|sports|brian-cashman|jason-keidel|mlb|new-york-yankees';
							$cbs_adobe_analytics.pn = 'article|Brian Cashman Building Yankees The Right Way&#8230; From The Farm Up';
							$cbs_adobe_analytics.featured_media_type = 'send2news';
							$cbs_adobe_analytics.author = 'Tatyana Gefter';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/kxnt-fm" target="_blank" title="Q100.5" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/09/q100-square-logo-500x500.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Q100.5</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/985-kluc" title="98.5 KLUC" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/05/kluc_98-5.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">98.5 KLUC</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/mix-941" title="Mix 94.1" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/05/mix_94-1.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Mix 94.1</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/x-1075" title="X 107.5" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/05/x_107-5.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">X 107.5</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/cbs-sports-radio-1140/" title="Sports Radio 1140" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/05/las_vegas_listen_live_300x300.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Sports Radio 1140</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/kxnt-newsradio" title="KXNT 100.5" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/05/kxnt-new-logo-dl.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">KXNT 100.5</strong></div></a></li>
									
																	</ul>
							</div>

						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>