<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://lasvegas.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="delta plus, delta variant, covid delta, covid delta plus, covid delta variant, san francisco delta plus, san francisco covid, san francisco delta, covid variant, covid-19" />
<meta name="keywords" content="delta plus, delta variant, covid delta, covid delta plus, covid delta variant, san francisco delta plus, san francisco covid, san francisco delta, covid variant, covid-19" />
<meta property="fb:pages" content="189162501094872" />
<title>New &#8216;Delta Plus&#8217; COVID Variant Detected In San Francisco Bay Area: &#8216;It&#8217;s At Least As Bad&#8217; As Original &#8211; CBS Las Vegas</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Feed" href="https://lasvegas.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://lasvegas.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMBRRwQJxlnxMierYUT7i+oSUDSuoxMr22G80hkdUVrggFyh3DJjBmqxIrCbwbKm6l5Qz3EQKpm1rN/AThMGgW9iYkES773CkOnnOEMRVahv9Nmh1PdwPVNCsJ0zd5kNRLeRcJK54afGowbD2pMjz/P9USG3i0v+9hst+HE7D8Twedk91op9b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://lasvegas.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaMViy7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmFpnB9uPrmseIeA5Hg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://lasvegas.cbslocal.com/_static/??-eJy1kttuwjAMhl9oaQrb0LhAexY3sUrAOShxqfr2c8sYsEpTe7E7n77fsR3dJ2ViYAys+YgeizZNURQNkE7UtS4U7aPtSDJTgfIQoMWsTZHIkPCtEutF/yXkgqHOjiFhemdRMfpEwFhWwgkyL2B+v7wcY2YTbyp3d0V79A3aKz+ZilxhZYCBYrtyDJnCGUJ1uS/vKW9FWjcCnqVLkyEPuvBAWHkX5sRJBkXrAEl6Su9HR7Y8YFaELZhhGS65R/8JWrxxuXKL/HPx0V4vMv9wHvJ5lL3Wm0gx/4NuvGDus2OcSftO3cROyAnkQJu6qieN78DIfPrDZrf92L7vd6/1F6ZsRd4=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://lasvegas.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdYYgJDoi3lC4bLWlalhS031MmDuw2kDhZcWzHin4kZSMJkGi5QADW9swKozWoHVnMbaE86xRx7BxiFRxVnld6qdEvciTMvSPWIbYZy8a0k7mAutefCbPoW4ZhfMMikQquH4zAT50mgQqGTA/DK3pGqHLvKjF99ZwukxUXif9RCLBMJFxyT+G4aep9vTs027V/ArD3ujw='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://lasvegas.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILbCJCQ6Ib+nSqEuVphNp2e9TTVy4sJtlP9uwrR1mLaQFykKJDHC2TjI6AVaU6psVDZxfyPhNfWLto53gX7HxQfLs5JD8uXgVRqHDzio1sBqk7Ku0ZGMfqOwTX9kmnulxmYbbcL1P4zl+AArZVNQ='></script>
<link rel="https://api.w.org/" href="https://lasvegas.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lasvegas.cbslocal.com/wp-json/wp/v2/posts/269880" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lasvegas.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lasvegas.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3Cmqhjq' />
<link rel="alternate" type="application/json+oembed" href="https://lasvegas.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flasvegas.cbslocal.com%2F2021%2F08%2F06%2Fdelta-plus-covid-variant-san-francisco%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lasvegas.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flasvegas.cbslocal.com%2F2021%2F08%2F06%2Fdelta-plus-covid-variant-san-francisco%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="New &#039;Delta Plus&#039; COVID Variant Detected In San Francisco Bay Area: &#039;It&#039;s At Least As Bad&#039; As Original" /><meta property="og:image" content="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/08/covid-care.jpg?w=1024" /><meta property="og:image:secure_url" content="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/08/covid-care.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="As the Delta variant of the coronavirus fuels an ongoing COVID wave, San Francisco Bay Area health experts are keeping a close eye on yet another variant: Delta Plus." /><meta property="og:type" content="article" /><meta property="og:url" content="https://lasvegas.cbslocal.com/2021/08/06/delta-plus-covid-variant-san-francisco/" /><meta property="article:published_time" content="2021-08-06T08:30:39+00:00" /><meta property="article:suggested-social-copy" content="As the Delta variant of the coronavirus fuels an ongoing COVID wave, San Francisco Bay Area health experts are keeping a close eye on yet another variant: Delta Plus." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Around the Nation" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal/" /><meta property="article:author" content="https://www.facebook.com/CBSLocal/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/08/covid-care.jpg?w=1024"><meta name="twitter:title" content="New &#039;Delta Plus&#039; COVID Variant Detected In San Francisco Bay Area: &#039;It&#039;s At Least As Bad&#039; As Original"/><meta name="twitter:description" content="As the Delta variant of the coronavirus fuels an ongoing COVID wave, San Francisco Bay Area health experts are keeping a close eye on yet another variant: Delta Plus."/><meta name="twitter:site" content="/CBSLocal"/>
<link rel="canonical" href="https://sanfrancisco.cbslocal.com/2021/08/06/new-delta-plus-coronavirus-variant-detected-in-bay-area/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://lasvegas.cbslocal.com/2021/08/06/delta-plus-covid-variant-san-francisco/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/lasvegas.cbslocal.com","url":"https:\/\/lasvegas.cbslocal.com","name":"CBS Las Vegas","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/lasvegas.cbslocal.com\/wp-content\/uploads\/sites\/15909905\/2018\/07\/2_cbs_lasvegas.png?w=244"}},"url":"https:\/\/lasvegas.cbslocal.com\/2021\/08\/06\/delta-plus-covid-variant-san-francisco\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/lasvegas.cbslocal.com\/2021\/08\/06\/delta-plus-covid-variant-san-francisco\/"},"headline":"New &#8216;Delta Plus&#8217; COVID Variant Detected In San Francisco Bay Area: &#8216;It&#8217;s At Least As Bad&#8217; As Original","description":"As the Delta variant of the coronavirus fuels an ongoing COVID wave, San Francisco Bay Area health experts are keeping a close eye on yet another variant: Delta Plus.","image":"https:\/\/lasvegas.cbslocal.com\/wp-content\/uploads\/sites\/15909905\/2021\/08\/covid-care.jpg?w=1024","keywords":["Around the Nation","Around The Nation","New 'Delta Plus' COVID Variant Detected In San Francisco Bay Area: 'It's At Least As Bad' As Original"],"datePublished":"2021-08-06T08:30:39+00:00","dateModified":"2021-08-06T08:30:39+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.VEGAS","default",["newdeltapluscovidvariantdetectedinsanfranciscobayareaitsatleastasbadasoriginal","post","article","aroundthenation","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"around-the-nation;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="As the Delta variant of the coronavirus fuels an ongoing COVID wave, San Francisco Bay Area health experts are keeping a close eye on yet another variant: Delta Plus." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-269880 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://lasvegas.cbslocal.com" id="header-logo"><img src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2018/07/2_cbs_lasvegas.png?w=244" alt="CBS Las Vegas" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://lasvegas.cbslocal.com/category/entertainment/">Entertainment</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://lasvegas.cbslocal.com/2021/08/06/leo-sheng-the-l-word-generation-q/" title="&#039;It&#039;s Huge To Tell A Story Of A Trans Man Of Color&#039;: Leo Sheng On Season 2 Of Showtime&#039;s &#039;The L Word: Generation Q&#039;" class="cbs-thumbnail-link item-1628266826" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/08/LWGQ_202_1681_R-e1628265628711.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s Huge To Tell A Story Of A Trans Man Of Color&#039;: Leo Sheng On Season 2 Of Showtime&#039;s &#039;The L Word: Generation Q&#039;</strong><em class="description">The transgender actor previews season two of the hit Showtime series and the importance of representing everyone in the LGBTQ+ community.</em></div></a><a href="https://lasvegas.cbslocal.com/2021/08/06/stimulus-check-update-fourth-payment-irs-when/" title="Fourth Stimulus Check: Could There Be Another Relief Payment?" class="cbs-thumbnail-link item-1628264828" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/08/joe-biden-7-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fourth Stimulus Check: Could There Be Another Relief Payment?</strong><em class="description">The economy is improving, but millions of Americans haven&#039;t experienced the recovery and could still benefit from a fourth stimulus check.</em></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://lasvegas.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://lasvegas.cbslocal.com/2021/04/15/supreme-court-expansion-court-packing-joe-biden/" title="Bill Calling For Expansion Of Supreme Court Slammed As &#039;Court Packing&#039; By Republicans -- But What Does That Mean?" class="cbs-thumbnail-link item-1618517244" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/04/GettyImages-1232326079.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bill Calling For Expansion Of Supreme Court Slammed As &#039;Court Packing&#039; By Republicans -- But What Does That Mean?</strong><em class="description">The Judiciary Act of 2021, introduced by a group of House and Senate Democrats on Thursday, calls for an expansion of the Court from nine to 13 justices.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/10/14/court-packing-joe-biden-supreme-court/" title="What Is Court Packing? A Hot Debate Topic, Joe Biden Says &#039;He&#039;s Not A Fan&#039;" class="cbs-thumbnail-link item-1602687911 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/10/GettyImages-1228845692.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Is Court Packing? A Hot Debate Topic, Joe Biden Says &#039;He&#039;s Not A Fan&#039;</strong><em class="description">There has been a lot of back-and-forth about court packing. What does that term really mean?</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://lasvegas.cbslocal.com/category/health/">HealthWatch</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://lasvegas.cbslocal.com/2020/12/09/covid-vaccine-availability-priority-healthcare-essential-workers/" title="When Can You Get The COVID Vaccine?" class="cbs-thumbnail-link item-1607529131" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/12/covid-19-vaccine-1-25.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">When Can You Get The COVID Vaccine?</strong><em class="description">The COVID-19 vaccine will be available to millions of Americans this month, but who qualifies depends on certain factors.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/11/09/holiday-travel-covid-2020-thanksgiving-christmas-gatherings/" title="Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;" class="cbs-thumbnail-link item-1604930418" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/10/GettyImages-1206034828.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;</strong><em class="description">Dr. Mallika Marshall warns against large family gatherings this year due to the risk of spreading COVID-19.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://lasvegas.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://lasvegas.cbslocal.com/category/usually-wrong/">Featured</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://lasvegas.cbslocal.com/2021/08/06/fantasy-football-2021-tight-end-rankings-travis-kelce-darren-waller-george-kittle/" title="Fantasy Football 2021 Tight End Rankings: If You Can&#039;t Get Travis Kelce, Darren Waller &amp; George Kittle Strong Options" class="cbs-thumbnail-link item-1628254854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/08/GettyImages-1292033905.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football 2021 Tight End Rankings: If You Can&#039;t Get Travis Kelce, Darren Waller &amp; George Kittle Strong Options</strong><em class="description">The top tight end remains in Kansas City, but both Waller and Kittle project to be strong options after Kelce has been taken.</em></div></a><a href="https://lasvegas.cbslocal.com/2021/08/05/ryan-murphy-abbey-weitzeil-olympics-interview/" title="&#039;It Was An Unforgettable Experience&#039;: U.S. Swimmers Ryan Murphy &amp; Abbey Weitzeil On Tokyo Olympics" class="cbs-thumbnail-link item-1628169279" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/08/GettyImages-1332200281-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Was An Unforgettable Experience&#039;: U.S. Swimmers Ryan Murphy &amp; Abbey Weitzeil On Tokyo Olympics</strong><em class="description">The 2x Olympians talk with us about their experience in Tokyo and what it means to represent the United States on the biggest stage.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://lasvegas.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://lasvegas.cbslocal.com/category/top-spots">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://lasvegas.cbslocal.com/2021/08/06/leo-sheng-the-l-word-generation-q/" title="&#039;It&#039;s Huge To Tell A Story Of A Trans Man Of Color&#039;: Leo Sheng On Season 2 Of Showtime&#039;s &#039;The L Word: Generation Q&#039;" class="cbs-thumbnail-link item-1628266826" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/08/LWGQ_202_1681_R-e1628265628711.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s Huge To Tell A Story Of A Trans Man Of Color&#039;: Leo Sheng On Season 2 Of Showtime&#039;s &#039;The L Word: Generation Q&#039;</strong><em class="description">The transgender actor previews season two of the hit Showtime series and the importance of representing everyone in the LGBTQ+ community.</em></div></a><a href="https://lasvegas.cbslocal.com/2021/08/05/south-park-trey-parker-matt-stone-movie-paramount-plus-comedy-central/" title="&#039;South Park&#039; Brings 14 New Movies To Paramount+, 3 More Seasons On Comedy Central" class="cbs-thumbnail-link item-1628188035" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/08/ParamountFeat.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;South Park&#039; Brings 14 New Movies To Paramount+, 3 More Seasons On Comedy Central</strong><em class="description">&#039;South Park&#039; co-creators Trey Parker and Matt Stone have agreed to a new deal with MTV Entertainment Studios extending the series on Comedy Central through 2027 for an unprecedented 30th season.</em></div></a><a href="https://lasvegas.cbslocal.com/2021/08/05/bring-your-own-brigade-lucy-walker-interview/" title="&#039;It Was Terrifying, Moving &amp; Awe-Inspiring&#039;: Director Lucy Walker On CBSN Documentary &#039;Bring Your Own Brigade&#039;" class="cbs-thumbnail-link item-1628188016" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/08/GettyImages-1008050668-e1628185807478.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Was Terrifying, Moving &amp; Awe-Inspiring&#039;: Director Lucy Walker On CBSN Documentary &#039;Bring Your Own Brigade&#039;</strong><em class="description">Bring Your Own Brigade, an incendiary look at California&#039;s wildfire crisis, hits theaters this Friday and streams on the CBS News app and Paramount+ on August 20.</em></div></a><a href="https://lasvegas.cbslocal.com/2021/08/05/dream-team-docuseries-paramount-plus/" title="&#039;DREAM TEAM: Birth Of The Modern Athlete&#039; Documentary Series Now Streaming On Paramount+" class="cbs-thumbnail-link item-1628184950" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/08/DREAM-TEAM.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;DREAM TEAM: Birth Of The Modern Athlete&#039; Documentary Series Now Streaming On Paramount+</strong><em class="description">A new five-part docuseries on the legendary &quot;Dream Team&quot; exploring new audio interviews and rare footage is streaming on Paramount+</em></div></a><a href="https://lasvegas.cbslocal.com/2021/08/05/katherine-moennig-leisha-hailey-l-word-generation-q/" title="&#039;A Lot Of Relationships Develop That You Weren&#039;t Expecting&#039;: Katherine Moennig &amp; Leisha Hailey On Season 2 Of &#039; The L Word: Generation Q&#039;" class="cbs-thumbnail-link item-1628183645" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/08/LWGQ_201_5178_R-e1628179659166.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;A Lot Of Relationships Develop That You Weren&#039;t Expecting&#039;: Katherine Moennig &amp; Leisha Hailey On Season 2 Of &#039; The L Word: Generation Q&#039;</strong><em class="description">The stars of &quot;The L Word: Generation Q&quot; preview season two of the hit series on Showtime and explain how this show has impacted the LGBTQ+ community.</em></div></a><a href="https://lasvegas.cbslocal.com/2021/08/03/remy-ma-my-true-crime-story-interview/" title="&#039;You See The Redemption &amp; All They&#039;ve Been Through&#039;: Remy Ma On VH1&#039;s &#039;My True Crime Story&#039;" class="cbs-thumbnail-link item-1628005833" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/08/GettyImages-1174353697-e1628002776772.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;You See The Redemption &amp; All They&#039;ve Been Through&#039;: Remy Ma On VH1&#039;s &#039;My True Crime Story&#039;</strong><em class="description">The musician previews VH1&#039;s new series about ordinary people who lived through headline grabbing criminal activity and how they ultimately found redemption.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://lasvegas.cbslocal.com/2020/10/21/serinda-swan-coroner-cw-interview/" title="Serinda Swan On Her Character Dr. Jenny Cooper In The CW&#039;s &#039;Coroner&#039;: &#039;The Humanity Seen In Jenny Is Really Resonating With People&#039;" class="cbs-thumbnail-link item-1603294985" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/10/COR203_1007.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Serinda Swan On Her Character Dr. Jenny Cooper In The CW&#039;s &#039;Coroner&#039;: &#039;The Humanity Seen In Jenny Is Really Resonating With People&#039;</strong><em class="description">The star of The CW show The Coroner discusses the journey her character Dr. Jenny Cooper is going through in Season 2 and why it&#039;s resonating with so many people in the current moment.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/10/12/rita-moreno-isabella-gomez-one-day-at-a-time-cbs-premiere-october-12/" title="One Day At A Time Stars Rita Moreno, Isabella Gomez On Show&#039;s CBS Premiere: &#039;What&#039;s Really Special Is It Takes On Very Difficult Topics, But Does So With Enormous Heart And Soul&#039;" class="cbs-thumbnail-link item-1602514264" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/10/116992_0204.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">One Day At A Time Stars Rita Moreno, Isabella Gomez On Show&#039;s CBS Premiere: &#039;What&#039;s Really Special Is It Takes On Very Difficult Topics, But Does So With Enormous Heart And Soul&#039;</strong><em class="description">Two of the stars of &quot;One Day At A Time&quot; discuss what audiences can expect from Season 4 premiering tonight on CBS.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/09/28/cameron-britton-manhunt-deadly-games-interview-cbs/" title="Cameron Britton On Playing Richard Jewell In Manhunt Deadly Games: &#039;Hopefully You&#039;re Reminded Of What A Hero Actually Is&#039;" class="cbs-thumbnail-link item-1601294957" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/09/116999_0040b-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cameron Britton On Playing Richard Jewell In Manhunt Deadly Games: &#039;Hopefully You&#039;re Reminded Of What A Hero Actually Is&#039;</strong><em class="description">The actor who plays Richard Jewell discusses what he wants audiences to take away from the series, why he took the role and what&#039;s next for him.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/09/25/jeff-daniels-jim-comey-the-comey-rule-showtime/" title="Jeff Daniels On Portraying Jim Comey For &#039;The Comey Rule&#039;: &#039;Here&#039;s Comey&#039;s Side Of The Story, Authentic&#039;&#039;" class="cbs-thumbnail-link item-1601035252" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/09/jimcomey1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jeff Daniels On Portraying Jim Comey For &#039;The Comey Rule&#039;: &#039;Here&#039;s Comey&#039;s Side Of The Story, Authentic&#039;&#039;</strong><em class="description">Jeff Daniels discusses playing former FBI director Jim Comey in the Showtime original &#039;The Comey Rule.&#039;</em></div></a><a href="https://lasvegas.cbslocal.com/2020/07/20/kylie-bunbury-the-twilight-zone-interview/" title="&#039;Jordan Peele Is A Very Unique Genius&#039;: Kylie Bunbury On CBS All Access&#039;s &#039;The Twilight Zone&#039;" class="cbs-thumbnail-link item-1595270643" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/07/116830_05510548b-e1595269090273.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Jordan Peele Is A Very Unique Genius&#039;: Kylie Bunbury On CBS All Access&#039;s &#039;The Twilight Zone&#039;</strong><em class="description">The actor shares what it was like to enter the Twilight Zone and work with Academy Award winner Jordan Peele.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/07/09/ntare-guma-mbaho-mwine-the-chi/" title="&#039;We Need To Have Diverse Stories&#039;: Ntare Guma Mbaho Mwine On Showtime&#039;s &#039;The Chi&#039;" class="cbs-thumbnail-link item-1594326164" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/07/TheChi_303_0339_R-e1594320812153-11.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;We Need To Have Diverse Stories&#039;: Ntare Guma Mbaho Mwine On Showtime&#039;s &#039;The Chi&#039;</strong><em class="description">The star of &quot;The Chi&quot; on Showtime discusses the many layers of his character Ronnie Davis and why this show is so important today with the conversations happening nationally about racial injustice.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://lasvegas.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://lasvegas.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/08/GettyImages-466663843-16.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/04/igworthy.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/04/187774436.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/04/107277389-e1538670804895.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Events</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://lasvegas.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1367432199" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2013/05/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://lasvegas.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">New &#8216;Delta Plus&#8217; COVID Variant Detected In San Francisco Bay Area: &#8216;It&#8217;s At Least As Bad&#8217; As Original</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-subtitle">by Max Darrow</span><time class="post-date">August 6, 2021 at 8:30 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://lasvegas.cbslocal.com/tag/around-the-nation/">Around The Nation</a></div></div></section><section id="column_block_10" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5866955","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"lasvegas.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Lasvegas.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.VEGAS&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3Cmqhjq","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>MOUNTAIN VIEW, Calif. (KPIX-TV)</strong> &#8212; As the Delta variant of the coronavirus fuels an ongoing COVID wave, Bay Area health experts are keeping a close eye on yet another variant: Delta Plus.</p>
<p>&#8220;We believe that it&#8217;s at least as bad as Delta,&#8221; said Dr. Peter Chin-Hong, an infectious disease specialist at the University of California San Francisco. &#8220;We don&#8217;t know if it&#8217;s even worse than Delta yet. When I say worse we think about number one: is it more transmissible? Number two, does it evade vaccines? And, number three, does it make you sicker?&#8221;</p>
<p>The Santa Clara County Public Health Department has detected 46 cases of the Delta Plus mutation, according to their latest statistics. It is not the dominant strain in the area, however.</p>
<p>Santa Clara County provided KPIX-TV in San Francisco with the following statement: &#8220;The County of Santa Clara is currently tracking the Delta variant, and the “Delta plus” variants on our dashboard. Cases of Delta-plus exist statewide and nationwide and there is currently not enough information on these particular variants to indicate whether they may be more concerning than the original Delta variant.&#8221;</p>
<p>&#8220;Having additional variants is going to be expected with any virus,&#8221; explained Dr. Yvonne Maldonado, professor of Global Health &amp; Infectious Diseases at Stanford University School of Medicine. &#8220;The fact there&#8217;s a Delta plus doesn&#8217;t mean this is going to be any better or worse. At this point, we just don&#8217;t know.&#8221;</p>
<p>Both doctors expect more mutations will continue to arise until vaccination rates increase.</p>
<p>&#8220;Delta-plus is not the end of the story. Until more of us get vaccinated we&#8217;re going to have these reports of weird other Greek letters and combinations of Greek letters &#8212; we might even run out of the Greek alphabet,&#8221; Dr. Chin-Hong said. &#8220;It sounds like a broken record but we&#8217;re going to see these things pop up until more of us are vaccinated to kick them out of our communities.&#8221;</p>
<p>&#8220;What we can do is get vaccinated and keep ourselves from getting infected. That&#8217;s how we stop these viruses from mutating,&#8221; Dr. Maldonado said. &#8220;We have to just keep these viruses from transmitting so that we will reduce the risk of developing the next variant that could be worse than Delta and we don&#8217;t know if Delta-plus is that virus.&#8221;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3Cmqhjq"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3Cmqhjq"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3Cmqhjq"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-11"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://lasvegas.cbslocal.com/2021/08/05/san-francisco-police-seize-vehicle-seen-in-photo-with-passenger-brandishing-ak-47/" title="San Francisco Police Seize Vehicle Seen in Photo With Passenger Brandishing AK-47" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/08/Cadillac-seen-with-passenger-armed-with-AK-47.jpg?resize=55%2C55&#038;ssl=1" alt="San Francisco Police Seize Vehicle Seen in Photo With Passenger Brandishing AK-47" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/08/05/san-francisco-police-seize-vehicle-seen-in-photo-with-passenger-brandishing-ak-47/" title="San Francisco Police Seize Vehicle Seen in Photo With Passenger Brandishing AK-47" class="bump-view" data-bump-view="tp">San Francisco Police Seize Vehicle Seen in Photo With Passenger Brandishing AK-47</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/08/05/vaccine-mandate-legal-covid-delta-variant/" title="Will There Be A National Vaccine Mandate?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/08/covid-vaccines-1.jpg?resize=55%2C55&#038;ssl=1" alt="Will There Be A National Vaccine Mandate?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/08/05/vaccine-mandate-legal-covid-delta-variant/" title="Will There Be A National Vaccine Mandate?" class="bump-view" data-bump-view="tp">Will There Be A National Vaccine Mandate?</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/08/06/stimulus-check-update-fourth-payment-irs-when/" title="Fourth Stimulus Check: Could There Be Another Relief Payment?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/08/joe-biden-7-1.jpg?resize=55%2C55&#038;ssl=1" alt="Fourth Stimulus Check: Could There Be Another Relief Payment?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/08/06/stimulus-check-update-fourth-payment-irs-when/" title="Fourth Stimulus Check: Could There Be Another Relief Payment?" class="bump-view" data-bump-view="tp">Fourth Stimulus Check: Could There Be Another Relief Payment?</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/07/26/major-league-rugby-cbs-how-to-watch/" title="Major League Rugby Championship Featuring Rugby ATL Against L.A. Giltinis On CBS Sunday August 1" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/07/GettyImages-1329436400.jpg?resize=55%2C55&#038;ssl=1" alt="Major League Rugby Championship Featuring Rugby ATL Against L.A. Giltinis On CBS Sunday August 1" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/07/26/major-league-rugby-cbs-how-to-watch/" title="Major League Rugby Championship Featuring Rugby ATL Against L.A. Giltinis On CBS Sunday August 1" class="bump-view" data-bump-view="tp">Major League Rugby Championship Featuring Rugby ATL Against L.A. Giltinis On CBS Sunday August 1</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/07/28/stephen-king-billy-summers-new-simon-and-schuster/" title="WATCH: Stephen King Reads From His New Book ‘Billy Summers’" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/07/SK1.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: Stephen King Reads From His New Book ‘Billy Summers’" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/07/28/stephen-king-billy-summers-new-simon-and-schuster/" title="WATCH: Stephen King Reads From His New Book ‘Billy Summers’" class="bump-view" data-bump-view="tp">WATCH: Stephen King Reads From His New Book ‘Billy Summers’</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/04/15/supreme-court-expansion-court-packing-joe-biden/" title="Bill Calling For Expansion Of Supreme Court Slammed As &#039;Court Packing&#039; By Republicans -- But What Does That Mean?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/04/GettyImages-1232326079.jpg?resize=55%2C55&#038;ssl=1" alt="Bill Calling For Expansion Of Supreme Court Slammed As &#039;Court Packing&#039; By Republicans -- But What Does That Mean?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/04/15/supreme-court-expansion-court-packing-joe-biden/" title="Bill Calling For Expansion Of Supreme Court Slammed As &#039;Court Packing&#039; By Republicans -- But What Does That Mean?" class="bump-view" data-bump-view="tp">Bill Calling For Expansion Of Supreme Court Slammed As &#039;Court Packing&#039; By Republicans -- But What Does That Mean?</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/07/28/sam-strauss-the-end-interview/" title="&#039;It Is About Family &amp; Finding The Fun In Aging&#039;: Writer &amp; Producer Sam Strauss On Showtime&#039;s &#039;The End&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/07/TheEnd_107_0025_R-e1627500637714.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;It Is About Family &amp; Finding The Fun In Aging&#039;: Writer &amp; Producer Sam Strauss On Showtime&#039;s &#039;The End&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/07/28/sam-strauss-the-end-interview/" title="&#039;It Is About Family &amp; Finding The Fun In Aging&#039;: Writer &amp; Producer Sam Strauss On Showtime&#039;s &#039;The End&#039;" class="bump-view" data-bump-view="tp">&#039;It Is About Family &amp; Finding The Fun In Aging&#039;: Writer &amp; Producer Sam Strauss On Showtime&#039;s &#039;The End&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/07/28/olympics-2021-uswnt-netherlands-quarterfinals/" title="Olympics 2021: USWNT Faces Netherlands In Quarterfinals, Things To Know About Rematch Of 2019 World Cup Final" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/07/GettyImages-1330887363.jpg?resize=55%2C55&#038;ssl=1" alt="Olympics 2021: USWNT Faces Netherlands In Quarterfinals, Things To Know About Rematch Of 2019 World Cup Final" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/07/28/olympics-2021-uswnt-netherlands-quarterfinals/" title="Olympics 2021: USWNT Faces Netherlands In Quarterfinals, Things To Know About Rematch Of 2019 World Cup Final" class="bump-view" data-bump-view="tp">Olympics 2021: USWNT Faces Netherlands In Quarterfinals, Things To Know About Rematch Of 2019 World Cup Final</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/07/27/baseball-report-mlb-trade-deadline-kris-bryant/" title="Baseball Report: MLB&#039;s Trade Deadline Looms" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/07/kris-bryant-cubs-1.jpg?resize=55%2C55&#038;ssl=1" alt="Baseball Report: MLB&#039;s Trade Deadline Looms" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/07/27/baseball-report-mlb-trade-deadline-kris-bryant/" title="Baseball Report: MLB&#039;s Trade Deadline Looms" class="bump-view" data-bump-view="tp">Baseball Report: MLB&#039;s Trade Deadline Looms</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/07/27/crossfit-games-finals-cbs-how-to-watch/" title="2021 CrossFit Games Individual Finals To Air On CBS Sunday, August 1" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/07/Tia-Clair-Toomey.jpg?resize=55%2C55&#038;ssl=1" alt="2021 CrossFit Games Individual Finals To Air On CBS Sunday, August 1" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/07/27/crossfit-games-finals-cbs-how-to-watch/" title="2021 CrossFit Games Individual Finals To Air On CBS Sunday, August 1" class="bump-view" data-bump-view="tp">2021 CrossFit Games Individual Finals To Air On CBS Sunday, August 1</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://lasvegas.cbslocal.com" class="logo"><img src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2017/10/lasvegas.png" alt="CBS Las Vegas" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://lasvegas.cbslocal.com/us-news/" title="US News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">US News</strong></div></a><a href="http://lasvegas.cbslocal.com/world-news/" title="World News" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">World News</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://lasvegas.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://lasvegas.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="http://lasvegas.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://lasvegas.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Autos</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://lasvegas.cbslocal.com/site-info/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://lasvegas.cbslocal.com" class="logo"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Las Vegas" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=lasvegas.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-68969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68969"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-269777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269777"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-258968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258968"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-68967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68967"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://lasvegas.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmZGFkamlmbEBAIjKT2Q=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1628259630g' type='text/css' media='all' />
<script type='text/javascript' src='https://lasvegas.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1628023079g'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'162246000',post:'269880',tz:'-7',srv:'lasvegas.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246000', '269880' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>