<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://lasvegas.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="plus-up payments, stimulus checks, irs, tax return," />
<meta name="keywords" content="plus-up payments, stimulus checks, irs, tax return," />
<meta property="fb:pages" content="189162501094872" />
<title>Stimulus Check Latest: Will You Be Receiving A Plus-Up Payment? &#8211; CBS Las Vegas</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Feed" href="https://lasvegas.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://lasvegas.cbslocal.com/_static/??-eJytj0kOwjAMRS9EMC1i2CDOksGUqI4dZRDXJ6RsWEElVra//b6+4RGVFS7IBcodA2awJisSqwk8W6ruJeUMN5GCadvaDfwEYTDoFjYmJNHuOxypTp4zBHGV2ka/DVpdD/cDFTTrCVO3+VBUCzkXiSteWjxqMKw9KfI8/z8VUpu49H+v4TIch9N5POzH3RN1jZ9U' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://lasvegas.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrEGw2B7EWWoMKqSxkIi4vXYB8fp5H67i8BAjMbCNMingrI4PTAxqN1OLqg18sV2Qz6UmVShpJWeUCyf78daF+I1iWvWUx87HEIfeB/8AIjs5MQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://lasvegas.cbslocal.com/_static/??-eJy1kdtOwzAMhl+INGyCAheIZ3EdqwtzDkrcVX173I4xwSRELrjz6f8c/7FzNpiiUBQrBwpULQ7VcEJgm3kafaw2JDexdrYBEyDCSMVi1cqS6aHT6M7+BvIReXJrSTWzd2SEQmYQqo3iDEX+oPn58npIRTBdKNe0YT2FgdxZv4WGfRWDIMBpbDxDr/DIZE5X8771naLtoMKjbhkKlMVWWZi64GP79er4SPLl/hq3Q24/P0A5rtjzPCZO5R+46URlLl7oBh0mc4G9k2RQs166fkN85qvkLbzu+t3z4/1+/9R/AI8nGZs=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://lasvegas.cbslocal.com/_static/??-eJy1UEEOwjAM+xBd2CQYF8RbSpeNljQtSwva7ykTB3YbSJysOLZjBR5RmcAJOUG6oEcBcxZFwWgCy4ZyVygnEANNvSWqvOXKyQbWGt0qR6Q8WBbwoctUNrqbzQXUvflMWETfMo7TG1aJlLfDqBP+1GkWKK9ZDzi+oheEKveuKcSvntNnNskGln8UQioTJym5J3+s9/Vht22atnVPsMy6OQ=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://lasvegas.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILUKiYjsgvqVLoy5V2k4kZb+/CnHhwm6W/WzDvg1Yi1ExsJUyKeCig1T0AlxQWuhWUvBhJeU3jZnLmPQC/4qdj1IXL6fkz8XLGIVOO5u0yEUh19CkJzuHSPaZ+Mo+8cyPq5un+X5zk0sHC0dU5w=='></script>
<link rel="https://api.w.org/" href="https://lasvegas.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lasvegas.cbslocal.com/wp-json/wp/v2/posts/267541" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lasvegas.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lasvegas.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://cbsloc.al/3v5maEa' />
<link rel="alternate" type="application/json+oembed" href="https://lasvegas.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flasvegas.cbslocal.com%2F2021%2F04%2F19%2Fplus-up-stimulus-checks-irs-underpaid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lasvegas.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flasvegas.cbslocal.com%2F2021%2F04%2F19%2Fplus-up-stimulus-checks-irs-underpaid%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Stimulus Check Latest: Will You Be Receiving A Plus-Up Payment?" /><meta property="og:image" content="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/04/GettyImages-81027626.jpg?w=1024" /><meta property="og:image:secure_url" content="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/04/GettyImages-81027626.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="Millions of Americans could soon be receiving an unexpected extra stimulus check." /><meta property="og:type" content="article" /><meta property="og:url" content="https://lasvegas.cbslocal.com/2021/04/19/plus-up-stimulus-checks-irs-underpaid/" /><meta property="article:published_time" content="2021-04-19T09:07:00+00:00" /><meta property="article:suggested-social-copy" content="Millions of Americans could soon be receiving an unexpected extra stimulus check." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Business,News" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal/" /><meta property="article:author" content="https://www.facebook.com/CBSLocal/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/04/GettyImages-81027626.jpg?w=1024"><meta name="twitter:title" content="Stimulus Check Latest: Will You Be Receiving A Plus-Up Payment?"/><meta name="twitter:description" content="Millions of Americans could soon be receiving an unexpected extra stimulus check."/><meta name="twitter:site" content="/CBSLocal"/>
<link rel="canonical" href="https://dfw.cbslocal.com/2021/04/16/irs-plus-up-stimulus-checks-underpaid/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://lasvegas.cbslocal.com/2021/04/19/plus-up-stimulus-checks-irs-underpaid/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/lasvegas.cbslocal.com","url":"https:\/\/lasvegas.cbslocal.com","name":"CBS Las Vegas","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/lasvegas.cbslocal.com\/wp-content\/uploads\/sites\/15909905\/2018\/07\/2_cbs_lasvegas.png?w=244"}},"url":"https:\/\/lasvegas.cbslocal.com\/2021\/04\/19\/plus-up-stimulus-checks-irs-underpaid\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/lasvegas.cbslocal.com\/2021\/04\/19\/plus-up-stimulus-checks-irs-underpaid\/"},"headline":"Stimulus Check Latest: Will You Be Receiving A Plus-Up Payment?","description":"Millions of Americans could soon be receiving an unexpected extra stimulus check.","image":"https:\/\/lasvegas.cbslocal.com\/wp-content\/uploads\/sites\/15909905\/2021\/04\/GettyImages-81027626.jpg?w=1024","keywords":["Business","News","Norm Elrod","Stimulus Checks","\u201cplus-up\u201d payments","news","Stimulus Check Latest: Will You Be Receiving A Plus-Up Payment?"],"datePublished":"2021-04-19T09:07:00+00:00","dateModified":"2021-04-19T09:07:00+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.VEGAS","news",["stimuluschecklatestwillyoubereceivingaplusuppayment","post","article","business","news","normelrod","stimuluschecks","plusuppayments","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Millions of Americans could soon be receiving an unexpected extra stimulus check." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-267541 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://lasvegas.cbslocal.com" id="header-logo"><img src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2018/07/2_cbs_lasvegas.png?w=244" alt="CBS Las Vegas" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/entertainment/">Entertainment</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2021/04/19/what-happens-if-derek-chauvin-convicted-acquitted/" title="What Happens If Derek Chauvin Is Convicted, Or If He&#039;s Acquitted?" class="cbs-thumbnail-link item-1618853581" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/04/DC.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Happens If Derek Chauvin Is Convicted, Or If He&#039;s Acquitted?</strong><em class="description">Should Chauvin be found not guilty on all charges, he will walk out of the courtroom a free man. If he is convicted on any of the three counts, he will be immediately taken into custody.</em></div></a><a href="https://lasvegas.cbslocal.com/2021/04/19/covid-vaccine-card-what-to-do-after-vaccination/" title="What Should You Do With COVID-19 Vaccination Card After Getting Both Doses?" class="cbs-thumbnail-link item-1618851925" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/04/GettyImages-1312535191.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Should You Do With COVID-19 Vaccination Card After Getting Both Doses?</strong><em class="description">Over 30 percent of Americans are now fully vaccinated according to the CDC. Now the question is, what should you do with that vaccination card?</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2021/04/15/supreme-court-expansion-court-packing-joe-biden/" title="Bill Calling For Expansion Of Supreme Court Slammed As &#039;Court Packing&#039; By Republicans -- But What Does That Mean?" class="cbs-thumbnail-link item-1618517244" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/04/GettyImages-1232326079.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bill Calling For Expansion Of Supreme Court Slammed As &#039;Court Packing&#039; By Republicans -- But What Does That Mean?</strong><em class="description">The Judiciary Act of 2021, introduced by a group of House and Senate Democrats on Thursday, calls for an expansion of the Court from nine to 13 justices.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/10/14/court-packing-joe-biden-supreme-court/" title="What Is Court Packing? A Hot Debate Topic, Joe Biden Says &#039;He&#039;s Not A Fan&#039;" class="cbs-thumbnail-link item-1602687911 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/10/GettyImages-1228845692.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Is Court Packing? A Hot Debate Topic, Joe Biden Says &#039;He&#039;s Not A Fan&#039;</strong><em class="description">There has been a lot of back-and-forth about court packing. What does that term really mean?</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/health/">HealthWatch</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2020/12/09/covid-vaccine-availability-priority-healthcare-essential-workers/" title="When Can You Get The COVID Vaccine?" class="cbs-thumbnail-link item-1607529131" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/12/covid-19-vaccine-1-25.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">When Can You Get The COVID Vaccine?</strong><em class="description">The COVID-19 vaccine will be available to millions of Americans this month, but who qualifies depends on certain factors.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/11/09/holiday-travel-covid-2020-thanksgiving-christmas-gatherings/" title="Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;" class="cbs-thumbnail-link item-1604930418" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/10/GettyImages-1206034828.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;</strong><em class="description">Dr. Mallika Marshall warns against large family gatherings this year due to the risk of spreading COVID-19.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/usually-wrong/">Featured</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2021/04/14/rbc-heritage-preview-harbour-town-webb-simpson-dustin-johnson/" title="Harbour Town &#039;Requires You Really To Think Your Way Around The Golf Course,&#039; Says Dottie Pepper On The RBC Heritage" class="cbs-thumbnail-link item-1618432867" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/04/webb-simpson-rbc-heritage-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Harbour Town &#039;Requires You Really To Think Your Way Around The Golf Course,&#039; Says Dottie Pepper On The RBC Heritage</strong><em class="description">The RBC Heritage at Harbour Town Golf Links returns to its usual spot on the PGA Tour calendar with a stellar field.</em></div></a><a href="https://lasvegas.cbslocal.com/2021/04/14/srx-allen-bestwick-brad-daugherty-lindsay-czarniak-matt-yocum-cbs/" title="Superstar Racing Experience Names Broadcast Team For Debut Season On CBS: Allen Bestwick, Brad Daugherty, Lindsay Czarniak And Matt Yocum" class="cbs-thumbnail-link item-1618410219" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/04/SRX_Logo_Orange.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Superstar Racing Experience Names Broadcast Team For Debut Season On CBS: Allen Bestwick, Brad Daugherty, Lindsay Czarniak And Matt Yocum</strong><em class="description">The Superstar Racing Experience&#039;s inaugural season begins on CBS on Saturday June 12 at 8 p.m. ET.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://lasvegas.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2021/04/19/world-series-of-poker-dan-weinberg-cbs-sports/" title="CBS Sports The New Home Of World Series Of Poker Main Event: &#039;We Have A History With This Tournament And We&#039;re Excited To Rekindle It&#039;" class="cbs-thumbnail-link item-1618848346 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/04/WSOP-BRACELET_2020-WSOP_Haereiti_untitled-14312-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Sports The New Home Of World Series Of Poker Main Event: &#039;We Have A History With This Tournament And We&#039;re Excited To Rekindle It&#039;</strong><em class="description">The World Series of Poker is coming to CBS with coverage of the Main Event and several Bracelet Events</em></div></a><a href="https://lasvegas.cbslocal.com/2021/04/18/best-moments-56th-acm-awards/" title="SEE IT: Best Moments From The 56th ACM Awards" class="cbs-thumbnail-link item-1618801969" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/04/117533_11661b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SEE IT: Best Moments From The 56th ACM Awards</strong><em class="description">Look back at the best moments from the 56th Academy of Country Music Awards on CBS and Paramount+.</em></div></a><a href="https://lasvegas.cbslocal.com/2021/04/18/2021-acm-award-winners/" title="LIST: 2021 ACM Award Winners" class="cbs-thumbnail-link item-1618791477" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/04/GettyImages-1141114287-22.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">LIST: 2021 ACM Award Winners</strong><em class="description">See all big the winners from the 56th Academy of Country Music Awards on CBS.</em></div></a><a href="https://lasvegas.cbslocal.com/2021/04/18/mickey-guyton-56th-acm-awards-inclusive-cbs/" title="&#039;The Country Music Community Is So Supportive&#039;: Co-Host Mickey Guyton Talks How 56th ACM Awards Show Is Breaking Barriers" class="cbs-thumbnail-link item-1618786837" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/04/Screenshot-2021-04-18-164908-22.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Country Music Community Is So Supportive&#039;: Co-Host Mickey Guyton Talks How 56th ACM Awards Show Is Breaking Barriers</strong><em class="description">The 56th annual ACM Awards celebrate all things country music but it also show how inclusive the genre has become, according to co-host Mickey Guyton.</em></div></a><a href="https://lasvegas.cbslocal.com/2021/04/18/dr-orna-guralnik-couples-therapy-season-two-interview/" title="Therapist Dr. Orna Guralnik On COVID-19 Pandemic: &#039;People Are Capable Of A Lot More Than They Knew&#039;" class="cbs-thumbnail-link item-1618768850" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/04/CouplesTherapy_204_0010_R-e1618594709879.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Therapist Dr. Orna Guralnik On COVID-19 Pandemic: &#039;People Are Capable Of A Lot More Than They Knew&#039;</strong><em class="description">The psychotherapist previews season two of &quot;Couples Therapy&quot; on Showtime and shares how the pandemic has impacted the mental health of millions of people nationwide.</em></div></a><a href="https://lasvegas.cbslocal.com/2021/04/17/prince-philip-funeral-how-to-watch-stream-cbs-coverage/" title="Prince Philip Funeral: How To Watch, Stream CBS Coverage" class="cbs-thumbnail-link item-1618660838 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/04/prince-phillip.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Prince Philip Funeral: How To Watch, Stream CBS Coverage</strong><em class="description">Live coverage of the Duke of Edinburgh&#039;s royal funeral ceremony will begin at 9:30am EST on CBS.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2020/10/21/serinda-swan-coroner-cw-interview/" title="Serinda Swan On Her Character Dr. Jenny Cooper In The CW&#039;s &#039;Coroner&#039;: &#039;The Humanity Seen In Jenny Is Really Resonating With People&#039;" class="cbs-thumbnail-link item-1603294985" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/10/COR203_1007.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Serinda Swan On Her Character Dr. Jenny Cooper In The CW&#039;s &#039;Coroner&#039;: &#039;The Humanity Seen In Jenny Is Really Resonating With People&#039;</strong><em class="description">The star of The CW show The Coroner discusses the journey her character Dr. Jenny Cooper is going through in Season 2 and why it&#039;s resonating with so many people in the current moment.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/10/12/rita-moreno-isabella-gomez-one-day-at-a-time-cbs-premiere-october-12/" title="One Day At A Time Stars Rita Moreno, Isabella Gomez On Show&#039;s CBS Premiere: &#039;What&#039;s Really Special Is It Takes On Very Difficult Topics, But Does So With Enormous Heart And Soul&#039;" class="cbs-thumbnail-link item-1602514264" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/10/116992_0204.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">One Day At A Time Stars Rita Moreno, Isabella Gomez On Show&#039;s CBS Premiere: &#039;What&#039;s Really Special Is It Takes On Very Difficult Topics, But Does So With Enormous Heart And Soul&#039;</strong><em class="description">Two of the stars of &quot;One Day At A Time&quot; discuss what audiences can expect from Season 4 premiering tonight on CBS.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/09/28/cameron-britton-manhunt-deadly-games-interview-cbs/" title="Cameron Britton On Playing Richard Jewell In Manhunt Deadly Games: &#039;Hopefully You&#039;re Reminded Of What A Hero Actually Is&#039;" class="cbs-thumbnail-link item-1601294957" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/09/116999_0040b-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cameron Britton On Playing Richard Jewell In Manhunt Deadly Games: &#039;Hopefully You&#039;re Reminded Of What A Hero Actually Is&#039;</strong><em class="description">The actor who plays Richard Jewell discusses what he wants audiences to take away from the series, why he took the role and what&#039;s next for him.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/09/25/jeff-daniels-jim-comey-the-comey-rule-showtime/" title="Jeff Daniels On Portraying Jim Comey For &#039;The Comey Rule&#039;: &#039;Here&#039;s Comey&#039;s Side Of The Story, Authentic&#039;&#039;" class="cbs-thumbnail-link item-1601035252" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/09/jimcomey1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jeff Daniels On Portraying Jim Comey For &#039;The Comey Rule&#039;: &#039;Here&#039;s Comey&#039;s Side Of The Story, Authentic&#039;&#039;</strong><em class="description">Jeff Daniels discusses playing former FBI director Jim Comey in the Showtime original &#039;The Comey Rule.&#039;</em></div></a><a href="https://lasvegas.cbslocal.com/2020/07/20/kylie-bunbury-the-twilight-zone-interview/" title="&#039;Jordan Peele Is A Very Unique Genius&#039;: Kylie Bunbury On CBS All Access&#039;s &#039;The Twilight Zone&#039;" class="cbs-thumbnail-link item-1595270643" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/07/116830_05510548b-e1595269090273.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Jordan Peele Is A Very Unique Genius&#039;: Kylie Bunbury On CBS All Access&#039;s &#039;The Twilight Zone&#039;</strong><em class="description">The actor shares what it was like to enter the Twilight Zone and work with Academy Award winner Jordan Peele.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/07/09/ntare-guma-mbaho-mwine-the-chi/" title="&#039;We Need To Have Diverse Stories&#039;: Ntare Guma Mbaho Mwine On Showtime&#039;s &#039;The Chi&#039;" class="cbs-thumbnail-link item-1594326164" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/07/TheChi_303_0339_R-e1594320812153-11.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;We Need To Have Diverse Stories&#039;: Ntare Guma Mbaho Mwine On Showtime&#039;s &#039;The Chi&#039;</strong><em class="description">The star of &quot;The Chi&quot; on Showtime discusses the many layers of his character Ronnie Davis and why this show is so important today with the conversations happening nationally about racial injustice.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/08/GettyImages-466663843-16.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Events</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1367432199" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2013/05/CBS.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://lasvegas.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Stimulus Check Latest: Will You Be Receiving A Plus-Up Payment?</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 19, 2021 at 9:07 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://lasvegas.cbslocal.com/tag/norm-elrod/">Norm Elrod</a>, <a href="https://lasvegas.cbslocal.com/tag/stimulus-checks/">Stimulus Checks</a>, <a href="https://lasvegas.cbslocal.com/tag/plus-up-payments/">“plus-up” payments</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5487430","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Lasvegas.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.VEGAS&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3v5maEa","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>DALLAS (<a href="https://dfw.cbslocal.com/2021/04/19/irs-plus-up-stimulus-checks-underpaid/">CBSDFW.COM</a>)</strong> &#8211; While stimulus checks continue to arrive in the mail, many Americans will be receiving an extra payment. The Internal Revenue Service (IRS) has started sending out catch-up payments, otherwise known as &#8220;plus-up&#8221; payments, to those whose third payment was less than they are eligible for. These plus-up payments do not apply to the first two rounds of stimulus.</p>
<p>The IRS used the latest tax return information on file to determine the payment amount for the third round of stimulus checks.&nbsp;For many that was still their 2019 tax return. However, especially with the pandemic shutdowns and record unemployment, many people had a much lower income in 2020. Others welcomed a new member to the family.</p>
<p>In many cases, the lower income or the additional dependent made them eligible for a bigger stimulus check. These plus-up checks are the difference between what people initially received and what they are entitled to. &ldquo;The most important thing people can do to make sure they receive their proper stimulus amount would be to go ahead and file a 2020 tax return,&rdquo; said Bob Probasco, tax expert with the Texas A&amp;M University Law School. &ldquo;The IRS will catch up to these returns and make corrections to the stimulus payments.&rdquo;</p>
<h2>Why Did I Possibly Receive The Wrong Amount?</h2>
<p>The topline $1,400 number that drew so much attention wasn&#8217;t necessarily what people received. The actual amount could vary based on income restrictions, tax-filing date and number of dependents.</p>
<p>This stimulus package <a href="https://www.cbsnews.com/news/stimulus-check-eligibility-phase-out-covid-relief-bill/" target="_blank" rel="noopener">phased out checks</a> more quickly than the previous two. So while the income threshold remained at $75,000 ($150,000), those earning $80,000 ($160,000) or more received nothing. The phase out progressed at a constant rate, meaning people received $.28 less for every $1 they earned over the limit. Put another way, that meant those with an Adjusted Gross Income (AGI) of $76,000 received $1,120, and that total fell by $280 for every additional $1,000 of income. (AGI is the total of one&#8217;s wages, interest, dividends, alimony, retirement distributions and other sources of income minus certain deductions, such as student loan interest, alimony payments and retirement contributions.)</p>
<p>The American Rescue Plan also expanded the pool of eligible dependents to include dependents over the age of 16. In that group are college students and older adults with certain kinds of disabilities. The change made an estimated 13.5 million more people eligible to receive stimulus checks. As an example, what if an adult with two kids and an income under $75,000 also has a third dependent in college? She received $5,600 this time around. With the new faster phaseout, that amount would have decreased to $4,200 at an AGI of $80,000; $2,800 at an AGI of $85,000; $1,400 at an AGI of $90,000 and $0 at an AGI of $95,000.</p>
<p>The IRS determined the stimulus check amount based on the most recent tax return information it had on file. Given that the third round of payments started in mid-March and the revised tax deadline is May 17, the latest tax information could have been from 2020, 2019 or even a prior year. It all depended on when a recipient last filed their taxes. Those who filed for 2020 or 2019 received a stimulus check based on information from that year. Those who had only filed for some prior year received nothing.</p>
<p>A lot can change in a year. And a lot did change from 2019 to 2020. The country endured the ongoing COVID pandemic and the resulting financial distress foisted upon individual households and the broader economy.</p>
<p>The economy shrank by 3.5 percent in 2020, the largest single-year decline since the end of World War II. More than half of the job loss during the COVID crisis has come in low-wage industries. And somewhere around 9.5 million of the jobs lost during the pandemic have not returned. As recently as the end of March, approximately <a href="https://www.cbsnews.com/news/jobless-claims-layoffs-2020-04-15/" target="_blank" rel="noopener">16.9 million</a> people were receiving unemployment benefits of one kind or another. Many of those fortunate enough to stay employed still saw their pay decline from a loss of hours.</p>
<p>Income changes from 2019 to 2020 could affect the amount a person is owed in stimulus. As an example, suppose a single person who earned an AGI of $80,000 per year in 2019 lost his job halfway through 2020. So his income for last year was $40,000. (For the purpose of simplicity, set aside any unemployment benefits this person may have received.) If he had only filed his 2019 taxes, he would not receive a third stimulus check. The IRS only knows about $80,000 in annual income, and that&#8217;s the threshold where the third relief payment phases out completely. However, once he submits (and the IRS processes) his 2020 taxes showing an AGI of $40,000, he will receive a plus-up payment of $1,400. An annual income of $75,000 or less makes him eligible for the full amount.</p>
<p><span style="color: #000000">While the last year has seen plenty of lost hours and lost jobs, some households have also welcomed additions. </span>Those whose dependent status changed &#8212; perhaps because of a child born or a dependent family member who now qualifies for stimulus &#8212; may have also received an incorrect payment. The IRS won&#8217;t know about a 2020 baby until the parents submit their 2020 taxes. So they issued $2,800 to a married couple who welcomed their first child last year but had yet to file. Once those parents file their 2020 taxes, the agency will automatically send out an additional $1,400 to account for the new dependent.</p>
<p>A similar issue could arise with families who don&#8217;t typically file but used the non-filer tool to update their dependent count last year. Dependents above the age of 16 weren&#8217;t previously included, so the IRS won&#8217;t have them on record. Filing a return for 2020 will ensure that they do.</p>
<h2>How Do I Find Out If I&#8217;m Owed More Stimulus?</h2>
<p>The best way to gauge eligibility for a plus-up payment is to <a href="https://www.cnet.com/personal-finance/are-you-eligible-for-a-plus-up-payment-for-the-third-stimulus-check-what-to-know/" target="_blank" rel="noopener">do the math</a>. A single person whose annual income fell from some amount above $75,000 in 2019 to some amount below $80,000 in 2020 may be due additional stimulus. (The income levels double for married couples.) For clarity, those whose income remained above $80,000 won&#8217;t be eligible for an additional payment because $80,000 is the cutoff. Likewise, those whose income remained below $75,000 won&#8217;t be eligible for an additional payment if they already received a third stimulus check for $1,400 because $1,400 is the maximum payment for an individual.</p>
<p>The numbers change with the addition of a new dependent. For every new dependent, the income threshold increases by $5,000, as seen in an earlier example. But the calculation remains essentially the same.</p>
<p>After comparing the amount due and the amount received, the next step is to check the IRS&#8217;s tracking tool &#8216;<a href="https://www.irs.gov/coronavirus/get-my-payment" target="_blank" rel="nofollow">Get My Payment</a>.&#8217; Note any change in the payment information, particularly if another payment has been scheduled.</p>
<h2>How Do I Get The Stimulus Money I&#8217;m Owed?</h2>
<p>The first step is to file taxes for 2020. That way the IRS has current income information reflecting any changes from 2019. Missed stimulus payments from the first two rounds of checks can also be claimed as rebates on a tax return. The IRS urges low and moderate income families, especially those who normally don&rsquo;t file, to use <a href="https://www.irs.gov/filing/free-file-do-your-federal-taxes-for-free" target="_blank" rel="nofollow">Free File</a> to file a 2020 tax return. Through Free File, leading tax software providers are supposed to make their online products available for free.</p>
<p>For those who are not comfortable doing their own return, IRS volunteers offer tax help at more than 11,000 tax help sites, nationwide. To find the nearest site, <a href="http://IRS.gov/Volunteers" rel="nofollow">click here</a> or call 800-906-9887. There are also options to free file using your mobile device.</p>
<p>Once a recipient&#8217;s tax information has been updated, the IRS will send out plus-up payments automatically. A plus-up payment will arrive in the same way as the original third stimulus check. So if the first payment came via direct deposit, it&#8217;s also worth monitoring the your bank account or Direct Express card balance for the arrival of additional funds. If the first payment came by mail, a recipient can use the Postal Service&#8217;s <a href="https://informeddelivery.usps.com/box/pages/intro/start.action" target="_blank" rel="nofollow">Informed Delivery</a> service to track it. The USPS&#8217;s automated mail-sorting equipment takes a picture of each letter-sized piece of mail and sends it to each addressee who subscribes.</p>
<p>A direct deposit should arrive no more than <a href="https://www.cnet.com/personal-finance/missing-your-stimulus-check-heres-when-to-file-an-irs-payment-trace-to-track-it-down/" target="_blank" rel="noopener">five days</a> after the IRS says it&#8217;s been sent. A check mailed to a standard address could take up to four weeks. If the money doesn&#8217;t arrive in the appropriate time frame, a payment trace may need to be filed.</p>
<p>To trace a payment, call the IRS at 800-919-9835 or send them a <a href="https://www.irs.gov/pub/irs-pdf/f3911.pdf" target="_blank" rel="nofollow">Taxpayer Statement Regarding Refund</a> (Form 3911) by fax or mail. This contact information should not used to figure out stimulus check eligibility or check a payment amount.</p>
<p><em>Originally published on Wednesday, April 14 @ 11:08 a.m. ET.&nbsp;</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3v5maEa"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3v5maEa"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3v5maEa"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://lasvegas.cbslocal.com/2016/08/10/the-list-of-clinton-associates-whove-died-mysteriously-check-it-out/" title="The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out." class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/7070efc358943cf9de8efe48230db177?s=55&#038;d=mm&#038;r=g" alt="The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out." data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2016/08/10/the-list-of-clinton-associates-whove-died-mysteriously-check-it-out/" title="The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out." class="bump-view" data-bump-view="tp">The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out.</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/03/31/csi-las-vegas-sequel-cbs-paramount-plus/" title="&#039;CSI: Vegas&#039; Ordered By CBS, Long-Awaited Sequel To &#039;CSI&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/03/image006.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;CSI: Vegas&#039; Ordered By CBS, Long-Awaited Sequel To &#039;CSI&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/03/31/csi-las-vegas-sequel-cbs-paramount-plus/" title="&#039;CSI: Vegas&#039; Ordered By CBS, Long-Awaited Sequel To &#039;CSI&#039;" class="bump-view" data-bump-view="tp">&#039;CSI: Vegas&#039; Ordered By CBS, Long-Awaited Sequel To &#039;CSI&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2020/10/12/rita-moreno-isabella-gomez-one-day-at-a-time-cbs-premiere-october-12/" title="One Day At A Time Stars Rita Moreno, Isabella Gomez On Show&#039;s CBS Premiere: &#039;What&#039;s Really Special Is It Takes On Very Difficult Topics, But Does So With Enormous Heart And Soul&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/10/116992_0204.jpg?resize=55%2C55&#038;ssl=1" alt="One Day At A Time Stars Rita Moreno, Isabella Gomez On Show&#039;s CBS Premiere: &#039;What&#039;s Really Special Is It Takes On Very Difficult Topics, But Does So With Enormous Heart And Soul&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2020/10/12/rita-moreno-isabella-gomez-one-day-at-a-time-cbs-premiere-october-12/" title="One Day At A Time Stars Rita Moreno, Isabella Gomez On Show&#039;s CBS Premiere: &#039;What&#039;s Really Special Is It Takes On Very Difficult Topics, But Does So With Enormous Heart And Soul&#039;" class="bump-view" data-bump-view="tp">One Day At A Time Stars Rita Moreno, Isabella Gomez On Show&#039;s CBS Premiere: &#039;What&#039;s Really Special Is It Takes On Very Difficult Topics, But Does So With Enormous Heart And Soul&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/03/31/naismith-coach-player-of-year-2021-cbs-sports-network-final-four/" title="2021 Naismith Coach And Player Of The Year Awards To Be Announced Live On CBS Sports Network This Weekend As Part Of 20 Hours Of Final Four Coverage" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/03/GettyImages-1232031881.jpg?resize=55%2C55&#038;ssl=1" alt="2021 Naismith Coach And Player Of The Year Awards To Be Announced Live On CBS Sports Network This Weekend As Part Of 20 Hours Of Final Four Coverage" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/03/31/naismith-coach-player-of-year-2021-cbs-sports-network-final-four/" title="2021 Naismith Coach And Player Of The Year Awards To Be Announced Live On CBS Sports Network This Weekend As Part Of 20 Hours Of Final Four Coverage" class="bump-view" data-bump-view="tp">2021 Naismith Coach And Player Of The Year Awards To Be Announced Live On CBS Sports Network This Weekend As Part Of 20 Hours Of Final Four Coverage</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/03/30/spring-training-report-los-angeles-dodgers-repeat-mlb-opening-day/" title="Spring Training Report: Can The Los Angeles Dodgers Repeat?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/03/mookie-betts-dodgers-1.jpg?resize=55%2C55&#038;ssl=1" alt="Spring Training Report: Can The Los Angeles Dodgers Repeat?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/03/30/spring-training-report-los-angeles-dodgers-repeat-mlb-opening-day/" title="Spring Training Report: Can The Los Angeles Dodgers Repeat?" class="bump-view" data-bump-view="tp">Spring Training Report: Can The Los Angeles Dodgers Repeat?</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/03/27/jon-patricof-athletes-unlimited-interview/" title="&#039;This Is Something The Athletes Deserved&#039;: Athletes Unlimited CEO Jon Patricof On Paid Pregnancy Leave Policy" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/03/GettyImages-166865851-e1616784140399.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;This Is Something The Athletes Deserved&#039;: Athletes Unlimited CEO Jon Patricof On Paid Pregnancy Leave Policy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/03/27/jon-patricof-athletes-unlimited-interview/" title="&#039;This Is Something The Athletes Deserved&#039;: Athletes Unlimited CEO Jon Patricof On Paid Pregnancy Leave Policy" class="bump-view" data-bump-view="tp">&#039;This Is Something The Athletes Deserved&#039;: Athletes Unlimited CEO Jon Patricof On Paid Pregnancy Leave Policy</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/03/31/united-states-of-al-chuck-lorre-cbs-premiere/" title="&#039;United States Of Al&#039; Comes To CBS And Paramount+ This Thursday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/03/117338_2006b.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;United States Of Al&#039; Comes To CBS And Paramount+ This Thursday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/03/31/united-states-of-al-chuck-lorre-cbs-premiere/" title="&#039;United States Of Al&#039; Comes To CBS And Paramount+ This Thursday" class="bump-view" data-bump-view="tp">&#039;United States Of Al&#039; Comes To CBS And Paramount+ This Thursday</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/03/29/comedy-central-top-100-roast-moments/" title="Comedy Central&#039;s Hall Of Flame: Top 100 Roast Moments Premieres March 29" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/03/GettyImages-999201098-e1617039576718.jpg?resize=55%2C55&#038;ssl=1" alt="Comedy Central&#039;s Hall Of Flame: Top 100 Roast Moments Premieres March 29" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/03/29/comedy-central-top-100-roast-moments/" title="Comedy Central&#039;s Hall Of Flame: Top 100 Roast Moments Premieres March 29" class="bump-view" data-bump-view="tp">Comedy Central&#039;s Hall Of Flame: Top 100 Roast Moments Premieres March 29</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/03/25/lauren-e-banks-city-on-a-hill-showtime-interview/" title="Interview: Lauren E. Banks On Season 2 Of Showtime&#039;s &#039;City On A Hill&#039;, Kevin Bacon, Aldis Hodge" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2021/03/COAH_202_0360_R-e1616683822315.jpg?resize=55%2C55&#038;ssl=1" alt="Interview: Lauren E. Banks On Season 2 Of Showtime&#039;s &#039;City On A Hill&#039;, Kevin Bacon, Aldis Hodge" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/03/25/lauren-e-banks-city-on-a-hill-showtime-interview/" title="Interview: Lauren E. Banks On Season 2 Of Showtime&#039;s &#039;City On A Hill&#039;, Kevin Bacon, Aldis Hodge" class="bump-view" data-bump-view="tp">Interview: Lauren E. Banks On Season 2 Of Showtime&#039;s &#039;City On A Hill&#039;, Kevin Bacon, Aldis Hodge</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2021/03/14/2021-grammy-awards-winners-list/" title="LIST: 2021 GRAMMY Award Winners (Updated)" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/682ca9e7d94c6f04696ff8de85208e0b?s=55&#038;d=mm&#038;r=g" alt="LIST: 2021 GRAMMY Award Winners (Updated)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2021/03/14/2021-grammy-awards-winners-list/" title="LIST: 2021 GRAMMY Award Winners (Updated)" class="bump-view" data-bump-view="tp">LIST: 2021 GRAMMY Award Winners (Updated)</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://lasvegas.cbslocal.com" class="logo"><img src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2017/10/lasvegas.png" alt="CBS Las Vegas" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://lasvegas.cbslocal.com/us-news/" title="US News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">US News</strong></div></a><a href="http://lasvegas.cbslocal.com/world-news/" title="World News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World News</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="http://lasvegas.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://lasvegas.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/site-info/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://lasvegas.cbslocal.com" class="logo"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Las Vegas" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=lasvegas.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-68969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68969"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-68967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68967"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-258967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258967"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-258968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258968"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-187899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187899"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1598974585g' type='text/css' media='all' />
<script type='text/javascript' src='https://lasvegas.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1618502278g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'162246000',post:'267541',tz:'-7',srv:'lasvegas.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246000', '267541' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>