<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://lasvegas.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="stimulus package, stimulus negotiations, stimulus check, nancy pelosi, donald trump, mitch mcconnell" />
<meta name="keywords" content="stimulus package, stimulus negotiations, stimulus check, nancy pelosi, donald trump, mitch mcconnell" />
<meta property="fb:pages" content="189162501094872" />
<title>Stimulus Package Update: Is A Deal Even Possible At This Point? &#8211; CBS Las Vegas</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Feed" href="https://lasvegas.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Comments Feed" href="https://lasvegas.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Stimulus Package Update: Is A Deal Even Possible At This Point? Comments Feed" href="https://lasvegas.cbslocal.com/2020/10/20/stimulus-package-update-check-nancy-pelosi-donald-trump-mitch-mcconnell-negotiations-election/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://lasvegas.cbslocal.com/_static/??-eJytj0kOwjAMRS9EcIsYxAJxlgymRHXsKIO4PiFlwwoqsbL97ff1DY+orHBBLlDuGDCDNVmRWE3g2VJ1LylnuIkUTNvWbuAnCINBt7AxIYl23+FIdfKcIYir1Db6bdDqergfqKBZT5i6zYeiWsi5SFzx0uJRg2HtSZHn+f+pkNrEpf97DZfxcB5O4/64G551jZ9U' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://lasvegas.cbslocal.com/_static/??-eJyNy0kKgDAMQNELWdOKAy7Es9QYVEgHSES8vfYC4vbzPlzZYIpKUUF3CiSAixhO6BlEb6YaRSr4YkdEPteSRCD7jYxSyOz1x1sW4jdGlaLnMLlutINr+8Y+Ics5Fw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://lasvegas.cbslocal.com/_static/??-eJy1kdtOwzAMhl+INNu0cbhAPIubWF2YnUSJu6pvj9sxJpiEyAV3Pv2f4z92ysalKBjFyhEZq3V9NZQckM00DiFWy8mPpJ11wDBEGLBYV7UyZ9x3Gj3Y30AhOhr9UlLNFDwaQc4EgrVRnKHIHzQ/X16PqYhLV8otbViP3KO/6NfQUKhiHAhQGhrP0CuCIzTnm3nf+l7RtlfhSbf0Bcpsq8yEHYfYfr06PqB8ub/E7ZD7z2copwV7mXeJUvkHbjpjmUoQvEPzaK6wd5QMatZLt1kRn/kieePX7eNme3jeHZ52H45nGZQ=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://lasvegas.cbslocal.com/_static/??-eJydT0ESwiAM/JA06ui0PTi+BYFWMARsQKe/Fzse7MnW00422d0sPKNQgZKhBOlqvGFQFxYYlESwpDDrQjmGGHDsLGLlLVWON7BU6BYpIubeEoMPOmPZSD2JC4jH/tthZn3PZhg/sDpiOhBekuzN8LabEaJk3FKIq7p2mVSygfivzj8eMlgmSlx8z/60O7ZN29SHbe1efZSn1w=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://lasvegas.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRsSTBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzvD3G4XqfpiF+AQq3VNA='></script>
<link rel="https://api.w.org/" href="https://lasvegas.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lasvegas.cbslocal.com/wp-json/wp/v2/posts/262605" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lasvegas.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lasvegas.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://cbsloc.al/31tHs1H' />
<link rel="alternate" type="application/json+oembed" href="https://lasvegas.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flasvegas.cbslocal.com%2F2020%2F10%2F20%2Fstimulus-package-update-check-nancy-pelosi-donald-trump-mitch-mcconnell-negotiations-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lasvegas.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flasvegas.cbslocal.com%2F2020%2F10%2F20%2Fstimulus-package-update-check-nancy-pelosi-donald-trump-mitch-mcconnell-negotiations-election%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Stimulus Package Update: Is A Deal Even Possible At This Point?" /><meta property="og:image" content="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/10/us-capitol-1.jpg?w=1200" /><meta property="og:image:secure_url" content="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/10/us-capitol-1.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:description" content="House Democrats and the Trump administration agreeing on stimulus terms isn&#039;t even the biggest obstacle to a stimulus package." /><meta property="og:type" content="article" /><meta property="og:url" content="https://lasvegas.cbslocal.com/2020/10/20/stimulus-package-update-check-nancy-pelosi-donald-trump-mitch-mcconnell-negotiations-election/" /><meta property="article:published_time" content="2020-10-20T17:20:54+00:00" /><meta property="article:suggested-social-copy" content="House Democrats and the Trump administration agreeing on stimulus terms isn&#039;t even the biggest obstacle to a stimulus package." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Business,Consumer,Economy,News" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal/" /><meta property="article:author" content="https://www.facebook.com/CBSLocal/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/10/us-capitol-1.jpg?w=1200"><meta name="twitter:title" content="Stimulus Package Update: Is A Deal Even Possible At This Point?"/><meta name="twitter:description" content="House Democrats and the Trump administration agreeing on stimulus terms isn&#039;t even the biggest obstacle to a stimulus package."/><meta name="twitter:site" content="/CBSLocal"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2020/10/20/stimulus-package-update-check-nancy-pelosi-donald-trump-mitch-mcconnell-negotiations-election/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://lasvegas.cbslocal.com/2020/10/20/stimulus-package-update-check-nancy-pelosi-donald-trump-mitch-mcconnell-negotiations-election/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/lasvegas.cbslocal.com","url":"https:\/\/lasvegas.cbslocal.com","name":"CBS Las Vegas","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/lasvegas.cbslocal.com\/wp-content\/uploads\/sites\/15909905\/2018\/07\/2_cbs_lasvegas.png?w=244"}},"url":"https:\/\/lasvegas.cbslocal.com\/2020\/10\/20\/stimulus-package-update-check-nancy-pelosi-donald-trump-mitch-mcconnell-negotiations-election\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/lasvegas.cbslocal.com\/2020\/10\/20\/stimulus-package-update-check-nancy-pelosi-donald-trump-mitch-mcconnell-negotiations-election\/"},"headline":"Stimulus Package Update: Is A Deal Even Possible At This Point?","description":"House Democrats and the Trump administration agreeing on stimulus terms isn't even the biggest obstacle to a stimulus package.","image":"https:\/\/lasvegas.cbslocal.com\/wp-content\/uploads\/sites\/15909905\/2020\/10\/us-capitol-1.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Business","Consumer","Economy","News","Donald Trump","Mitch McConnell","Nancy Pelosi","Norm Elrod","Stimulus Check","Stimulus Package","news","Stimulus Package Update: Is A Deal Even Possible At This Point?"],"datePublished":"2020-10-20T17:20:54+00:00","dateModified":"2020-10-20T17:20:54+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.VEGAS","news",["stimuluspackageupdateisadealevenpossibleatthispoint","post","article","business","consumer","economy","news","donaldtrump","mitchmcconnell","nancypelosi","normelrod","stimuluscheck","stimuluspackage","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="House Democrats and the Trump administration agreeing on stimulus terms isn&#039;t even the biggest obstacle to a stimulus package." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-262605 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://lasvegas.cbslocal.com" id="header-logo"><img src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2018/07/2_cbs_lasvegas.png?w=244" alt="CBS Las Vegas" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/entertainment/">Entertainment</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2020/10/20/stimulus-package-update-check-nancy-pelosi-donald-trump-mitch-mcconnell-negotiations-election/" title="Stimulus Package Update: Is A Deal Even Possible At This Point?" class="cbs-thumbnail-link item-1603239654" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/10/us-capitol-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stimulus Package Update: Is A Deal Even Possible At This Point?</strong><em class="description">House Democrats and the Trump administration agreeing on stimulus terms isn&#039;t even the biggest obstacle to a stimulus package.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/10/20/ashley-mcbryde-cmt-music-awards-interview/" title="Ashley McBryde On Hosting 2020 CMT Music Awards: &#039;Music Gives Us An Escape&#039;" class="cbs-thumbnail-link item-1603225737" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/10/GettyImages-1181519251-e1603222080101.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ashley McBryde On Hosting 2020 CMT Music Awards: &#039;Music Gives Us An Escape&#039;</strong><em class="description">GRAMMY nominated artist Ashley McBryde discusses what it means to host the 2020 CMT Music Awards this year.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2020/10/14/court-packing-joe-biden-supreme-court/" title="What Is Court Packing? A Hot Debate Topic, Joe Biden Says &#039;He&#039;s Not A Fan&#039;" class="cbs-thumbnail-link item-1602687911 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/10/GettyImages-1228845692.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Is Court Packing? A Hot Debate Topic, Joe Biden Says &#039;He&#039;s Not A Fan&#039;</strong><em class="description">There has been a lot of back-and-forth about court packing. What does that term really mean?</em></div></a><a href="https://lasvegas.cbslocal.com/2020/08/25/19th-amendment-women-vote-suffrage-100th-anniversary/" title="The 19th Amendment Turns 100: Historian Explains How Law Didn&#039;t Exactly &#039;Give Women The Vote&#039;" class="cbs-thumbnail-link item-1598387824" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/08/women-suffragists-19th-amendment.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 19th Amendment Turns 100: Historian Explains How Law Didn&#039;t Exactly &#039;Give Women The Vote&#039;</strong><em class="description">Women could already vote in many states when the 19th Amendment passed in 1920, though difficulties in exercising that right persisted.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/health/">HealthWatch</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2020/07/29/covid-19-coronavirus-phone-clean-protection/" title="The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?" class="cbs-thumbnail-link item-1596047165" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/07/AERIS-edited-lifestyle-06222020-6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?</strong><em class="description">In the last few months, COVID-19 has drastically changed our norms. While everyone is social distancing, masking up and wiping down every door knob in a three-mile-radius, what about the germ magnets we all keep glued to our finger tips; our cell phones.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/07/01/coronavirus-summer-questions-kids-hiking-picnic-answers-dr-dave-hnida/" title="How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida" class="cbs-thumbnail-link item-1593619866" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/07/americans-picnic-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida</strong><em class="description">Dr. Dave Hnida answers common questions about staying safe from coronavirus this summer while still enjoying the warm weather and company of friends.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/usually-wrong/">Featured</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2020/10/20/fantasy-football-waiver-wire-week-7-giovani-bernard/" title="Fantasy Football Waiver Wire Week 7: Joe Mixon Injury Opens Door For Giovani Bernard" class="cbs-thumbnail-link item-1603205580" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/10/GettyImages-1280942769.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Waiver Wire Week 7: Joe Mixon Injury Opens Door For Giovani Bernard</strong><em class="description">The Bengals top running back was injured in Week 6 opening an opportunity for Bernard to step up and fill the top role in Week 7.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/10/18/bad-hombres-showtime-mexican-baseball-league-andrew-glazer/" title="&#039;You Have Different Perspectives And That&#039;s Pretty Fascinating&#039;: Director Andrew Glazer On Showtime Documentary &#039;Bad Hombres&#039; About Binational Baseball Team" class="cbs-thumbnail-link item-1603033222" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/10/BadHombres_0001_R-e1602791850566.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;You Have Different Perspectives And That&#039;s Pretty Fascinating&#039;: Director Andrew Glazer On Showtime Documentary &#039;Bad Hombres&#039; About Binational Baseball Team</strong><em class="description">A new Showtime Sports documentary explores what life is really like at the border through the perspective of the only professional sports team to play in both the U.S. and Mexico.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://lasvegas.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2018/03/27/best-family-events-for-easter-in-las-vegas/" title="Best Family Events For Easter In Las Vegas" class="cbs-thumbnail-link item-1522159200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2013/03/easter-bunny-dan-kitwood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter In Las Vegas</strong><em class="description">Easter is almost here. That means it&#039;s time to dust off those baskets and get ready for some fun right here in the Vegas Valley area.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/03/13/best-ways-to-celebrate-st-patricks-day-in-las-vegas/" title="Best Ways To Celebrate St. Patrick&#039;s Day In Las Vegas" class="cbs-thumbnail-link item-1520949600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2014/03/st-patty.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate St. Patrick&#039;s Day In Las Vegas</strong><em class="description">Locals and tourists love to celebrate St. Patrick&#039;s Day in Las Vegas, whether it is the food, beer or parades. Go for the green and check out these great ways to enjoy the Luck of  the Irish.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/02/13/best-ways-to-support-las-vegas-local-art-scene/" title="Best Ways To Support Las Vegas&#039; Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2014/05/art-lovers.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Las Vegas&#039; Local Art Scene</strong><em class="description">Art thrives in Las Vegas including artists, galleries and outdoor murals. Supporting the local art scene is a fun way to enjoy culture while appreciating the works of others.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/02/07/best-locally-owned-coffee-shops-in-las-vegas/" title="Best Locally-Owned Coffee Shops In Las Vegas" class="cbs-thumbnail-link item-1518012000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2018/02/foodie-gift-guide-coffee-e1519743408122.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Locally-Owned Coffee Shops In Las Vegas</strong><em class="description">Get some of the best freshly brewed coffee right here in the heart of Las Vegas.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/01/30/best-crafty-classes-in-las-vegas/" title="Best Crafty Classes in Las Vegas" class="cbs-thumbnail-link item-1517328000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2016/04/painting-e1517330628510.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Crafty Classes in Las Vegas</strong><em class="description">Learn to be more creative by taking one of the many craft and art classes in the Las Vegas area.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/01/16/best-healthy-breakfasts-in-las-vegas/" title="Best Healthy Breakfasts In Las Vegas" class="cbs-thumbnail-link item-1516114800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2014/07/breakfast-sandwiches.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Healthy Breakfasts In Las Vegas</strong><em class="description">A healthy breakfast is the best way to begin the day and these top places offers nutritious meals that are also tasty.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2020/10/12/rita-moreno-isabella-gomez-one-day-at-a-time-cbs-premiere-october-12/" title="One Day At A Time Stars Rita Moreno, Isabella Gomez On Show&#039;s CBS Premiere: &#039;What&#039;s Really Special Is It Takes On Very Difficult Topics, But Does So With Enormous Heart And Soul&#039;" class="cbs-thumbnail-link item-1602514264" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/10/116992_0204.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">One Day At A Time Stars Rita Moreno, Isabella Gomez On Show&#039;s CBS Premiere: &#039;What&#039;s Really Special Is It Takes On Very Difficult Topics, But Does So With Enormous Heart And Soul&#039;</strong><em class="description">Two of the stars of &quot;One Day At A Time&quot; discuss what audiences can expect from Season 4 premiering tonight on CBS.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/09/28/cameron-britton-manhunt-deadly-games-interview-cbs/" title="Cameron Britton On Playing Richard Jewell In Manhunt Deadly Games: &#039;Hopefully You&#039;re Reminded Of What A Hero Actually Is&#039;" class="cbs-thumbnail-link item-1601294957" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/09/116999_0040b-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cameron Britton On Playing Richard Jewell In Manhunt Deadly Games: &#039;Hopefully You&#039;re Reminded Of What A Hero Actually Is&#039;</strong><em class="description">The actor who plays Richard Jewell discusses what he wants audiences to take away from the series, why he took the role and what&#039;s next for him.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/09/25/jeff-daniels-jim-comey-the-comey-rule-showtime/" title="Jeff Daniels On Portraying Jim Comey For &#039;The Comey Rule&#039;: &#039;Here&#039;s Comey&#039;s Side Of The Story, Authentic&#039;&#039;" class="cbs-thumbnail-link item-1601035252" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/09/jimcomey1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jeff Daniels On Portraying Jim Comey For &#039;The Comey Rule&#039;: &#039;Here&#039;s Comey&#039;s Side Of The Story, Authentic&#039;&#039;</strong><em class="description">Jeff Daniels discusses playing former FBI director Jim Comey in the Showtime original &#039;The Comey Rule.&#039;</em></div></a><a href="https://lasvegas.cbslocal.com/2020/07/20/kylie-bunbury-the-twilight-zone-interview/" title="&#039;Jordan Peele Is A Very Unique Genius&#039;: Kylie Bunbury On CBS All Access&#039;s &#039;The Twilight Zone&#039;" class="cbs-thumbnail-link item-1595270643" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/07/116830_05510548b-e1595269090273.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Jordan Peele Is A Very Unique Genius&#039;: Kylie Bunbury On CBS All Access&#039;s &#039;The Twilight Zone&#039;</strong><em class="description">The actor shares what it was like to enter the Twilight Zone and work with Academy Award winner Jordan Peele.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/07/09/ntare-guma-mbaho-mwine-the-chi/" title="&#039;We Need To Have Diverse Stories&#039;: Ntare Guma Mbaho Mwine On Showtime&#039;s &#039;The Chi&#039;" class="cbs-thumbnail-link item-1594326164" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/07/TheChi_303_0339_R-e1594320812153-11.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;We Need To Have Diverse Stories&#039;: Ntare Guma Mbaho Mwine On Showtime&#039;s &#039;The Chi&#039;</strong><em class="description">The star of &quot;The Chi&quot; on Showtime discusses the many layers of his character Ronnie Davis and why this show is so important today with the conversations happening nationally about racial injustice.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/07/08/joy-osmanski-stargirl-interview/" title="&#039;I Feel Like Something In Me Has Been Unleashed&#039;: Joy Osmanski On The CW Network&#039;s &#039;Stargirl&#039; &amp; Luke Wilson" class="cbs-thumbnail-link item-1594235646" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/07/GettyImages-130222346-e1594233779559.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Feel Like Something In Me Has Been Unleashed&#039;: Joy Osmanski On The CW Network&#039;s &#039;Stargirl&#039; &amp; Luke Wilson</strong><em class="description">The actor discusses her breakout role in &quot;Stargirl&quot; and what it means to represent the Asian community in Hollywood.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/08/GettyImages-466663843-16.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Events</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1367432199" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2013/05/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://lasvegas.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Stimulus Package Update: Is A Deal Even Possible At This Point?</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">October 20, 2020 at 5:20 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://lasvegas.cbslocal.com/tag/donald-trump/">Donald Trump</a>, <a href="https://lasvegas.cbslocal.com/tag/mitch-mcconnell/">Mitch McConnell</a>, <a href="https://lasvegas.cbslocal.com/tag/nancy-pelosi/">Nancy Pelosi</a>, <a href="https://lasvegas.cbslocal.com/tag/norm-elrod/">Norm Elrod</a>, <a href="https://lasvegas.cbslocal.com/tag/stimulus-check/">Stimulus Check</a>, <a href="https://lasvegas.cbslocal.com/tag/stimulus-package/">Stimulus Package</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4796967","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Lasvegas.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.VEGAS&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/31tHs1H","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(<a href="https://detroit.cbslocal.com/2020/10/20/stimulus-package-update-check-nancy-pelosi-donald-trump-mitch-mcconnell-negotiations-election/">CBS Detroit</a>) &#8212;</strong> The mad dash to pass a second stimulus package by election day has reached its final hours. House Speaker Nancy Pelosi set a <a href="https://www.cbsnews.com/news/second-stimulus-check-status-2020-10-19/" target="_blank" rel="noopener noreferrer">Tuesday deadline</a> for House Democrats and the Trump administration to agree to terms on a deal. But that is only one of multiple hurdles in the race to put more money in the pockets of struggling Americans and help support a struggling economy. And, believe it or not, it may not even be the biggest hurdle.</p>
<p>At the eleventh hour, the two sides are actually pretty close, if you set aside the $400 billion difference between the House bill and the White House bill. The <a href="https://www.cnet.com/personal-finance/senates-two-stimulus-bills-this-week-vs-1-8-trillion-white-house-package-whats-in-them-all/" target="_blank" rel="noopener noreferrer">two bills contain</a> many of the same elements.</p>
<p><em><strong>&gt;&gt;READ: <a href="/2020/10/20/second-stimulus-package-update-negotiations-check-election/" rel="nofollow">Stimulus Package Update: Is Time Running Out On A Possible Second Stimulus Check?</a></strong></em></p>
<p>The $2.2 trillion House proposal, an updated version of the HEROES Act passed a few weeks ago, includes:</p>
<ul>
<li>A stimulus payment of up to $1,200, with $500 for each dependent.</li>
<li>More payroll support for small businesses, which will now include airlines.</li>
<li>Weekly federal unemployment benefits of $600 on top of whatever states provide, lasting through January 2021.</li>
<li>Funding for state and local governments to pay essential workers like first responders and health workers.</li>
</ul>
<p>The $1.8 trillion White House proposal, after much negotiation with the House, includes:</p>
<ul>
<li>A stimulus payment of up to $1,200, with $1,000 for each child dependent.</li>
<li>Weekly federal unemployment benefits of $400 on top of whatever states provide.</li>
<li>Funding for states and cities in the amount of $300 billion.</li>
<li>Funding for coronavirus testing and tracing.</li>
</ul>
<p>The two sides have come together quite a bit in the weeks since negotiations intensified. And some estimates place the total cost of a compromise bill as high as <a href="https://www.cnet.com/personal-finance/stimulus-negotiation-make-or-break-moment-what-todays-senate-vote-deadline-mean-for-pre-election-bill/" target="_blank" rel="noopener noreferrer">$2.4 trillion</a>. But whatever compromise they may come to will be a long way from where Senate Republicans currently stand.</p>
<p><em><strong>&gt;&gt;READ: <a href="/2020/10/16/wall-street-main-street-stock-market-economy-coronavirus-recession-david-joy/" rel="nofollow">Market Strategist Warns &lsquo;Pain Felt On Main Street Quite Distinct From What&rsquo;s Reflected In Stock Market&rsquo;</a></strong></em></p>
<p>The Senate, which would have to vote on a second stimulus package, was scheduled to vote Tuesday on a $500 billion extension of the Paycheck Protection Program, which loans money to businesses to help them keep employees during the continuing pandemic. It will vote Wednesday on the same <a href="https://www.cnet.com/personal-finance/stimulus-negotiation-reckoning-what-tuesdays-senate-vote-and-looming-deadline-mean/" target="_blank" rel="noopener noreferrer">&ldquo;skinny&rdquo; bill</a> it put forth last month. That separate $500 billion package includes:</p>
<ul>
<li>Weekly federal unemployment benefits of $300 on top of whatever states provide.</li>
<li>Funding to help reopen schools.</li>
<li>Additional support for the U.S. Postal Service.</li>
<li>Protection from liability for employers, limiting what employees can sue if they contract COVID-19 on the job.</li>
<li><em>Another round of stimulus payments is not part of the Senate proposal.&nbsp;</em></li>
</ul>
<p>The Senate&#8217;s package falls somewhere between $1.3 trillion and $1.9 trillion short of a theoretical compromise between the House and the White House. Senate Majority Leader Mitch McConnell has agreed to &#8220;<a href="https://www.washingtonpost.com/us-policy/2020/10/20/trump-economic-stimulus-pelosi/" target="_blank" rel="noopener noreferrer">consider</a>&#8221; their compromise package, and said Tuesday that he would bring a &#8220;<a href="https://www.cbsnews.com/news/covid-relief-bill-pelosi-mnuchin-negotiations-2020-10-20/" target="_blank" rel="noopener noreferrer">presidentially-supported bill</a>&#8221; to the Senate floor for a vote &#8220;at some point.&#8221; That point, of course, could be after the election. Senate Republicans seem loathe to spend more money at this moment. So whatever deal that may pass in the House would be <a href="https://www.cbsnews.com/live/video/20201020191550-will-senate-republicans-democrats-reach-a-deal/#x" target="_blank" rel="noopener noreferrer">unlikely to pass in the Senate</a>.</p>
<p>Senate Republicans have been sharply critical of the high price tag. One key sticking point is funding for state and local governments, which House Democrats support, but Senate Republicans believe would mostly benefit blue states. Liability protection is not included in the House bill but is in the Senate bill. The sides are also far apart on unemployment benefits.</p>
<p>McConnell told Senate Republicans Tuesday that he advised the White House not to make a pre-election deal on a large coronavirus stimulus bill. Trump has <a href="https://www.cnet.com/personal-finance/stimulus-negotiation-reckoning-what-tuesdays-senate-vote-and-looming-deadline-mean/" target="_blank" rel="noopener noreferrer">downplayed his concern</a> about Republican pushback over the last week, recently saying he &#8220;will take care of that problem in two minutes&#8221; if the Senate doesn&#8217;t support the bill. &#8220;If I had something that would be good, I think I could quickly convince the Republicans to do it.&#8221;</p>
<p>The election is now two weeks away. Supposing Pelosi and Mnuchin reach a deal, and then Trump somehow convinces Senate Republicans to fall in line, that doesn&#8217;t leave a lot of time to pass a stimulus package. The official bill would have to be written. Representatives and Senators would have to vote, and then they President would have to sign it.</p>
<p>And that would all have to happen before November 3, because after the election, everything could change. Current polling shows Trump is trailing challenger Joe Biden nationally and in swing states like <a href="https://www.cbsnews.com/news/biden-trump-poll-presidential-election-wisconsin-arizona-2020-10-17/" target="_blank" rel="noopener noreferrer">Arizona and Wisconsin</a>. While the president now seems likely to support another round of stimulus that includes a check with his signature on it, that political calculus may change if he loses the election. The Senate could change hands as well, also leaving Republican Senators with different priorities.</p>
<p><em><strong>&gt;&gt;READ: <a href="/2020/10/15/stimulus-package-update-economy-unemployment-layoffs-small-business/" rel="nofollow">Stimulus Package Update: What Happens To The Economy Without A Second Stimulus?</a></strong></em></p>
<p>A lame-duck president and lame-duck senators won&#8217;t be inclined to pass a stimulus bill they could have advanced anytime in the last five months. (The House passed the original HEROES Act in May.) They may instead prefer to make life hard on the incoming administration. That would mean letting a second round of stimulus languish until January, when the White House and Senate revert to Democratic control.</p>
<p>In the meantime, Americans will continue to suffer as the economy staggers along.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/31tHs1H"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/31tHs1H"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/31tHs1H"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://lasvegas.cbslocal.com/2016/08/10/the-list-of-clinton-associates-whove-died-mysteriously-check-it-out/" title="The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out." class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/7070efc358943cf9de8efe48230db177?s=55&#038;d=mm&#038;r=g" alt="The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out." data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2016/08/10/the-list-of-clinton-associates-whove-died-mysteriously-check-it-out/" title="The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out." class="bump-view" data-bump-view="tp">The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out.</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2020/09/28/cameron-britton-manhunt-deadly-games-interview-cbs/" title="Cameron Britton On Playing Richard Jewell In Manhunt Deadly Games: &#039;Hopefully You&#039;re Reminded Of What A Hero Actually Is&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/09/116999_0040b-1.jpg?resize=55%2C55&#038;ssl=1" alt="Cameron Britton On Playing Richard Jewell In Manhunt Deadly Games: &#039;Hopefully You&#039;re Reminded Of What A Hero Actually Is&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2020/09/28/cameron-britton-manhunt-deadly-games-interview-cbs/" title="Cameron Britton On Playing Richard Jewell In Manhunt Deadly Games: &#039;Hopefully You&#039;re Reminded Of What A Hero Actually Is&#039;" class="bump-view" data-bump-view="tp">Cameron Britton On Playing Richard Jewell In Manhunt Deadly Games: &#039;Hopefully You&#039;re Reminded Of What A Hero Actually Is&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2018/02/07/best-locally-owned-coffee-shops-in-las-vegas/" title="Best Locally-Owned Coffee Shops In Las Vegas" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2018/02/foodie-gift-guide-coffee-e1519743408122.jpg?resize=55%2C55&#038;ssl=1" alt="Best Locally-Owned Coffee Shops In Las Vegas" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2018/02/07/best-locally-owned-coffee-shops-in-las-vegas/" title="Best Locally-Owned Coffee Shops In Las Vegas" class="bump-view" data-bump-view="tp">Best Locally-Owned Coffee Shops In Las Vegas</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2020/09/25/jeff-daniels-jim-comey-the-comey-rule-showtime/" title="Jeff Daniels On Portraying Jim Comey For &#039;The Comey Rule&#039;: &#039;Here&#039;s Comey&#039;s Side Of The Story, Authentic&#039;&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/09/jimcomey1.jpg?resize=55%2C55&#038;ssl=1" alt="Jeff Daniels On Portraying Jim Comey For &#039;The Comey Rule&#039;: &#039;Here&#039;s Comey&#039;s Side Of The Story, Authentic&#039;&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2020/09/25/jeff-daniels-jim-comey-the-comey-rule-showtime/" title="Jeff Daniels On Portraying Jim Comey For &#039;The Comey Rule&#039;: &#039;Here&#039;s Comey&#039;s Side Of The Story, Authentic&#039;&#039;" class="bump-view" data-bump-view="tp">Jeff Daniels On Portraying Jim Comey For &#039;The Comey Rule&#039;: &#039;Here&#039;s Comey&#039;s Side Of The Story, Authentic&#039;&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2020/10/09/nfl-week-5-nfc-east-picks-ats-eagles-cowboys-giants-wft/" title="NFL Week 5 NFC East Picks: SportsLine&#039;s Kenny White &#039;Shocked&#039; By Cowboys Slow Start, Still Believes They&#039;re Best Team In Division" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/10/GettyImages-1278455977.jpg?resize=55%2C55&#038;ssl=1" alt="NFL Week 5 NFC East Picks: SportsLine&#039;s Kenny White &#039;Shocked&#039; By Cowboys Slow Start, Still Believes They&#039;re Best Team In Division" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2020/10/09/nfl-week-5-nfc-east-picks-ats-eagles-cowboys-giants-wft/" title="NFL Week 5 NFC East Picks: SportsLine&#039;s Kenny White &#039;Shocked&#039; By Cowboys Slow Start, Still Believes They&#039;re Best Team In Division" class="bump-view" data-bump-view="tp">NFL Week 5 NFC East Picks: SportsLine&#039;s Kenny White &#039;Shocked&#039; By Cowboys Slow Start, Still Believes They&#039;re Best Team In Division</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2020/10/09/giants-cowboys-preview-nfc-east-dak-prescott/" title="Giants-Cowboys Preview: Can The Giants&#039; Defense Slow The Cowboys&#039; Passing Game?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/10/new-york-giants-defense-1.jpg?resize=55%2C55&#038;ssl=1" alt="Giants-Cowboys Preview: Can The Giants&#039; Defense Slow The Cowboys&#039; Passing Game?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2020/10/09/giants-cowboys-preview-nfc-east-dak-prescott/" title="Giants-Cowboys Preview: Can The Giants&#039; Defense Slow The Cowboys&#039; Passing Game?" class="bump-view" data-bump-view="tp">Giants-Cowboys Preview: Can The Giants&#039; Defense Slow The Cowboys&#039; Passing Game?</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2020/07/20/kylie-bunbury-the-twilight-zone-interview/" title="&#039;Jordan Peele Is A Very Unique Genius&#039;: Kylie Bunbury On CBS All Access&#039;s &#039;The Twilight Zone&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/07/116830_05510548b-e1595269090273.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Jordan Peele Is A Very Unique Genius&#039;: Kylie Bunbury On CBS All Access&#039;s &#039;The Twilight Zone&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2020/07/20/kylie-bunbury-the-twilight-zone-interview/" title="&#039;Jordan Peele Is A Very Unique Genius&#039;: Kylie Bunbury On CBS All Access&#039;s &#039;The Twilight Zone&#039;" class="bump-view" data-bump-view="tp">&#039;Jordan Peele Is A Very Unique Genius&#039;: Kylie Bunbury On CBS All Access&#039;s &#039;The Twilight Zone&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2017/09/19/ask-a-las-vegas-expert-easy-breakfast-meals-for-kids/" title="Ask A Las Vegas Expert: Easy Breakfast Meals For Kids" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2016/07/morning_breakfast.jpg?resize=55%2C55&#038;ssl=1" alt="Ask A Las Vegas Expert: Easy Breakfast Meals For Kids" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2017/09/19/ask-a-las-vegas-expert-easy-breakfast-meals-for-kids/" title="Ask A Las Vegas Expert: Easy Breakfast Meals For Kids" class="bump-view" data-bump-view="tp">Ask A Las Vegas Expert: Easy Breakfast Meals For Kids</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2020/09/30/burnt-pan-cleaning-how-to/" title="How To: Make Any Pan Look Brand-New (No Matter What It&#039;s Made Of)" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/09/chowhound22.jpg?resize=55%2C55&#038;ssl=1" alt="How To: Make Any Pan Look Brand-New (No Matter What It&#039;s Made Of)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2020/09/30/burnt-pan-cleaning-how-to/" title="How To: Make Any Pan Look Brand-New (No Matter What It&#039;s Made Of)" class="bump-view" data-bump-view="tp">How To: Make Any Pan Look Brand-New (No Matter What It&#039;s Made Of)</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2017/09/26/best-places-for-iced-coffee-in-las-vegas/" title="Best Places For Iced Coffee In Las Vegas" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2017/09/icedcoffee.png?resize=55%2C55&#038;ssl=1" alt="Best Places For Iced Coffee In Las Vegas" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2017/09/26/best-places-for-iced-coffee-in-las-vegas/" title="Best Places For Iced Coffee In Las Vegas" class="bump-view" data-bump-view="tp">Best Places For Iced Coffee In Las Vegas</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://lasvegas.cbslocal.com" class="logo"><img src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2017/10/lasvegas.png" alt="CBS Las Vegas" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://lasvegas.cbslocal.com/us-news/" title="US News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">US News</strong></div></a><a href="http://lasvegas.cbslocal.com/world-news/" title="World News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World News</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://lasvegas.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://lasvegas.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/site-info/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://lasvegas.cbslocal.com" class="logo"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Las Vegas" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=lasvegas.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-68969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68969"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-68967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68967"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-258967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258967"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-258968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258968"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-187899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187899"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1590714620g' type='text/css' media='all' />
<script type='text/javascript' src='https://lasvegas.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1598987407g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'162246000',post:'262605',tz:'-7',srv:'lasvegas.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246000', '262605' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>