<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://lasvegas.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="cat osterman, athletes unlimited, cat osterman athletes unlimited, softball olympics, 2021 olympics" />
<meta name="keywords" content="cat osterman, athletes unlimited, cat osterman athletes unlimited, softball olympics, 2021 olympics" />
<meta property="fb:pages" content="189162501094872" />
<title>&#8216;I&#8217;ve Always Enjoyed Playing, But There Is A Different Feel Of Excitement&#8217;: Cat Osterman On New Professional Softball League Athletes Unlimited &#8211; CBS Las Vegas</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Feed" href="https://lasvegas.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Comments Feed" href="https://lasvegas.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; &#8216;I&#8217;ve Always Enjoyed Playing, But There Is A Different Feel Of Excitement&#8217;: Cat Osterman On New Professional Softball League Athletes Unlimited Comments Feed" href="https://lasvegas.cbslocal.com/2020/09/11/cat-osterman-athletes-unlimited/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://lasvegas.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKoWBAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7D4TSMx+k8Tk91nJ9d' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://lasvegas.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmSJGPIizTDVIulrSirg9u4B4/fP9cCWHhxiJgW0USQFndXxgYFC7mUpULeCL7YJ8LjmpQgorOaOYONiPNy/EbxTTrKc41r5vq6HxnX8AIdc5IA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://lasvegas.cbslocal.com/_static/??-eJy1kd1uwjAMhV9oIWJjQlxMexbXsUpWJ44Sl6pvT1oGiCFNy8XuTmyfzz+xUzIoUSmq1SMFKha7YlgQ2CYeex+LDeJGrpm1wASI0FO2WGpkTrTbVPVifwP5iDy6JVQ9k3dklEJiUCqN5gRZ/+D5OXk5SlaUK+X+bGhPoSN38a/SsC9qEBRY+sY16hYemczpfryHvKto21XjULt0GfJsi85Mm+Bj+/b14j3p7fqLboc8f36APCzYSz0KS/4HrpwoT9krPaHDaK6wL9IEOKz2b72Uf4aP7fvhsN3tX/dvZzcXGNs=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://lasvegas.cbslocal.com/_static/??-eJydT0ESwiAM/JA0o45jOTi+BYFWMARsQKe/Fzse7MnW00422d0sPJPQkbKlDPlqg2XQFxYYtUJwpLGYSnmGFHHsHGITHDWeN7BU6BcpEpbeEUOIpmDdKDOJK4jH7tthZn0vdhg/sDpiOhBBkert8LabEaJm3HJMq7p2hXR2kfivzj8eslgnylx9z+G0PchWtse9lP4Ffa+n4Q=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://lasvegas.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQyNIQ6Ib+nSqEuVphNp2e9TTVy4sJtlP9uwrR1mLaQFykKJDHC2TjI6AVaU6psVDZxfyPhNfWLto53gX7HxQfLs5JD8uXgVRqHDzio1sBqk7Ku0ZGMfqOwTX9kmnukxXO/D+TLdpjF+AAq8VNM='></script>
<link rel="https://api.w.org/" href="https://lasvegas.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lasvegas.cbslocal.com/wp-json/wp/v2/posts/262029" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lasvegas.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lasvegas.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://cbsloc.al/32mWirP' />
<link rel="alternate" type="application/json+oembed" href="https://lasvegas.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flasvegas.cbslocal.com%2F2020%2F09%2F11%2Fcat-osterman-athletes-unlimited%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lasvegas.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flasvegas.cbslocal.com%2F2020%2F09%2F11%2Fcat-osterman-athletes-unlimited%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="&#039;I&#039;ve Always Enjoyed Playing, But There Is A Different Feel Of Excitement&#039;: Cat Osterman On New Professional Softball League Athletes Unlimited" /><meta property="og:image" content="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/09/GettyImages-1269580572-e1599830674102.jpg?w=1025" /><meta property="og:image:secure_url" content="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/09/GettyImages-1269580572-e1599830674102.jpg?w=1025" /><meta property="og:image:width" content="1025" /><meta property="og:image:height" content="683" /><meta property="og:description" content="The 2x Olympian talks about playing in the new professional softball league called Athletes Unlimited and how this experience is helping her prepare for the 2021 Olympics." /><meta property="og:type" content="article" /><meta property="og:url" content="https://lasvegas.cbslocal.com/2020/09/11/cat-osterman-athletes-unlimited/" /><meta property="article:published_time" content="2020-09-11T07:12:56+00:00" /><meta property="article:suggested-social-copy" content="The 2x Olympian talks about playing in the new professional softball league called Athletes Unlimited and how this experience is helping her prepare for the 2021 Olympics." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Only CBS,Sports" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal/" /><meta property="article:author" content="https://www.facebook.com/CBSLocal/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/09/GettyImages-1269580572-e1599830674102.jpg?w=1025"><meta name="twitter:title" content="&#039;I&#039;ve Always Enjoyed Playing, But There Is A Different Feel Of Excitement&#039;: Cat Osterman On New Professional Softball League Athletes Unlimited"/><meta name="twitter:description" content="The 2x Olympian talks about playing in the new professional softball league called Athletes Unlimited and how this experience is helping her prepare for the 2021 Olympics."/><meta name="twitter:site" content="/CBSLocal"/>
<link rel="canonical" href="https://lasvegas.cbslocal.com/2020/09/11/cat-osterman-athletes-unlimited/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://lasvegas.cbslocal.com/2020/09/11/cat-osterman-athletes-unlimited/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/lasvegas.cbslocal.com","url":"https:\/\/lasvegas.cbslocal.com","name":"CBS Las Vegas","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/lasvegas.cbslocal.com\/wp-content\/uploads\/sites\/15909905\/2018\/07\/2_cbs_lasvegas.png?w=244"}},"url":"https:\/\/lasvegas.cbslocal.com\/2020\/09\/11\/cat-osterman-athletes-unlimited\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/lasvegas.cbslocal.com\/2020\/09\/11\/cat-osterman-athletes-unlimited\/"},"headline":"&#8216;I&#8217;ve Always Enjoyed Playing, But There Is A Different Feel Of Excitement&#8217;: Cat Osterman On New Professional Softball League Athletes Unlimited","description":"The 2x Olympian talks about playing in the new professional softball league called Athletes Unlimited and how this experience is helping her prepare for the 2021 Olympics.","image":"https:\/\/lasvegas.cbslocal.com\/wp-content\/uploads\/sites\/15909905\/2020\/09\/GettyImages-1269580572-e1599830674102.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Only CBS","Sports","Athletes Unlimited","Cat Osterman","CBS Sports","DJ Sixsmith","sports","'I've Always Enjoyed Playing, But There Is A Different Feel Of Excitement': Cat Osterman On New Professional Softball League Athletes Unlimited"],"datePublished":"2020-09-11T07:12:56+00:00","dateModified":"2020-09-11T07:12:56+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.VEGAS","sports",["ivealwaysenjoyedplayingbutthereisadifferentfeelofexcitementcatostermanonnewprofessionalsoftballleagueathletesunlimited","post","article","onlycbs","sports","athletesunlimited","catosterman","cbssports","djsixsmith","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The 2x Olympian talks about playing in the new professional softball league called Athletes Unlimited and how this experience is helping her prepare for the 2021 Olympics." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-262029 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://lasvegas.cbslocal.com" id="header-logo"><img src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2018/07/2_cbs_lasvegas.png?w=244" alt="CBS Las Vegas" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/entertainment/">Entertainment</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2020/09/11/mason-jars-what-to-do-canning/" title="12 Ways To Repurpose Mason Jars That Don’t Involve Canning" class="cbs-thumbnail-link item-1599870400" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">12 Ways To Repurpose Mason Jars That Don’t Involve Canning</strong><em class="description">Mason jars are hot property right now—and not for the first time. Beyond their traditional use for canning (which, like bread baking earlier this year, is seeing a surge in popularity and a resulting scarcity of supplies in some areas), they’re good for lots of other things.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/09/11/how-to-storing-carrots-tips-preserving-produce/" title="The Secret To Storing Carrots Properly And More Tips For Preserving Produce" class="cbs-thumbnail-link item-1599870364" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/09/carrots.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Secret To Storing Carrots Properly And More Tips For Preserving Produce</strong><em class="description">There’s a lot of joy to be had in the kitchen—watching the KitchenAid whirl through cookie dough, pulling out fresh bread from the oven, the thrill of rolling out your own pasta—but there can arguably be a lot of stress, too.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2020/08/25/19th-amendment-women-vote-suffrage-100th-anniversary/" title="The 19th Amendment Turns 100: Historian Explains How Law Didn&#039;t Exactly &#039;Give Women The Vote&#039;" class="cbs-thumbnail-link item-1598387824" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/08/women-suffragists-19th-amendment.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 19th Amendment Turns 100: Historian Explains How Law Didn&#039;t Exactly &#039;Give Women The Vote&#039;</strong><em class="description">Women could already vote in many states when the 19th Amendment passed in 1920, though difficulties in exercising that right persisted.</em></div></a><a href="https://lasvegas.cbslocal.com/2017/09/12/democratic-leader-ford-running-for-nevada-attorney-general/" title="Democratic Leader Ford Running for Nevada Attorney General" class="cbs-thumbnail-link item-1505258663" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2017/09/aaron-ford.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Democratic Leader Ford Running for Nevada Attorney General</strong><em class="description">The top Democrat in the Nevada Legislature announced Tuesday he is running for state attorney general.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/health/">HealthWatch</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2020/07/29/covid-19-coronavirus-phone-clean-protection/" title="The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?" class="cbs-thumbnail-link item-1596047165" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/07/AERIS-edited-lifestyle-06222020-6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?</strong><em class="description">In the last few months, COVID-19 has drastically changed our norms. While everyone is social distancing, masking up and wiping down every door knob in a three-mile-radius, what about the germ magnets we all keep glued to our finger tips; our cell phones.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/07/01/coronavirus-summer-questions-kids-hiking-picnic-answers-dr-dave-hnida/" title="How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida" class="cbs-thumbnail-link item-1593619866" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/07/americans-picnic-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida</strong><em class="description">Dr. Dave Hnida answers common questions about staying safe from coronavirus this summer while still enjoying the warm weather and company of friends.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/usually-wrong/">Featured</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2020/09/11/bellator-mma-cbs-sports-network-october-1-bellator-247/" title="Bellator MMA Set To Air On CBS Sports Network Beginning October 1 With Bellator 247" class="cbs-thumbnail-link item-1599850707" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/09/GettyImages-522234036.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bellator MMA Set To Air On CBS Sports Network Beginning October 1 With Bellator 247</strong><em class="description">CBS Sports Network will be the new home for live Bellator events beginning in October with Bellator 247.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/09/11/cat-osterman-athletes-unlimited/" title="&#039;I&#039;ve Always Enjoyed Playing, But There Is A Different Feel Of Excitement&#039;: Cat Osterman On New Professional Softball League Athletes Unlimited" class="cbs-thumbnail-link item-1599833576" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/09/GettyImages-1269580572-e1599830674102.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I&#039;ve Always Enjoyed Playing, But There Is A Different Feel Of Excitement&#039;: Cat Osterman On New Professional Softball League Athletes Unlimited</strong><em class="description">The 2x Olympian talks about playing in the new professional softball league called Athletes Unlimited and how this experience is helping her prepare for the 2021 Olympics.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://lasvegas.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2018/03/27/best-family-events-for-easter-in-las-vegas/" title="Best Family Events For Easter In Las Vegas" class="cbs-thumbnail-link item-1522159200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2013/03/easter-bunny-dan-kitwood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter In Las Vegas</strong><em class="description">Easter is almost here. That means it&#039;s time to dust off those baskets and get ready for some fun right here in the Vegas Valley area.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/03/13/best-ways-to-celebrate-st-patricks-day-in-las-vegas/" title="Best Ways To Celebrate St. Patrick&#039;s Day In Las Vegas" class="cbs-thumbnail-link item-1520949600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2014/03/st-patty.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate St. Patrick&#039;s Day In Las Vegas</strong><em class="description">Locals and tourists love to celebrate St. Patrick&#039;s Day in Las Vegas, whether it is the food, beer or parades. Go for the green and check out these great ways to enjoy the Luck of  the Irish.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/02/13/best-ways-to-support-las-vegas-local-art-scene/" title="Best Ways To Support Las Vegas&#039; Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2014/05/art-lovers.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Las Vegas&#039; Local Art Scene</strong><em class="description">Art thrives in Las Vegas including artists, galleries and outdoor murals. Supporting the local art scene is a fun way to enjoy culture while appreciating the works of others.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/02/07/best-locally-owned-coffee-shops-in-las-vegas/" title="Best Locally-Owned Coffee Shops In Las Vegas" class="cbs-thumbnail-link item-1518012000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2018/02/foodie-gift-guide-coffee-e1519743408122.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Locally-Owned Coffee Shops In Las Vegas</strong><em class="description">Get some of the best freshly brewed coffee right here in the heart of Las Vegas.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/01/30/best-crafty-classes-in-las-vegas/" title="Best Crafty Classes in Las Vegas" class="cbs-thumbnail-link item-1517328000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2016/04/painting-e1517330628510.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Crafty Classes in Las Vegas</strong><em class="description">Learn to be more creative by taking one of the many craft and art classes in the Las Vegas area.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/01/16/best-healthy-breakfasts-in-las-vegas/" title="Best Healthy Breakfasts In Las Vegas" class="cbs-thumbnail-link item-1516114800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2014/07/breakfast-sandwiches.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Healthy Breakfasts In Las Vegas</strong><em class="description">A healthy breakfast is the best way to begin the day and these top places offers nutritious meals that are also tasty.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2020/07/20/kylie-bunbury-the-twilight-zone-interview/" title="&#039;Jordan Peele Is A Very Unique Genius&#039;: Kylie Bunbury On CBS All Access&#039;s &#039;The Twilight Zone&#039;" class="cbs-thumbnail-link item-1595270643" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/07/116830_05510548b-e1595269090273.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Jordan Peele Is A Very Unique Genius&#039;: Kylie Bunbury On CBS All Access&#039;s &#039;The Twilight Zone&#039;</strong><em class="description">The actor shares what it was like to enter the Twilight Zone and work with Academy Award winner Jordan Peele.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/07/09/ntare-guma-mbaho-mwine-the-chi/" title="&#039;We Need To Have Diverse Stories&#039;: Ntare Guma Mbaho Mwine On Showtime&#039;s &#039;The Chi&#039;" class="cbs-thumbnail-link item-1594326164" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/07/TheChi_303_0339_R-e1594320812153-11.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;We Need To Have Diverse Stories&#039;: Ntare Guma Mbaho Mwine On Showtime&#039;s &#039;The Chi&#039;</strong><em class="description">The star of &quot;The Chi&quot; on Showtime discusses the many layers of his character Ronnie Davis and why this show is so important today with the conversations happening nationally about racial injustice.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/07/08/joy-osmanski-stargirl-interview/" title="&#039;I Feel Like Something In Me Has Been Unleashed&#039;: Joy Osmanski On The CW Network&#039;s &#039;Stargirl&#039; &amp; Luke Wilson" class="cbs-thumbnail-link item-1594235646" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/07/GettyImages-130222346-e1594233779559.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Feel Like Something In Me Has Been Unleashed&#039;: Joy Osmanski On The CW Network&#039;s &#039;Stargirl&#039; &amp; Luke Wilson</strong><em class="description">The actor discusses her breakout role in &quot;Stargirl&quot; and what it means to represent the Asian community in Hollywood.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/06/30/amy-smart-dcs-stargirl-the-cw/" title="Amy Smart On &#039;DC&#039;s Stargirl&#039;: &#039;It&#039;s Pure Entertainment&#039;" class="cbs-thumbnail-link item-1593532813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/06/stargirl11.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Amy Smart On &#039;DC&#039;s Stargirl&#039;: &#039;It&#039;s Pure Entertainment&#039;</strong><em class="description">Amy Smart discusses her role as Barbara on The CW&#039;s &#039;DC&#039;s Stargirl.&#039;</em></div></a><a href="https://lasvegas.cbslocal.com/2020/06/26/natalie-dormer-nathan-lane-penny-dreadful-city-of-angels-season-one/" title="Natalie Dormer And Nathan Lane Talk Nailing It In &#039;Penny Dreadful: City Of Angels&#039;: &#039;A Great Challenge And A Lot Of Fun&#039;" class="cbs-thumbnail-link item-1593202442" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/06/pennyfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Natalie Dormer And Nathan Lane Talk Nailing It In &#039;Penny Dreadful: City Of Angels&#039;: &#039;A Great Challenge And A Lot Of Fun&#039;</strong><em class="description">Natalie Dormer and Nathan Lane discuss quarantine and the season one finale of &#039;Penny Dreadful: City Of Angels&#039; on SHOWTIME.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/06/25/beyonce-knowles-carter-humanitarian-award-bet-awards/" title="Beyoncé Knowles-Carter To Receive Humanitarian Award At &#039;BET Awards 2020&#039;" class="cbs-thumbnail-link item-1593107644" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/06/GettyImages-635009988.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Beyoncé Knowles-Carter To Receive Humanitarian Award At &#039;BET Awards 2020&#039;</strong><em class="description">Beyoncé Knowles-Carter will receive a humanitarian award at the BET Awards 2020.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/08/GettyImages-466663843-16.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Events</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1367432199" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2013/05/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://lasvegas.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;I&#8217;ve Always Enjoyed Playing, But There Is A Different Feel Of Excitement&#8217;: Cat Osterman On New Professional Softball League Athletes Unlimited</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 11, 2020 at 7:12 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://lasvegas.cbslocal.com/tag/athletes-unlimited/">Athletes Unlimited</a>, <a href="https://lasvegas.cbslocal.com/tag/cat-osterman/">Cat Osterman</a>, <a href="https://lasvegas.cbslocal.com/tag/cbs-sports/">CBS Sports</a>, <a href="https://lasvegas.cbslocal.com/tag/dj-sixsmith/">DJ Sixsmith</a>, <a href="https://lasvegas.cbslocal.com/tag/only-cbs/">Only CBS</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4704056","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Lasvegas.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.VEGAS&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/32mWirP","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS Local)&#8211;&nbsp;</strong>Cat Osterman is one of the greatest softball players ever and she is reminding everyone of that in the new professional softball league called Athletes Unlimited. The league features 56 of the best players in the world with an alternate fantasy-style points system where athletes can pick up points for leading at the end of each inning, individual stats and wins.</p>
<p><a href="https://sports.cbslocal.com/2020/08/31/jessie-warren-athletes-unlimited-interview/" target="_blank" rel="noopener noreferrer"><strong>RELATED: &#8216;I&#8217;m Really Excited For The Future Of The Game&#8217;: Jessie Warren On New Professional Softball League Athletes Unlimited</strong></a></p>
<p>Osterman is at the top of the leaderboard right now with 1,228 points. That&#8217;s 252 more points than any other player. The former All-American pitcher at the University of Texas is a 2x Olympian and came out of retirement when softball was reintroduced to the Olympics. While the Olympics has been pushed back to 2021 due to the coronavirus pandemic, Osterman has used Athletes Unlimited to hone her skills and enjoy the game of softball in a brand new way.</p>
<div id="attachment_60681" style="width: 310px" class="wp-caption alignleft"><a href="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2020/09/GettyImages-82492599.jpg"><img aria-describedby="caption-attachment-60681" loading="lazy" class="size-medium wp-image-60681" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2020/09/GettyImages-82492599.jpg?w=300" alt="" width="300" height="200"></a><p id="caption-attachment-60681" class="wp-caption-text">BEIJING &#8211; AUGUST 21: Cat Osterman #8 of the United States delivers a pitch against Japan during the women&#8217;s gold medal game held at the Fengtai Softball Field. (Photo by Jonathan Ferrey/Getty Images)</p></div>
<p>&#8220;I&#8217;ve always enjoyed playing, but I feel there is a different level of energy and excitement that&#8217;s coming out of me and being able to enjoy the moment,&#8221; said Osterman in an interview with CBS Local&#8217;s DJ Sixsmith. &#8220;Some of it might have been retiring and unretiring. Obviously, it gives you a new appreciation for something you stepped away from. I also think this atmosphere is really fun. Getting to pick teams and getting to be with new teammates each week. Had I not taken this opportunity, there&#8217;s 30-40 people I never would&#8217;ve crossed paths with. One of those people is Gwen Svekis and obviously we&#8217;ve clicked and hit it off. That&#8217;s been fun and it&#8217;s fun to be back in the playing atmosphere.&#8221;</p>
<p>The teams switch every week in Athletes Unlimited, there are no coaches and the top four leaders in points get to be captains while drafting their teams. The Olympic Gold and Silver medalist has also coached for 12 years, so that has helped her in managing her teams the last few weeks. While Osterman has been pitching at a high level for a long time, it took her a little while to get back in a rhythm after coming out of retirement in 2018.</p>
<p>&#8220;The biggest change has been how I take care of my body and how I throw my bullpens,&#8221; said Osterman. &#8220;I&#8217;ve always been one that likes to throw and I like to throw a lot and I&#8217;ve had to shorten bullpens to make sure they&#8217;re quick and efficient. The other thing is doing yoga, stretching and making sure I work out in the days in between. I actually get stiffer if I don&#8217;t do anything since I&#8217;m a little bit older. I wish I was 25 still, hop off the couch and throw in a game. As far as my pitching, you have to go with what works and I haven&#8217;t tinkered too much there.&#8221;</p>
<p>Athletes Unlimited returns to CBS Sports Network on Monday, September 14 where Team Osterman will take on Team Ocasio. Osterman is thankful to have the opportunity for live game action this year in preparation for her Team USA run in the 2021 Olympics next summer.</p>
<p>&#8220;For me being an intense athlete, I like to see how people work and to see how everybody works their own individual way,&#8221; said Osterman. &#8220;The US National team, Canada and Italy are all represented here. It gives us a little bit of a look at each other, which is fun. For me personally, I needed game experience having been retired. This gives me a lot of innings. Finally, I&#8217;m in a good place both mentally and physically with hitters in the box. I think it has done more than its job already, which is exciting. It gives us all an opportunity to be around each other and once we get to the Olympics, we&#8217;ll have that competitiveness and that camaraderie.&#8221;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/32mWirP"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/32mWirP"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/32mWirP"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://lasvegas.cbslocal.com/2016/08/10/the-list-of-clinton-associates-whove-died-mysteriously-check-it-out/" title="The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out." class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/7070efc358943cf9de8efe48230db177?s=55&#038;d=mm&#038;r=g" alt="The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out." data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2016/08/10/the-list-of-clinton-associates-whove-died-mysteriously-check-it-out/" title="The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out." class="bump-view" data-bump-view="tp">The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out.</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2020/08/25/19th-amendment-women-vote-suffrage-100th-anniversary/" title="The 19th Amendment Turns 100: Historian Explains How Law Didn&#039;t Exactly &#039;Give Women The Vote&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/08/women-suffragists-19th-amendment.jpg?resize=55%2C55&#038;ssl=1" alt="The 19th Amendment Turns 100: Historian Explains How Law Didn&#039;t Exactly &#039;Give Women The Vote&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2020/08/25/19th-amendment-women-vote-suffrage-100th-anniversary/" title="The 19th Amendment Turns 100: Historian Explains How Law Didn&#039;t Exactly &#039;Give Women The Vote&#039;" class="bump-view" data-bump-view="tp">The 19th Amendment Turns 100: Historian Explains How Law Didn&#039;t Exactly &#039;Give Women The Vote&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2020/09/03/cbs-nwsl-commissioner-lisa-baird-interview/" title="NWSL Commissioner Lisa Baird On Challenge Cup, Upcoming Fall Series: &#039;We Generated A Lot Of Excitement For Our League And Our Players&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/09/GettyImages-1259150528.jpg?resize=55%2C55&#038;ssl=1" alt="NWSL Commissioner Lisa Baird On Challenge Cup, Upcoming Fall Series: &#039;We Generated A Lot Of Excitement For Our League And Our Players&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2020/09/03/cbs-nwsl-commissioner-lisa-baird-interview/" title="NWSL Commissioner Lisa Baird On Challenge Cup, Upcoming Fall Series: &#039;We Generated A Lot Of Excitement For Our League And Our Players&#039;" class="bump-view" data-bump-view="tp">NWSL Commissioner Lisa Baird On Challenge Cup, Upcoming Fall Series: &#039;We Generated A Lot Of Excitement For Our League And Our Players&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2020/09/03/kentucky-derby-2020-sportsline-preview-tiz-the-law-heavy-favorite/" title="Kentucky Derby 2020: &#039;Saturday Could Be Coronation Of Potentially Great Horse In Tiz The Law&#039; Says SportsLine Writer Gene Menez" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/09/GettyImages-1251033482.jpg?resize=55%2C55&#038;ssl=1" alt="Kentucky Derby 2020: &#039;Saturday Could Be Coronation Of Potentially Great Horse In Tiz The Law&#039; Says SportsLine Writer Gene Menez" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2020/09/03/kentucky-derby-2020-sportsline-preview-tiz-the-law-heavy-favorite/" title="Kentucky Derby 2020: &#039;Saturday Could Be Coronation Of Potentially Great Horse In Tiz The Law&#039; Says SportsLine Writer Gene Menez" class="bump-view" data-bump-view="tp">Kentucky Derby 2020: &#039;Saturday Could Be Coronation Of Potentially Great Horse In Tiz The Law&#039; Says SportsLine Writer Gene Menez</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2020/09/02/willy-t-ribbs-srx-racing-cbs-sports-2021/" title="Willy T. Ribbs On Superstar Racing Experience Series Coming To CBS In 2021: &#039;It&#039;s Like A Pro Bowl&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/09/GettyImages-636174.jpg?resize=55%2C55&#038;ssl=1" alt="Willy T. Ribbs On Superstar Racing Experience Series Coming To CBS In 2021: &#039;It&#039;s Like A Pro Bowl&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2020/09/02/willy-t-ribbs-srx-racing-cbs-sports-2021/" title="Willy T. Ribbs On Superstar Racing Experience Series Coming To CBS In 2021: &#039;It&#039;s Like A Pro Bowl&#039;" class="bump-view" data-bump-view="tp">Willy T. Ribbs On Superstar Racing Experience Series Coming To CBS In 2021: &#039;It&#039;s Like A Pro Bowl&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2020/08/25/chip-jones-the-organ-thieves-interview/" title="&#039;Doctors Had The Power To Do What They Wanted With Little Oversight&#039;: Chip Jones On New Book &#039;The Organ Thieves: The Shocking Story Of The First Heart Transplant In The Segregated South&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/08/chip-jones1-1.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Doctors Had The Power To Do What They Wanted With Little Oversight&#039;: Chip Jones On New Book &#039;The Organ Thieves: The Shocking Story Of The First Heart Transplant In The Segregated South&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2020/08/25/chip-jones-the-organ-thieves-interview/" title="&#039;Doctors Had The Power To Do What They Wanted With Little Oversight&#039;: Chip Jones On New Book &#039;The Organ Thieves: The Shocking Story Of The First Heart Transplant In The Segregated South&#039;" class="bump-view" data-bump-view="tp">&#039;Doctors Had The Power To Do What They Wanted With Little Oversight&#039;: Chip Jones On New Book &#039;The Organ Thieves: The Shocking Story Of The First Heart Transplant In The Segregated South&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/08/GettyImages-466663843-16.jpg?resize=55%2C55&#038;ssl=1" alt="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="bump-view" data-bump-view="tp">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2020/07/09/ntare-guma-mbaho-mwine-the-chi/" title="&#039;We Need To Have Diverse Stories&#039;: Ntare Guma Mbaho Mwine On Showtime&#039;s &#039;The Chi&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/07/TheChi_303_0339_R-e1594320812153-11.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;We Need To Have Diverse Stories&#039;: Ntare Guma Mbaho Mwine On Showtime&#039;s &#039;The Chi&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2020/07/09/ntare-guma-mbaho-mwine-the-chi/" title="&#039;We Need To Have Diverse Stories&#039;: Ntare Guma Mbaho Mwine On Showtime&#039;s &#039;The Chi&#039;" class="bump-view" data-bump-view="tp">&#039;We Need To Have Diverse Stories&#039;: Ntare Guma Mbaho Mwine On Showtime&#039;s &#039;The Chi&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2020/08/18/how-to-plan-your-next-five-moves-for-success-at-work/" title="How To Plan ‘Your Next Five Moves’ For Success At Work " class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/08/dad-with-bluetooth.jpg?resize=55%2C55&#038;ssl=1" alt="How To Plan ‘Your Next Five Moves’ For Success At Work " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2020/08/18/how-to-plan-your-next-five-moves-for-success-at-work/" title="How To Plan ‘Your Next Five Moves’ For Success At Work " class="bump-view" data-bump-view="tp">How To Plan ‘Your Next Five Moves’ For Success At Work </a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2020/09/03/meredith-masony-parenting-covid-19/" title="Meredith Masony Pens Book On Surviving Parenthood During The Pandemic: &#039;I Don&#039;t Like My Kids All The Time, They Don&#039;t Like Me All The Time&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/09/GettyImages-1228046443-1-e1599147107220.jpg?resize=55%2C55&#038;ssl=1" alt="Meredith Masony Pens Book On Surviving Parenthood During The Pandemic: &#039;I Don&#039;t Like My Kids All The Time, They Don&#039;t Like Me All The Time&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2020/09/03/meredith-masony-parenting-covid-19/" title="Meredith Masony Pens Book On Surviving Parenthood During The Pandemic: &#039;I Don&#039;t Like My Kids All The Time, They Don&#039;t Like Me All The Time&#039;" class="bump-view" data-bump-view="tp">Meredith Masony Pens Book On Surviving Parenthood During The Pandemic: &#039;I Don&#039;t Like My Kids All The Time, They Don&#039;t Like Me All The Time&#039;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://lasvegas.cbslocal.com" class="logo"><img src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2017/10/lasvegas.png" alt="CBS Las Vegas" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://lasvegas.cbslocal.com/us-news/" title="US News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">US News</strong></div></a><a href="http://lasvegas.cbslocal.com/world-news/" title="World News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World News</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://lasvegas.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://lasvegas.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/site-info/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://lasvegas.cbslocal.com" class="logo"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Las Vegas" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=lasvegas.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-68969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68969"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-68967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68967"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-258967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258967"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-258968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258968"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-187899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187899"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563381445g' type='text/css' media='all' />
<script type='text/javascript' src='https://lasvegas.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1598987399g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'162246000',post:'262029',tz:'-7',srv:'lasvegas.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246000', '262029' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":223,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>