<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://lasvegas.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="pete dunne bruiserweight, pete dunne matt riddle, broserweights pete dunne, pete dunne wwe nxt" />
<meta name="keywords" content="pete dunne bruiserweight, pete dunne matt riddle, broserweights pete dunne, pete dunne wwe nxt" />
<meta property="fb:pages" content="189162501094872" />
<title>WWE&#8217;s BruiserWeight Pete Dunne: &#8216;I Want To Stick Around In NXT&#8217; &#8211; CBS Las Vegas</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Feed" href="https://lasvegas.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Comments Feed" href="https://lasvegas.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; WWE&#8217;s BruiserWeight Pete Dunne: &#8216;I Want To Stick Around In NXT&#8217; Comments Feed" href="https://lasvegas.cbslocal.com/2020/03/11/pete-dunne-wwe-nxt-bruiserweight-interview-vegan-broserweights/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://lasvegas.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsEoBwQJxlnxMierYUT7i+oSUDSuoxMr22G80hkdUVrggFyh3DJjBmqxIrCbwbKm6l5Qz3EQKpm1rN/AThMGgW9iYkES773CkOnnOEMRVahv9Nmh1PdwPVNCsJ0zd5kNRLeRcJK54afGowbD2pMjz/P9USG3i0v+9hstwOA3jcX8ed091mp9b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://lasvegas.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaNiLS7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmFrr+mbs7OAeIdk5Ig==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://lasvegas.cbslocal.com/_static/??-eJy1kd1OwzAMhV+ILEA3CS4Qz+I6VhfqxFHirurbk3ZsE0xC5IK7E9vn80/snAxKVIpq9UiBisW+GBYEtomnwcdig7iJa2YrMAEiDJQtlhpZEu13VT3Y30A+Ik9uDVXP7B0ZpZAYlEqjOUHWP3h+Tl6OkhXlQrk9G9pT6Mmd/Zs07IsaBAWWoXGNuoVHJnO6He9b3lW07atxrF36DHmxRRemXfCxfft68YH0ev1Vt0PuPz9AHlfsuR6FJf8DV06U5+yV7tBhMhfYB2kCHDf7l17L38Pb0+Gl23ev3fPjJzbwGNE=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://lasvegas.cbslocal.com/_static/??-eJy1kEESwiAMRS8kYutoV45noRAxNYRago63Fzsu7MrWGVeB8P/LJ/reKxtZgEXLGQIkbdukKFpDGtlSdqXVJd1HepyQaB2Q111a6bnGbpajp+yRkw7RZSovxo3mUtSt/iRM0NcMw+NdvgpUQD8YgZ/yjAIVDBsPwws9aagy7yKxX7SYU2YrGDn9IxBQubGkRYmMO0PC27wNFb2n2BpaNmIQtASLv3tH50FGxPtYEMdwqHbNvqmqTb3tnnXvCnI='></script>
<link rel='https://api.w.org/' href='https://lasvegas.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lasvegas.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lasvegas.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cbsloc.al/2Q4KpAg' />
<link rel="alternate" type="application/json+oembed" href="https://lasvegas.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flasvegas.cbslocal.com%2F2020%2F03%2F11%2Fpete-dunne-wwe-nxt-bruiserweight-interview-vegan-broserweights%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lasvegas.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flasvegas.cbslocal.com%2F2020%2F03%2F11%2Fpete-dunne-wwe-nxt-bruiserweight-interview-vegan-broserweights%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="WWE&#039;s BruiserWeight Pete Dunne: &#039;I Want To Stick Around In NXT&#039;" /><meta property="og:image" content="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/03/Pete_Dunne_WWE_NXT-6-1.jpg?w=1024" /><meta property="og:image:secure_url" content="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/03/Pete_Dunne_WWE_NXT-6-1.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="WWE&#039;s Pete Dunne, AKA the BruiserWeight, dishes on the NXT life, his vegan diet and BroserWeights tag team partner Matt Riddle." /><meta property="og:type" content="article" /><meta property="og:url" content="https://lasvegas.cbslocal.com/2020/03/11/pete-dunne-wwe-nxt-bruiserweight-interview-vegan-broserweights/" /><meta property="article:published_time" content="2020-03-11T12:50:52+00:00" /><meta property="article:suggested-social-copy" content="WWE&#039;s Pete Dunne, AKA the BruiserWeight, dishes on the NXT life, his vegan diet and BroserWeights tag team partner Matt Riddle." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal/" /><meta property="article:author" content="https://www.facebook.com/CBSLocal/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/03/Pete_Dunne_WWE_NXT-6-1.jpg?w=1024"><meta name="twitter:title" content="WWE&#039;s BruiserWeight Pete Dunne: &#039;I Want To Stick Around In NXT&#039;"/><meta name="twitter:description" content="WWE&#039;s Pete Dunne, AKA the BruiserWeight, dishes on the NXT life, his vegan diet and BroserWeights tag team partner Matt Riddle."/><meta name="twitter:site" content="/CBSLocal"/>
<link rel="canonical" href="https://newyork.cbslocal.com/2020/03/11/pete-dunne-wwe-nxt-bruiserweight-interview-vegan-broserweights/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://lasvegas.cbslocal.com/2020/03/11/pete-dunne-wwe-nxt-bruiserweight-interview-vegan-broserweights/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/lasvegas.cbslocal.com","url":"https:\/\/lasvegas.cbslocal.com","name":"CBS Las Vegas","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/lasvegas.cbslocal.com\/wp-content\/uploads\/sites\/15909905\/2018\/07\/2_cbs_lasvegas.png?w=244"}},"url":"https:\/\/lasvegas.cbslocal.com\/2020\/03\/11\/pete-dunne-wwe-nxt-bruiserweight-interview-vegan-broserweights\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/lasvegas.cbslocal.com\/2020\/03\/11\/pete-dunne-wwe-nxt-bruiserweight-interview-vegan-broserweights\/"},"headline":"WWE&#8217;s BruiserWeight Pete Dunne: &#8216;I Want To Stick Around In NXT&#8217;","description":"WWE's Pete Dunne, AKA the BruiserWeight, dishes on the NXT life, his vegan diet and BroserWeights tag team partner Matt Riddle.","image":"https:\/\/lasvegas.cbslocal.com\/wp-content\/uploads\/sites\/15909905\/2020\/03\/Pete_Dunne_WWE_NXT-6-1.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Sports","Chuck Carroll","Pete Dunne","Pro Wrestling","wwe","sports","WWE's BruiserWeight Pete Dunne: 'I Want To Stick Around In NXT'"],"datePublished":"2020-03-11T12:50:52+00:00","dateModified":"2020-03-11T12:50:52+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.VEGAS","sports",["wwesbruiserweightpetedunneiwanttostickaroundinnxt","post","article","sports","chuckcarroll","petedunne","prowrestling","wwe","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="WWE&#039;s Pete Dunne, AKA the BruiserWeight, dishes on the NXT life, his vegan diet and BroserWeights tag team partner Matt Riddle." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-259818 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://lasvegas.cbslocal.com" id="header-logo"><img src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2018/07/2_cbs_lasvegas.png?w=244" alt="CBS Las Vegas" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/entertainment/">Entertainment</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2020/03/11/coronavirus-concerns-force-some-las-vegas-hotels-close-food-buffets/" title="Coronavirus Concerns Force Some Las Vegas Hotels To Close Food Buffets" class="cbs-thumbnail-link item-1583966572" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/03/vegasbuffet.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Concerns Force Some Las Vegas Hotels To Close Food Buffets</strong><em class="description">Another American institution is temporarily going by the wayside over concerns about the coronavirus: the food buffets in Las Vegas.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/03/11/big-brother-takes-little-sister-to-dad-daughter-dance-after-father-stands-her-up-for-second-time/" title="Big Brother Takes Little Sister To Father-Daughter Dance After Father Stands Her Up For Second Time" class="cbs-thumbnail-link item-1583956402" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/03/TrelysiaHamerter.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Big Brother Takes Little Sister To Father-Daughter Dance After Father Stands Her Up For Second Time</strong><em class="description">A big brother who took his little sister to a dad-daughter dance after her father failed to show is getting kudos from across the country.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2017/09/12/democratic-leader-ford-running-for-nevada-attorney-general/" title="Democratic Leader Ford Running for Nevada Attorney General" class="cbs-thumbnail-link item-1505258663" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2017/09/aaron-ford.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Democratic Leader Ford Running for Nevada Attorney General</strong><em class="description">The top Democrat in the Nevada Legislature announced Tuesday he is running for state attorney general.</em></div></a><a href="https://lasvegas.cbslocal.com/2017/05/23/nevada-permits-young-soldiers-to-carry-concealed-weapons/" title="Nevada Permits Young Soldiers to Carry Concealed Weapons" class="cbs-thumbnail-link item-1495555914" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2017/05/gun-waistband.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nevada Permits Young Soldiers to Carry Concealed Weapons</strong><em class="description">Nevada is lowering the age requirement for permits to carry concealed weapons to 18 for active-duty soldiers and honorably discharged veterans.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/health/">HealthWatch</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2019/03/07/embracing-the-journey-lgbtq-greg-lynn-mcdonald/" title="5 Tips From &#039;Embracing The Journey - A Christian Parents&#039; Blueprint To Loving Your LGBTQ Child&#039;" class="cbs-thumbnail-link item-1552017657" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/03/talking-about-bullying.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Tips From &#039;Embracing The Journey - A Christian Parents&#039; Blueprint To Loving Your LGBTQ Child&#039;</strong><em class="description">Greg and Lynn McDonald share 5 tips from their new book, &#039;Embracing The Journey.&#039;</em></div></a><a href="https://lasvegas.cbslocal.com/2018/09/24/health-link-gluten-diabetes-dementia-pollution/" title="Health Links Between Gluten And Diabetes, Air Pollution And Dementia" class="cbs-thumbnail-link item-1537818867" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2018/09/gettyimages-994683900.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Health Links Between Gluten And Diabetes, Air Pollution And Dementia</strong><em class="description">A new study has experts saying a high gluten diet may put offspring at higher risk for type 1 diabetes.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/usually-wrong/">Featured</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2020/03/11/pete-dunne-wwe-nxt-bruiserweight-interview-vegan-broserweights/" title="WWE&#039;s BruiserWeight Pete Dunne: &#039;I Want To Stick Around In NXT&#039;" class="cbs-thumbnail-link item-1583956252" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/03/Pete_Dunne_WWE_NXT-6-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WWE&#039;s BruiserWeight Pete Dunne: &#039;I Want To Stick Around In NXT&#039;</strong><em class="description">WWE&#039;s Pete Dunne, AKA the BruiserWeight, dishes on the NXT life, his vegan diet and BroserWeights tag team partner Matt Riddle.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/03/10/how-to-play-cbs-local-bracket-challenge/" title="How To Play CBS Local&#039;s Bracket Challenge" class="cbs-thumbnail-link item-1583847008 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/03/1024x576.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To Play CBS Local&#039;s Bracket Challenge</strong><em class="description">The tournament is almost here which means it is time to get ready to fill our your bracket! Why not come play with us for a chance to win $1,000?</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://lasvegas.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2018/03/27/best-family-events-for-easter-in-las-vegas/" title="Best Family Events For Easter In Las Vegas" class="cbs-thumbnail-link item-1522159200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2013/03/easter-bunny-dan-kitwood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter In Las Vegas</strong><em class="description">Easter is almost here. That means it&#039;s time to dust off those baskets and get ready for some fun right here in the Vegas Valley area.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/03/13/best-ways-to-celebrate-st-patricks-day-in-las-vegas/" title="Best Ways To Celebrate St. Patrick&#039;s Day In Las Vegas" class="cbs-thumbnail-link item-1520949600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2014/03/st-patty.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate St. Patrick&#039;s Day In Las Vegas</strong><em class="description">Locals and tourists love to celebrate St. Patrick&#039;s Day in Las Vegas, whether it is the food, beer or parades. Go for the green and check out these great ways to enjoy the Luck of  the Irish.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/02/13/best-ways-to-support-las-vegas-local-art-scene/" title="Best Ways To Support Las Vegas&#039; Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2014/05/art-lovers.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Las Vegas&#039; Local Art Scene</strong><em class="description">Art thrives in Las Vegas including artists, galleries and outdoor murals. Supporting the local art scene is a fun way to enjoy culture while appreciating the works of others.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/02/07/best-locally-owned-coffee-shops-in-las-vegas/" title="Best Locally-Owned Coffee Shops In Las Vegas" class="cbs-thumbnail-link item-1518012000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2018/02/foodie-gift-guide-coffee-e1519743408122.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Locally-Owned Coffee Shops In Las Vegas</strong><em class="description">Get some of the best freshly brewed coffee right here in the heart of Las Vegas.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/01/30/best-crafty-classes-in-las-vegas/" title="Best Crafty Classes in Las Vegas" class="cbs-thumbnail-link item-1517328000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2016/04/painting-e1517330628510.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Crafty Classes in Las Vegas</strong><em class="description">Learn to be more creative by taking one of the many craft and art classes in the Las Vegas area.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/01/16/best-healthy-breakfasts-in-las-vegas/" title="Best Healthy Breakfasts In Las Vegas" class="cbs-thumbnail-link item-1516114800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2014/07/breakfast-sandwiches.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Healthy Breakfasts In Las Vegas</strong><em class="description">A healthy breakfast is the best way to begin the day and these top places offers nutritious meals that are also tasty.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2020/01/31/super-bowl-54-commercials-president-trump-mike-bloomberg-maisie-williams-missy-elliott/" title="WATCH: Super Bowl 54 Commercial Previews Featuring President Trump, Maisie Williams, Jason Momoa And More" class="cbs-thumbnail-link item-1580486731" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/01/GettyImages-1203085114.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: Super Bowl 54 Commercial Previews Featuring President Trump, Maisie Williams, Jason Momoa And More</strong><em class="description">Preview this Sunday&#039;s best commercials from Presidential candidates to cars and everything in between.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/01/24/the-roots-sheila-e-grammy-awards-performers/" title="The Roots Among Final Round Of Performers Announced For The 62nd Annual GRAMMY Awards" class="cbs-thumbnail-link item-1579880281" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/01/GettyImages-1154499828.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Roots Among Final Round Of Performers Announced For The 62nd Annual GRAMMY Awards</strong></div></a><a href="https://lasvegas.cbslocal.com/2020/01/23/two-very-special-performances-announced-for-the-62nd-annual-grammy-awards-this-sunday/" title="Two Very Special Performances Announced For The 62nd Annual GRAMMY Awards This Sunday" class="cbs-thumbnail-link item-1579793457" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/01/GettyImages-1170418638.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Two Very Special Performances Announced For The 62nd Annual GRAMMY Awards This Sunday</strong></div></a><a href="https://lasvegas.cbslocal.com/2019/12/06/the-l-word-generation-q-jennifer-beals-katherine-moennig/" title="&#039;The L Is Still Love&#039;: Jennifer Beals And Katherine Moennig Discuss &#039;The L Word: Generation Q&#039;" class="cbs-thumbnail-link item-1575651631" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/12/LWGQ_101_0107_R.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The L Is Still Love&#039;: Jennifer Beals And Katherine Moennig Discuss &#039;The L Word: Generation Q&#039;</strong></div></a><a href="https://lasvegas.cbslocal.com/2019/01/07/golden-globe-awards-nancy-odell-2019/" title="Nancy O&#039;Dell Recaps Her Night At The 2019 Golden Globes" class="cbs-thumbnail-link item-1546887761" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/01/gettyimages-1078328992.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nancy O&#039;Dell Recaps Her Night At The 2019 Golden Globes</strong><em class="description">Nancy O&#039;Dell discusses her biggest surprises and most memorable takeaways from the 2019 Golden Globe Awards.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/11/15/legendary-country-musician-hee-haw-star-roy-clark-dead-at-85/" title="Legendary Country Musician, &#039;Hee Haw&#039; Star, Roy Clark Dead At 85" class="cbs-thumbnail-link item-1542304924" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2018/11/roy-clark-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Legendary Country Musician, &#039;Hee Haw&#039; Star, Roy Clark Dead At 85</strong><em class="description">Roy Clark, the legendary&#039; superpicker&#039;, GRAMMY, CMA and ACM award winner, Country Music Hall of Fame and Grand Ole Opry member and co-host of the famed &#039;Hee Haw&#039; television series, died today at the age of 85.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/08/GettyImages-466663843-16.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Events</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1367432199" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2013/05/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://lasvegas.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">WWE&#8217;s BruiserWeight Pete Dunne: &#8216;I Want To Stick Around In NXT&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 11, 2020 at 12:50 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://lasvegas.cbslocal.com/tag/chuck-carroll/">Chuck Carroll</a>, <a href="https://lasvegas.cbslocal.com/tag/pete-dunne/">Pete Dunne</a>, <a href="https://lasvegas.cbslocal.com/tag/pro-wrestling/">Pro Wrestling</a>, <a href="https://lasvegas.cbslocal.com/tag/wwe/">wwe</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4479009&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Lasvegas.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.VEGAS&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2Q4KpAg&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>(<a href="https://newyork.cbslocal.com/2020/03/11/pete-dunne-wwe-nxt-bruiserweight-interview-vegan-broserweights/">CBSNewYork</a>/CBS Local) &#8212;</strong> Pete Dunne is one of the most revered Superstars in <em>NXT</em> with a list of accolades that can stretch for miles. Long before he became the longest reigning <em>NXT</em> UK Champion in history or captured the <em>NXT</em> tag team championship with Matt Riddle, Dunne was stockpiling gold that he amassed around the world. Title after title found its way around his waist as the BruiserWeight created a name for himself by busting skulls on a global level. He is one of the toughest competitors to step foot in a wrestling ring today. He epitomizes everything that a &ldquo;real man&rdquo; is supposed to be. Everything, that is, except for eating massive amounts of meat.</p>
<p>Dunne is fueled exclusively by a plant-based diet.</p>
<p>The 26-year-old from Birmingham, England hasn&rsquo;t had a bite of steak, hamburger or chicken in roughly four years. He&rsquo;s also ditched dairy as part of a strict vegan diet that includes no animal products whatsoever.</p>
<p>The restrictions don&rsquo;t end there, however. Dunne advocates for a &ldquo;full-blown&rdquo; vegan diet that minimizes the consumption of processed foods, including items such as Burger King&rsquo;s Impossible Whopper and the much-hyped Beyond Burger, while emphasizing a plate filled abundantly with whole foods &mdash; unrefined fruits and vegetables.</p>
<p>Many athletes who adopt a vegan diet tout improved recovery time due to anti-inflammatory properties found in plant-based foods. Dunne too noticed a difference when he made the switch and now has become accustomed to feeling better physically.</p>
<p>His dietary choices are a far cry from those of most fans who cram into Full Sail University on Wednesday nights to blow the roof off the arena for live broadcasts of the show. He&rsquo;s not the only vegan on the <em>NXT</em> roster, but you wouldn&rsquo;t need to set more than a few places at the table for the non-carnivores. That&rsquo;s in line with a 2018 <a href="https://news.gallup.com/poll/238328/snapshot-few-americans-vegetarian-vegan.aspx" target="_blank" rel="nofollow">Gallup poll</a> that found only three percent of Americans identify as vegan. However, there are a number of others in <em>NXT</em> who are becoming &ldquo;vegan curious&rdquo; due to a blitz of health documentaries in recent years as well as the loud voices of plant-based devotees in cyberspace.</p>
<p>His diet makes him stand out from the crowd, but so too do his in-ring abilities, which somehow blend masterfully with his unlikely tag partner. On paper, Dunne and Riddle are wrestling&rsquo;s version of the Odd Couple. Yet, in the ring, they&rsquo;re the next big thing, and their time is now.</p>
<p>Fans have rallied around the BroserWeights since the two were seemingly put together just to fill an empty spot in the Dusty Rhodes Tag Team Classic tournament earlier this year. Was it luck that the unique duo panned out, or did the <em>NXT</em> creative team know they had gold on their hands? Maybe it&rsquo;s a little bit of both. Regardless, fan support shows no signs of slowing, nor does their status in the tag division.</p>
<p>Dunne and Riddle are set to defend their hardware against former champions Kyle O&rsquo;Reilly and Bobby Fish, of the Undisputed ERA Wednesday night at the WWE Performance Center. Typically the facility serves only as the training hub for the next generation of Superstars to perfect their craft. State-of-the-art though it may be, it wasn&rsquo;t meant to be the venue for a live nationally televised show. However, a scheduling conflict at Full Sail University, where the shows are typically held, is forcing the change. Aside from a halftime special during the Super Bowl, which also was held at the PC, this marks the first time the show will be broadcast from someplace other than its usual Wednesday night home.</p>
<p>Eventually, Dunne would like to reach new groups of fans with additional broadcasts done on the road. However, unlike <em>Raw</em> and <em>SmackDown</em>, his ideal scenario would be for the majority of shows to still be held at Full Sail with remote broadcasts only sprinkled in every now and again. The brand already tours nationwide regularly with non-televised events.</p>
<p>I had an opportunity to catch up with Dunne before Wednesday&rsquo;s special broadcast to dish on his diet, the uniqueness of the &ldquo;BroserWeights,&rdquo; the whereabouts of their ultra-popular golf cart (it&rsquo;s a thing), and his ambitions in WWE.</p>
<p><em><strong>&gt;&gt;READ: <a href="/tag/pro-wrestling/" rel="nofollow">Latest from the world of Pro Wrestling</a></strong></em></p>
<p><strong>How&#8217;s that [plant-based diet] going for you? Can you share some tips for maintaining it on the road? That&#8217;s one of the hardest things, especially for new vegans.</strong></p>
<p>I think when it&#8217;s supposed to be hard on the road to be a vegan, I think the key to that is it&#8217;s hard to be healthy on the road. That&#8217;s the overriding thing, as opposed to it&#8217;s hard to be plant-based on the road. So the good thing about it is that it keeps you healthier, because those temptations generally aren&#8217;t there. If you&#8217;re in an airport and you&#8217;re hungry, sometimes, obviously, I have to go without, but eventually I&#8217;ll find a healthier, more nutrient-dense meal. So it really has opened my eyes to nutrition from a different perspective. I think a lot of wrestling revolves around the bodybuilding-type perspective on nutrition, whereas I have a different approach; I&#8217;m way more focused on longevity and making sure I get those micronutrients in and eating a bunch of organic good as often as I can. The main tip I would give people is do your best to meal prep, because you don&#8217;t know when you&#8217;re going to get, or where you&#8217;re going to get a healthier meal from. But generally, it&#8217;s okay.</p>
<p><strong>In the documentary <em>The Game Changers</em>, they talk a lot about the anti-inflammatory properties of a plant-based diet and how that aids in a quicker recovery for athletes. Have you found that to be the case where the day after a particularly physical match, you&#8217;re not quite as sore as you once were?</strong></p>
<p>I&#8217;ve been vegan about, I think it&#8217;s like three or four years now. So when I first went vegan, I remember saying it&#8217;s a lot better and feeling like it. I&#8217;ve been vegan for so long, though, that I can&#8217;t really remember how much of a difference it would make. I&#8217;m an advocate for being full-blown vegan. That&#8217;s my ideal way that I would love people to live, but the key to it is eating as little processed foods and a more whole foods-type diet as possible. I think that&#8217;s where you&#8217;ll see the benefits, and just get there gradually. But definitely, at the time when I first went vegan, I remember feeling a lot better. Now it&#8217;s been so long that it&#8217;s just become my normal.</p>
<p><strong>Are you the only person who is vegan in locker room right now?</strong></p>
<p>No, no, there&#8217;s a few. In England, there&#8217;s quite a lot. Trent [Seven] is, Tyler [Bate] and a whole bunch of others. I believe Velveteen Dream is vegan now. Scotty Too Hotty, who helps work backstage, is trying his best to be plant-based now. And there&#8217;s one or two others. So it&#8217;s spreading.</p>
<p><strong>Is there still a stigma among the others where you get ribbed about it, or do they ask you legitimate questions?</strong></p>
<p>It&#8217;s more legitimate questions now. When I first went vegan, back when I was on the independents, there was a lot of people confused by it, whereas now I feel like people are a lot more educated, probably because movies like <em>The Game Changers</em>. Also, it&#8217;s just way more available, every restaurant you see now will have a plant-based option. So people definitely are just way more interested in it now.</p>
<p>If I could just share one last tip with it: I think another key to it is remember the reason that you&#8217;re going plant-based is for those more nutrient-dense meals. It&#8217;s good that they exist in a way, the Beyond (Burger) and Impossible type meats and stuff, but that&#8217;s not really what you should be aiming for. You want as nutrient-dense foods, as many micro-nutrients as possible, to aid with recovery and to stop inflammation, et cetera. Don&#8217;t get caught into the marketing behind certain different meat-replacement products.</p>
<p><strong>Interesting show coming up with you guys at the Performance Center as opposed to Full Sail. How do you think being at the PC will affect the show&#8217;s overall feel?</strong></p>
<p>I think it&#8217;ll be great to change the environment, change the scenery a little bit. It&#8217;s always great, as a performance, even though it&#8217;s the same city, might be a lot of the same fans, but it&#8217;s definitely nice to change the environment and give the show a bit of a different feel, especially being allowed to invite fans into the Performance Center where we go to work every single day. And I know that&#8217;s a place of interest to most wrestling fans, so being able to invite them in and they can see a little bit of where we are and what we do, what we&#8217;re about, is great. Hopefully there&#8217;s a great atmosphere, I&#8217;m sure there will be.</p>
<p><strong>Triple H has talked about the importance of <em>NXT</em>&#8216;s relationship with Full Sail, but at what point do you think the show should be taken to other venues live on Wednesday nights? </strong></p>
<p>So there&#8217;s two sides to that, right? When we travel every weekend and we&#8217;re out in these different towns, seeing the numbers that show up and how into the shows they are, I love the fact that we get to travel around and bring <em>NXT</em> to these fans in different towns that love what we do. But, at the same time, Full Sail has always been the home of <em>NXT</em>, so many great moments and memories have happened there, it would be a shame to see that go. I think, for me personally, a middle ground would be nice, where we still run out of Full Sail fairly often, but then, every now and again, like we&#8217;re doing tomorrow at the Performance Center, we change the scenery, the environment a little bit. But definitely, there&#8217;s positives to both sides.</p>
<p><span style="color: #000000"><strong>What about the creative process at <em>NXT</em> gives it such a unique flavor, compared to <em>Raw</em> and <em>SmackDown</em>? It really is night and day, and you&#8217;ve been on <em>Raw</em>, obviously, so how different do you see that creative philosophy from a talent standpoint?</strong></span></p>
<p><span style="color: #000000">The great thing about <em>NXT</em> is the fact that we get to really be ourselves. The reason that myself and Matt have connected so much with the audience lately doing this tag stuff is because I really am being me, that&#8217;s the way that I am, and Matt is definitely being himself. That has that comedic side to it, right? So all I can say, I think the reason that <em>NXT</em> does so well with the audience and feels the way it does is because we&#8217;re being ourselves and we&#8217;re going out there and putting on the matches that we want to put on and wrestling in the way that we want to. There&#8217;s a lot of freedom here, and that&#8217;s a real positive.</span></p>
<p><strong>Matt is such an interesting guy. What were your first impressions of him? </strong></p>
<p>I would&#8217;ve met Matt years ago on the independents &#8230; I remember being a big fan of what he does, obviously his style of wrestling matches nicely with the way I do, and we&#8217;ve had some good, fun matches on the opposite sides of each other. But I never saw myself being a tag team with him. Obviously, we&#8217;re a completely unlikely duo, so I never really saw that being something that I would do, and Matt said exactly the same. But now it has happened, I&#8217;m really glad it has, because it&#8217;s a fresh start in my career, it&#8217;s something new to focus on that isn&#8217;t based around the U.K. title, which has been the bulk of my run in WWE. And I really feel like we&#8217;re creating new moments and memories for the audience that are going to last a long time.</p>
<p><strong>Do you foresee the &ldquo;BroserWeights&rdquo; lasting a long time, or is this a temporary thing that&#8217;ll maybe get you through WrestleMania season or up to SummerSlam?</strong></p>
<p>I guess the idea with these kind of tag teams that seem a little bit thrown together, there&#8217;s always the expectation of, when is this all going to fall apart? But honestly, it&#8217;s worked out so well, and it&#8217;s connected so well with an audience, I don&#8217;t want it to end, and Matt&#8217;s the same. It feels like we could keep pushing this, we can keep going with this, and we can help to build this whole tag division based around us. Obviously the Undisputed ERA has done a great job with that tag division for so long, but now it feels like it&#8217;s a fresh start, and we can push forward and really build a solid tag division behind us.</p>
<p><strong>We hear a lot about the <em>NXT</em> roster now just absolutely loving where they&#8217;re at, and not necessarily being in this big hurry to get to <em>Raw</em> or <em>SmackDown</em>, as was once the case. Are you content staying right now at <em>NXT</em> and really blossoming there, or is the ultimate goal to get to Monday or to Friday nights as quickly as possible?</strong></p>
<p>No, it&#8217;s always been the case for me that I want to stick around in <em>NXT</em>, at least for now. Not saying I never want to move to a different brand, but I feel like there&#8217;s still so much to do in <em>NXT</em>, it&#8217;s still fresh, it&#8217;s still new. Even though I&#8217;ve been a part of it for the past three years, it&#8217;s changed and stuff so many times, especially just going weekly on TV recently and <em>NXT U.K.</em> being so early in its beginning. I feel like there&#8217;s just still so much more to do here. And then as for my personal life aspect, I have a one-year-old baby and stuff now, so for that reason, with me being able to spend a little bit more time with them helps. It really is the perfect balance for me right now. I&#8217;m in love with it all.</p>
<p><strong>Really important question here: can you give us an update on the golf cart? Where do things stand, will we see it again?</strong></p>
<p>Well, when is the 30-day suspension up? I don&#8217;t know. I hope we get to see it again, it&#8217;s been great fun, to be honest, filming those vignettes and all those shenanigans based around the cart and the trophy. I think that&#8217;s part of, you know, the matches were only 50% of why me and Matt stuck so well, and the other part of that is the shenanigans with the golf cart and stuff like that. So if I have it my way, we&#8217;ll definitely be doing a lot more with it.</p>
<p><em>Chuck Carroll is former pro wrestling announcer and referee turned sports media personality. He once <a title="Robert Griffin III Receives A Special Award: Raw, Nov. 26, 2012" href="http://www.wwe.com/videos/robert-griffin-iii-receives-a-special-award-raw-nov-26-2012-26072063" target="_blank" rel="nofollow">appeared on Monday Night RAW</a> when he presented Robert Griffin III with a WWE title belt in the Redskins locker room. </em></p>
<p><em>Follow him on Twitter <a href="https://twitter.com/chuckcarrollwlc" rel="nofollow">@ChuckCarrollWLC</a>.</em><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":187,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Q4KpAg"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Q4KpAg"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Q4KpAg"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://lasvegas.cbslocal.com/2016/08/10/the-list-of-clinton-associates-whove-died-mysteriously-check-it-out/" title="The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out." class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/7070efc358943cf9de8efe48230db177?s=55&#038;d=mm&#038;r=g" alt="The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out." data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2016/08/10/the-list-of-clinton-associates-whove-died-mysteriously-check-it-out/" title="The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out." class="bump-view" data-bump-view="tp">The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out.</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2020/02/26/cbs-sports-big3-2020-season-tv-schedule/" title="CBS Sports And The BIG3 Announce TV Partnership For 2020 Season" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/02/GettyImages-1171598663.jpg?resize=55%2C55&#038;ssl=1" alt="CBS Sports And The BIG3 Announce TV Partnership For 2020 Season" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2020/02/26/cbs-sports-big3-2020-season-tv-schedule/" title="CBS Sports And The BIG3 Announce TV Partnership For 2020 Season" class="bump-view" data-bump-view="tp">CBS Sports And The BIG3 Announce TV Partnership For 2020 Season</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2020/02/25/spring-training-report-luis-robert-white-sox-jo-adell-angels-mlb/" title="Spring Training Report: White Sox&#039; Luis Robert, Other Possible Future All-Stars Take Field" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/02/luis-robert-white-sox-1.jpg?resize=55%2C55&#038;ssl=1" alt="Spring Training Report: White Sox&#039; Luis Robert, Other Possible Future All-Stars Take Field" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2020/02/25/spring-training-report-luis-robert-white-sox-jo-adell-angels-mlb/" title="Spring Training Report: White Sox&#039; Luis Robert, Other Possible Future All-Stars Take Field" class="bump-view" data-bump-view="tp">Spring Training Report: White Sox&#039; Luis Robert, Other Possible Future All-Stars Take Field</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2020/03/09/tammy-pescatelli-more-funny-women-of-a-certain-age/" title="&#039;I Know Who I Am And You Can&#039;t Shake Me&#039;: Comedian Tammy Pescatelli On Showtime&#039;s &#039;More Funny Women Of A Certain Age&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/03/WOACA_0025-e1583765911720.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;I Know Who I Am And You Can&#039;t Shake Me&#039;: Comedian Tammy Pescatelli On Showtime&#039;s &#039;More Funny Women Of A Certain Age&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2020/03/09/tammy-pescatelli-more-funny-women-of-a-certain-age/" title="&#039;I Know Who I Am And You Can&#039;t Shake Me&#039;: Comedian Tammy Pescatelli On Showtime&#039;s &#039;More Funny Women Of A Certain Age&#039;" class="bump-view" data-bump-view="tp">&#039;I Know Who I Am And You Can&#039;t Shake Me&#039;: Comedian Tammy Pescatelli On Showtime&#039;s &#039;More Funny Women Of A Certain Age&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/04/107277389-e1538670804895.jpg?resize=55%2C55&#038;ssl=1" alt="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="bump-view" data-bump-view="tp">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2020/03/03/spring-training-report-aaron-judge-giancarlo-stanton-yankees-injuries/" title="Spring Training Report: Aaron Judge Now Among Mounting Yankees Injuries" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/03/aaron-judge-yankees-1.jpg?resize=55%2C55&#038;ssl=1" alt="Spring Training Report: Aaron Judge Now Among Mounting Yankees Injuries" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2020/03/03/spring-training-report-aaron-judge-giancarlo-stanton-yankees-injuries/" title="Spring Training Report: Aaron Judge Now Among Mounting Yankees Injuries" class="bump-view" data-bump-view="tp">Spring Training Report: Aaron Judge Now Among Mounting Yankees Injuries</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2020/01/31/super-bowl-54-commercials-president-trump-mike-bloomberg-maisie-williams-missy-elliott/" title="WATCH: Super Bowl 54 Commercial Previews Featuring President Trump, Maisie Williams, Jason Momoa And More" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/01/GettyImages-1203085114.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: Super Bowl 54 Commercial Previews Featuring President Trump, Maisie Williams, Jason Momoa And More" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2020/01/31/super-bowl-54-commercials-president-trump-mike-bloomberg-maisie-williams-missy-elliott/" title="WATCH: Super Bowl 54 Commercial Previews Featuring President Trump, Maisie Williams, Jason Momoa And More" class="bump-view" data-bump-view="tp">WATCH: Super Bowl 54 Commercial Previews Featuring President Trump, Maisie Williams, Jason Momoa And More</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2020/02/26/officer-uses-tourniquet-help-save-girl-shot-drive-by-its-what-im-sworn-to-do/" title="Officer Uses Tourniquet To Help Save Girl Shot In Drive-By: &#039;It’s What I’m Sworn To Do&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/02/tourniquet.jpg?resize=55%2C55&#038;ssl=1" alt="Officer Uses Tourniquet To Help Save Girl Shot In Drive-By: &#039;It’s What I’m Sworn To Do&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2020/02/26/officer-uses-tourniquet-help-save-girl-shot-drive-by-its-what-im-sworn-to-do/" title="Officer Uses Tourniquet To Help Save Girl Shot In Drive-By: &#039;It’s What I’m Sworn To Do&#039;" class="bump-view" data-bump-view="tp">Officer Uses Tourniquet To Help Save Girl Shot In Drive-By: &#039;It’s What I’m Sworn To Do&#039;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://lasvegas.cbslocal.com" class="logo"><img src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2017/10/lasvegas.png" alt="CBS Las Vegas" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://lasvegas.cbslocal.com/us-news/" title="US News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">US News</strong></div></a><a href="http://lasvegas.cbslocal.com/world-news/" title="World News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World News</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://lasvegas.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://lasvegas.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/site-info/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://lasvegas.cbslocal.com" class="logo"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Las Vegas" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=lasvegas.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-68969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68969"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-68967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68967"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-258967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258967"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-258968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258968"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-187899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187899"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1558384951g' type='text/css' media='all' />
<script type='text/javascript' src='https://lasvegas.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1576711024g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162246000',post:'259818',tz:'-7',srv:'lasvegas.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246000', '259818' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>