<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://lasvegas.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="grammy awards, grammys, 62nd annual, cbs, cbs all access, alicia keys" />
<meta name="keywords" content="grammy awards, grammys, 62nd annual, cbs, cbs all access, alicia keys" />
<meta property="fb:pages" content="189162501094872" />
<title>2020 GRAMMYs Winners List &#8211; CBS Las Vegas</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Feed" href="https://lasvegas.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Comments Feed" href="https://lasvegas.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; 2020 GRAMMYs Winners List Comments Feed" href="https://lasvegas.cbslocal.com/2020/01/26/2020-grammys-winners-list/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://lasvegas.cbslocal.com/_static/??-eJytj00OAiEMhS8kNsaIYWE8CwN1JFNawk+8vsi4caWTuGr72u/lFR5JOeGKXKHeMWIBNxVF4ixBYEfNv6RS4CZSMe97u4OfIIwT+pVNGUms/w4nanPgAlF8o76xb4Net8PjQEXLdsY8bD4U1UMuVdKGl1aPFie2gRQFXv6fCqlPXMe/13g5nPRZG6PN8Ql17Z9u' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://lasvegas.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaPFUlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOPXOD91onbcPIdY5Hg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://lasvegas.cbslocal.com/_static/??-eJy1kdtOwzAMhl+ILIIOsRvEs7iO1YU6cZS4q/r2pN1JMAmRC+7+2P4/H2LnZFCiUlSrRwpULPbFsCCwTTwNPhYbxE1cM1uBCRBhoGyx1MiSaL+r6sn+BvIReXJrqHpm78gohcSgVBrNCbL+wfNz8nKUrChXyv3Z0J5CT+7s36RhX9QgKLAMjWvULTwymdP9eN/yrqJtX41j7dJnyIstujDtgo/t29eLD6S366+6HfL4+QHyuGLP9Sgs+R+4cqI8Z6/0gA6TucI+SRPguNkvei3/CO/Pr2+HrusOL90XNv8Y1g==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://lasvegas.cbslocal.com/_static/??-eJy1kEESwiAMRS8kYnW0K8ezUIg0NYRago63Fzsu7MrWGVeB8P/LJ/reKxtZgEVLCwGStk1SFK0hjWwpu9Lqku4jPc5ItA7I6y6t9FxjN8vRU/bISYfoMpUX40ZzKeq2/SRM0NcMw+NdvgpUQD8YgZ/yjAIVDBsPwws9aagy7yKxX7SYc2YrGDn9IxBQubGkRYmMayHhbd6Git5TbAwtGzEIWoLF372j8yAj4n0siFM4Vvv6UFfVZrfrnnXyCnM='></script>
<link rel='https://api.w.org/' href='https://lasvegas.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lasvegas.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lasvegas.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cbsloc.al/2U12KRo' />
<link rel="alternate" type="application/json+oembed" href="https://lasvegas.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flasvegas.cbslocal.com%2F2020%2F01%2F26%2F2020-grammys-winners-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lasvegas.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flasvegas.cbslocal.com%2F2020%2F01%2F26%2F2020-grammys-winners-list%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="2020 GRAMMYs Winners List" /><meta property="og:image" content="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/01/GettyImages-911475958.jpg?w=1500" /><meta property="og:image:secure_url" content="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/01/GettyImages-911475958.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="996" /><meta property="og:description" content="" /><meta property="og:type" content="article" /><meta property="og:url" content="https://lasvegas.cbslocal.com/2020/01/26/2020-grammys-winners-list/" /><meta property="article:published_time" content="2020-01-26T18:05:28+00:00" /><meta property="article:suggested-social-copy" content="" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal/" /><meta property="article:author" content="https://www.facebook.com/CBSLocal/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/01/GettyImages-911475958.jpg?w=1500"><meta name="twitter:title" content="2020 GRAMMYs Winners List"/><meta name="twitter:description" content=""/><meta name="twitter:site" content="/CBSLocal"/>
<link rel="canonical" href="https://lasvegas.cbslocal.com/2020/01/26/2020-grammys-winners-list/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://lasvegas.cbslocal.com/2020/01/26/2020-grammys-winners-list/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/lasvegas.cbslocal.com","url":"https:\/\/lasvegas.cbslocal.com","name":"CBS Las Vegas","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/lasvegas.cbslocal.com\/wp-content\/uploads\/sites\/15909905\/2018\/07\/2_cbs_lasvegas.png?w=244"}},"url":"https:\/\/lasvegas.cbslocal.com\/2020\/01\/26\/2020-grammys-winners-list\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/lasvegas.cbslocal.com\/2020\/01\/26\/2020-grammys-winners-list\/"},"headline":"2020 GRAMMYs Winners List","description":"Music&#8217;s Biggest Night is under way from the Staples Center in Los Angeles and we are well on our way to handing out some hardware. Check out the list before for a full list of winners updated throughout the night as we wind our way through the 62nd annual GRAMMY Awards, only on CBS and [&hellip;]","image":"https:\/\/lasvegas.cbslocal.com\/wp-content\/uploads\/sites\/15909905\/2020\/01\/GettyImages-911475958.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Grammys","2020 GRAMMYs Winners List"],"datePublished":"2020-01-26T18:05:28+00:00","dateModified":"2020-01-26T18:05:28+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.VEGAS","default",["2020grammyswinnerslist","post","article","grammys","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="" />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-259308 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://lasvegas.cbslocal.com" id="header-logo"><img src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2018/07/2_cbs_lasvegas.png?w=244" alt="CBS Las Vegas" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/entertainment/">Entertainment</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2020/01/26/2020-grammys-winners-list/" title="2020 GRAMMYs Winners List" class="cbs-thumbnail-link item-1580090728" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/01/GettyImages-911475958.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2020 GRAMMYs Winners List</strong></div></a><a href="https://lasvegas.cbslocal.com/2020/01/24/michelle-obama-aziz-ansari-dave-chappelle-ellen-degeneres-grammys/" title="Michelle Obama, Aziz Ansari And Dave Chappelle Headline Group Of Surprising Nominees At This Year&#039;s GRAMMYs" class="cbs-thumbnail-link item-1579883838" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/01/obamafeat.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michelle Obama, Aziz Ansari And Dave Chappelle Headline Group Of Surprising Nominees At This Year&#039;s GRAMMYs</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2017/09/12/democratic-leader-ford-running-for-nevada-attorney-general/" title="Democratic Leader Ford Running for Nevada Attorney General" class="cbs-thumbnail-link item-1505258663" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2017/09/aaron-ford.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Democratic Leader Ford Running for Nevada Attorney General</strong><em class="description">The top Democrat in the Nevada Legislature announced Tuesday he is running for state attorney general.</em></div></a><a href="https://lasvegas.cbslocal.com/2017/05/23/nevada-permits-young-soldiers-to-carry-concealed-weapons/" title="Nevada Permits Young Soldiers to Carry Concealed Weapons" class="cbs-thumbnail-link item-1495555914" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2017/05/gun-waistband.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nevada Permits Young Soldiers to Carry Concealed Weapons</strong><em class="description">Nevada is lowering the age requirement for permits to carry concealed weapons to 18 for active-duty soldiers and honorably discharged veterans.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/health/">HealthWatch</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2019/03/07/embracing-the-journey-lgbtq-greg-lynn-mcdonald/" title="5 Tips From &#039;Embracing The Journey - A Christian Parents&#039; Blueprint To Loving Your LGBTQ Child&#039;" class="cbs-thumbnail-link item-1552017657" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/03/talking-about-bullying.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Tips From &#039;Embracing The Journey - A Christian Parents&#039; Blueprint To Loving Your LGBTQ Child&#039;</strong><em class="description">Greg and Lynn McDonald share 5 tips from their new book, &#039;Embracing The Journey.&#039;</em></div></a><a href="https://lasvegas.cbslocal.com/2018/09/24/health-link-gluten-diabetes-dementia-pollution/" title="Health Links Between Gluten And Diabetes, Air Pollution And Dementia" class="cbs-thumbnail-link item-1537818867" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2018/09/gettyimages-994683900.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Health Links Between Gluten And Diabetes, Air Pollution And Dementia</strong><em class="description">A new study has experts saying a high gluten diet may put offspring at higher risk for type 1 diabetes.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/usually-wrong/">Featured</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2020/01/23/wwe-royal-rumble-2020-picks-predictions-brock-lesnar-bray-wyatt-becky-lynch/" title="WWE Royal Rumble 2020 Picks: Can Brock Lesnar Go The Distance?" class="cbs-thumbnail-link item-1579816646" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/01/brock-lesnar-wwe.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WWE Royal Rumble 2020 Picks: Can Brock Lesnar Go The Distance?</strong><em class="description">Royal Rumble, headlined by the annual 30-man and 30-woman over-the-top-rope matches, starts WWE down the road to WrestleMania this Sunday.</em></div></a><a href="https://lasvegas.cbslocal.com/2020/01/16/aubrey-edwards-all-elite-wrestling-female-referee-interview/" title="&#039;I&#039;m Not Taking Anybody&#039;s Crap,&#039; Says Aubrey Edwards, Female All Elite Wrestling Referee" class="cbs-thumbnail-link item-1579191027" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/01/aubrey-edwards-chris-jericho-aew-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I&#039;m Not Taking Anybody&#039;s Crap,&#039; Says Aubrey Edwards, Female All Elite Wrestling Referee</strong><em class="description">All Elite Wrestling&#039;s first full-time female referee, Aubrey Edwards, talks about her strong in-ring presence and being a role model for the young women watching.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://lasvegas.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2018/03/27/best-family-events-for-easter-in-las-vegas/" title="Best Family Events For Easter In Las Vegas" class="cbs-thumbnail-link item-1522159200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2013/03/easter-bunny-dan-kitwood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter In Las Vegas</strong><em class="description">Easter is almost here. That means it&#039;s time to dust off those baskets and get ready for some fun right here in the Vegas Valley area.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/03/13/best-ways-to-celebrate-st-patricks-day-in-las-vegas/" title="Best Ways To Celebrate St. Patrick&#039;s Day In Las Vegas" class="cbs-thumbnail-link item-1520949600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2014/03/st-patty.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate St. Patrick&#039;s Day In Las Vegas</strong><em class="description">Locals and tourists love to celebrate St. Patrick&#039;s Day in Las Vegas, whether it is the food, beer or parades. Go for the green and check out these great ways to enjoy the Luck of  the Irish.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/02/13/best-ways-to-support-las-vegas-local-art-scene/" title="Best Ways To Support Las Vegas&#039; Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2014/05/art-lovers.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Las Vegas&#039; Local Art Scene</strong><em class="description">Art thrives in Las Vegas including artists, galleries and outdoor murals. Supporting the local art scene is a fun way to enjoy culture while appreciating the works of others.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/02/07/best-locally-owned-coffee-shops-in-las-vegas/" title="Best Locally-Owned Coffee Shops In Las Vegas" class="cbs-thumbnail-link item-1518012000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2018/02/foodie-gift-guide-coffee-e1519743408122.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Locally-Owned Coffee Shops In Las Vegas</strong><em class="description">Get some of the best freshly brewed coffee right here in the heart of Las Vegas.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/01/30/best-crafty-classes-in-las-vegas/" title="Best Crafty Classes in Las Vegas" class="cbs-thumbnail-link item-1517328000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2016/04/painting-e1517330628510.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Crafty Classes in Las Vegas</strong><em class="description">Learn to be more creative by taking one of the many craft and art classes in the Las Vegas area.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/01/16/best-healthy-breakfasts-in-las-vegas/" title="Best Healthy Breakfasts In Las Vegas" class="cbs-thumbnail-link item-1516114800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2014/07/breakfast-sandwiches.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Healthy Breakfasts In Las Vegas</strong><em class="description">A healthy breakfast is the best way to begin the day and these top places offers nutritious meals that are also tasty.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://lasvegas.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2020/01/24/the-roots-sheila-e-grammy-awards-performers/" title="The Roots Among Final Round Of Performers Announced For The 62nd Annual GRAMMY Awards" class="cbs-thumbnail-link item-1579880281" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/01/GettyImages-1154499828.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Roots Among Final Round Of Performers Announced For The 62nd Annual GRAMMY Awards</strong></div></a><a href="https://lasvegas.cbslocal.com/2020/01/23/two-very-special-performances-announced-for-the-62nd-annual-grammy-awards-this-sunday/" title="Two Very Special Performances Announced For The 62nd Annual GRAMMY Awards This Sunday" class="cbs-thumbnail-link item-1579793457" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/01/GettyImages-1170418638.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Two Very Special Performances Announced For The 62nd Annual GRAMMY Awards This Sunday</strong></div></a><a href="https://lasvegas.cbslocal.com/2019/12/06/the-l-word-generation-q-jennifer-beals-katherine-moennig/" title="&#039;The L Is Still Love&#039;: Jennifer Beals And Katherine Moennig Discuss &#039;The L Word: Generation Q&#039;" class="cbs-thumbnail-link item-1575651631" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/12/LWGQ_101_0107_R.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The L Is Still Love&#039;: Jennifer Beals And Katherine Moennig Discuss &#039;The L Word: Generation Q&#039;</strong></div></a><a href="https://lasvegas.cbslocal.com/2019/01/07/golden-globe-awards-nancy-odell-2019/" title="Nancy O&#039;Dell Recaps Her Night At The 2019 Golden Globes" class="cbs-thumbnail-link item-1546887761" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/01/gettyimages-1078328992.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nancy O&#039;Dell Recaps Her Night At The 2019 Golden Globes</strong><em class="description">Nancy O&#039;Dell discusses her biggest surprises and most memorable takeaways from the 2019 Golden Globe Awards.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/11/15/legendary-country-musician-hee-haw-star-roy-clark-dead-at-85/" title="Legendary Country Musician, &#039;Hee Haw&#039; Star, Roy Clark Dead At 85" class="cbs-thumbnail-link item-1542304924" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2018/11/roy-clark-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Legendary Country Musician, &#039;Hee Haw&#039; Star, Roy Clark Dead At 85</strong><em class="description">Roy Clark, the legendary&#039; superpicker&#039;, GRAMMY, CMA and ACM award winner, Country Music Hall of Fame and Grand Ole Opry member and co-host of the famed &#039;Hee Haw&#039; television series, died today at the age of 85.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/09/28/hillary-clinton-makes-surprise-appearance-on-murphy-brown-premiere/" title="Hillary Clinton Makes Surprise Appearance On &#039;Murphy Brown&#039; Premiere" class="cbs-thumbnail-link item-1538161807" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2018/09/a429c02780534deb8c0eafbddefd607d.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hillary Clinton Makes Surprise Appearance On &#039;Murphy Brown&#039; Premiere</strong><em class="description">As part of the surprise appearance, Clinton played a woman -- named Hilary, with one &quot;L&quot; -- who was interviewing for a secretary position at Murphy Brown&#039;s new cable news show.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/08/GettyImages-466663843-16.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Events</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1367432199" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2013/05/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://lasvegas.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">2020 GRAMMYs Winners List</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 26, 2020 at 6:05 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://lasvegas.cbslocal.com/tag/grammys/">Grammys</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4419225&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Lasvegas.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.VEGAS&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2U12KRo&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<p>Music&#8217;s Biggest Night is under way from the Staples Center in Los Angeles and we are well on our way to handing out some hardware. Check out the list before for a full list of winners updated throughout the night as we wind our way through the 62nd annual <a href="https://www.cbs.com/shows/grammys/" target="_blank" rel="noopener noreferrer"><em>GRAMMY Awards</em></a>, only on CBS and streaming live on <a href="https://www.cbs.com/" target="_blank" rel="noopener noreferrer">CBS All Access</a>.
</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em;color: #26282a;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;font-size: 15px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff" data-reactid="38"><strong>Record of the Year<br />
</strong>&ldquo;Hey, Ma&rdquo; &mdash; Bon Iver<br />
&ldquo;Bad Guy&rdquo; &mdash;&nbsp;<a id="related_article_link_billie-eilish" href="https://variety.com/2020/music/news/grammy-awards-best-new-artist-nominees-odds-1203479998/" target="_blank" rel="nofollow">Billie Eilish</a><br />
&ldquo;7 Rings&rdquo; &mdash; Ariana Grande<br />
&ldquo;Hard Place&rdquo; &mdash; H.E.R.<br />
&ldquo;Talk&rdquo; &mdash; Khalid<br />
&ldquo;Old Town Road&rdquo; &mdash; Lil Nas X Featuring Billy Ray Cyrus<br />
&ldquo;Truth Hurts&rdquo; &mdash;&nbsp;<a id="related_article_link_lizzo" href="https://variety.com/2020/music/news/lizzo-grammys-performance-kobe-bryant-truth-hurts-1203479077/" target="_blank" rel="nofollow">Lizzo</a><br />
&ldquo;Sunflower&rdquo; &mdash; Post Malone &amp; Swae Lee</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em;color: #26282a;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;font-size: 15px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff" data-reactid="39"><strong>Album of the Year<br />
</strong>&ldquo;I, I&rdquo; &mdash; Bon Iver<br />
&ldquo;Norman F&mdash;ing Rockwell!&rdquo; &mdash; Lana Del Rey<br />
&ldquo;When We All Fall Asleep, Where Do We Go?&rdquo; &mdash; Billie Eilish<br />
&ldquo;Thank U, Next&rdquo; &mdash; Ariana Grande<br />
&ldquo;I Used To Know Her&rdquo; &mdash; H.E.R.<br />
&ldquo;7&rdquo; &mdash; Lil Nas X<br />
&ldquo;Cuz I Love You&rdquo; (Deluxe) &mdash; Lizzo<br />
&ldquo;Father of the Bride&rdquo; &mdash; Vampire Weekend</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em;color: #26282a;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;font-size: 15px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff" data-reactid="40"><strong>Song of the Year<br />
</strong>&ldquo;Always Remember Us This Way&rdquo; &mdash; Natalie Hemby, Lady Gaga, Hillary Lindsey &amp; Lori McKenna, songwriters (Lady Gaga)<br />
&ldquo;Bad Guy&rdquo; &mdash; Billie Eilish O&rsquo;Connell &amp; Finneas O&rsquo;Connell, songwriters (Billie Eilish)<br />
&ldquo;Bring My Flowers Now&rdquo; &mdash; Brandi Carlile, Phil Hanseroth, Tim Hanseroth &amp; Tanya Tucker, songwriters (Tanya Tucker)<br />
&ldquo;Hard Place&rdquo; &mdash; Ruby Amanfu, Sam Ashworth, D. Arcelious Harris. H.E.R. &amp; Rodney Jerkins, songwriters (H.E.R.)<br />
&ldquo;Lover&rdquo; &mdash; Taylor Swift, songwriter (Taylor Swift)<br />
&ldquo;Norman F&mdash;ing Rockwell&rdquo; &mdash; Jack Antonoff &amp; Lana Del Rey, songwriters (Lana Del Rey)<br />
&ldquo;Someone You Loved&rdquo; &mdash; Tom Barnes, Lewis Capaldi, Pere Kelleher, Benjamin Kohn &amp; Sam Roman, songwriters (Lewis Capaldi)<br />
&ldquo;Truth Hurts&rdquo; &mdash; Steven Cheung, Eric Frederic, Melissa Jefferson &amp; Jesse Saint John, songwriters (Lizzo)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em;color: #26282a;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;font-size: 15px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff" data-reactid="41"><strong>Best New Artist<br />
</strong>Black Pumas<br />
Billie Eilish<br />
Lil Nas X<br />
Lizzo<br />
Maggie Rogers<br />
Rosal&iacute;a<br />
Tank and the Bangas<br />
Yola</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em;color: #26282a;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;font-size: 15px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff" data-reactid="43"><b>Best Pop Solo Performance:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em;color: #26282a;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;font-size: 15px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff" data-reactid="44">&ldquo;Spirit&rdquo; &mdash; Beyonc&eacute;<br />
&ldquo;Bad Guy&rdquo; &mdash; Billie Eilish<br />
&ldquo;7 Rings&rdquo; &mdash; Ariana Grande<br />
<strong>&ldquo;Truth Hurts&rdquo; &mdash; Lizzo (WINNER)</strong><br />
&ldquo;You Need To Calm Down&rdquo; &mdash; Taylor Swift</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em;color: #26282a;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;font-size: 15px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff" data-reactid="45"><b>Best Pop Duo/Group Performance:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em;color: #26282a;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;font-size: 15px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff" data-reactid="46"><strong>&ldquo;Old Town Road&rdquo; &mdash; Lil Nas X &amp; Billy Ray Cyrus (WINNER)</strong><br />
&ldquo;Boyfriend&rdquo; &mdash; Ariana Grande &amp; Social House<br />
&ldquo;Sucker&rdquo; &mdash; Jonas Brothers<br />
&ldquo;Se&ntilde;orita&rdquo; &mdash; Shawn Mendes &amp; Camila Cabello</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em;color: #26282a;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;font-size: 15px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff" data-reactid="47"><b>Best Traditional Pop Vocal Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em;color: #26282a;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;font-size: 15px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff" data-reactid="48"><strong>Look Now &mdash; Elvis Costello &amp; The Imposters (WINNER)</strong><br />
S&igrave; &mdash; Andrea Bocelli<br />
Love (Deluxe Edition) &mdash; Michael Bubl&eacute;<br />
A Legendary Christmas &mdash; John Legend<br />
Walls &mdash; Barbra Streisand</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em;color: #26282a;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;font-size: 15px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff" data-reactid="49"><b>Best Pop Vocal Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em;color: #26282a;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;font-size: 15px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff" data-reactid="50"><strong>When We All Fall Asleep, Where Do We Go &mdash; Billie Eilish (WINNER)</strong><br />
The Lion King: The Gift &mdash; Beyonc&eacute;<br />
Thank U, Next &mdash; Ariana Grande<br />
No. 6 Collaborations Project &mdash; Ed Sheeran<br />
Lover &mdash; Taylor Swift</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em;color: #26282a;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;font-size: 15px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff" data-reactid="52"><b>Best Dance Recording:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em;color: #26282a;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;font-size: 15px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff" data-reactid="53"><strong>&ldquo;Got To Keep On&rdquo; &mdash; The Chemical Brothers (WINNER)</strong><br />
&ldquo;Linked&rdquo; &mdash; Bonobo<br />
&ldquo;Piece Of Your Heart&rdquo; &mdash; Meduza &amp; Goodboys<br />
&ldquo;Underwater&rdquo; &mdash; R&uuml;f&uuml;s Du Sol<br />
&ldquo;Midnight Hour&rdquo; &mdash; Skrillex &amp; Boys Noize With Ty Dolla $ign</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em;color: #26282a;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;font-size: 15px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff" data-reactid="54"><b>Best Dance/Electronic Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em;color: #26282a;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;font-size: 15px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff" data-reactid="55"><strong>No Geography &mdash; The Chemical Brothers (WINNER)</strong><br />
LP5 &mdash; Apparat<br />
Hi This Is Flume (Mixtape) &mdash; Flume<br />
Solace &mdash; R&uuml;f&uuml;s Du Sol<br />
Weather &mdash; Tycho</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em;color: #26282a;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;font-size: 15px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff" data-reactid="57"><b>Best Contemporary Instrumental Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em;color: #26282a;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;font-size: 15px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff" data-reactid="58"><strong>Mettavolution &mdash; Rodrigo y Gabriela (WINNER)</strong><br />
Ancestral Recall &mdash; Christian Scott aTunde Adjuah<br />
Star People Nation &mdash; Theo Croker<br />
Beat Music! Beat Music! Beat Music! &mdash; Mark Guiliana<br />
Elevate &mdash; Lettuce</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em;color: #26282a;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;font-size: 15px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff" data-reactid="60"><b>Best Rock Performance:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em;color: #26282a;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;font-size: 15px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff" data-reactid="61"><strong>&ldquo;This Land&rdquo; &mdash; Gary Clark Jr. (WINNER)</strong><br />
&ldquo;Pretty Waste&rdquo; &mdash; Bones UK<br />
&ldquo;History Repeats&rdquo; &mdash; Brittany Howard<br />
&ldquo;Woman&rdquo; &mdash; Karen O &amp; Danger Mouse<br />
&ldquo;Too Bad&rdquo; &mdash; Rival Sons</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em;color: #26282a;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;font-size: 15px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff" data-reactid="62"><b>Best Metal Performance:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em;color: #26282a;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;font-size: 15px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff" data-reactid="63"><strong>&ldquo;7empest&rdquo; &mdash; Tool (WINNER)</strong><br />
&ldquo;Astorolus &ndash; The Great Octopus&rdquo; &mdash; Candlemass ft. Tony Iommi<br />
&ldquo;Humanicide&rdquo; &mdash; Death Angel<br />
&ldquo;Bow Down&rdquo; &mdash; I Prevail<br />
&ldquo;Unleashed&rdquo; &mdash; Killswitch Engage</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em;color: #26282a;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;font-size: 15px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff" data-reactid="64"><b>Best Rock Song:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em;color: #26282a;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;font-size: 15px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff" data-reactid="65"><strong>&ldquo;This Land&rdquo; &mdash; Gary Clark Jr., Songwriter (Gary Clark Jr.) (WINNER)</strong><br />
&ldquo;Fear Inoculum&rdquo; &mdash; Danny Carey, Justin Chancellor, Adam Jones &amp; Maynard James Keenan, Songwriters (Tool)<br />
&ldquo;Give Yourself A Try&rdquo; &mdash; George Daniel, Adam Hann, Matthew Healy &amp; Ross Macdonald, Songwriters (The 1975)<br />
&ldquo;Harmony Hall&rdquo; &mdash; Ezra Koenig, Songwriter (Vampire Weekend)<br />
&ldquo;History Repeats&rdquo; &mdash; Brittany Howard, Songwriter (Brittany Howard)</p>
<div class="Ov(h) Trs($transition-readmore) Mah(999999px)" data-reactid="67">
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="68"><b>Best Rock Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="69"><strong>Social Cues &mdash; Cage The Elephant (WINNER)</strong><br />
Amo &mdash; Bring Me The Horizon<br />
In The End &mdash; The Cranberries<br />
Trauma &mdash; I Prevail<br />
Feral Roots &mdash; Rival Sons</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="71"><b>Best Alternative Music Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="72"><strong>Father of the Bride &mdash; Vampire Weekend (WINNER)</strong><br />
U.F.O.F. &mdash; Big Theif<br />
Assume Form &mdash; James Blake<br />
i,i &mdash; Bon Iver<br />
Anima &mdash; Thom Yorke</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="74"><b>Best R&amp;B Performance:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="75"><strong>&ldquo;Come Home&rdquo; &mdash; Anderson .Paak &amp; Andr&eacute; 300 (WINNER)</strong><br />
&ldquo;Love Again&rdquo; &mdash; Daniel Caesar &amp; Brandy<br />
&ldquo;Could&rsquo;ve Been&rdquo; &mdash; H.E.R. &amp; Bryson Tiller<br />
&ldquo;Exactly How I Feel&rdquo; &mdash; Lizzo &amp; Gucci Mane<br />
&ldquo;Roll Some Mo&rdquo; &mdash; Lucky Daye</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="76"><b>Best Traditional R&amp;B Performance:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="77"><strong>&ldquo;Jerome&rdquo; &mdash; Lizzo (WINNER)</strong><br />
&ldquo;Time Today&rdquo; &mdash; BJ The Chicago Kid<br />
&ldquo;Steady Love&rdquo; &mdash; India.Arie<br />
&ldquo;Real Games&rdquo; &mdash; Lucky Daye<br />
&ldquo;Built For Love&rdquo; &mdash; PJ Morton &amp; Jazmine Sullivan</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="78"><b>Best R&amp;B Song:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="79"><strong>&ldquo;Say So&rdquo; &mdash; Pj Morton, Songwriter (Pj Morton Ft. Jojo) (WINNER)</strong><br />
&ldquo;Could&rsquo;ve Been&rdquo; &mdash; Dernst Emile Ii, David &ldquo;Swagg R&rsquo;celious&rdquo; Harris, H.E.R. &amp; Hue &ldquo;Soundzfire&rdquo; Strother, Songwriters (H.E.R. Ft. Bryson Tiller)<br />
&ldquo;Look At Me Now&rdquo; &mdash; Emily King &amp; Jeremy Most, Songwriters (Emily King)<br />
&ldquo;No Guidance&rdquo; &mdash; Chris Brown, Tyler James Bryant, Nija Charles, Aubrey Graham, Anderson Hernandez, Michee Patrick Lebrun, Joshua Lewis, Noah Shebib &amp; Teddy Walton, Songwriters (Chris Brown Ft. Drake)<br />
&ldquo;Roll Some Mo&rdquo; &mdash; David Brown, Dernst Emile Ii &amp; Peter Lee Johnson, Songwriters (Lucky Daye)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="80"><b>Best Urban Contemporary Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="81"><strong>Cuz I Love You (Deluxe) &mdash; Lizzo (WINNER)</strong><br />
Apollo XXI &mdash; Steve Lacy<br />
Overload &mdash; Georgia Anne Muldrow<br />
Saturn &mdash; Nao<br />
Being Human In Public &mdash; Jessie Reyez</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="82"><b>Best R&amp;B Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="83"><strong>Venture &mdash; Anderson .Paak</strong><br />
1123 &mdash; BJ The Chicago Kid<br />
Painted &mdash; Lucky Daye<br />
Ella Mai &mdash; Ella Mai<br />
Paul &mdash; PJ Morton</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="85"><b>Best Rap Performance:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="86"><strong>&ldquo;Racks In The Middle&rdquo; &mdash; Nipsey Hussle ft. Roddy Ricch &amp; Hit-boy (WINNER)</strong><br />
&ldquo;Middle Child&rdquo; &mdash; J.Cole<br />
&ldquo;Suge&rdquo; &mdash; DaBaby<br />
&ldquo;Down Bad&rdquo; &mdash; Dreamville ft. J.I.D, Bas, J. Cole, Earthgang &amp; Young Nudy<br />
&ldquo;Clout&rdquo; &mdash; Offset ft. Cardi B</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="87"><b>Best Rap/Sung Performance:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="88">&ldquo;Higher&rdquo; &mdash; DJ Khaled ft. Nipsey Hussle &amp; John Legend<br />
&ldquo;Drip Too Hard&rdquo; &mdash; Lil Baby &amp; Funna<br />
&ldquo;Panini&rdquo; &mdash; Lil Nas X<br />
&ldquo;Ballin&rdquo; &mdash; Mustard ft. Roddy Ricch<br />
&ldquo;The London&rdquo; &mdash; Young Thug ft. J. Cole &amp; Travis Scott</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="89"><b>Best Rap Song:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="90"><strong>&ldquo;A Lot&rdquo; &mdash; Jermaine Cole, Dacoury Natche, 21 Savage &amp; Anthony White, songwriters (21 Savage ft. J. Cole) (WINNER)</strong><br />
&ldquo;Bad Idea&rdquo; &mdash; Chancelor Bennett, Cordae Dunston, Uforo Ebong &amp; Daniel Hackett, songwriters (Ybn Cordae ft. Chance The Rapper)<br />
&ldquo;Gold Roses&rdquo; &mdash; Noel Cadastre, Aubrey Graham, Anderson Hernandez, Khristopher Riddick-tynes, William Leonard Roberts Ii, Joshua Quinton Scruggs, Leon Thomas Iii &amp; Ozan Yildirim, songwriters (Rick Ross ft. Drake)<br />
&ldquo;Racks In The Middle&rdquo; &mdash; Ermias Asghedom, Dustin James Corbett, Greg Allen&nbsp;Davis, Chauncey Hollis, Jr. &amp; Rodrick Moore, songwriters (Nipsey Hussle ft. Roddy Ricch &amp; Hit-boy)<br />
&ldquo;Suge&rdquo; &mdash; Dababy, Jetsonmade &amp; Pooh Beatz, songwriters (Dababy)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="91"><b>Best Rap Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="92">Revenge Of The Dreamers III &mdash; Dreamville<br />
Championships &mdash; Meek Mill<br />
i am &gt; i was &mdash; 21 Savage<br />
IGOR &mdash; Tyler, The Creator<br />
The Lost Boy &mdash; YBN Cordae</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="94"><b>Best Country Solo Performance:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="95"><strong>&ldquo;Ride Me Back Home&rdquo; &mdash; Willie Nelson (WINNER)</strong><br />
&ldquo;All Your&rsquo;n&rdquo; &mdash; Tyler Childers<br />
&ldquo;Girl Goin&rsquo; Nowhere&rdquo; &mdash; Ashley McBryde<br />
&ldquo;God&rsquo;s Country&rdquo; &mdash; Blake Shelton<br />
&ldquo;Bring My Flowers Now&rdquo; &mdash; Tanya Tucker</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="96"><b>Best Country Duo/Group Performance:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="97">&ldquo;Brand New Man&rdquo; &mdash; Brooks &amp; Dunn with Luke Combs<br />
&ldquo;I Don&rsquo;t Remember Me (Before You)&rdquo; &mdash; Brothers Osborne<br />
<strong>&ldquo;Speechless&rdquo; &mdash; Dan &amp; Shay (WINNER)</strong><br />
&ldquo;The Daughters&rdquo; &mdash; Little Big Town<br />
&ldquo;Common&rdquo; &mdash; Maren Morris ft. Brandi Carlile</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="98"><b>Best Country Song:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="99"><strong>&ldquo;Bring My Flowers Now&rdquo; &mdash; Brandi Carlile, Phil Hanseroth, Tim Hanseroth &amp; Tanya Tucker, Songwriters (Tanya Tucker) (WINNER)<br />
</strong>&ldquo;Girl Goin&rsquo; Nowhere&rdquo; &mdash; Jeremy Bussey &amp; Ashley Mcbryde, Songwriters (Ashley&nbsp;Mcbryde)<br />
&ldquo;It All Comes Out In The Wash&rdquo; &mdash; Miranda Lambert, Hillary Lindsey, Lori Mckenna &amp; Liz Rose, Songwriters (Miranda Lambert)<br />
&ldquo;Some Of It&rdquo; &mdash; Eric Church, Clint Daniels, Jeff Hyde &amp; Bobby Pinson, Songwriters (Eric Church)<br />
&ldquo;Speechless&rdquo; &mdash; Shay Mooney, Jordan Reynolds, Dan Smyers &amp; Laura Veltz, Songwriters (Dan + Shay)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="100"><b>Best Country Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="101"><strong>While I&rsquo;m Livin&rsquo; &mdash; Tanya Tucker (WINNER)</strong><br />
Desperate Man &mdash; Eric Church<br />
Stronger Than The Truth &mdash; Reba McEntire<br />
Interstate Gospel &mdash; Pistol Annies<br />
Center Point Road &mdash; Thomas Rhett</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="103"><b>Best New Age Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="104"><strong>Wings &mdash; Peter Kater (WINNER)</strong><br />
Fairy Dreams &mdash; David Arkenstone<br />
Homage To Kindness &mdash; David Darling<br />
Verve &mdash; Sebastian Plano<br />
Deva &mdash; Deva Premal</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="106"><b>Best Improvised Jazz Solo:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="107"><strong>&ldquo;Sozinho&rdquo; &mdash; Randy Brecker, soloist (WINNER)</strong><br />
&ldquo;Elsewhere&rdquo; &mdash; Melissa Aldana, soloist<br />
&ldquo;Tomorrow Is The Question&rdquo; &mdash; Julian Lage, soloist<br />
&ldquo;The Windup&rdquo; &mdash; Brandford Marsalis, soloist<br />
&ldquo;Sightseeing&rdquo; &mdash; Christian McBride, soloist</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="108"><b>Best Jazz Vocal Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="109"><strong>12 Little Spells &mdash; Esperanza Spalding (WINNER)</strong><br />
Thirsty Ghost &mdash; Sara Gazarek<br />
Love &amp; Liberation &mdash; Jazzmeia Horn<br />
Alone Together &mdash; Catherine Russell<br />
Screenplay &mdash; The Tierney Sutton Band</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="110"><b>Best Jazz Instrumental Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="111"><strong>Finding Gabriel &mdash; Brad Mehldau (WINNER)</strong><br />
In The Key Of The Universe &mdash; Joey DeFrancesco<br />
The Secret Between The Shadow And The Soul &mdash; Branford Marsalis Quartet<br />
Christian McBride&rsquo;s New Jawn &mdash; Brad Mehldau<br />
Come What May &ndash; Joshua Redman Quartet</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="112"><b>Best Jazz Ensemble Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="113"><strong>The Omni-american Book Club &mdash; Brian Lynch Big Band (WINNER)</strong><br />
Triple Helix &mdash; Anat Cohen Tentet<br />
Dancer In Nowhere &mdash; Miho Hazama<br />
Hiding Out &mdash; Mike Holober &amp; The Gotham Jazz Orchestra<br />
One Day Wonder &mdash; Terraza Big Band</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="114"><b>Best Latin Jazz Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="115"><strong>Antidote &mdash; Chick Corea &amp; The Spanish Heart Band (WINNER)</strong><br />
Sorte!: Music By John Finbury &mdash; Thalma De Freitas With Vitor Gon&ccedil;alves, John Patitucci, Chico Pinheiro, Rogerio Boccato &amp; Duduka Da Fonseca<br />
Una Noche Con Rub&eacute;n Blades &mdash; Jazz At Lincoln Center Orchestra With Wynton Marsalis &amp; Rub&eacute;n Blades<br />
Carib &mdash; David S&aacute;nchez<br />
Sonero: The Music Of Ismael Rivera &mdash; Miguel Zen&oacute;n</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="117"><b>Best Gospel Performance/Song:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="118"><strong>&ldquo;Love Theory&rdquo;&ndash; Kirk Franklin; Kirk Franklin, Songwriter (WINNER)</strong><br />
&ldquo;Talkin&rsquo; &lsquo;Bout Jesus&rdquo; &mdash; Gloria Gaynor ft. Yolanda Adams; Bryan Fowler, Gloria Gaynor &amp; Chris Stevens, Songwriters<br />
&ldquo;See The Light&rdquo; &mdash; Travis Greene ft. Jekalyn Carr<br />
&ldquo;Speak The Name&rdquo; &mdash; Koryn Hawthorne ft. Natalie Grant<br />
&ldquo;This Is A Move (Live)&rdquo; &mdash; Tasha Cobbs Leonard; Tony Brown, Brandon Lake, Tasha Cobbs Leonard &amp; Nate Moore, Songwriters</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="119"><b>Best Contemporary Christian Music Performance/Song:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="120"><strong>&ldquo;God Only Knows&rdquo; &mdash; for King &amp; Country &amp; Dolly Parton; Josh Kerr, Jordan Reynolds, Joel Smallbone, Luke Smallbone &amp; Tedd Tjornhom, songwriters (WINNER)</strong><br />
&ldquo;Only Jesus&rdquo; &mdash; Casting Crowns; Mark Hall, Bernie Herms &amp; Matthew West, songwriters<br />
&ldquo;Haven&rsquo;t Seen It Yet&rdquo; &mdash; Danny Gokey; Danny Gokey, Ethan Hulse &amp; Colby Wedgeworth, songwriters<br />
&ldquo;God&rsquo;s Not Done With You (Single Version)&rdquo; &mdash; Tauren Wells<br />
&ldquo;Rescue Story&rdquo; &mdash; Zach Williams; Ethan Hulse, Andrew Ripp, Jonathan Smith &amp; Zach Williams, songwriters</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="121"><b>Best Gospel Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="122"><strong>Long Live Love &mdash; Kirk Franklin (WINNER)</strong><br />
Goshen &mdash; Donald Lawrence Presents The Tri-City Singers<br />
Tunnel Vision &mdash; Gene Moore<br />
Settle Here &mdash; William Murphy<br />
Something&rsquo;s Happening! A Christmas Album &mdash; CeCe Winans</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="123"><b>Best Contemporary Christian Music Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="124"><strong>Burn The Ships &mdash; for King &amp; Country (WINNER)</strong><br />
I Know A Ghost &mdash; Crowder<br />
Haven&rsquo;t Seen It Yet &mdash; Danny Gokey<br />
The Elements &mdash; TobyMac<br />
Holy Roar &mdash; Chris Tomlin</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="125"><b>Best Roots Gospel Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="126"><strong>Testimony &mdash; Gloria Gaynor (WINNER)</strong><br />
Deeper Roots: Where The Bluegrass<br />
Grows &mdash; Steven Curtis Chapman<br />
Deeper Oceans &mdash; Joseph Habedank<br />
His Name Is Jesus &mdash; Tim Menzies<br />
Gonna Sing, Gonna Shout (Various Artists) &mdash; Jerry Salley, producer</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="128"><b>Best Latin Pop Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="129"><strong>#ELDISCO &mdash; Alejandro Sanz (WINNER)</strong><br />
Vida &mdash; Luis Fonsi<br />
11:11 &mdash; Maluma<br />
Montaner &mdash; Ricardo Montaner<br />
Fantas&iacute;a &mdash; Sebastian Yatra</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="130"><b>Best Latin Rock, Urban or Alternative Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="131"><strong>El Mal Querer &ndash; Rosal&iacute;a (WINNER)</strong><br />
X 100PRE &mdash; Bad Bunny<br />
Oasis &mdash; J Balvin &amp; Bad Bunny<br />
Indestructible &mdash; Flor De Toloache<br />
Almadura &mdash; iLe</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="132"><b>Best Regional Mexican Music Album (Including Tejano):</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="133"><strong>De Ayer Para Siempre &mdash; Mariachi Los Camperos (WINNER)</strong><br />
Caminando &mdash; Joss Favela<br />
Percepci&oacute;n &mdash; Intocable<br />
Poco A Poco &mdash; La Energia Norte&ntilde;a<br />
20 Aniversario &mdash; Mariachi Divas De Cindy Shea</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="134"><b>Best Tropical Latin Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="135"><strong>Opus &mdash; Marc Anthony (WINNER &ndash; TIE)<br />
A Journey Through Cuban Music &mdash; Aym&eacute;e Nuviola (WINNER &ndash; TIE)</strong><br />
Tiempo Al Tiempo &mdash; Luis Enrique + C4 Trio<br />
Candela &mdash; Vicente Garc&iacute;a<br />
Literal &mdash; Juan Luis Guerra 4.40</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="137"><b>Best American Roots Performance:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="138"><strong>&ldquo;Saint Honesty&rdquo; &mdash; Sara Bareilles (WINNER)</strong><br />
&ldquo;Call My Name&rdquo; &mdash; I&rsquo;m With Her<br />
&ldquo;Father Mountain&rdquo; &mdash; Calexico With Iron &amp; Wine<br />
&ldquo;I&rsquo;m On My Way&rdquo; &mdash; Rhiannon Giddens With Francesco Turrisi<br />
&ldquo;Faraway Look&rdquo; &mdash; Yola</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="139"><b>Best American Roots Song:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="140"><strong>&ldquo;Call My Name&rdquo; &mdash; Sarah Jarosz, Aoife O&rsquo;donovan &amp; Sara Watkins, songwriters (I&rsquo;m With Her) (WINNER)</strong><br />
&ldquo;Black Myself&rdquo; &mdash; Amythyst Kiah, songwriter (Our Native Daughters)<br />
&ldquo;Crossing To Jerusalem&rdquo; &mdash; Rosanne Cash &amp; John Leventhal, songwriters (Rosanne&nbsp;Cash)<br />
&ldquo;Faraway Look&rdquo; &mdash; Dan Auerbach, Yola Carter &amp; Pat Mclaughlin, songwriters (Yola)<br />
&ldquo;I Don&rsquo;t Wanna Ride The Rails No More&rdquo; &mdash; Vince Gill, songwriter (Vince Gill)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="141"><b>Best Americana Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="142"><strong>Oklahoma &mdash; Keb&rsquo; Mo&rsquo; (WINNER)</strong><br />
Years To Burn &mdash; Calexico And Iron &amp; Wine<br />
Who Are You Now &mdash; Madison Cunningham<br />
Tales Of America &mdash; J.S. Ondara<br />
Walk Through Fire &mdash; Yola</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="143"><b>Best Bluegrass Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="144"><strong>Tall Fiddler &mdash; Michael Cleveland (WINNER)</strong><br />
Live In Prague, Czech Republic &mdash; Doyle Lawson &amp; Quicksilver<br />
Toil, Tears &amp; Trouble &mdash; The Po&rsquo; Ramblin&rsquo; Boys<br />
Royal Traveller &mdash; Missy Raines<br />
If You Can&rsquo;t Stand The Heat &mdash; Frank Solivan &amp; Dirty Kitchen</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="145"><b>Best Traditional Blues Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="146"><strong>Tall, Dark &amp; Handsome &mdash; Delbert McClinton &amp; Self-made Men (WINNER)</strong><br />
Kingfish &mdash; Christone &ldquo;Kingfish&rdquo; Ingram<br />
Sitting On Top Of The Blues &mdash; Bobby Rush<br />
Baby, Please Come Home &mdash; Jimmie Vaughan<br />
Spectacular Class &mdash; Jontavious Willis</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="147"><b>Best Contemporary Blues Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="148"><strong>This Land &mdash; Gary Clark Jr. (WINNER)</strong><br />
Venom &amp; Faith &mdash; Larkin Poe<br />
Brighter Days &mdash; Robert Randolph &amp; The Family Band<br />
Somebody Save Me &mdash; Sugaray Rayford<br />
Keep On &mdash; Southern Avenue</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="149"><b>Best Folk Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="150"><strong>Patty Griffin &mdash; Patty Griffin (WINNER)</strong><br />
My Finest Work Yet &mdash; Andrew Bird<br />
Rearrange My Heart &mdash; Che Apalache<br />
Evening Machines &mdash; Gregory Alan Isakov<br />
Front Porch &mdash; Joy Williams</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="151"><b>Best Regional Roots Music Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="152"><strong>Good Time &mdash; Ranky Tanky (WINNER)</strong><br />
Kalawai&rsquo;anui &mdash; Amy H&#257;naiali&rsquo;i<br />
When It&rsquo;s Cold &ndash; Cree Round Dance Songs &mdash; Northern Cree<br />
Recorded Live At The 2019 New Orleans Jazz &amp; Heritage Festival &mdash; Rebirth Brass Band<br />
Hawaiian Lullaby (Various Artists) &mdash; Imua Garza &amp; Kimi&eacute; Miner, Producers</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="154"><b>Best Reggae Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="155"><strong>Rapture &mdash; Koffee (WINNER)</strong><br />
As I Am &mdash; Julian Marley<br />
The Final Battle: Sly &amp; Robbie Vs. Roots Radics &mdash; Sly &amp; Robbie &amp; Roots Radics<br />
Mass Manipulation &mdash; Steel Pulse<br />
More Work To Be Done &mdash; Third World</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="157"><b>Best World Music Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="158"><strong>Celia &mdash; Angelique Kidjo (WINNER)</strong><br />
Gece &mdash; Altin G&uuml;n<br />
What Heat &mdash; Bokant&eacute; &amp; Metropole Orkest Conducted By Jules Buckley<br />
African Giant &mdash; Burna Boy<br />
Fanm D&rsquo;ayiti &mdash; Nathalie Joachim With Spektral Quartet</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="160"><b>Best Children&rsquo;s Music Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="161"><strong>Ageless Songs For The Child Archetype &mdash; Jon Samson (WINNER)</strong><br />
Flying High! &mdash; Caspar Babypants<br />
I Love Rainy Days &mdash; Daniel Tashian<br />
The Love &mdash; Alphabet Rockers<br />
Winterland &mdash; The Okee Dokee Brothers</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="163"><b>Best Spoken Word Album (Includes Poetry, Audio Books &amp; Storytelling):</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="164"><strong>Becoming &mdash; Michelle Obama (WINNER)</strong><br />
Beastie Boys Book (Various Artists) &mdash; Michael Diamond, Adam Horovitz, Scott Sherratt &amp; Dan Zitt, producers<br />
I.V. Catatonia: 20 Years As A Two-Time Cancer Survivor &mdash; Eric Alexandrakis<br />
Mr. Know-It-All &mdash; John Waters<br />
Sekou Andrews &amp; The String Theory &mdash; Sekou Andrews &amp; The String Theory</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="166"><b>Best Comedy Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="167">Quality Time &mdash; Jim Gaffigan<br />
Relatable &mdash; Ellen Degeneres<br />
Right Now &mdash; Aziz Ansari<br />
Son Of Patricia &mdash; Trevor Noah<br />
<strong>Sticks &amp; Stones &mdash; Dave Chappelle (WINNER)</strong></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="169"><b>Best Musical Theater Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="170"><strong>Hadestown &mdash; Reeve Carney, Andr&eacute; De Shields, Amber Gray, Eva Noblezada &amp; Patrick Page, principal soloists; Mara Isaacs, David Lai, Ana&iuml;s Mitchell &amp; Todd Sickafoose, producers (Ana&iuml;s Mitchell, composer &amp; lyricist) (Original Broadway Cast) (WINNER)</strong><br />
Ain&rsquo;t Too Proud: The Life And Times Of The Temptations &mdash; Saint Aubyn, Derrick Baskin, James Harkness, Jawan M. Jackson, Jeremy Pope &amp; Ephraim Sykes, principal soloists; Scott M. Riesett, producer (Original Broadway Cast)<br />
Moulin Rouge! The Musical &mdash; Danny Burstein, Tam Mutu, Sahr Ngaujah, Karen Olivo &amp; Aaron Tveit, principal soloists; Justin Levine, Baz Luhrmann, Matt Stine &amp; Alex Timbers, producers (Original Broadway Cast)<br />
The Music Of Harry Potter And The Cursed Child &ndash; In Four Contemporary Suites &mdash; Imogen Heap, producer; Imogen Heap, composer (Imogen Heap)<br />
Oklahoma! &mdash; Damon Daunno, Rebecca Naomi Jones, Ali Stroker, Mary Testa &amp; Patrick Vaill, principal soloists; Daniel Kluger &amp; Dean Sharenow, producers (Richard Rodgers, composer; Oscar Hammerstein II, lyricist) (2019 Broadway Cast)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="172"><b>Best Compilation Soundtrack For Visual Media:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="173"><strong>A Star Is Born &mdash; Lady Gaga &amp; Bradley Cooper (WINNER)</strong><br />
The Lion King: The Songs &mdash; (Various Artists)<br />
Quentin Tarantino&rsquo;s Once Upon A Time In Hollywood &mdash; (Various Artists)<br />
Rocketman &mdash; Taron Egerton<br />
Spider-Man: Into The Spider-Verse &mdash; (Various Artists)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="174"><b>Best Score Soundtrack For Visual Media:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="175"><strong>Chernobyl &mdash; Hildur Gu&eth;nad&oacute;ttir, composer (WINNER)</strong><br />
Avengers: Endgame &mdash; Alan Silvestri, composer<br />
Game Of Thrones: Season 8 &mdash; Ramin Djawadi, composer<br />
The Lion King &mdash; Hans Zimmer, composer<br />
Mary Poppins Returns &mdash; Marc Shaiman, composer</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="176"><b>Best Song Written For Visual Media:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="177"><strong>&ldquo;I&rsquo;ll Never Love Again (Film Version)&rdquo; &mdash; Natalie Hemby, Lady Gaga, Hillary Lindsey &amp; Aaron Raitiere, songwriters (Lady Gaga &amp; Bradley Cooper); Track from: A Star Is Born (WINNER)</strong><br />
&ldquo;The Ballad Of The Lonesome Cowboy&rdquo; &mdash; Randy Newman, songwriter (Chris Stapleton); Track from: &ldquo;Toy Story 4&rdquo;<br />
&ldquo;Girl In The Movies&rdquo; &mdash; Dolly Parton &amp; Linda Perry, songwriters (Dolly Parton); Track from: &ldquo;Dumplin&rsquo;&rdquo;<br />
&ldquo;Spirit&rdquo; &mdash; Beyonc&eacute; Knowles-Carter, Timothy McKenzie &amp; Ilya Salmanzadeh, songwriters (Beyonc&eacute;); Track from: &ldquo;The Lion King&rdquo;<br />
&ldquo;Suspirium&rdquo; &mdash; Thom Yorke, songwriter (Thom Yorke); Track from: &ldquo;Suspiria&rdquo;</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="179"><b>Best Instrumental Composition:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="180"><strong>&ldquo;Star Wars: Galaxy&rsquo;s Edge Symphonic Suite&rdquo; &mdash; John Williams, composer (John Williams) (WINNER)</strong><br />
&ldquo;Begin Again&rdquo; &mdash; Fred Hersch, composer (Fred Hersch &amp; The WDR Big Band Conducted By Vince Mendoza)<br />
&ldquo;Crucible For Crisis&rdquo; &mdash; Brian Lynch, composer (Brian Lynch Big Band)<br />
&ldquo;Love, A Beautiful Force&rdquo; &mdash; Vince Mendoza, composer (Vince Mendoza, Terell Stafford, Dick Oatts &amp; Temple University Studio Orchestra)<br />
&ldquo;Walkin&rsquo; Funny&rdquo; &mdash; Christian McBride, composer (Christian McBride)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="181"><b>Best Arrangement, Instrumental or A Cappella:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="182"><strong>&ldquo;Moon River&rdquo; &mdash; Jacob Collier, arranger (Jacob Collier) (WINNER)</strong><br />
&ldquo;Blue Skies&rdquo; &mdash; Kris Bowers, arranger (Kris Bowers)<br />
&ldquo;Hedwig&rsquo;s Theme&rdquo; &mdash; John Williams, arranger (Anne-Sophie Mutter &amp; John Williams)<br />
&ldquo;La Novena&rdquo; &mdash; Emilio Solla, arranger (Emilio Solla Tango Jazz Orchestra)<br />
&ldquo;Love, A Beautiful Force&rdquo; &mdash; Vince Mendoza, arranger (Vince Mendoza, Terell Stafford, Dick Oatts &amp; Temple University Studio Orchestra)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="183"><b>Best Arrangement, Instruments and Vocals:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="184"><strong>&ldquo;All Night Long&rdquo; &mdash; Jacob Collier, arranger (Jacob Collier Featuring Jules Buckley, Take 6 &amp; Metropole Orkest) (WINNER)</strong><br />
&ldquo;Jolene&rdquo; &mdash; Geoff Keezer, arranger (Sara Gazarek)<br />
&ldquo;Marry Me A Little&rdquo; &mdash; Cyrille Aim&eacute;e &amp; Diego Figueiredo, arrangers (Cyrille Aim&eacute;e)<br />
&ldquo;Over The Rainbow&rdquo; &mdash; Vince Mendoza, arranger (Trisha Yearwood)<br />
&ldquo;12 Little Spells (Thoracic Spine)&rdquo; &mdash; Esperanza Spalding, arranger (Esperanza Spalding)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="186"><b>Best Recording Package:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="187"><strong>Chris Cornell &mdash; Barry Ament, Jeff Ament, Jeff Fura &amp; Joe Spix, art directors (Chris Cornell) (WINNER)</strong><br />
An&oacute;nimas &amp; Resilientes &mdash; Luisa Mar&iacute;a Arango, Carlos Dussan, Manuel Garc&iacute;a-Orozco &amp; Juliana Jaramillo-Buenaventura, art directors (Voces Del Bullerengue)<br />
Hold That Tiger &mdash; Andrew Wong &amp; Fongming Yang, art directors (The Muddy Basin Ramblers)<br />
i,i &mdash; Aaron Anderson &amp; Eric Timothy Carlson, art directors (Bon Iver)<br />
Intellexual &mdash; Irwan Awalludin, art director (Intellexual)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="188"><b>Best Boxed or Special Limited Edition Package:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="189"><strong>Woodstock: Back To The Garden &ndash; The Definitive 50th Anniversary Archive &mdash; Masaki Koike, art director (Various Artists) (WINNER)</strong><br />
Anima &mdash; Stanley Donwood &amp; Tchocky, art directors (Thom Yorke)<br />
Gold In Brass Age &mdash; Amanda Chiu, Mark Farrow &amp; David Gray, art directors (David Gray)<br />
1963: New Directions &mdash; Josh Cheuse, art director (John Coltrane)<br />
The Radio Recordings 1939&ndash;1945 &mdash; Marek Polewski, art director (Wilhelm Furtw&auml;ngler &amp; Berliner Philharmoniker)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="191"><b>Best Album Notes:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="192"><strong>Stax &rsquo;68: A Memphis Story &mdash; Steve Greenberg, album notes writer (Various Artists) (WINNER)</strong><br />
The Complete Cuban Jam Sessions &mdash; Judy Cantor-Navas, album notes writer (Various Artists)<br />
The Gospel According To Malaco &mdash; Robert Marovich, album notes writer (Various Artists)<br />
Pedal Steel + Four Corners &mdash; Brendan Greaves, album notes writer (Terry Allen And The Panhandle Mystery Band)<br />
Pete Seeger: The Smithsonian Folkways Collection &mdash; Jeff Place, album notes writer (Pete Seeger)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="194"><b>Best Historical Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="195"><strong>Pete Seeger: The Smithsonian Folkways Collection &mdash; Jeff Place &amp; Robert Santelli, compilation producers; Pete Reiniger, mastering engineer (Pete Seeger) (WINNER)</strong><br />
The Girl From Chickasaw County &ndash; The Complete Capitol Masters &mdash; Andrew Batt &amp; Kris Maher, compilation producers; Simon Gibson, mastering engineer (Bobbie Gentry)<br />
The Great Comeback: Horowitz At Carnegie Hall &mdash; Robert Russ, compilation producer; Andreas K. Meyer &amp; Jennifer Nulsen, mastering engineers (Vladimir Horowitz)<br />
Kankyo Ongaku: Japanese Ambient, Environmental &amp; New Age Music 1980-1990 &mdash; Spencer Doran, Yosuke Kitazawa, Douglas Macgowan &amp; Matt Sullivan, compilation producers; John Baldwin, mastering engineer (Various Artists)<br />
Woodstock: Back To The Garden &ndash; The Definitive 50th Anniversary Archive &mdash; Brian Kehew, Steve Woolard &amp; Andy Zax, compilation producers; Dave Schultz, mastering engineer, Brian Kehew, restoration engineer (Various Artists)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="197"><b>Best Engineered Album, Non-Classical:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="198"><strong>When We All Fall Asleep, Where Do We Go? &mdash; Rob Kinelski &amp; Finneas O&rsquo;Connell, engineers; John Greenham, mastering engineer (Billie Eilish) (WINNER)</strong><br />
All These Things &mdash; Tchad Blake, Adam Greenspan &amp; Rodney Shearer, engineers; Bernie Grundman, mastering engineer (Thomas Dybdahl)<br />
Ella Mai &mdash; Chris &ldquo;Shaggy&rdquo; Ascher, Jaycen Joshua &amp; David Pizzimenti, engineers; Chris Athens, mastering engineer (Ella Mai)<br />
Run Home Slow &mdash; Paul Butler &amp; Sam Teskey, engineers; Joe Carra, mastering engineer (The Teskey Brothers)<br />
Scenery &mdash; Tom Elmhirst, Ben Kane &amp; Jeremy Most, engineers; Bob Ludwig, mastering engineer (Emily King)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="199"><b>Producer Of The Year, Non-Classical:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="200"><strong>Finneas (WINNER)</strong><br />
Jack Antonoff<br />
Dan Auerbach<br />
John Hill<br />
Ricky Reed</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="201"><b>Best Remixed Recording:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="202"><strong>&ldquo;I Rise (Tracy Young&rsquo;s Pride Intro Radio Remix)&rdquo; &mdash; Tracy Young, remixer (Madonna) (WINNER)</strong><br />
&ldquo;Mother&rsquo;s Daughter (Wuki Remix)&rdquo; &mdash; Wuki, remixer (Miley Cyrus)<br />
&ldquo;The One (High Contrast Remix)&rdquo;&ndash; Lincoln Barrett, remixer (Jorja Smith)<br />
&ldquo;Swim (Ford. Remix)&rdquo; &mdash; Luc Bradford, remixer (Mild Minds)<br />
&ldquo;Work It (Soulwax Remix)&rdquo; &mdash; David Gerard C Dewaele &amp; Stephen Antoine C Dewaele, remixers (Marie Davidson)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="204"><b>Best Immersive Audio Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="205"><strong>Lux &mdash; Morten Lindberg, immersive audio engineer; Morten Lindberg, immersive audio mastering engineer; Morten Lindberg, immersive audio producer (Anita Brevik, Trondheimsolistene &amp; Nidarosdomens Jentekor) (WINNER)</strong><br />
Chain Tripping &mdash; Luke Argilla, immersive audio engineer; Jurgen Scharpf, immersive audio mastering engineer; Jona Bechtolt, Claire L. Evans &amp; Rob Kieswetter, immersive audio producers (Yacht)<br />
Kverndokk: Symphonic Dances &mdash; Jim Anderson, immersive audio engineer; Robert C. Ludwig, immersive audio mastering engineer; Ulrike Schwarz, immersive audio producer (Ken-David Masur &amp; Stavanger Symphony Orchestra)<br />
The Orchestral Organ &mdash; Keith O. Johnson, immersive audio engineer; Keith O. Johnson, immersive audio mastering engineer; Marina A. Ledin &amp; Victor Ledin, immersive audio producers (Jan Kraybill)<br />
The Savior &mdash; Bob Clearmountain, immersive audio engineer; Bob Ludwig, immersive audio mastering engineer; Michael Marquart &amp; Dave Way, immersive audio producers (A Bad Think)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="207"><b>Best Engineered Album, Classical:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="208"><strong>Riley: Sun Rings &mdash; Leslie Ann Jones, engineer; Robert C. Ludwig, mastering engineer (Kronos Quartet) (WINNER)</strong><br />
Aequa &ndash; Anna Thorvaldsd&oacute;ttir &mdash; Daniel Shores, engineer; Daniel Shores, mastering engineer (International Contemporary Ensemble)<br />
Bruckner: Symphony No. 9 &mdash; Mark Donahue, engineer; Mark Donahue, mastering engineer (Manfred Honeck &amp; Pittsburgh Symphony Orchestra)<br />
Rachmaninoff &ndash; Hermitage Piano Trio &mdash; Keith O. Johnson &amp; Sean Royce Martin, engineers; Keith O. Johnson, mastering engineer (Hermitage Piano Trio)<br />
Wolfe: Fire In My Mouth &mdash; Bob Hanlon &amp; Lawrence Rock, engineers; Ian Good &amp; Lawrence Rock, mastering engineers (Jaap Van Zweden, Francisco J. N&uacute;&ntilde;ez, Donald Nally, The Crossing, Young People&rsquo;s Chorus Of NY City &amp; New York Philharmonic)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="209"><b>Producer Of The Year, Classical:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="210"><strong>Blanton Alspaugh (WINNER)</strong><br />
James Ginsburg<br />
Marina A. Ledin, Victor Ledin<br />
Morten Lindberg<br />
Dirk Sobotka</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="212"><b>Best Orchestral Performance:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="213"><strong>&ldquo;Norman: Sustain&rdquo; &mdash; Gustavo Dudamel, conductor (Los Angeles Philharmonic) (WINNER)</strong><br />
&ldquo;Bruckner: Symphony No. 9&rdquo; &mdash; Manfred Honeck, conductor (Pittsburgh Symphony Orchestra)<br />
&ldquo;Copland: Billy The Kid; Grohg&rdquo; &mdash; Leonard Slatkin, conductor (Detroit Symphony Orchestra)<br />
&ldquo;Transatlantic&rdquo; &mdash; Louis Langr&eacute;e, conductor (Cincinnati Symphony Orchestra)<br />
&ldquo;Weinberg: Symphonies Nos. 2 &amp; 21&rdquo; &mdash; Mirga Gra&#382;inyt&#279;-tyla, conductor (City Of Birmingham Symphony Orchestra &amp; Kremerata Baltica)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="214"><b>Best Opera Recording:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="215"><strong>&ldquo;Picker: Fantastic Mr. Fox&rdquo; &mdash; Gil Rose, conductor; John Brancy, Andrew Craig Brown, Gabriel Preisser, Krista River &amp; Edwin Vega; Gil Rose, producer (Boston Modern Orchestra Project; Boston Children&rsquo;s Chorus) (WINNER)</strong><br />
&ldquo;Benjamin: Lessons In Love &amp; Violence&rdquo; &mdash; George Benjamin, conductor; St&eacute;phane Degout, Barbara Hannigan, Peter Hoare &amp; Gyula Orendt; James Whitbourn, producer (Orchestra Of The Royal Opera House)<br />
&ldquo;Berg: Wozzeck&rdquo; &mdash; Marc Albrecht, conductor; Christopher Maltman &amp; Eva-Maria Westbroek; Fran&ccedil;ois Roussillon, producer (Netherlands Philharmonic Orchestra; Chorus Of Dutch National Opera)<br />
&ldquo;Charpentier: Les Arts Florissants; Les Plaisirs De Versailles&rdquo; &mdash; Paul O&rsquo;Dette &amp; Stephen Stubbs, conductors; Jesse Blumberg, Teresa Wakim &amp; Virginia Warnken; Renate Wolter-Seevers, producer (Boston Early Music Festival Chamber Ensemble; Boston Early Music Festival Vocal Ensemble)<br />
&ldquo;Wagner: Lohengrin&rdquo; &mdash; Christian Thielemann, conductor; Piotr Becza&#322;a, Anja Harteros, Tomasz Konieczny, Waltraud Meier &amp; Georg Zeppenfeld; Eckhard Glauche, producer (Festspielorchester Bayreuth; Festspielchor Bayreuth)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="216"><b>Best Choral Performance:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="217"><strong>&ldquo;Durufl&eacute;: Complete Choral Works&rdquo; &mdash; Robert Simpson, conductor (Ken Cowan; Houston Chamber Choir) (WINNER)</strong><br />
&ldquo;Boyle: Voyages&rdquo; &mdash; Donald Nally, conductor (The Crossing)<br />
&ldquo;The Hope Of Loving&rdquo; &mdash; Craig Hella Johnson, conductor (Conspirare)<br />
&ldquo;Sander: The Divine Liturgy Of St. John Chrysostom&rdquo; &mdash; Peter Jermihov, conductor (Evan Bravos, Vadim Gan, Kevin Keys, Glenn Miller &amp; Daniel Shirley; PaTRAM Institute Singers)<br />
&ldquo;Smith, K.: The Arc In The Sky&rdquo; &mdash; Donald Nally, conductor (The Crossing)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="218"><b>Best Chamber Music/Small Ensemble Performance:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="219"><strong>&ldquo;Shaw: Orange&rdquo; &mdash; Attacca Quartet (WINNER)</strong><br />
&ldquo;Cerrone: The Pieces That Fall To Earth&rdquo; &mdash; Christopher Rountree &amp; Wild Up<br />
&ldquo;Freedom &amp; Faith&rdquo; &mdash; Publiquartet<br />
&ldquo;Perpetulum&rdquo; &mdash; Third Coast Percussion<br />
&ldquo;Rachmaninoff&rdquo; &ndash; Hermitage Piano Trio &mdash; Hermitage Piano Trio</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="220"><b>Best Classical Instrumental Solo:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="221"><strong>&ldquo;Marsalis: Violin Concerto; Fiddle Dance Suite&rdquo; &mdash; Nicola Benedetti; Cristian M&#259;celaru, conductor (Philadelphia Orchestra) (WINNER)</strong><br />
&ldquo;The Berlin Recital&rdquo; &mdash; Yuja Wang<br />
&ldquo;Higdon: Harp Concerto&rdquo; &mdash; Yolanda Kondonassis; Ward Stare, conductor (The Rochester Philharmonic Orchestra)<br />
&ldquo;The Orchestral Organ&rdquo; &mdash; Jan Kraybill<br />
&ldquo;Torke: Sky, Concerto For Violin&rdquo; &mdash; Tessa Lark; David Alan Miller, conductor (Albany Symphony)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="222"><b>Best Classical Solo Vocal Album:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="223"><strong>Songplay &mdash; Joyce Didonato; Chuck Israels, Jimmy Madison, Charlie Porter &amp; Craig Terry, accompanists (Steve Barnett &amp; Lautaro Greco) (WINNER)</strong><br />
The Edge Of Silence &ndash; Works For Voice By Gy&ouml;rgy Kurt&aacute;g &mdash; Susan Narucki (Donald Berman, Curtis Macomber, Kathryn Schulmeister &amp; Nicholas Tolle)<br />
Himmelsmusik &mdash; Philippe Jaroussky &amp; C&eacute;line Scheen; Christina Pluhar, conductor; L&rsquo;arpeggiata, ensemble (Jes&uacute;s Rodil &amp; Dingle Yandell)<br />
Schumann: Liederkreis Op. 24, Kerner-lieder Op. 35 &mdash; Matthias Goerne; Leif Ove Andsnes, accompanist<br />
A Te, O Cara &mdash; Stephen Costello; Constantine Orbelian, conductor (Kaunas City Symphony Orchestra)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="224"><b>Best Classical Compendium:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="225"><strong>The Poetry Of Places &mdash; Nadia Shpachenko; Marina A. Ledin &amp; Victor Ledin, producers (WINNER)</strong><br />
American Originals 1918 &mdash; John Morris Russell, conductor; Elaine Martone, producer<br />
Leshnoff: Symphony No. 4 &lsquo;heichalos&rsquo;; Guitar Concerto; Starburst &mdash; Giancarlo Guerrero, conductor; Tim Handley, producer<br />
Meltzer: Songs And Structures &mdash; Paul Appleby &amp; Natalia Katyukova; Silas Brown &amp; Harold Meltzer, producers<br />
Saariaho: True Fire; Trans; Ciel D&rsquo;hiver &mdash; Hannu Lintu, conductor; Laura Heikinheimo, producer</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="226"><b>Best Contemporary Classical Composition:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="227"><strong>Higdon: Harp Concerto &mdash; Jennifer Higdon, composer (Yolanda Kondonassis, Ward Stare &amp; The Rochester Philharmonic Orchestra) (WINNER)</strong><br />
Bermel: Migration Series For Jazz Ensemble &amp; Orchestra &mdash; Derek Bermel, composer (Derek Bermel, Ted Nash, David Alan Miller, Juilliard Jazz Orchestra &amp; Albany Symphony Orchestra)<br />
Marsalis: Violin Concerto In D Major &mdash; Wynton Marsalis, composer (Nicola Benedetti, Cristian M&#259;celaru &amp; Philadelphia Orchestra)<br />
Norman: Sustain &mdash; Andrew Norman, composer (Gustavo Dudamel &amp; Los Angeles Philharmonic)<br />
Shaw: Orange &mdash; Caroline Shaw, composer (Attacca Quartet)<br />
Wolfe: Fire In My Mouth &mdash; Julia Wolfe, composer (Jaap Van Zweden, Francisco J. N&uacute;&ntilde;ez, Donald Nally, The Crossing, Young People&rsquo;s Chorus Of NY City &amp; New York Philharmonic)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="229"><b>Best Music Video:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="230"><strong>&ldquo;Old Town Road (Official Movie)&rdquo; &mdash; Lil Nas X &amp; Billy Ray Cyrus, Calmatic, video director; Candice Dragonas, Melissa Larsen &amp; Saul Levitz, video producers (WINNER)</strong><br />
&ldquo;We&rsquo;ve Got To Try&rdquo; &mdash; The Chemical Brothers, Ellie Fry, video director; Ninian Doff, video producer<br />
&ldquo;This Land&rdquo; &mdash; Gary Clark Jr., Savanah Leaf, video director; Alicia Martinez, video producer<br />
&ldquo;Cellophane&rdquo; &mdash; FKA twigs, Andrew Thomas Huang, video director; Alex Chamberlain, video producer<br />
&ldquo;Glad He&rsquo;s Gone&rdquo; &mdash; Tove Lo,&nbsp; Vania Heymann &amp; Gal Muggia, video directors; Natan Schottenfels, video producer</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="231"><b>Best Music Film:</b></p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm" style="margin: 0px 0px 1em" data-reactid="232"><strong>HOMECOMING &mdash; Beyonc&eacute;, Beyonc&eacute; Knowles-Carter &amp; Ed Burke, video directors; Dora Melissa Vargas, video producer (WINNER)</strong><br />
Remember My Name &mdash; David Crosby, A.J. Eaton, video director; Cameron Crowe, Michele Farinola &amp; Greg Mariotti, video producers<br />
Birth Of The Cool &mdash; Miles Davis, Stanley Nelson, video director; Nicole London, video producer<br />
Shangri-la &mdash; Various Artists,Morgan Neville, video director; Emma Baiada, video producer<br />
Anima &mdash; Thom Yorke, Paul Thomas Anderson, video director; Paul Thomas Anderson, Erica Frauman &amp; Sara Murphy, video producers</p>
</div>
<p><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":163,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2U12KRo"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2U12KRo"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2U12KRo"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://lasvegas.cbslocal.com/2016/08/10/the-list-of-clinton-associates-whove-died-mysteriously-check-it-out/" title="The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out." class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/7070efc358943cf9de8efe48230db177?s=55&#038;d=mm&#038;r=g" alt="The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out." data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2016/08/10/the-list-of-clinton-associates-whove-died-mysteriously-check-it-out/" title="The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out." class="bump-view" data-bump-view="tp">The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out.</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2015/12/11/10-greatest-achievements-of-kobe-bryants-career/" title="10 Greatest Achievements of Kobe Bryant&#039;s Career" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2015/12/500689016.jpg?resize=55%2C55&#038;ssl=1" alt="10 Greatest Achievements of Kobe Bryant&#039;s Career" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2015/12/11/10-greatest-achievements-of-kobe-bryants-career/" title="10 Greatest Achievements of Kobe Bryant&#039;s Career" class="bump-view" data-bump-view="tp">10 Greatest Achievements of Kobe Bryant&#039;s Career</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/04/107277389-e1538670804895.jpg?resize=55%2C55&#038;ssl=1" alt="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="bump-view" data-bump-view="tp">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2019/12/06/the-l-word-generation-q-jennifer-beals-katherine-moennig/" title="&#039;The L Is Still Love&#039;: Jennifer Beals And Katherine Moennig Discuss &#039;The L Word: Generation Q&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/12/LWGQ_101_0107_R.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;The L Is Still Love&#039;: Jennifer Beals And Katherine Moennig Discuss &#039;The L Word: Generation Q&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2019/12/06/the-l-word-generation-q-jennifer-beals-katherine-moennig/" title="&#039;The L Is Still Love&#039;: Jennifer Beals And Katherine Moennig Discuss &#039;The L Word: Generation Q&#039;" class="bump-view" data-bump-view="tp">&#039;The L Is Still Love&#039;: Jennifer Beals And Katherine Moennig Discuss &#039;The L Word: Generation Q&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2018/09/24/health-link-gluten-diabetes-dementia-pollution/" title="Health Links Between Gluten And Diabetes, Air Pollution And Dementia" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2018/09/gettyimages-994683900.jpg?resize=55%2C55&#038;ssl=1" alt="Health Links Between Gluten And Diabetes, Air Pollution And Dementia" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2018/09/24/health-link-gluten-diabetes-dementia-pollution/" title="Health Links Between Gluten And Diabetes, Air Pollution And Dementia" class="bump-view" data-bump-view="tp">Health Links Between Gluten And Diabetes, Air Pollution And Dementia</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2020/01/07/grammys-red-carpet-live-kevin-frazier-keltie-knight/" title="Pre-Game The 2020 GRAMMY Awards With &#039;GRAMMY Red Carpet Live&#039; Hosted By Kevin Frazier And Keltie Knight" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/01/111847_0201b.jpg?resize=55%2C55&#038;ssl=1" alt="Pre-Game The 2020 GRAMMY Awards With &#039;GRAMMY Red Carpet Live&#039; Hosted By Kevin Frazier And Keltie Knight" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2020/01/07/grammys-red-carpet-live-kevin-frazier-keltie-knight/" title="Pre-Game The 2020 GRAMMY Awards With &#039;GRAMMY Red Carpet Live&#039; Hosted By Kevin Frazier And Keltie Knight" class="bump-view" data-bump-view="tp">Pre-Game The 2020 GRAMMY Awards With &#039;GRAMMY Red Carpet Live&#039; Hosted By Kevin Frazier And Keltie Knight</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2019/12/26/xavier-woods-wwe-favorite-classic-nintendo-video-games/" title="WWE Superstar Xavier Woods Reveals Top 3 NES Games Of All-Time" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2019/12/xavier-woods-wwe-1-1.jpg?resize=55%2C55&#038;ssl=1" alt="WWE Superstar Xavier Woods Reveals Top 3 NES Games Of All-Time" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2019/12/26/xavier-woods-wwe-favorite-classic-nintendo-video-games/" title="WWE Superstar Xavier Woods Reveals Top 3 NES Games Of All-Time" class="bump-view" data-bump-view="tp">WWE Superstar Xavier Woods Reveals Top 3 NES Games Of All-Time</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2020/01/02/charlotte-flair-andrade-engagement-wwe-power-couple/" title="Charlotte Flair And Andrade, WWE’s Newest Power Couple, Get Engaged" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2020/01/andrade-charlotte-flair-wwe-1-22.jpg?resize=55%2C55&#038;ssl=1" alt="Charlotte Flair And Andrade, WWE’s Newest Power Couple, Get Engaged" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2020/01/02/charlotte-flair-andrade-engagement-wwe-power-couple/" title="Charlotte Flair And Andrade, WWE’s Newest Power Couple, Get Engaged" class="bump-view" data-bump-view="tp">Charlotte Flair And Andrade, WWE’s Newest Power Couple, Get Engaged</a>
							</div>
													</li>
										<li>
						<a href="https://lasvegas.cbslocal.com/2018/06/15/paul-simon-reveals-the-story-behind-bridge-over-troubled-water/" title="Paul Simon Reveals The Story Behind “Bridge Over Troubled Water”" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2018/06/gettyimages-117369483.jpg?resize=55%2C55&#038;ssl=1" alt="Paul Simon Reveals The Story Behind “Bridge Over Troubled Water”" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://lasvegas.cbslocal.com/2018/06/15/paul-simon-reveals-the-story-behind-bridge-over-troubled-water/" title="Paul Simon Reveals The Story Behind “Bridge Over Troubled Water”" class="bump-view" data-bump-view="tp">Paul Simon Reveals The Story Behind “Bridge Over Troubled Water”</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://lasvegas.cbslocal.com" class="logo"><img src="https://lasvegas.cbslocal.com/wp-content/uploads/sites/15909905/2017/10/lasvegas.png" alt="CBS Las Vegas" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://lasvegas.cbslocal.com/us-news/" title="US News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">US News</strong></div></a><a href="http://lasvegas.cbslocal.com/world-news/" title="World News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World News</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://lasvegas.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://lasvegas.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/site-info/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://lasvegas.cbslocal.com" class="logo"><img src="https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Las Vegas" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=lasvegas.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-68969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68969"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-68967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68967"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-258967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258967"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-258968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258968"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-187899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187899"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://lasvegas.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563276015g' type='text/css' media='all' />
<script type='text/javascript' src='https://lasvegas.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1576711033g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'162246000',post:'259308',tz:'-8',srv:'lasvegas.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246000', '259308' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>