<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Father’s Day Excerpt: &#8216;Things My Son Needs to Know About the World&#8217; &#8211; CBS Las Vegas</title>
	<meta name="description" content="Father’s Day is right around the corner, and what better way to celebrate the dad(s) in our lives than by reflecting on the trials and triumphs of fatherhood?" />
	<link rel="pingback" href="https://lasvegas.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="simon and schuster, fathers day, Fredrik Backman, Things My Son Needs to Know About the World, father&#039;s day" />
<meta name="keywords" content="simon and schuster, fathers day, fredrik backman, things my son needs to know about the world, father&#039;s day" /><meta property="fb:pages" content="189162501094872" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=lasvegas.cbslocal.com&amp;id=15909905&amp;t=1559950306&amp;back=https%3A%2F%2Flasvegas.cbslocal.com%2F2019%2F06%2F07%2Ffathers-day-things-my-son-needs-to-know-about-the-world-by-fredrik-backman%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cbslasvegas.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Feed" href="https://lasvegas.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Comments Feed" href="https://lasvegas.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Father’s Day Excerpt: &#8216;Things My Son Needs to Know About the&nbsp;World&#8217; Comments Feed" href="https://lasvegas.cbslocal.com/2019/06/07/fathers-day-things-my-son-needs-to-know-about-the-world-by-fredrik-backman/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kNsOgjAMhl/IOSAhxgvjs4yt4qSHhW0Y394F9EK9QROv2v5tvx70NSgrnICTTmcgiHryQdsuKhRrUHu2mF2RbYz6JJJg3BZ3o1c3AnXglv4wAopxHwDKKmDuPceiWiEVySPc3qJ1c58gEpexZM1jdrG/AeYiRYZND+OMelFUuXFIEr78ysLJ1LHxqNDz8J/tAEvEab79SIe6batq3+ya+nIHCZ294A==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNy1EOQDAQRdENqUlJEz7EWmpMqEyryQxi92oF/L53D1zZ4J6UkoKuFEngDBlwEsM7egbRm6lGkQq+0pCQj7nMpYbsFzJKMbPXn/5lxOVIKq8Y42Cd67u2s67ZHj7JPgc=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytU9tuwyAM/aFR1G2duodp30KIR2gxRuA06t/PJMraqFLVRX1BNpxzfEUPSVmKDJE19iqF3vlYdPBHKPoAnIw9qtHb2FJe9BWcO0ABnXzStikqkDVBzwJIbR/kdQQpNNE4yFokNJ8TvD8m5qMNfSvXlTf4FhQDpmD40WwWAslkXllF6SizpVnp4v4zDcAG2kljNKWzhZU1bAK5FSVJRd4GUKdLQxfvrcjrRoh1hk02+awLnwNs0MebcFfjt5RB7jEZrgiE1hsIkk3kezRMHzOrmp3szm2HrvBDErRqmpShFCUn+h7VVPa6QcmSOOC/han2JOR1JOkVCXY27mXmgMYI7CkuHPUTjM/3qBmk4U5MN2ZxcZ/1gdDkY61xwlsKlJ/2OZfadII8ZM9Q5b/xa7vbfe7f9tvd6+EXJWaWcg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UrVJ2i95iYmqsrrhG348OHaJOw8AMnEVYys3lBukQBQ8fM0MhbmJDEytwMDVm/7C3zB38X0w2GhRInt7ymVpwyTGEETzSavAOljQrrSepB6nVfgFk9TfG?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kd1OwzAMhV+ILIKpEzeIZ0kTt3Pn/JA4rcbTY6pd0DGpLRJXSezjL8e2npKyMTAE1nwGD0WPmLRti6JoDWkMlqqT8FB0inTtkOjgMRyG8qT3FA+bqxLVHkPRPrpKkjVuBsihxpeflAX+o0K+3o5VgfLYZ8PwZ0+zSHkTTA/5G78IKPnzwjHtHlJXg2WMofyXMSB5BS737Hm7hYVfRPcg62OLBKoWyCIILLPt4u7+jDtDwXH73KWmp9gaemBpuXIMI8K0KhuAk7EXlcXH569G1xvIjJa21d2vZkLXA8+Y21Uw7/7tuWlej83p1ByHL2GGVJA='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbslasvegas.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2WsQxYj' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flasvegas.cbslocal.com%2F2019%2F06%2F07%2Ffathers-day-things-my-son-needs-to-know-about-the-world-by-fredrik-backman%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flasvegas.cbslocal.com%2F2019%2F06%2F07%2Ffathers-day-things-my-son-needs-to-know-about-the-world-by-fredrik-backman%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b47205dd55c79cc221b378c1fe41f772?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b47205dd55c79cc221b378c1fe41f772?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b47205dd55c79cc221b378c1fe41f772?s=114" />
<link rel='openid.server' href='https://cbslasvegas.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbslasvegas.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://lasvegas.cbslocal.com/osd.xml" title="CBS Las Vegas" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Father’s Day Excerpt: &#039;Things My Son Needs to Know About the World&#039;" /><meta property="og:image" content="https://cbslasvegas.files.wordpress.com/2019/06/diy-fathers-day.jpg?w=625" /><meta property="og:image:secure_url" content="https://cbslasvegas.files.wordpress.com/2019/06/diy-fathers-day.jpg?w=625" /><meta property="og:image:width" content="625" /><meta property="og:image:height" content="409" /><meta property="og:description" content="Father’s Day is right around the corner, and what better way to celebrate the dad(s) in our lives than by reflecting on the trials and triumphs of fatherhood?" /><meta property="og:type" content="article" /><meta property="og:url" content="https://lasvegas.cbslocal.com/2019/06/07/fathers-day-things-my-son-needs-to-know-about-the-world-by-fredrik-backman/" /><meta property="article:published_time" content="2019-06-07T08:32:08+00:00" /><meta property="article:suggested-social-copy" content="Father’s Day is right around the corner, and what better way to celebrate the dad(s) in our lives than by reflecting on the trials and triumphs of fatherhood?" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal/" /><meta property="article:author" content="https://www.facebook.com/CBSLocal/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbslasvegas.files.wordpress.com/2019/06/diy-fathers-day.jpg?w=625"><meta name="twitter:title" content="Father’s Day Excerpt: &#039;Things My Son Needs to Know About the World&#039;"/><meta name="twitter:description" content="Father’s Day is right around the corner, and what better way to celebrate the dad(s) in our lives than by reflecting on the trials and triumphs of fatherhood?"/><meta name="twitter:site" content="/CBSLocal"/>
<link rel="canonical" href="https://lasvegas.cbslocal.com/2019/06/07/fathers-day-things-my-son-needs-to-know-about-the-world-by-fredrik-backman/" />
			<meta property="fb:pages" content="" />
							<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<meta name="application-name" content="CBS Las Vegas" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News/Talk 840 AM KXNT" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://lasvegas.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b47205dd55c79cc221b378c1fe41f772?s=16" /><link rel="amphtml" href="https://lasvegas.cbslocal.com/2019/06/07/fathers-day-things-my-son-needs-to-know-about-the-world-by-fredrik-backman/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/lasvegas.cbslocal.com","url":"https:\/\/lasvegas.cbslocal.com","name":"CBS Las Vegas","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbslasvegas.files.wordpress.com\/2018\/07\/2_cbs_lasvegas.png?w=244"}},"url":"https:\/\/lasvegas.cbslocal.com\/2019\/06\/07\/fathers-day-things-my-son-needs-to-know-about-the-world-by-fredrik-backman\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/lasvegas.cbslocal.com\/2019\/06\/07\/fathers-day-things-my-son-needs-to-know-about-the-world-by-fredrik-backman\/"},"headline":"Father\u2019s Day Excerpt: &#8216;Things My Son Needs to Know About the&nbsp;World&#8217;","description":"Father\u2019s Day is right around the corner, and what better way to celebrate the dad(s) in our lives than by reflecting on the trials and triumphs of fatherhood?","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbslasvegas.files.wordpress.com\/2019\/06\/diy-fathers-day.jpg?w=150"},"keywords":["Father's Day","Spring Summer","Simon and Schuster","Father\u2019s Day Excerpt: 'Things My Son Needs to Know About the World'"],"datePublished":"2019-06-07T08:32:08+00:00","dateModified":"2019-06-07T10:02:31+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.VEGAS","default",["fathersdayexcerptthingsmysonneedstoknowabouttheworld","post","article","fathersday","springsummer","simonandschuster","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/s2.wp.com\/wp-content\/themes\/vip\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KTn&#038;cscache=6&#038;csrev=110" />
		<!-- WP Header - End -->

<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/iohkVTC4SMDuW7Jjh6NlPyi5fKPpCSaRbVfRsJrrwJB0OKh0k_XmR_xwiTIibRDaf83ZaCx6KEgEw",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-256543 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://lasvegas.cbslocal.com" id="header-logo"><img src="https://cbslasvegas.files.wordpress.com/2018/07/2_cbs_lasvegas.png?w=244" alt="CBS Las Vegas" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://lasvegas.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://lasvegas.cbslocal.com/category/entertainment/">Entertainment</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.cbssports.com/video/player/golf/?ftag=SPM-01-10acd1j" title="Stream The RBC Canadian Open" class="cbs-thumbnail-link item-1559941828 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2019/06/1024x576_cbs_local-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stream The RBC Canadian Open</strong><em class="description">The RBC Canadian Open comes to you live from Hamilton Golf &amp; Country Club in Hamilton, Ontario.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/06/07/2019-womens-world-cup-uswnt-schedule-odds-roster/" title="2019 Women&#039;s World Cup: USWNT Match Schedule, Odds And Things To Know" class="cbs-thumbnail-link item-1559923245 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2019/06/gettyimages-1151420765.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2019 Women&#039;s World Cup: USWNT Match Schedule, Odds And Things To Know</strong><em class="description">The Women&#039;s World Cup starts today! Get up to speed before the USWNT takes on Thailand on June 11th.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://lasvegas.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2017/09/12/democratic-leader-ford-running-for-nevada-attorney-general/" title="Democratic Leader Ford Running for Nevada Attorney General" class="cbs-thumbnail-link item-1505258663" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/09/aaron-ford.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Democratic Leader Ford Running for Nevada Attorney General</strong><em class="description">The top Democrat in the Nevada Legislature announced Tuesday he is running for state attorney general.</em></div></a><a href="https://lasvegas.cbslocal.com/2017/05/23/nevada-permits-young-soldiers-to-carry-concealed-weapons/" title="Nevada Permits Young Soldiers to Carry Concealed Weapons" class="cbs-thumbnail-link item-1495555914" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/05/gun-waistband.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nevada Permits Young Soldiers to Carry Concealed Weapons</strong><em class="description">Nevada is lowering the age requirement for permits to carry concealed weapons to 18 for active-duty soldiers and honorably discharged veterans.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://lasvegas.cbslocal.com/category/health/">HealthWatch</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2019/03/07/embracing-the-journey-lgbtq-greg-lynn-mcdonald/" title="5 Tips From &#039;Embracing The Journey - A Christian Parents&#039; Blueprint To Loving Your LGBTQ Child&#039;" class="cbs-thumbnail-link item-1552017657" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2019/03/talking-about-bullying.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Tips From &#039;Embracing The Journey - A Christian Parents&#039; Blueprint To Loving Your LGBTQ Child&#039;</strong><em class="description">Greg and Lynn McDonald share 5 tips from their new book, &#039;Embracing The Journey.&#039;</em></div></a><a href="https://lasvegas.cbslocal.com/2018/09/24/health-link-gluten-diabetes-dementia-pollution/" title="Health Links Between Gluten And Diabetes, Air Pollution And Dementia" class="cbs-thumbnail-link item-1537818867" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/09/gettyimages-994683900.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Health Links Between Gluten And Diabetes, Air Pollution And Dementia</strong><em class="description">A new study has experts saying a high gluten diet may put offspring at higher risk for type 1 diabetes.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://lasvegas.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://lasvegas.cbslocal.com/category/usually-wrong/">Featured</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.cbssports.com/video/player/golf/?ftag=SPM-01-10acd1j" title="Stream The RBC Canadian Open" class="cbs-thumbnail-link item-1559941828 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2019/06/1024x576_cbs_local-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stream The RBC Canadian Open</strong><em class="description">The RBC Canadian Open comes to you live from Hamilton Golf &amp; Country Club in Hamilton, Ontario.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/06/07/2019-womens-world-cup-uswnt-schedule-odds-roster/" title="2019 Women&#039;s World Cup: USWNT Match Schedule, Odds And Things To Know" class="cbs-thumbnail-link item-1559923245 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2019/06/gettyimages-1151420765.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2019 Women&#039;s World Cup: USWNT Match Schedule, Odds And Things To Know</strong><em class="description">The Women&#039;s World Cup starts today! Get up to speed before the USWNT takes on Thailand on June 11th.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="https://lasvegas.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://lasvegas.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://lasvegas.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2018/03/27/best-family-events-for-easter-in-las-vegas/" title="Best Family Events For Easter In Las Vegas" class="cbs-thumbnail-link item-1522159200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2013/03/easter-bunny-dan-kitwood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter In Las Vegas</strong><em class="description">Easter is almost here. That means it&#039;s time to dust off those baskets and get ready for some fun right here in the Vegas Valley area.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/03/13/best-ways-to-celebrate-st-patricks-day-in-las-vegas/" title="Best Ways To Celebrate St. Patrick&#039;s Day In Las Vegas" class="cbs-thumbnail-link item-1520949600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2014/03/st-patty.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate St. Patrick&#039;s Day In Las Vegas</strong><em class="description">Locals and tourists love to celebrate St. Patrick&#039;s Day in Las Vegas, whether it is the food, beer or parades. Go for the green and check out these great ways to enjoy the Luck of  the Irish.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/02/13/best-ways-to-support-las-vegas-local-art-scene/" title="Best Ways To Support Las Vegas&#039; Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2014/05/art-lovers.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Las Vegas&#039; Local Art Scene</strong><em class="description">Art thrives in Las Vegas including artists, galleries and outdoor murals. Supporting the local art scene is a fun way to enjoy culture while appreciating the works of others.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/02/07/best-locally-owned-coffee-shops-in-las-vegas/" title="Best Locally-Owned Coffee Shops In Las Vegas" class="cbs-thumbnail-link item-1518012000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/02/foodie-gift-guide-coffee-e1519743408122.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Locally-Owned Coffee Shops In Las Vegas</strong><em class="description">Get some of the best freshly brewed coffee right here in the heart of Las Vegas.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/01/30/best-crafty-classes-in-las-vegas/" title="Best Crafty Classes in Las Vegas" class="cbs-thumbnail-link item-1517328000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2016/04/painting-e1517330628510.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Crafty Classes in Las Vegas</strong><em class="description">Learn to be more creative by taking one of the many craft and art classes in the Las Vegas area.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/01/16/best-healthy-breakfasts-in-las-vegas/" title="Best Healthy Breakfasts In Las Vegas" class="cbs-thumbnail-link item-1516114800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2014/07/breakfast-sandwiches.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Healthy Breakfasts In Las Vegas</strong><em class="description">A healthy breakfast is the best way to begin the day and these top places offers nutritious meals that are also tasty.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://lasvegas.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2019/01/07/golden-globe-awards-nancy-odell-2019/" title="Nancy O&#039;Dell Recaps Her Night At The 2019 Golden Globes" class="cbs-thumbnail-link item-1546887761" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2019/01/gettyimages-1078328992.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nancy O&#039;Dell Recaps Her Night At The 2019 Golden Globes</strong><em class="description">Nancy O&#039;Dell discusses her biggest surprises and most memorable takeaways from the 2019 Golden Globe Awards.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/11/15/legendary-country-musician-hee-haw-star-roy-clark-dead-at-85/" title="Legendary Country Musician, &#039;Hee Haw&#039; Star, Roy Clark Dead At 85" class="cbs-thumbnail-link item-1542304924" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/11/roy-clark-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Legendary Country Musician, &#039;Hee Haw&#039; Star, Roy Clark Dead At 85</strong><em class="description">Roy Clark, the legendary&#039; superpicker&#039;, GRAMMY, CMA and ACM award winner, Country Music Hall of Fame and Grand Ole Opry member and co-host of the famed &#039;Hee Haw&#039; television series, died today at the age of 85.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/09/28/hillary-clinton-makes-surprise-appearance-on-murphy-brown-premiere/" title="Hillary Clinton Makes Surprise Appearance On &#039;Murphy Brown&#039; Premiere" class="cbs-thumbnail-link item-1538161807" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/09/a429c02780534deb8c0eafbddefd607d.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hillary Clinton Makes Surprise Appearance On &#039;Murphy Brown&#039; Premiere</strong><em class="description">As part of the surprise appearance, Clinton played a woman -- named Hilary, with one &quot;L&quot; -- who was interviewing for a secretary position at Murphy Brown&#039;s new cable news show.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/08/07/catherine-oxenberg-cult-nxivm-captive-book/" title="&quot;I Was Not Going To Rest Until I Brought India Home,&quot; Catherine Oxenberg On The Cult That Held Her Daughter Hostage" class="cbs-thumbnail-link item-1533667821" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/08/oxenfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;I Was Not Going To Rest Until I Brought India Home,&quot; Catherine Oxenberg On The Cult That Held Her Daughter Hostage</strong></div></a><a href="https://lasvegas.cbslocal.com/2018/06/15/paul-simon-reveals-the-story-behind-bridge-over-troubled-water/" title="Paul Simon Reveals The Story Behind “Bridge Over Troubled Water”" class="cbs-thumbnail-link item-1529091880" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/06/gettyimages-117369483.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Paul Simon Reveals The Story Behind “Bridge Over Troubled Water”</strong></div></a><a href="https://lasvegas.cbslocal.com/2018/06/14/stephanie-mcmahon-wwe-undercover-boss/" title="Stephanie McMahon Stars In An All-New &#039;Undercover Boss&#039;" class="cbs-thumbnail-link item-1529003991" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/06/stephaniemcmahon1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stephanie McMahon Stars In An All-New &#039;Undercover Boss&#039;</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://lasvegas.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-10-fun-things-in-the-twin-cities/" title="Final Four Guide: 10 Fun Things To Check Out In The Twin Cities" class="cbs-thumbnail-link item-1554410402" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2019/04/117080447.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 10 Fun Things To Check Out In The Twin Cities</strong><em class="description">Welcome, NCAA fans! Here are some great activities, scenic spots and just awesome places to check out in the Twin Cities. Of course, there are a ton more things to see and do, but this is a diverse sampling and great start to checking out what the cities have to offer.</em></div></a><a href="https://lasvegas.cbslocal.com/2019/04/04/final-four-guide-best-places-to-view-minneapolis/" title="Final Four Guide: Best Places To View The City" class="cbs-thumbnail-link item-1554410216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2019/04/minneapoliscityfeat.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Places To View The City</strong><em class="description">The NCAA Final Four tournament is upon us, and what better way to prove you made the trip north to Minneapolis than to snap a shot of the city&#039;s one-of-a-kind skyline? Take a look at the list below for the best places to get a view of the city.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Events</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1367432199" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2013/05/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://lasvegas.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Father’s Day Excerpt: &#8216;Things My Son Needs to Know About the&nbsp;World&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 7, 2019 at 8:32 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://lasvegas.cbslocal.com/tag/simon-and-schuster/">Simon and Schuster</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-youtube  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper youtube"><div id="youtube_player_1"></div>
<script language="javascript">
var tag = document.createElement("script");
tag.src = "https://www.youtube.com/iframe_api";
var firstScriptTag = document.getElementsByTagName("script")[0];
firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
var youtube_player_1;
function onYouTubePlayerAPIReady() {
youtube_player_1 = new YT.Player("youtube_player_1", { height: 250, width: 358, videoId: "6BGjR_ov_XI", playerVars: {autoplay: 1, controls: 2, modestbranding: 1, showinfo: 0, wmode: "transparent"}, });
}
</script>
</div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<div id="attachment_211330" style="width: 292px" class="wp-caption alignright"><a href="https://www.simonandschuster.com/books/Things-My-Son-Needs-to-Know-about-the-World/Fredrik-Backman/9781501196867" rel="nofollow"><img aria-describedby="caption-attachment-211330" class="wp-image-211330" src="https://cbstampa.files.wordpress.com/2019/06/tmsntk.png?w=282&#038;h=429" alt="" width="282" height="429"></a><p id="caption-attachment-211330" class="wp-caption-text">Photo Courtesy of Simon &amp; Schuster</p></div>
<p><em>Fredrik Backman is the #1&nbsp;New York Times&nbsp;bestselling author of&nbsp;A Man Called Ove&nbsp;(soon to be a major motion picture starring Tom Hanks),&nbsp;My Grandmother Asked Me to Tell You She&rsquo;s Sorry,&nbsp;Britt-Marie Was Here,&nbsp;Beartown,&nbsp;Us Against You, as well as two novellas,&nbsp;And Every Morning the Way Home Gets Longer and Longer&nbsp;and&nbsp;The Deal of a Lifetime.&nbsp;His books are published in more than forty countries. He lives in Stockholm, Sweden, with his wife and two children. Connect with him on Twitter @BackmanLand or on Instagram @backmansk.</em></p>
<p>Father&rsquo;s Day is right around the corner, and what better way to celebrate the dad(s) in our lives than by reflecting on the trials and triumphs of fatherhood? In a special selection from his heartfelt, humorous new essay collection, author and father Fredrik Backman tries to convey to his newborn son what, exactly, it means to be a man. <em><a href="https://www.simonandschuster.com/books/Things-My-Son-Needs-to-Know-about-the-World/Fredrik-Backman/9781501196867?mcd=backmanexcerpt&amp;utm_campaign=proactive_publishing&amp;utm_medium=referral&amp;utm_source=cbslocal&amp;utm_date=20190401&amp;utm_ctype=organic" target="_blank" rel="nofollow">Things My Son Needs to Know About the World</a></em> is available now from CBS sister company Simon &amp; Schuster.</p>
<p><strong>What You Need To Know About Being A Man</strong></p>
<p>They say that it&rsquo;s a father&rsquo;s job to teach his son what it means to be a man. But I don&rsquo;t know. They say that sooner or later the majority of men turn into their fathers. But I hope that isn&rsquo;t true.</p>
<p>Your grandfathers are different kinds of men than I am. Prouder and tougher men. With different kinds of skills. For example, they know exactly how to determine the quality of cars just by kicking the tires. And if you give them any electronic product, any one at all, they can judge whether you&rsquo;ve paid too much for it in three seconds just by weighing it in their hands. (You have always paid too much for it.)</p>
<p>They haven&rsquo;t been wrong in a discussion since the mid-seventies. (And even then, they weren&rsquo;t <em>wrong</em>, they just admitted that someone else might also be a <em>little</em> bit right.)</p>
<p>They don&rsquo;t stop for directions. They don&rsquo;t ask for help. They never argue about money, only about principles. They&rsquo;ll never understand why you would pay anyone to do something you could just as easily do yourself (and their sons will never understand why you would want to do anything all wrong by yourself instead of hiring an expert to begin with, which is actually the cause of almost all of our intergenerational conflicts). They&rsquo;re a different breed, pure and simple. They know how an extension cord works. You can wake them up in the middle of the night and they&rsquo;ll tell you today&rsquo;s mortgage interest rate down to the decimal point. No matter what you buy, they&rsquo;ll look at you with disappointment in their eyes and ask you what it cost. And though you&rsquo;ll lie and lower the price by 20 percent, they&rsquo;ll still say, &ldquo;$29.95?! They TRICKED you! I know a place where you could&rsquo;ve gotten it for . . .&rdquo;</p>
<p>Every time you go over to their houses, they&rsquo;ll force you to tell them the exact route you took to get there. And when you finally admit that you didn&rsquo;t take their &ldquo;special shortcut&rdquo; this time either, since you don&rsquo;t feel all that confident driving over train tracks and are actually pretty sure there are bats in those caves, they&rsquo;ll look at you the way William Wallace looks at the traitor at the end of <em>Braveheart</em>.</p>
<p>That&rsquo;s the kind of men they are.</p>
<p>They can go out onto a lawn at dawn, empty-handed, and come back in from a newly built deck. I mean, come on. The only thing I&rsquo;ve ever finished with my own two hands is Grand Theft Auto IV. (And I cheated.)</p>
<p>Your grandfathers built their own houses before Google even existed. Can you comprehend the scope of that accomplishment? They&rsquo;re not people. They&rsquo;re Swiss Army knives with beards. They&rsquo;re proud and they&rsquo;re tough and it&rsquo;s entirely possible that they don&rsquo;t always say the right thing at the right moment. This whole idea of shared parental leave wasn&rsquo;t exactly on the agenda when they became fathers, and it&rsquo;s entirely possible that they might not always be great at talking about things you can&rsquo;t kick the tires of or weigh in your hand. But they&rsquo;re hard workers. They&rsquo;ve pulled their weight in society. They can file their own taxes and fix a microwave oven and put up a tent and change the oil in a Ford Escort. These men tamed nature. They survived the beginning of time. In the total wilderness. They didn&rsquo;t even have Wi-Fi when they grew up. Just think about that. Their entire childhood was an episode of <em>Survivor.</em></p>
<p>Seriously.</p>
<p>You know that technique of opening a beer bottle with another beer bottle? It took me, no kidding, well into my twenties to realize that my dad hadn&rsquo;t invented that. The first time I saw someone else do it, my first thought wasn&rsquo;t &ldquo;Wow, I guess Dad didn&rsquo;t come up with that after all.&rdquo; My first thought was: &ldquo;WOW! It&rsquo;s spreading!&rdquo;</p>
<p>I don&rsquo;t know whether that says more about my dad or me.</p>
<p><em>Excerpted from&nbsp;</em>Things My Son Needs to Know About the World<em>. </em><em>Copyright &copy; 2012 as </em>Saker min son beh&ouml;ver veta om v&auml;rlden<em>. </em><em>English translation copyright &copy; 2018 by Alice Menzies. Used by permission of the publisher. All rights reserved.</em></p>
<p></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2WsQxYj"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2WsQxYj"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2WsQxYj"></a></span>
			</div>
		
			</div>
</div></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-256543" class="share-twitter sd-button share-icon" href="https://lasvegas.cbslocal.com/2019/06/07/fathers-day-things-my-son-needs-to-know-about-the-world-by-fredrik-backman/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-256543" class="share-facebook sd-button share-icon" href="https://lasvegas.cbslocal.com/2019/06/07/fathers-day-things-my-son-needs-to-know-about-the-world-by-fredrik-backman/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://lasvegas.cbslocal.com/2016/08/10/the-list-of-clinton-associates-whove-died-mysteriously-check-it-out/" title="The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out." class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbslasvegas.files.wordpress.com/2013/08/freespeech.jpg?w=919&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://lasvegas.cbslocal.com/2016/08/10/the-list-of-clinton-associates-whove-died-mysteriously-check-it-out/" class="bump-view" data-bump-view="tp">
								The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out.							</a>
						</div>
												</li>
										<li>
												<a href="https://lasvegas.cbslocal.com/2018/06/14/stephanie-mcmahon-wwe-undercover-boss/" title="Stephanie McMahon Stars In An All-New &#039;Undercover Boss&#039;" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbslasvegas.files.wordpress.com/2018/06/stephaniemcmahon1.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Stephanie McMahon Stars In An All-New &#039;Undercover Boss&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://lasvegas.cbslocal.com/2018/06/14/stephanie-mcmahon-wwe-undercover-boss/" class="bump-view" data-bump-view="tp">
								Stephanie McMahon Stars In An All-New &#039;Undercover Boss&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://lasvegas.cbslocal.com/2018/11/15/legendary-country-musician-hee-haw-star-roy-clark-dead-at-85/" title="Legendary Country Musician, &#039;Hee Haw&#039; Star, Roy Clark Dead At 85" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbslasvegas.files.wordpress.com/2018/11/roy-clark-1.jpg?w=915&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Legendary Country Musician, &#039;Hee Haw&#039; Star, Roy Clark Dead At 85" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://lasvegas.cbslocal.com/2018/11/15/legendary-country-musician-hee-haw-star-roy-clark-dead-at-85/" class="bump-view" data-bump-view="tp">
								Legendary Country Musician, &#039;Hee Haw&#039; Star, Roy Clark Dead At 85							</a>
						</div>
												</li>
										<li>
												<a href="https://lasvegas.cbslocal.com/2019/06/06/police-high-school-students-caught-30-million-worth-fentanyl/" title="Police: High School Students Caught With 3,200 Fentanyl Pills" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbslasvegas.files.wordpress.com/2019/06/befunky-collage-1.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Police: High School Students Caught With 3,200 Fentanyl Pills" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://lasvegas.cbslocal.com/2019/06/06/police-high-school-students-caught-30-million-worth-fentanyl/" class="bump-view" data-bump-view="tp">
								Police: High School Students Caught With 3,200 Fentanyl Pills							</a>
						</div>
												</li>
										<li>
												<a href="https://lasvegas.cbslocal.com/2019/05/29/high-school-teacher-writes-wtf-is-this-students-homework/" title="High School Teacher Writes ‘WTF Is This?’ On Student’s Homework" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbslasvegas.files.wordpress.com/2019/05/wtfteacher.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="High School Teacher Writes ‘WTF Is This?’ On Student’s Homework" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://lasvegas.cbslocal.com/2019/05/29/high-school-teacher-writes-wtf-is-this-students-homework/" class="bump-view" data-bump-view="tp">
								High School Teacher Writes ‘WTF Is This?’ On Student’s Homework							</a>
						</div>
												</li>
										<li>
												<a href="https://lasvegas.cbslocal.com/2018/09/24/health-link-gluten-diabetes-dementia-pollution/" title="Health Links Between Gluten And Diabetes, Air Pollution And Dementia" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbslasvegas.files.wordpress.com/2018/09/gettyimages-994683900.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Health Links Between Gluten And Diabetes, Air Pollution And Dementia" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://lasvegas.cbslocal.com/2018/09/24/health-link-gluten-diabetes-dementia-pollution/" class="bump-view" data-bump-view="tp">
								Health Links Between Gluten And Diabetes, Air Pollution And Dementia							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://lasvegas.cbslocal.com" class="logo"><img src="https://cbslasvegas.files.wordpress.com/2017/10/lasvegas.png" alt="CBS Las Vegas" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://lasvegas.cbslocal.com/us-news/" title="US News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">US News</strong></div></a><a href="https://lasvegas.cbslocal.com/world-news/" title="World News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World News</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://lasvegas.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://lasvegas.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://losangeles.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://losangeles.cbslocal.com/station/cbs-kcal/" title="Station Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://lasvegas.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Las Vegas" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=lasvegas.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-68969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68969"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-68967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68967"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-187895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187895"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-187899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187899"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-98520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98520"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201923y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lasvegas.cbslocal.com\/2019\/06\/07\/fathers-day-things-my-son-needs-to-know-about-the-world-by-fredrik-backman\/":256543};
	</script>
				<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1517506156h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVTUsOgjAQvZB1IpFEFsazjO0IA22pMy3o7a0LjSsSV+/lfWFNxs4xU8wwKjha2FJ67EfdwY8Vikm+9BwVPE+kcC9UaMDoPMlGuDELp/dwBYMR/TOz1Y0CusDRXFEgoGaSysy8kAi7+vrV/lzIgnbauk2zZnPzyAI6oHDsP1hLl3A+tO2x67pT24wvDltxxg=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909905','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909905','v':'wpcom','tz':'-7','user_id':'0','post':'256543','subd':'cbslasvegas'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909905&v=wpcomvt&tz=-7&user_id=0&post=256543&subd=cbslasvegas&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBxL2pWSVJDTWFIT0ktYmJVclt4Ti5MP1kvMS5yNVtiTH4uTmR8Ynl2X1g0eXRtbTVkRUdvOUI3NHBTQTgmejlpNlVpQVVhUSZzdVcrOEFbK2NnazJ4bHZ1R3lrMWhBfm4lSltpSXNjTT8rMTA0eGtkeiVpWzR5blRrRlJKSWR5T2hFWmsrc2JQPXUyd0N3M11FTVZdaHomLk84fEJaWHIsQm9rMGdsdyZRLzc9'}]);
_stq.push([ 'clickTrackerInit', '15909905', '256543' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>