<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>House From Twilight Movie Put Up For Sale In Oregon &laquo; CBS Las Vegas</title>
	<meta name="description" content="Fans of the &quot;Twilight&quot; series could own a piece of the movies as Bella&#039;s house has been put up for sale in St. Helens, Oregon." />
	<link rel="pingback" href="https://lasvegas.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="local tv, offbeat, talkers" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="twilight movies, twilight house, twilight house sale, twilight movies sale," />
<meta name="keywords" content="twilight movies, twilight house, twilight house sale, twilight movies sale," /><meta property="fb:pages" content="189162501094872" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=lasvegas.cbslocal.com&amp;id=15909905&amp;t=1534293755&amp;back=https%3A%2F%2Flasvegas.cbslocal.com%2F2018%2F08%2F14%2Ftwilight-house-sale-st-helens-oregon%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cbslasvegas.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Feed" href="https://lasvegas.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Comments Feed" href="https://lasvegas.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; House From Twilight Movie Put Up For Sale In&nbsp;Oregon Comments Feed" href="https://lasvegas.cbslocal.com/2018/08/14/twilight-house-sale-st-helens-oregon/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1Ul1vwyAM/ENzUBtN0x6m/RYCbkpiPgZmUf793HSV2vWFVtoTnPGdT2fUksDEwBhY8RE9FvXtkjJDAYpGk3LBULVSNqWoQ4yMuZPri2omoh/QnvkpI0Vt7wR8hUR1dKFI1UQPxTvC9Q9qm3sR8tFWklf9O1vONoGpqOmrYl7VAbV0ZHLjkW9A5114zs3WBF4HPWLefN1UQAKbOaYHIz7rVD8E7QjIhfl/3CEJCnwf5NUCyc2iNCEnbWbYUJuZbZwe5LNALgUWZ0fkR1cWFwKjc6wF6QS6C2gTKrwSPhF+kniA0SfS3Mg/0a7z/PQfu9e+3/Xv+7f99ANruFlm?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJydkNlOxDAMRX8IE9AsiAfEt6SO1QbixIqdGfh70lYFpJGG5SW6sX2PF3cWwJKNsjmbiEndKYrDQSEV9MnFjKmFHkZVJ76a3nZ1437ySWpjzOq4hJZ6VqdSDctG+vr+Dvc5BvFAYWUsElJUA/TmUxn/yJohfaOIieC0/99eSxGwz36kuhDtXegSxg02K5ZKPc7iba5gCtFT6phs12znGEaydepVg9HbVQvLcWs0y8nj6+W9v7eQXg3DIJVUob8cG8N6h9n3zE/3h93uYX/3eDi+fAB2Y9XR?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkMEOgjAQRH/IuiFEowfjt5Sy1tVtl7QFft8CQSUkxIO3mezMS6fQN8qIT+gTpDs6jNBRA6aKisVohoZbSz6Ck7rlfO2ptpgimPjW+6x38AVyrZprczyKIc2KcmRppjKBlzQdZ7FFtSjj8xKJXxh1Y01hqxqwYrFZ2nHCx65KP33HGFJOe20xjESnw3NYPOWNsIT1lr+wpcPQB0o44K/uUhzK8ng4nYvy8QLrF7FK?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/lasvegas.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1U9lywyAM/KESmmbS46HTb8FYduQIcDnspF9f2XWmcZupj5kODyBYLUK7yLYW2tkINsp4AANBNlhLnQVBTiuSaDWlnLerIGtH5wKJNgbtpgp3cklyNTurplSiDdK4PBGfqrwn4Ek0D9csI/r3BP48TJMAYbD0KsLsmr4JClCM8ITlIY6C1e/rQcIoq0rw3U2jDcH1H6OrFze8SFZHdDb8V2FAHNkYfnJXHUOGBCIF8Ay1kZUo3A1c7ULkOgKDbpyONUXbILSTsApirfRReAj4AX84IaHUzsOEoRjVYl5CnMZFlc3vdddNlWWQCx+CGK5YKrHKD/zKZo2NXUtCK+9YIuqCzSVYwTV0XjtKxmJxFtvNPY/VRJkS18ZYzVMQnAJhDn5ufkkuU7RcBx9R0y8Lz/pkX9L3NMPyD5pLclAFsMNr5yPDTP8N+0IqdeL0N/O63e92+8fnp/1L9QlVFjQQ'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=3418bf00-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbslasvegas.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2B96OHn' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flasvegas.cbslocal.com%2F2018%2F08%2F14%2Ftwilight-house-sale-st-helens-oregon%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flasvegas.cbslocal.com%2F2018%2F08%2F14%2Ftwilight-house-sale-st-helens-oregon%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b47205dd55c79cc221b378c1fe41f772?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b47205dd55c79cc221b378c1fe41f772?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b47205dd55c79cc221b378c1fe41f772?s=114" />
<link rel='openid.server' href='https://cbslasvegas.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbslasvegas.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://lasvegas.cbslocal.com/osd.xml" title="CBS Las Vegas" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="House From Twilight Movie Put Up For Sale In Oregon" />
<meta property="og:image" content="https://cbslasvegas.files.wordpress.com/2018/08/gettyimages-156527023.jpg?w=1024" />
<meta property="og:image:secure_url" content="https://cbslasvegas.files.wordpress.com/2018/08/gettyimages-156527023.jpg?w=1024" />
<meta property="og:description" content="Fans of the &quot;Twilight&quot; series could own a piece of the movies as Bella&#039;s house has been put up for sale in St. Helens, Oregon." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lasvegas.cbslocal.com/2018/08/14/twilight-house-sale-st-helens-oregon/" />
<meta property="og:image:height" content="576" />
<meta property="og:image:width" content="1024" />
<meta property="article:publisher" content="https://www.facebook.com/CBSLocal/" />
<meta property="article:author" content="https://www.facebook.com/CBSLocal/" />
<meta property="article:published_time" content="2018-08-14T10:27:00+00:00" />
<meta property="article:suggested-social-copy" content="Fans of the &quot;Twilight&quot; series could own a piece of the movies as Bella&#039;s house has been put up for sale in St. Helens, Oregon." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbslasvegas.files.wordpress.com/2018/08/gettyimages-156527023.jpg?w=1024"><meta name="twitter:title" content="House From Twilight Movie Put Up For Sale In Oregon"/><meta name="twitter:description" content="Fans of the &quot;Twilight&quot; series could own a piece of the movies as Bella&#039;s house has been put up for sale in St. Helens, Oregon."/><meta name="twitter:site" content="/CBSLocal"/><link rel="canonical" href="https://lasvegas.cbslocal.com/2018/08/14/twilight-house-sale-st-helens-oregon/" />
			<meta property="fb:pages" content="" />
			<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Las Vegas" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News/Talk 840 AM KXNT" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://lasvegas.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b47205dd55c79cc221b378c1fe41f772?s=16" /><link rel="amphtml" href="https://lasvegas.cbslocal.com/2018/08/14/twilight-house-sale-st-helens-oregon/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/lasvegas.cbslocal.com","url":"https:\/\/lasvegas.cbslocal.com","name":"CBS Las Vegas","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbslasvegas.files.wordpress.com\/2018\/07\/2_cbs_lasvegas.png?w=244"}},"url":"https:\/\/lasvegas.cbslocal.com\/2018\/08\/14\/twilight-house-sale-st-helens-oregon\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/lasvegas.cbslocal.com\/2018\/08\/14\/twilight-house-sale-st-helens-oregon\/"},"headline":"House From Twilight Movie Put Up For Sale In&nbsp;Oregon","description":"Fans of the \"Twilight\" series could own a piece of the movies as Bella's house has been put up for sale in St. Helens, Oregon.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbslasvegas.files.wordpress.com\/2018\/08\/gettyimages-156527023.jpg?w=150"},"keywords":["post","house-from-twilight-movie-put-up-for-sale-in-oregon","offbeat","local-tv","talkers"],"datePublished":"2018-08-14T10:27:00+00:00","dateModified":"2018-08-14T10:28:04+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "07a4");</script>
<script type="text/javascript">var ybotq = ybotq || [];</script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.VEGAS","default",["housefromtwilightmovieputupforsaleinoregon","post","article","offbeat","localtv","talkers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KTn&#038;cscache=6&#038;csrev=107" />
		<!-- WP Header - End -->

	<script type="text/javascript">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</script>

</head>

<body class="post-template-default single single-post postid-247401 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-local-tv tag-offbeat tag-talkers" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://lasvegas.cbslocal.com" id="header-logo"><img src="https://cbslasvegas.files.wordpress.com/2018/07/2_cbs_lasvegas.png?w=244" alt="CBS Las Vegas" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://lasvegas.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://lasvegas.cbslocal.com/category/entertainment/">Entertainment</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2018/08/14/phoenix-man-who-followed-teen-into-restroom-beaten-killed-by-girls-father/" title="Report: Man Who Followed Teen Into Restroom Beaten, Killed By Girl&#039;s Father" class="cbs-thumbnail-link item-1534279675" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/08/gettyimages-983280764.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Report: Man Who Followed Teen Into Restroom Beaten, Killed By Girl&#039;s Father</strong><em class="description">According to police, the man tried to enter the girl&#039;s bathroom stall at a Phoenix area gas station and was confronted and killed by her father.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/08/14/police-strangers-kids-online-games/" title="Police Warn Parents: Predators Using Online Games To Meet, Lure Children" class="cbs-thumbnail-link item-1534274252" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/08/gettyimages-112481177.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police Warn Parents: Predators Using Online Games To Meet, Lure Children</strong><em class="description">Police in Michigan are warning parents that child predators may be trying to use online games to meet kids in the real world.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://lasvegas.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2018/03/16/trump-offers-support-for-heller/" title="Tarkanian Won&#039;t Challenge Heller; Announces Bid for Congress" class="cbs-thumbnail-link item-1521233109" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2016/06/danny-tarkanian.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tarkanian Won&#039;t Challenge Heller; Announces Bid for Congress</strong><em class="description">President Donald Trump has cleared a primary election path for one of the most vulnerable Senate Republicans running for re-election this year, persuading Nevada Sen. Dean Heller&#039;s GOP opponent to drop out of the race and instead run for a House seat.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/03/15/judge-allows-democrats-to-challenge-gops-nevada-recalls/" title="Judge Allows Democrats to Challenge GOP&#039;s Nevada Recalls" class="cbs-thumbnail-link item-1521149812" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/05/crime-court-gavel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Judge Allows Democrats to Challenge GOP&#039;s Nevada Recalls</strong><em class="description">A Nevada judge on Thursday allowed voters to remove their signatures from petitions seeking recalls of two Democratic lawmakers, possibly dooming a controversial Republican effort to flip the state Senate to GOP control.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://lasvegas.cbslocal.com/category/health/">HealthWatch</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2018/06/21/amy-scher-this-is-how-i-save-my-life/" title="&#039;This Is How I Save My Life&#039; Excerpt From Amy B. Scher" class="cbs-thumbnail-link item-1529607845" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/06/thinkstockphotos-200471816-001.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;This Is How I Save My Life&#039; Excerpt From Amy B. Scher</strong></div></a><a href="https://lasvegas.cbslocal.com/2018/05/22/lloyd-sederer-growing-numb-opioid-epidemic-2/" title="Are We Growing Numb To The Opioid Epidemic?" class="cbs-thumbnail-link item-1527007560" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/05/lloyd-addiction1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Are We Growing Numb To The Opioid Epidemic?</strong><em class="description">&quot;Addiction Solution&quot; author Lloyd I. Sederer, MD, asks if we&#039;re growing desensitized to the opioid epidemic.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://lasvegas.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://lasvegas.cbslocal.com/category/features/contest-promotions/" title="Contest" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contest</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://shop.cbssports.com/partnerid/9580/source/sportsmenu" title="Shop Gear" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Shop Gear</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://lasvegas.cbslocal.com/category/usually-wrong/">Featured</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2018/08/14/training-camp-giants-jets-rams-chargers-expectations/" title="NFL Training Camp: What To Expect From The NY &amp; LA Teams This Season" class="cbs-thumbnail-link item-1534250850" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/08/gettyimages-839669794.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Training Camp: What To Expect From The NY &amp; LA Teams This Season</strong><em class="description">CBS Local TV sports anchors Steve Overmyer and Jim Hill break down the outlook for the Jets, Giants, Rams and Chargers this season.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/08/13/this-week-in-golf-koepka-holds-off-tiger-wins-pga-championship/" title="This Week In Golf: Koepka Holds Off Tiger, Wins PGA Championship" class="cbs-thumbnail-link item-1534173946" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/08/gettyimages-1015807858.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">This Week In Golf: Koepka Holds Off Tiger, Wins PGA Championship</strong><em class="description">Tiger Woods may have gotten more roars from the crowd, but Brooks Koepka never flinched.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://lasvegas.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://lasvegas.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2018/03/27/best-family-events-for-easter-in-las-vegas/" title="Best Family Events For Easter In Las Vegas" class="cbs-thumbnail-link item-1522159200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2013/03/easter-bunny-dan-kitwood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter In Las Vegas</strong><em class="description">Easter is almost here. That means it&#039;s time to dust off those baskets and get ready for some fun right here in the Vegas Valley area.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/03/13/best-ways-to-celebrate-st-patricks-day-in-las-vegas/" title="Best Ways To Celebrate St. Patrick&#039;s Day In Las Vegas" class="cbs-thumbnail-link item-1520949600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2014/03/st-patty.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate St. Patrick&#039;s Day In Las Vegas</strong><em class="description">Locals and tourists love to celebrate St. Patrick&#039;s Day in Las Vegas, whether it is the food, beer or parades. Go for the green and check out these great ways to enjoy the Luck of  the Irish.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/02/13/best-ways-to-support-las-vegas-local-art-scene/" title="Best Ways To Support Las Vegas&#039; Local Art Scene" class="cbs-thumbnail-link item-1518534000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2014/05/art-lovers.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Las Vegas&#039; Local Art Scene</strong><em class="description">Art thrives in Las Vegas including artists, galleries and outdoor murals. Supporting the local art scene is a fun way to enjoy culture while appreciating the works of others.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/02/07/best-locally-owned-coffee-shops-in-las-vegas/" title="Best Locally-Owned Coffee Shops In Las Vegas" class="cbs-thumbnail-link item-1518012000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/02/foodie-gift-guide-coffee-e1519743408122.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Locally-Owned Coffee Shops In Las Vegas</strong><em class="description">Get some of the best freshly brewed coffee right here in the heart of Las Vegas.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/01/30/best-crafty-classes-in-las-vegas/" title="Best Crafty Classes in Las Vegas" class="cbs-thumbnail-link item-1517328000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2016/04/painting-e1517330628510.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Crafty Classes in Las Vegas</strong><em class="description">Learn to be more creative by taking one of the many craft and art classes in the Las Vegas area.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/01/16/best-healthy-breakfasts-in-las-vegas/" title="Best Healthy Breakfasts In Las Vegas" class="cbs-thumbnail-link item-1516114800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2014/07/breakfast-sandwiches.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Healthy Breakfasts In Las Vegas</strong><em class="description">A healthy breakfast is the best way to begin the day and these top places offers nutritious meals that are also tasty.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://lasvegas.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2018/08/07/catherine-oxenberg-cult-nxivm-captive-book/" title="&quot;I Was Not Going To Rest Until I Brought India Home,&quot; Catherine Oxenberg On The Cult That Held Her Daughter Hostage" class="cbs-thumbnail-link item-1533667821" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/08/oxenfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;I Was Not Going To Rest Until I Brought India Home,&quot; Catherine Oxenberg On The Cult That Held Her Daughter Hostage</strong></div></a><a href="https://lasvegas.cbslocal.com/2018/06/15/paul-simon-reveals-the-story-behind-bridge-over-troubled-water/" title="Paul Simon Reveals The Story Behind “Bridge Over Troubled Water”" class="cbs-thumbnail-link item-1529091880" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/06/gettyimages-117369483.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Paul Simon Reveals The Story Behind “Bridge Over Troubled Water”</strong></div></a><a href="https://lasvegas.cbslocal.com/2018/06/14/stephanie-mcmahon-wwe-undercover-boss/" title="Stephanie McMahon Stars In An All-New &#039;Undercover Boss&#039;" class="cbs-thumbnail-link item-1529003991" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/06/stephaniemcmahon1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stephanie McMahon Stars In An All-New &#039;Undercover Boss&#039;</strong></div></a><a href="https://lasvegas.cbslocal.com/2018/06/13/james-corden-the-late-late-show-london/" title="James Corden Taking &#039;The Late Late Show&#039; To London" class="cbs-thumbnail-link item-1528918385" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/06/jclls.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">James Corden Taking &#039;The Late Late Show&#039; To London</strong></div></a><a href="https://lasvegas.cbslocal.com/2018/06/04/sara-gilbert-reacts-to-roseanne-cancellation-the-talk/" title="‘I Stand Behind The Decision’: Sara Gilbert Reacts to ‘Roseanne’ Cancellation" class="cbs-thumbnail-link item-1528143755" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/06/keith-interview-web-00_00_13_29-still001-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">‘I Stand Behind The Decision’: Sara Gilbert Reacts to ‘Roseanne’ Cancellation</strong><em class="description">Actress and CBS&#039;s The Talk Co-Host Sara Gilbert reacted Monday to the cancellation of the ABC sitcom &#039;Roseanne&#039; after the star – and namesake – of that show posted a racist tweet last week.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/05/24/james-corden-late-late-show-london-june/" title="James Corden Takes &#039;Late Late Show&#039; To London In June" class="cbs-thumbnail-link item-1527193854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/05/112764_0314b-e15271914072601.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">James Corden Takes &#039;Late Late Show&#039; To London In June</strong><em class="description">The Late Late Show will broadcast four episodes in June from Central Hall Westminster, with guests including Cher, Cate Blanchett, Orlando Bloom, Niall Horan and Foo Fighters.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://lasvegas.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/2018/05/25/best-beach-vacations-atlantic/" title="Best Beach Vacations On The Atlantic" class="cbs-thumbnail-link item-1527262085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/05/3167f6cfb00940918b82e31bd524b67f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Beach Vacations On The Atlantic</strong><em class="description">A look at five of the best beach vacations with widest range of things to do and places to stay along the Atlantic Coast.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/05/02/treat-mom-to-a-bb-fit-for-a-queen/" title="Treat Mom To A B&amp;B Fit For A Queen" class="cbs-thumbnail-link item-1525282846" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/05/52c92ba6f34445fb9da6d01ec72a785a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Treat Mom To A B&amp;B Fit For A Queen</strong><em class="description">Treat your mother to a B&amp;B fit for a queen this Mother&#039;s Day.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="cbs-thumbnail-link item-1524071216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/04/museum-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Art Museums In The Southwest</strong><em class="description">Many of America&#039;s best art museums can be found in the American Southwest.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/04/11/summer-music-festival-governors-ball-bonnaroo-lollapalooza/" title="Planning Your Summer Music Festival Calendar" class="cbs-thumbnail-link item-1523455588" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2018/04/gettyimages-75956927-e1523455246645.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Planning Your Summer Music Festival Calendar</strong><em class="description">Headliner acts in 2018 at big music festivals between Memorial Day and Labor Day include Eminem, Bruno Mars, Jack White, Blake Shelton, James Taylor, Bonnie Raitt and more. Across the country, from NYC to Chicago to SF, summer festival tickets are on sale now.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Events</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1367432199" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2013/05/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://lasvegas.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">House From Twilight Movie Put Up For Sale In&nbsp;Oregon</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 14, 2018 at 10:27 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://lasvegas.cbslocal.com/tag/local-tv">Local TV</a>, <a href="https://lasvegas.cbslocal.com/tag/offbeat">Offbeat</a>, <a href="https://lasvegas.cbslocal.com/tag/talkers">talkers</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-aol  close-btn" id="featured-media"><div class="video-wrapper aol"><div class="vdb_player vdb_56f1a0a8e4b00b75fd971274565f0cabbbe5bf0e68c74f2c"> </div></div><script>cbs_lib.load_script("//delivery.vidible.tv/jsonp/pid=56f1a0a8e4b00b75fd971274/vid=5978d53e92fdde3555fb85cb/565f0cabbbe5bf0e68c74f2c.js");</script></section>
<div class="main-story-wrapper"><p><strong>St. Helens, OR (CBS Local)- </strong>Fans of the &#8220;Twilight&#8221; series now have a chance to own a part of the movie history.</p>
<p>According to <a href="https://katu.com/news/local/twilight-bella-house-in-st-helens-oregon-goes-up-for-sale-new-moon-breaking-dawn" target="_blank" rel="noopener">KATU</a>, one of the houses used in the filming of the movies has been put up for sale in St. Helens, Oregon. The house, located at 184 6th Street, was home to the main character, Bella, played by Kristin Stewart, in the movie series.</p>
<p>St. Helens was home to much of the filming for the movie and several other spots in the town could be seen in the film. The owner of the home told KATU that they&#8217;ve kept the house largely in the same condition that it was seen in in the film.</p>
<blockquote><p>“I’ve kept the house as it was from the movie. The choices the filmmakers really made the house shine,” the homeowner said during an interview with Sotheby’s. “I sat down to watch the television and a trailer for &#8220;Twilight&#8221; came on the screen. To see a picture of the very house you’re sitting, in followed by an image of the very room you’re in, is a sensation that very few will ever know.”</p></blockquote>
<p>The home, featuring 4 bedrooms and 2 bathrooms, has been listed for $349,000.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2B96OHn"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2B96OHn"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2B96OHn"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://lasvegas.cbslocal.com/2016/08/10/the-list-of-clinton-associates-whove-died-mysteriously-check-it-out/" title="The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out." class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">The List of Clinton Associates Who Allegedly Died Mysteriously. Check It Out.</strong><em class="description">This list has been around for awhile, but worth a re-post.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/02/13/best-ways-to-support-las-vegas-local-art-scene/" title="Best Ways To Support Las Vegas&#039; Local Art Scene" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Best Ways To Support Las Vegas&#039; Local Art Scene</strong><em class="description">Art thrives in Las Vegas including artists, galleries and outdoor murals. Supporting the local art scene is a fun way to enjoy culture while appreciating the works of others.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/02/07/best-locally-owned-coffee-shops-in-las-vegas/" title="Best Locally-Owned Coffee Shops In Las Vegas" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Best Locally-Owned Coffee Shops In Las Vegas</strong><em class="description">Get some of the best freshly brewed coffee right here in the heart of Las Vegas.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Best Art Museums In The Southwest</strong><em class="description">Many of America&#039;s best art museums can be found in the American Southwest.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/01/30/best-crafty-classes-in-las-vegas/" title="Best Crafty Classes in Las Vegas" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Best Crafty Classes in Las Vegas</strong><em class="description">Learn to be more creative by taking one of the many craft and art classes in the Las Vegas area.</em></div></a><a href="https://lasvegas.cbslocal.com/2016/05/12/counting-cars-auto-shop-accuses-employee-of-theft/" title="&quot;Counting Cars&quot; Auto Shop Accuses Employee of Theft" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">&quot;Counting Cars&quot; Auto Shop Accuses Employee of Theft</strong><em class="description">A Las Vegas auto shop featured on a History Channel reality show is accusing a former employee of using more than $75,000 of the company&#039;s money to cover personal expenses.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/03/27/best-family-events-for-easter-in-las-vegas/" title="Best Family Events For Easter In Las Vegas" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Best Family Events For Easter In Las Vegas</strong><em class="description">Easter is almost here. That means it&#039;s time to dust off those baskets and get ready for some fun right here in the Vegas Valley area.</em></div></a><a href="https://lasvegas.cbslocal.com/2013/06/23/mets-duda-placed-on-dl-with-muscle-strain/" title="Mets&#039; Duda Placed On DL With Muscle Strain " class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Mets&#039; Duda Placed On DL With Muscle Strain </strong><em class="description">Mets outfielder ﻿Lucas Duda ﻿has been placed on the 15-day disabled list because of a strained muscle between his ribs.</em></div></a><a href="https://lasvegas.cbslocal.com/2018/08/07/catherine-oxenberg-cult-nxivm-captive-book/" title="&quot;I Was Not Going To Rest Until I Brought India Home,&quot; Catherine Oxenberg On The Cult That Held Her Daughter Hostage" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">&quot;I Was Not Going To Rest Until I Brought India Home,&quot; Catherine Oxenberg On The Cult That Held Her Daughter Hostage</strong></div></a><a href="https://lasvegas.cbslocal.com/2018/03/15/judge-allows-democrats-to-challenge-gops-nevada-recalls/" title="Judge Allows Democrats to Challenge GOP&#039;s Nevada Recalls" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Judge Allows Democrats to Challenge GOP&#039;s Nevada Recalls</strong><em class="description">A Nevada judge on Thursday allowed voters to remove their signatures from petitions seeking recalls of two Democratic lawmakers, possibly dooming a controversial Republican effort to flip the state Senate to GOP control.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://lasvegas.cbslocal.com" class="logo"><img src="https://cbslasvegas.files.wordpress.com/2017/10/lasvegas.png" alt="CBS Las Vegas" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://lasvegas.cbslocal.com/us-news/" title="US News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">US News</strong></div></a><a href="https://lasvegas.cbslocal.com/world-news/" title="World News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World News</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://lasvegas.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://lasvegas.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://lasvegas.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://lasvegas.cbslocal.com/advertise-with-us/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://lasvegas.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="https://lasvegas.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="https://lasvegas.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="https://lasvegas.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://lasvegas.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Las Vegas" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=lasvegas.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-68969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68969"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-68967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68967"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-187895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187895"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-187899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187899"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-98520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98520"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201833y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjtEOwiAMRX9IrJuZ+mL8lg4aVwYMKaD+vZsPxviwxLemvef0wj0qPYVMIYMVMFRZU3xsrWzg6+SLiq5cOQg4HkngVqjQgME4Sr/hPJCfI5Uj6F6UmzS6RS6lD1hX1K1aGPtGFQZ0z8xaVgA0noPqMYFHyZTmSU2VUmIzF/js/jTkhHpc3l78uenaXdccTse9fQG4ym6p'></script>
<script type='text/javascript' src='https://k.intellitxt.com/ast/js/cbslocal/cbslocal_lasvegas_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909905','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909905','v':'wpcom','tz':'-7','user_id':'0','post':'247401','subd':'cbslasvegas'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909905&v=wpcomvt&tz=-7&user_id=0&post=247401&subd=cbslasvegas&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXdlblhILURlbGs2NU9uTT9baDU0Mjc9RG41eUh4WU15YnMwRCV+dGNQeXgzU3VsMzdwSStQdElOTFRSZmxDQz9SbWdXLEtvVl9UJjVhSit5WkdkM2xDLmYsOV9BTjdGNGNjK25Mc0xUbVBZX25xbUZsQVlrPy9RXWxZRkppfkRPVlZSby1mY0lYSEgtT1VIOWlqNDM='}]);
_stq.push([ 'clickTrackerInit', '15909905', '247401' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://lasvegas.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'https://lasvegas.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=offbeat"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._trackPageview();pageTracker = _gat._getTracker("UA-20550966-7");pageTracker._trackPageview("/category/offbeat" + window.location.pathname + "?cat=offbeat;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=011&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Flasvegas.cbslocal.com&#038;ctg1=offbeat&#038;category=offbeat&#038;location=lasvegas&#038;type=local&#038;group=swtv&#038;tit=twilight-house-sale-st-helens-oregon");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
</body>
</html>