<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Chicago Bears Rookie Trubisky Carries Burden Of High Expectations &laquo; CBS Las Vegas</title>
	<meta name="description" content="Mitchell Trubisky started just one season in college football, but the Chicago Bears saw enough in him to trade up for his right in the 2017 NFL Draft." />
	<link rel="pingback" href="http://lasvegas.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="chicago bears, mitchell trubisky, nfl, rookie spotlight 2017" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Mitchell Trubisky, trubisky qb, mitchell trubisky bears, chicago bears rookie, rookie spotlight, trubisky chicago" />
<meta name="keywords" content="mitchell trubisky, trubisky qb, mitchell trubisky bears, chicago bears rookie, rookie spotlight, trubisky chicago" /><meta property="fb:pages" content="189162501094872" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=lasvegas.cbslocal.com&amp;id=15909905&amp;t=1501855270&amp;back=http%3A%2F%2Flasvegas.cbslocal.com%2F2017%2F08%2F04%2Fchicago-bears-rookie-mitchell-trubisky%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbslasvegas.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Feed" href="http://lasvegas.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Comments Feed" href="http://lasvegas.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Rookie Spotlight: Mitchell Trubisky Carries Burden Of High Expectations From&nbsp;Bears Comments Feed" href="http://lasvegas.cbslocal.com/2017/08/04/chicago-bears-rookie-mitchell-trubisky/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kstSwzAMRX8I1UOmMLBg+BbFEakS+YFlN9O/xw3t0JKNWbDyXD2OryWbJYINPpPPJh/IkZojR2N7BQkWxUQpI3s1LgxFalaDZRRwNDAaq2oWHkbKcInHFFzIHPyu5h7MDd0VuLKWaIMDdSx0+qU2bU2mcNDVSz3bAJOa6bNQOpkPwlqRhMdDvhM7x9tHNLlZi8Chx5HS6usuAgPpnENsg7O3UmrHhVNc75EFhP38P+5IqvJ5O8ibBQrPlTRRjmhnWFWbmfN1EVP2lNSkkDFjLwTff6gdUbt6GiCp/qn1Z+thEbCYQlGSs9hdRRtI80mo3e7tSN/d2+P+9aXrnp/23fQF7BJQww==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/Imgmb4A/xWbo0bNWmLUvrfHwzx0AQ5p9wXPPdlcCcDaZYKBYoIzEJPH0G7MWEhDaAjxiqUxtFwE7FY6Cj6gP8I3Oog48CnFwN+iqsuJm9G6h80r6Nn0iuZgvANJH6nG1ZNpictxS0Me5ia/D68VWbQq9dhPN5K1rkaPEhuxVZt03f54lEjE72lc16jYW78fXUNU17aZuuu78BByiHug==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJytkEsOwjAMRC9EsNrCggXiLGkwwdSJqySlcHtCED9VqliwG8vzRh7D2CsjPqFPkI7oMMKZejBtVCxGM/Q8WPIRnOwHztuR9hZTBBNfepn1Aj6C3KCe2NN+0AZbkU4xdVlcIKYr44Mk8JIow/El5iItSrktkfivQR1YU5hDA7YsNktb7n+PE+inXxSTctpri6EkOh26e92H3whLmHb5S7acMYyBUvnhzm2r1aZpqrqp16cb/8SwPQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kdEOwiAMRX9IZDNOn4zfgqxjYCk4YGZ/L1s0Oh/M9mBC0pTec0sLv3umSWKqIXCTzy1BNzzD1oQN/yVgVqtORNhaTS+xdBSBIo8t2Iz02nN5CQydFMg/nZpEMmpHYTXpHQ6NRlwNmkWEx6Q0BW5dnTBXRT3BObB+t8jhvacGRFZ0qFUbZ8nilX2/ZhIxK0go6MZOswuWJ71G5/9hDZgziuN/ne2prIqyKvfF8WAeSi3Yyg=='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzN0KQEAQBeAXshYRN/IsbEMz7I+dRTw9yo1Srk6d83Xk5oSyJoAJklhq2+EEYmHw7XB1Ak1vY+JIvp2zHDQwX+hjpXkBvz8Ro1kRtl9GEFyrRuGB8bhfG12neVVmVVrkCZ0sAz5U'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/lasvegas.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjksOwjAMBS9EmnZREAvEWdLULY6cD3EC5fYYARIrVFAWlu154+hrUjaGAqHocgIPrC+YtB1YUbSGtGPtzhXy7VUaG6n6gNNNdU0rz2NoHG/0z6LBqBS5CMlmhv89E8HChCPktfmZ4mBoFZ2ozhhY+zhWkm1lyCrDjFyyKRjDw/fZr7JisFRHGUvY5IKW4Evu/Qc2E8jtFHMRzHvBngZnFokf/aHr27bfdft+6+7RN7Aa'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=3418bf00-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbslasvegas.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2v3i7Kw' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Flasvegas.cbslocal.com%2F2017%2F08%2F04%2Fchicago-bears-rookie-mitchell-trubisky%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Flasvegas.cbslocal.com%2F2017%2F08%2F04%2Fchicago-bears-rookie-mitchell-trubisky%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b47205dd55c79cc221b378c1fe41f772?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b47205dd55c79cc221b378c1fe41f772?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/b47205dd55c79cc221b378c1fe41f772?s=114" />
<link rel='openid.server' href='http://cbslasvegas.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbslasvegas.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://lasvegas.cbslocal.com/osd.xml" title="CBS Las Vegas" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://lasvegas.cbslocal.com/2017/08/04/chicago-bears-rookie-mitchell-trubisky/" />
	<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Las Vegas" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News/Talk 840 AM KXNT" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://lasvegas.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b47205dd55c79cc221b378c1fe41f772?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbslasvegas.files.wordpress.com/2017/08/mitchell-trubisky.png?w=625">
		
					<meta name="twitter:title" content="Rookie Spotlight: Mitchell Trubisky Carries Burden Of High Expectations From Bears" />
					<meta name="twitter:description" content="Mitchell Trubisky started just one season in college football, but the Chicago Bears saw enough in him to trade up for his right in the 2017 NFL Draft." />
					<meta name="twitter:site" content="/kxnt" />
		
		
					<meta property="og:title" content="Rookie Spotlight: Mitchell Trubisky Carries Burden Of High Expectations From Bears" />
					<meta property="og:image" content="https://cbslasvegas.files.wordpress.com/2017/08/mitchell-trubisky.png?w=625" />
					<meta property="og:image:secure_url" content="https://cbslasvegas.files.wordpress.com/2017/08/mitchell-trubisky.png?w=625" />
					<meta property="og:description" content="Mitchell Trubisky started just one season in college football, but the Chicago Bears saw enough in him to trade up for his right in the 2017 NFL Draft." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://lasvegas.cbslocal.com/2017/08/04/chicago-bears-rookie-mitchell-trubisky/" />
					<meta property="og:image:height" content="427" />
					<meta property="og:image:width" content="625" />
					<meta property="article:publisher" content="https://www.facebook.com/KXNT840AM/" />
					<meta property="article:author" content="https://www.facebook.com/KXNT840AM/" />
		
		<link rel="amphtml" href="http://lasvegas.cbslocal.com/2017/08/04/chicago-bears-rookie-mitchell-trubisky/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2v3i7Kw"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "07a4");</script><script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.VEGAS","sports",["rookiespotlightmitchelltrubiskycarriesburdenofhighexpectationsfrombears","post","sports","rookiespotlight2017","featuredvideo"],{"page_type":"default"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KTn&#038;cscache=6&#038;csrev=98" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_lib.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_lib.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-231023 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-chicago-bears tag-mitchell-trubisky tag-nfl tag-rookie-spotlight-2017" style="background: #f0ecec url(https://cbslasvegas.files.wordpress.com/2014/05/vegas-bg5.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-162798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-162798"><a href="http://lasvegas.cbslocal.com">Las Vegas</a>
<ul  class="sub-menu">
	<li id="menu-item-163055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163055"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-162800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162800"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-162801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162801"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-162802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162802"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-162803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162803"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-162804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162804"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-162805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162805"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-162807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162807"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-162808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162808"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-162809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162809"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-162810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162810"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-162811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162811"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-162812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162812"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-162813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162813"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-162814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162814"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-162815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162815"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-162816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162816"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-162817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162817"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-162818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162818"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-162819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162819"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-162820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162820"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-162821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162821"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-162822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162822"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-162823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162823"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-162824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162824"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-162825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162825"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-162799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162799"><a href="http://lasvegas.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://lasvegas.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://lasvegas.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbslasvegas.files.wordpress.com/2016/04/cbs_lasvegas.png" alt="CBS Las Vegas" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://lasvegas.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="89101"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://lasvegas.cbslocal.com/station/kxnt-newsradio/" title="KXNT News/Talk Radio 840&nbsp;AM" class="cbs-thumbnail-link" id="193" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2011/01/kxnt_840am1.png?w=61" alt="" /></span></div><div class="title-wrapper"><strong class="title">KXNT News/Talk Radio 840&nbsp;AM</strong><em class="description">About KXNT | Contact Us | Programming Schedule | Contests | Promotions | Advertise With Us | Jobs &amp; Internships | Listen Live Welcome to KXNT News/Talk 840 AM &nbsp; KXNT NewsRadio 840 AM is dedicated to being the dominant information [&hellip;]</em></div></a><a href="http://lasvegas.cbslocal.com/station/cbs-sports-radio-1140/" title="CBS Sports Radio&nbsp;1140" class="cbs-thumbnail-link" id="94042" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2011/01/1140am1.png?w=108" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Sports Radio&nbsp;1140</strong><em class="description">CBS Sports Radio 1140 and 107.5-3 FM HD3 7255 South Tenaya Way Suite 100 Las Vegas, NV 89113 Business Office: 702-889-7397 Business Fax: 702-889-7373 (Click here for map and driving directions) &nbsp; CONTACTS: Maureen Pulicella, [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="https://www.facebook.com/KXNT840AM/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/kxnt" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://lasvegas.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu"> 
				<a href="http://lasvegas.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/local-2/">Local News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/08/04/chicago-bears-rookie-mitchell-trubisky/" title="Rookie Spotlight: Mitchell Trubisky Carries Burden Of High Expectations From Bears" class="cbs-thumbnail-link item-1501840819" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/08/mitchell-trubisky.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rookie Spotlight: Mitchell Trubisky Carries Burden Of High Expectations From Bears</strong><em class="description">Mitchell Trubisky started just one season in college football, but the Chicago Bears saw enough in him to trade up for his right in the 2017 NFL Draft.</em></div></a><a href="http://lasvegas.cbslocal.com/2017/08/03/caesars-reports-narrower-2q-loss-uptick-in-revenue/" title="Caesars Reports Narrower 2Q Loss, Uptick in Revenue" class="cbs-thumbnail-link item-1501803011" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2016/04/caesars-palace.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Caesars Reports Narrower 2Q Loss, Uptick in Revenue</strong><em class="description">Caesars Entertainment Corp. on Thursday reported a narrower second-quarter loss and an uptick in revenue.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/politics/">Politics</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/08/03/heidi-harris-lowering-the-bar-for-lawyers/" title="Heidi Harris: Lowering The Bar For Lawyers" class="cbs-thumbnail-link item-1501779388" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2013/09/gavel02.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heidi Harris: Lowering The Bar For Lawyers</strong><em class="description">In recent weeks, two states have now lowered the &quot;bar&quot; to pass the state bar -- California; and now, Nevada.  Previously, Nevada was known as one of the toughest states to pass the bar exam until the State Supreme Court lowered the scores to pass.</em></div></a><a href="http://lasvegas.cbslocal.com/2017/08/02/heidi-harris-raise-act/" title="Heidi Harris: RAISE Act Will Change U.S. Immigration" class="cbs-thumbnail-link item-1501693579" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/01/gettyimages-613006338.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heidi Harris: RAISE Act Will Change U.S. Immigration</strong><em class="description">Wednesday, President Trump along with senators Cotton and Perdue, held a press conference about a newly created bill titled the RAISE Act, which will establish a new merit-based immigration system which will prioritize immigrants based on work skills. Its mission: to ensure low-skilled immigrants don&#039;t enter the U.S. and live off subsidies.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/health/">HealthWatch</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/07/28/some-valley-health-care-advocates-announce-day-of-action/" title="Some Valley Health Care Advocates Announce Day Of Action" class="cbs-thumbnail-link item-1501282735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2013/07/immunize1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Some Valley Health Care Advocates Announce Day Of Action</strong><em class="description">Saturday rallies, including one in Las Vegas, will focus on Congressional Republicans who voted to take health care away from 23 million Americans.</em></div></a><a href="http://lasvegas.cbslocal.com/2017/07/28/medical-pot-patient-seeks-nv-supreme-court-rehearing/" title="Medical Pot Patient Seeks NV Supreme Court Rehearing" class="cbs-thumbnail-link item-1501266427" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/07/recreational-marijuana.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Medical Pot Patient Seeks NV Supreme Court Rehearing</strong><em class="description">A medical marijuana patient is asking the Nevada Supreme Court to reconsider its refusal to end mandatory state registration and fees for medical pot cards now that marijuana is legal statewide for recreational use.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://lasvegas.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/vegas-golden-knights/" title="Golden Knights" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Golden Knights</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/unlv-rebels/" title="UNLV Rebels" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">UNLV Rebels</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://lasvegas.cbslocal.com/category/features/contest-promotions/" title="Contest" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Contest</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/usually-wrong/">Featured</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/08/04/chicago-bears-rookie-mitchell-trubisky/" title="Rookie Spotlight: Mitchell Trubisky Carries Burden Of High Expectations From Bears" class="cbs-thumbnail-link item-1501840819" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/08/mitchell-trubisky.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rookie Spotlight: Mitchell Trubisky Carries Burden Of High Expectations From Bears</strong><em class="description">Mitchell Trubisky started just one season in college football, but the Chicago Bears saw enough in him to trade up for his right in the 2017 NFL Draft.</em></div></a><a href="http://lasvegas.cbslocal.com/2017/08/03/unlv-mens-hoops-bobblehead-unveiled/" title="UNLV Men&#039;s Hoops Bobblehead Unveiled" class="cbs-thumbnail-link item-1501798559" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2013/04/164290136.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UNLV Men&#039;s Hoops Bobblehead Unveiled</strong><em class="description">This is the first bobble-heads commemorating UNLV&#039;s National Championship, and the bobble-head features UNLV mascot, Hey Reb!, on a UNLV logo base with a replica National Championship trophy as well as a commemorative backing.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://lasvegas.cbslocal.com/category/watch-listen/" class="main-nav-link">Listen</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/audio">Podcasts</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/cbs-sports-radio-1140" title="CBS Sports Radio 1140" class="cbs-thumbnail-link item-1477667834" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2016/10/cbssportslasvegas.png?w=300&#038;h=300&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Sports Radio 1140</strong></div></a><a href="http://player.radio.com/listen/station/kxnt-newsradio" title="KXNT News Talk Radio" class="cbs-thumbnail-link item-1477667482" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/09/kxnt-logo-1400x1400-radio.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">KXNT News Talk Radio</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu"> 
				<a href="http://lasvegas.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://lasvegas.cbslocal.com/weather" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://lasvegas.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USNV0049', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://lasvegas.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/eat-see-play/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/08/01/how-to-make-butter-beer/" title="How To Make Your Very Own Harry Potter-Inspired Butter Beer" class="cbs-thumbnail-link item-1501588868" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/08/screen-shot-2017-07-31-at-5-03-36-pm.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To Make Your Very Own Harry Potter-Inspired Butter Beer</strong><em class="description">Butterbeer is one of the most popular drinks in the wizarding world, but it is even easier to make than you think.</em></div></a><a href="http://lasvegas.cbslocal.com/2017/07/11/best-bars-for-frozen-margaritas-in-las-vegas/" title="Best Bars For Frozen Margaritas In Las Vegas" class="cbs-thumbnail-link item-1499796000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/07/frozenmarg.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Bars For Frozen Margaritas In Las Vegas</strong><em class="description">Nothing is more refreshing on a hot day or warm night in Las Vegas than a delicious frozen margarita and these bars offer the best in taste and ambiance.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/08/01/best-last-minute-summer-activities-for-families-in-las-vegas/" title="Best Last-Minute Summer Activities For Families In Las Vegas" class="cbs-thumbnail-link item-1501596000" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Last-Minute Summer Activities For Families In Las Vegas</strong><em class="description">School will be opening soon but there is still enough time to enjoy activities with the family in Las Vegas.</em></div></a><a href="http://lasvegas.cbslocal.com/2017/07/25/best-places-to-meet-new-people-in-las-vegas/" title="Best Places To Meet New People In Las Vegas" class="cbs-thumbnail-link item-1500969600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/07/meetpeople1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Places To Meet New People In Las Vegas</strong><em class="description">Many people consider a bar or club to be the best place to meet new folks, then are bitterly disappointed when things don&#039;t work out the way they hoped. There are many other places in a city as large as Las Vegas: sometimes it just takes a bit of imagination, but then again, if you do prefer the casual bar or pool scene, there are any number of great places to visit in Vegas and the surrounding area.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/08/01/volcano-experiment-for-the-whole-family/" title="The Kitchen-Sink Volcano: A Fun Science Experiment For The Whole Family" class="cbs-thumbnail-link item-1501589103" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/08/science-volcano.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Kitchen-Sink Volcano: A Fun Science Experiment For The Whole Family</strong></div></a><a href="http://lasvegas.cbslocal.com/2017/07/18/best-places-to-buy-running-shoes-in-las-vegas/" title="Best Places To Buy Running Shoes In Las Vegas" class="cbs-thumbnail-link item-1500400800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/07/runningshoes.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Places To Buy Running Shoes In Las Vegas</strong><em class="description">Get your running shoes at local Las Vegas shops before hitting the area trails.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu"> 
				<a href="http://lasvegas.cbslocal.com/category/features/contest-promotions/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-8 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/07/25/complete-guide-to-burning-man/" title="Complete Guide To Burning Man" class="cbs-thumbnail-link item-1501005600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/07/burningman.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Complete Guide To Burning Man</strong><em class="description">An additional resource to all there is to know about attending this year&#039;s Burning Man</em></div></a><a href="http://lasvegas.cbslocal.com/2017/07/18/americas-5-most-relaxing-lazy-rivers/" title="America&#039;s 5 Most Relaxing Lazy Rivers" class="cbs-thumbnail-link item-1500400800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/07/lazyriver1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">America&#039;s 5 Most Relaxing Lazy Rivers</strong><em class="description">Kick back and relax on an inflatable tube at any of the five most relaxing lazy rivers in America</em></div></a><a href="http://lasvegas.cbslocal.com/2017/07/18/6-ways-to-protect-your-favorite-beach/" title="6 Ways To Protect Your Favorite Beach" class="cbs-thumbnail-link item-1500393855" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/07/beach-candle.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">6 Ways To Protect Your Favorite Beach</strong></div></a><a href="http://lasvegas.cbslocal.com/2017/07/11/7-most-beautiful-mountain-ranges-in-the-world/" title="7 Most Beautiful Mountain Ranges In The World" class="cbs-thumbnail-link item-1499796000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/07/swissalps.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">7 Most Beautiful Mountain Ranges In The World</strong><em class="description">The world is home to phenomenally beautiful mountain ranges, formed tens of millions of years ago when colliding tectonic plates folded and upthrusted, buckling from the powerful movement. Today, we appreciate their vastly different appearances..</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Events</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.lasvegas.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1477511895" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-0e7cff breaking-color-ffffff " style="background-color:#0e7cff;color:#ffffff;">
			<div class="wrapper">
				<span class="title">Listen Online - Listen on Mobile</span>
				<span class="description"><a href="http://radio.com/station-directory/local/nevada/" target="_blank">Radio.com</a> | <a href="https://itunes.apple.com/us/app/radio.com/id323701765?mt=8" target="_blank">Mobile App Info</a></span>
							</div>
		</div>
		<div class="expand_contract blue"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Rookie Spotlight: Mitchell Trubisky Carries Burden Of High Expectations From&nbsp;Bears</h1>
						<em class="entry-date">August 4, 2017 3:00 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://lasvegas.cbslocal.com/tag/chicago-bears/">Chicago Bears</a>, <a href="http://lasvegas.cbslocal.com/tag/mitchell-trubisky/">Mitchell Trubisky</a>, <a href="http://lasvegas.cbslocal.com/tag/nfl/">NFL</a>, <a href="http://lasvegas.cbslocal.com/tag/rookie-spotlight-2017/">Rookie Spotlight 2017</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3657763&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Lasvegas.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.VEGAS&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/cbsloc.al\/2v3i7Kw&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em>By Sam McPherson</em></p>
<p><strong>Name: </strong>Mitchell Trubisky<br />
<strong>Height: </strong>6’2″<br />
<strong>Weight: </strong>222 lbs.<br />
<strong>Position: </strong>Quarterback<br />
<strong>School: </strong>North Carolina<br />
<strong>Draft Pick: </strong>2nd overall in First Round</p>
<p>There is always pressure for any college quarterback selected in the first round of the NFL Draft, but when you&#8217;re drafted No. 2 overall—and your team gave up <em>three</em> extra picks to move up <em>one</em> spot to acquire you—that pressure is multiplied significantly. That&#8217;s the reality for Chicago Bears rookie QB Mitchell Trubisky as he comes to the Windy City with a lot of expectations on his shoulder and a lot of questions about whether or not he can live up to those expectations.</p>
<p>The Bears organization clearly saw special characteristics in the 22-year-old QB, and the team took no chances at losing the opportunity to draft the former North Carolina Tar Heels starter. Even though former Chicago quarterbacks Rex Grossman and Jay Cutler somewhat recently led the the team to moderate playoff success, you have to go back to the late 1980s to find a Bears quarterback adored and beloved by all fans: Jim McMahon.</p>
<p>In the end, that will be the ultimate comparison for Trubisky in his time with Chicago: Can he be the &#8220;next McMahon&#8221; and lead the Bears to a second Super Bowl championship that has proved so elusive since that magical 1985 season so long ago? Clearly, the Chicago front office thinks so, as it gave up 2017 third- and fourth-round picks <em>and</em> a 2018 third-round pick for the right to swap spots in the 2017 first round with the San Francisco 49ers in order to secure Trubisky&#8217;s services.</p>
<p>That&#8217;s where the questions come in: Trubisky started just one season at North Carolina, earning third-team All-Atlantic Coast Conference honors in 2016. He&#8217;s not that experienced as a starting QB, and the number of collegiate starts is one of the predictive factors of NFL success for quarterbacks. The more starts in college, the easier the transition to the pros for the young QB. In that regard, Trubisky already is behind the learning curve.</p>
<p>However, what Trubisky did in the one season with the Tar Heels is why the Bears gambled on him in the draft. As a junior, he completed 68 percent of his passes while adding 30 touchdown tosses and throwing only six interceptions. Those are impressive numbers for a team like North Carolina, a squad that posted just a 6-5 mark against Football Bowl Subdivision competition in 2016. The completion percentage is a good sign, too, as another predictor of professional success for QBs.</p>
<p>Trubisky led the Tar Heels to 20-plus points in 12 of 13 games last year, struggling to move the ball only against Virginia Tech and its traditionally stout defense. He was at his best against two big-time opponents last fall on consecutive weekends: Pittsburgh and Florida State. In these two wins combined, Trubisky completed 66 of his passing 84 attempts for 858 yards, eight TDs and no INTs. Beating the Seminoles—the eventual Orange Bowl champions—on the road particularly was impressive for Trubisky and UNC.</p>
<p>The NFL is a whole different beast than the ACC, of course, and what will help Trubisky accelerate that learning-curve deficiency is his mobility. In his three-year career in college, he ran for 439 yards and eight TDs, and as a young NFL QB gets his feet wet, the ability to evade the pass rush comes in handy when building confidence and an experience base for the future. Now it&#8217;s just a matter of determining <em>when</em> that future starts for Trubisky.</p>
<p>The Bears have made just one postseason appearance (2010) since losing Super Bowl XLI in February 2007, and before the draft, the team signed former Tampa Bay Buccaneers QB Mike Glennon to a three-year, $45 million contract, of which only $18.5 million is guaranteed. Glennon has been announced as the starter for the upcoming regular season, so Trubisky will have some time to grow and learn as a professional football player.</p>
<p>Due to the rookie&#8217;s lack of excessive experience in college, this is the correct route to take with him. While past rookie QBs—and eventual Super Bowl champs/Hall of Famers—like Troy Aikman and Peyton Manning stepped right into NFL action as rookies in Week 1, they also had a lot of college playing time under their belts. The Bears already have invested a tremendous amount in Trubisky&#8217;s future, so getting him ready at a comfortable pace is the wise thing to do.</p>
<p>Whether he takes over the starting job later this fall, next year or even in 2019, the pressure still will be there for Trubisky, however: He cannot avoid that now, because that&#8217;s just the way it goes for QBs chosen so high in the first round of the NFL Draft. If he cannot win a Super Bowl with Chicago, he will forever live in infamy for Windy City football fans.</p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-2"><a href="https://www.facebook.com/KXNT840AM/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/kxnt" class="twitter" target="_blank">Twitter</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://lasvegas.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Las Vegas</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.play.it" title="Introducing Your New Podcast Network Play.it" class="cbs-thumbnail-link item-1420642817" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/02/intro_210x158.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Introducing Your New Podcast Network Play.it</strong></div></a><a href="http://sports.cbslocal.com/" title="New CBS Local Sports" class="cbs-thumbnail-link item-1411743797" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2014/08/cbsl_sports_210_1_rev.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New CBS Local Sports</strong></div></a><a href="http://lasvegas.cbslocal.com/newsletter/signup/" title="Receive Our Daily News" class="cbs-thumbnail-link item-1410894120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2014/09/lasvegas_newsletterpromo_news_210x158.png?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Receive Our Daily News</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://lasvegas.cbslocal.com" class="logo"><img src="https://cbslasvegas.files.wordpress.com/2016/04/lasvegas.png" alt="CBS Las Vegas" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/KXNT840AM/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/kxnt" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://lasvegas.cbslocal.com/politics-news/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://lasvegas.cbslocal.com/us-news/" title="US News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">US News</strong></div></a><a href="http://lasvegas.cbslocal.com/world-news/" title="World News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">World News</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/vegas-golden-knights/" title="Golden Knights" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Golden Knights</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/unlv-rebels/" title="UNLV Rebels" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">UNLV Rebels</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/show/heidi-harris/" title="The Heidi Harris Show" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">The Heidi Harris Show</strong></div></a><a href="http://lasvegas.cbslocal.com/show/alan-stock/" title="The Alan Stock Show" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">The Alan Stock Show</strong></div></a><a href="http://lasvegas.cbslocal.com/category/watch-listen/heard-on-kxnt/" title="Heard on KXNT" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Heard on KXNT</strong></div></a><a href="http://lasvegas.cbslocal.com/kxnt-programming-schedule/" title="KXNT NewsRadio 840 AM Program Schedule" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">KXNT NewsRadio 840 AM Program Schedule</strong></div></a><a href="http://lasvegas.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.lasvegas.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://lasvegas.cbslocal.com/contest-and-promotion-rules-for-kxnt/" title="Contest Rules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a><a href="http://lasvegas.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://lasvegas.cbslocal.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://lasvegas.cbslocal.com/advertise-with-us/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://lasvegas.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://lasvegas.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://lasvegas.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://lasvegas.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://policies.cbslocal.com/fcc/lasvegas.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://lasvegas.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Las Vegas" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-68969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68969"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-68967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68967"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-187895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187895"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-187899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187899"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-98520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98520"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-34551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34551"><a href="http://lasvegas.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201731y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jksOwjAMRC+EcVshEAvEUZCTGJo0P/IDbk/LAiEW3Y08M2+Mjwgy+MK+oMmouGnJ8bk1eYM/lqsQbb1pn9HqiTPeK1ceySvL6T9cRnZzpOmIUmSwQZJd4LkKT20FbbhEkhNetJd4JckihAnYCVYrrQGWJfMZBPJkX0XLvFIg5bQHQQkd5cJpVhAap6TV/Pb3NhPO7tTvjkPX7fvhYN4R+W7Q'></script>
<script type='text/javascript' src='http://lasvegas.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_LasVegas_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909905','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909905','v':'wpcom','tz':'-7','user_id':'0','post':'231023','subd':'cbslasvegas'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909905&v=wpcomvt&tz=-7&user_id=0&post=231023&subd=cbslasvegas&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXRlM0w9Y2tvUXlMcSUwRGsydXRqT1F6c1tqTmprSTdtWU9YSWNtekwuWyw/bTdQdHhJK0YzczNDYXF8VU56fj1ITCxPaHJUaTFyWCxvUkZ8W1kmeW9KSXxkOUl3Z1hXLG8rJj9Ld2FTcnJGYnBQRzBiaEU3N3RCXU5CP09pc1huNWZ+RUU5d0EvcG5zMmw/XVQtRTA1NWoxM1YlK09+T2YsNGNM'}]);
_stq.push([ 'clickTrackerInit', '15909905', '231023' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://lasvegas.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://lasvegas.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=011&global=cbslocal&interface=site&station=http%3A%2F%2Flasvegas.cbslocal.com&ctg1=sports&category=sports&location=lasvegas&type=local&group=swtv&tit=chicago-bears-rookie-mitchell-trubisky" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20550966-7"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Las Vegas';
							$cbs_adobe_analytics.dom = 'lasvegas.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv|sports';
							$cbs_adobe_analytics.url = 'http://lasvegas.cbslocal.com/2017/08/04/chicago-bears-rookie-mitchell-trubisky/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|sports|chicago-bears|mitchell-trubisky|nfl|rookie-spotlight-2017';
							$cbs_adobe_analytics.pn = 'article|Chicago Bears Rookie Trubisky Carries Burden Of High Expectations';
							$cbs_adobe_analytics.featured_media_type = 'anvato';
							$cbs_adobe_analytics.author = 'Tatyana Gefter';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/kxnt-fm" target="_blank" title="Q100.5" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/09/q100-square-logo-500x500.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Q100.5</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/985-kluc" title="98.5 KLUC" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/05/kluc_98-5.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">98.5 KLUC</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/mix-941" title="Mix 94.1" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/05/mix_94-1.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Mix 94.1</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/x-1075" title="X 107.5" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/05/x_107-5.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">X 107.5</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/cbs-sports-radio-1140/" title="Sports Radio 1140" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/05/las_vegas_listen_live_300x300.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Sports Radio 1140</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/kxnt-newsradio" title="KXNT 100.5" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/05/kxnt-new-logo-dl.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">KXNT 100.5</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>