<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>WWE Insiders Pick Backlash 2017, Randy Orton-Jinder Mahal, More &laquo; CBS Las Vegas</title>
	<meta name="description" content="In WWE Backlash 2017, SmackDown&#039;s first pay-per-view since WrestleMania 33, Randy Orton defends title against Jinder Mahal." />
	<link rel="pingback" href="http://lasvegas.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="aaron oster, breezango, chuck carroll, jinder mahal, pro wrestling, randy orton, scott fishman, smackdown, the usos, wwe, wwe insiders pick" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="WWE Backlash 2017 picks, WWE Backlash 2017 Predictions, Backlash 2017 Randy Orton Jinder Mahal, Backlash 2017 Usos Breezango" />
<meta name="keywords" content="wwe backlash 2017 picks, wwe backlash 2017 predictions, backlash 2017 randy orton jinder mahal, backlash 2017 usos breezango" /><meta property="fb:pages" content="189162501094872" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=lasvegas.cbslocal.com&amp;id=15909905&amp;t=1495142185&amp;back=http%3A%2F%2Flasvegas.cbslocal.com%2F2017%2F05%2F18%2Fwwe-backlash-2017-insiders-pick%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbslasvegas.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Feed" href="http://lasvegas.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Comments Feed" href="http://lasvegas.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; WWE Insiders Pick Backlash&nbsp;2017 Comments Feed" href="http://lasvegas.cbslocal.com/2017/05/18/wwe-backlash-2017-insiders-pick/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kstSwzAMRX8IxZSWBQuGb3EckSqRH1gymf49bmiHlmzMgpXn6nF8LdksCVwMikGNHtGjmE9KxvUCHJ1lk7iMFMT4OBSuWYmOLIPHgaxxImahYUSFSzzl6KNSDF3NPZgbui9wZS3JRQ/iifH0S23amkzZQVYv9WwDTGKmj4L5ZN7R1orMNB71TnSeto9ocrMWgbfBjphXX3cRGFBmjakNTsFxqR0XTvF9sMTAFOb/cYdcVdDtIG8WyDRX0oSarJthVW1mztclmzVgFpOjWrU9I3z/oXZE7epxgCzyp9afrceFwdkciyCfRXcVbSDRE2O73duRvvnX3eHl+XH/dNjvpi/r1VC4' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVj9EKwjAMRX/IGESdfRG/petCV23a0rTu9+0mA2Ug+BLK7bmHBKcEJoZCoWAZiUnw6RKaXsBHoz0mX60LghyH6tuvsM4FJjdYKmjkO9i3YIf/KhcIWAdtKS/OZnTG00bHFdayiZlazkmXmWAanCbfRGG7xUeNU7e25ueozUN+8VNqNPR9yiQCbbKrDO+z5t6Nr4eTUkelzt3l/gK3BnyM' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJytkEsOwjAMRC9EsNrCggXiLGkwwdSJqySlcHtCED9VqliwG8vzRh7D2CsjPqFPkI7oMMKZejBtVCxGM/Q8WPIRnOwHztuR9hZTBBNfepn1Aj6C3KCe2NN+0AZbkU4xdVlcIKYr44Mk8JIow/El5iItSrktkfivQR1YU5hDA7YsNktb7n+PE+inXxSTctpri6EkOh26e92H3whLmHb5S7acMYyBUvnhzm2r1aZpqrqp16cb/8SwPQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kdsOwiAMhl9Ihjt44YXxWZAxBpaCHGb29rJFo/PCbBcmJE3p//2lhd4dUcghtSJQnc8tCT8+Q6HDjv4SEKOkZ1EURuFLzC1GgZHGXpiMDMpRfgkELGdAP526hDwqi2Ez6SyMnQLYDOpVhIMkFQZqbJsgV1k7wzmQoVrl8N5TJ1hWeFCyj4tk9cq+XzOLiGHIpPBTp8UFyZNeo3X/sBaQM4zTf53NqWyOh31dNXWpH0pt2Mw='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkdGSwiAMRX9Iiqt90AfHb6EQa1gKLIF29OtNndap4+7qE4Sc5N4QOUShg8/gs7Qku9CgA1EIkmr5TaA/hcrSSj5zMVDugIihX7L2p0C6TEeFvkcY3mIWclT6WyQgvD66oteuGKAFX1DqkKDq0P9PDWhayO+5rBpaUrPFfAaeUfYYpW5IuKCVGyuZb8CIRCQmiU8Kl9rKnHnK/uXv/lKcvIbBCa1S4PW4Majm4GP30ZUW/bhnUxxnoWf0VO4i850bHbvDV73f1PV6W+/sDZ1JzCw='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/lasvegas.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydzEsOwjAMBNALkYbSsmCBOIubuiGR8yFOoL09qQQSK1SQF5blmScfUajgM/os8xUdsrybKNXAgoICkpalvRVMy2s1KlBx3kyLaJt9HWd8Y3knf4YGEDFwrkkGjf87E+HMZEZMW/uawgC0KR2paONZujAWqt/CmERCbTgnyCb41fu8v6hvi2HCasSQco05V2O8MmBhrvWLO7f96bjvDn3X2ic61psn'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=3418bf00-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbslasvegas.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2qykzIY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Flasvegas.cbslocal.com%2F2017%2F05%2F18%2Fwwe-backlash-2017-insiders-pick%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Flasvegas.cbslocal.com%2F2017%2F05%2F18%2Fwwe-backlash-2017-insiders-pick%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b47205dd55c79cc221b378c1fe41f772?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b47205dd55c79cc221b378c1fe41f772?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/b47205dd55c79cc221b378c1fe41f772?s=114" />
<link rel='openid.server' href='http://cbslasvegas.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbslasvegas.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://lasvegas.cbslocal.com/osd.xml" title="CBS Las Vegas" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://lasvegas.cbslocal.com/2017/05/18/wwe-backlash-2017-insiders-pick/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Las Vegas" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News/Talk 840 AM KXNT" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://lasvegas.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b47205dd55c79cc221b378c1fe41f772?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbslasvegas.files.wordpress.com/2017/05/randy-orton-wwe-belt.jpg?w=628">
		
					<meta name="twitter:title" content="WWE Insiders Pick Backlash 2017" />
					<meta name="twitter:description" content="In WWE Backlash 2017, SmackDown&#039;s first pay-per-view since WrestleMania 33, Randy Orton defends title against Jinder Mahal." />
					<meta name="twitter:site" content="/kxnt" />
		
		
					<meta property="og:title" content="WWE Insiders Pick Backlash 2017" />
					<meta property="og:image" content="https://cbslasvegas.files.wordpress.com/2017/05/randy-orton-wwe-belt.jpg?w=628" />
					<meta property="og:image:secure_url" content="https://cbslasvegas.files.wordpress.com/2017/05/randy-orton-wwe-belt.jpg?w=628" />
					<meta property="og:description" content="In WWE Backlash 2017, SmackDown&#039;s first pay-per-view since WrestleMania 33, Randy Orton defends title against Jinder Mahal." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://lasvegas.cbslocal.com/2017/05/18/wwe-backlash-2017-insiders-pick/" />
					<meta property="og:image:height" content="353" />
					<meta property="og:image:width" content="628" />
					<meta property="article:publisher" content="https://www.facebook.com/KXNT840AM/" />
					<meta property="article:author" content="https://www.facebook.com/KXNT840AM/" />
		
		<link rel="amphtml" href="http://lasvegas.cbslocal.com/2017/05/18/wwe-backlash-2017-insiders-pick/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "07a4");</script><script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.VEGAS","sports",["wweinsiderspickbacklash2017","post","article","sports","aaronoster","breezango","chuckcarroll","jindermahal","prowrestling","randyorton","scottfishman","smackdown","theusos","wwe","wweinsiderspick"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KTn&#038;cscache=6&#038;csrev=98" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_lib.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_lib.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-226991 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-aaron-oster tag-breezango tag-chuck-carroll tag-jinder-mahal tag-pro-wrestling tag-randy-orton tag-scott-fishman tag-smackdown tag-the-usos tag-wwe tag-wwe-insiders-pick" style="background: #f0ecec url(https://cbslasvegas.files.wordpress.com/2014/05/vegas-bg5.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-162798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-162798"><a href="http://lasvegas.cbslocal.com">Las Vegas</a>
<ul class="sub-menu">
	<li id="menu-item-163055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163055"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-162800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162800"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-162801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162801"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-162802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162802"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-162803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162803"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-162804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162804"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-162805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162805"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-162807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162807"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-162808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162808"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-162809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162809"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-162810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162810"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-162811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162811"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-162812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162812"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-162813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162813"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-162814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162814"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-162815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162815"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-162816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162816"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-162817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162817"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-162818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162818"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-162819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162819"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-162820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162820"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-162821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162821"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-162822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162822"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-162823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162823"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-162824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162824"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-162825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162825"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-162799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162799"><a href="http://lasvegas.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://lasvegas.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://lasvegas.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbslasvegas.files.wordpress.com/2016/04/cbs_lasvegas.png" alt="CBS Las Vegas" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://lasvegas.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="89101"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://lasvegas.cbslocal.com/station/kxnt-newsradio/" title="KXNT News/Talk Radio 840&nbsp;AM" class="cbs-thumbnail-link" id="193" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2011/01/kxnt_840am1.png?w=61" alt="" /></span></div><div class="title-wrapper"><strong class="title">KXNT News/Talk Radio 840&nbsp;AM</strong><em class="description">About KXNT | Contact Us | Programming Schedule | Contests | Promotions | Advertise With Us | Jobs &amp; Internships | Listen Live Welcome to KXNT News/Talk 840 AM &nbsp; KXNT NewsRadio 840 AM is dedicated to being the dominant information [...]</em></div></a><a href="http://lasvegas.cbslocal.com/station/cbs-sports-radio-1140/" title="CBS Sports Radio&nbsp;1140" class="cbs-thumbnail-link" id="94042" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2011/01/1140am1.png?w=108" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Sports Radio&nbsp;1140</strong><em class="description">CBS Sports Radio 1140 and 107.5-3 FM HD3 7255 South Tenaya Way Suite 100 Las Vegas, NV 89113 Business Office: 702-889-7397 Business Fax: 702-889-7373 (Click here for map and driving directions) &nbsp; CONTACTS: Maureen Pulicella, [...]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="https://www.facebook.com/KXNT840AM/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/kxnt" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://lasvegas.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu"> 
				<a href="http://lasvegas.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/local-2/">Local News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/05/18/henderson-police-chief-under-internal-investigation/" title="Henderson Police Chief Under Internal Investigation" class="cbs-thumbnail-link item-1495140404" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2013/08/photo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Henderson Police Chief Under Internal Investigation</strong><em class="description">Chief Moers is accused of sending out mailers to local businesses promoting a foundation he had called the department&#039;s only authorized fundraising group.</em></div></a><a href="http://lasvegas.cbslocal.com/2017/05/18/marcus-samuellson-undercover-boss-harlem-eatup/" title="World-Famous Chef Marcus Samuelsson Set To Appear On &#039;Undercover Boss&#039;" class="cbs-thumbnail-link item-1495140314" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/05/marcus-samuelsson.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">World-Famous Chef Marcus Samuelsson Set To Appear On &#039;Undercover Boss&#039;</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/politics/">Politics</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/05/18/heidi-harris-col-ralph-peters-on-trump-giving-secrets-to-russia/" title="Heidi Harris: Col. Ralph Peters On Trump Giving Secrets To Russia" class="cbs-thumbnail-link item-1495125897" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/01/ralph-peters.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heidi Harris: Col. Ralph Peters On Trump Giving Secrets To Russia</strong><em class="description">Did Trump share classified info with Russia, and if so, was it intentional, or just a rookie mistake? And will Robert Mueller get to the bottom of the Trump/Russia connection? Former intel officer Ralph Peters offers insight.</em></div></a><a href="http://lasvegas.cbslocal.com/2017/05/18/adam-laxalt-burnett-adelson-misconduct-case/" title="Laxalt: Democrats&#039; Narrative Omits Facts in Misconduct Case" class="cbs-thumbnail-link item-1495123446" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/02/adam-laxalt-testifies-022515.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Laxalt: Democrats&#039; Narrative Omits Facts in Misconduct Case</strong><em class="description">Nevada Attorney General Adam Laxalt told lawmakers on Wednesday that legal advice he gave the state&#039;s top gaming regulator would ultimately not have benefited a GOP political donor, as Democratic lawmakers claim.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/health/">HealthWatch</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/05/16/states-ranked-by-drug-use-where-are-the-problem-areas/" title="States Ranked By Drug Use: Where Are The Problem Areas?" class="cbs-thumbnail-link item-1494954415" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/05/458902784.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">States Ranked By Drug Use: Where Are The Problem Areas?</strong><em class="description">All the states were ranked as far their drug use and law enforcements were concerned.</em></div></a><a href="http://lasvegas.cbslocal.com/2017/05/09/cheese-study-heart-health/" title="Eating Full-Fat Cheese Won&#039;t Raise Chance Of Heart Attack, Study Finds" class="cbs-thumbnail-link item-1494353098" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/05/cheese.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eating Full-Fat Cheese Won&#039;t Raise Chance Of Heart Attack, Study Finds</strong><em class="description">A long term study found that consuming dairy products does not raise the risk of a stroke or heart attack.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://lasvegas.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://lasvegas.cbslocal.com/category/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/unlv-rebels/" title="UNLV Rebels" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">UNLV Rebels</strong></div></a><a href="http://scoresandstats.lasvegas.cbslocal.com/gamematchups.aspx" title="Scores" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Scores</strong></div></a><a href="http://scoresandstats.lasvegas.cbslocal.com/sports-scores/Baseball-Scores-Matchups.aspx" title="MLB" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://scoresandstats.lasvegas.cbslocal.com/sports-scores/Basketball-Scores-Matchups.aspx" title="NBA" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://scoresandstats.lasvegas.cbslocal.com/sports-scores/Hockey-Scores-Matchups.aspx" title="NHL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://lasvegas.cbslocal.com/category/features/contest-promotions/" title="Contest" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Contest</strong></div></a><a href="http://scoresandstats.lasvegas.cbslocal.com/news/odds-picks.aspx" title="Odds" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/usually-wrong/">Featured</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/05/18/wwe-backlash-2017-insiders-pick/" title="WWE Insiders Pick Backlash 2017" class="cbs-thumbnail-link item-1495140216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/05/randy-orton-wwe-belt.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WWE Insiders Pick Backlash 2017</strong><em class="description">In WWE Backlash 2017, SmackDown&#039;s first pay-per-view since WrestleMania 33, Randy Orton defends title against Jinder Mahal.</em></div></a><a href="http://lasvegas.cbslocal.com/2017/05/18/getting-closer-mcgregor-resolves-mayweather-bout-with-ufc/" title="Getting Closer: McGregor Resolves Mayweather Bout With UFC" class="cbs-thumbnail-link item-1495124098" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/05/conor-mcgregor.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Getting Closer: McGregor Resolves Mayweather Bout With UFC</strong><em class="description">Conor McGregor has come to an agreement with UFC that has moved a proposed fight with Floyd Mayweather Jr. closer to reality.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://lasvegas.cbslocal.com/category/watch-listen/" class="main-nav-link">Listen</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/audio">Podcasts</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/cbs-sports-radio-1140" title="CBS Sports Radio 1140" class="cbs-thumbnail-link item-1477667834" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2016/10/cbssportslasvegas.png?w=300&#038;h=300&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Sports Radio 1140</strong></div></a><a href="http://player.radio.com/listen/station/kxnt-newsradio" title="KXNT News Talk Radio" class="cbs-thumbnail-link item-1477667482" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/09/kxnt-logo-1400x1400-radio.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">KXNT News Talk Radio</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu"> 
				<a href="http://lasvegas.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://lasvegas.cbslocal.com/weather" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://lasvegas.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USNV0049', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://lasvegas.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/eat-see-play/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/04/25/best-carrot-cake-in-las-vegas/" title="Best Carrot Cake In Las Vegas" class="cbs-thumbnail-link item-1493143200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/04/carrotcake1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Carrot Cake In Las Vegas</strong><em class="description">There are certain times when diets fly out the window and you crave something comforting, satisfying and oh, so delicious. This is when you reach for delicacies like the perfect carrot cake. Since it may be a rare indulgence, you want the best you can find at a decent cost, and the following restaurants and bakeries certainly deliver the goods.</em></div></a><a href="http://lasvegas.cbslocal.com/2017/04/11/best-fish-sandwiches-in-las-vegas/" title="Best Fish Sandwiches In Las Vegas" class="cbs-thumbnail-link item-1491933600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/04/fishsandwich.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Fish Sandwiches In Las Vegas</strong><em class="description">Even in the desert; restaurants in Las Vegas offers a variety of tasty fish sandwiches; whether a shellfish or scaled.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/05/16/five-small-midwestern-towns-to-visit-now/" title="Five Small Midwestern Towns to Visit Now" class="cbs-thumbnail-link item-1494928831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/05/smalltownfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Five Small Midwestern Towns to Visit Now</strong></div></a><a href="http://lasvegas.cbslocal.com/2017/05/09/best-places-to-take-wedding-pictures-in-las-vegas/" title="Best Places To Take Wedding Pictures In Las Vegas" class="cbs-thumbnail-link item-1494345600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/05/weddingphotographer.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Places To Take Wedding Pictures In Las Vegas</strong><em class="description">Las Vegas and weddings go together like peanut butter and jam. In this wedding capital, everyone seems to be searching for new, unique venues within which to make their special day memorable.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/05/16/las-vegas-most-iconic-bars/" title="Las Vegas&#039; Most Iconic Bars" class="cbs-thumbnail-link item-1494950400" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Las Vegas&#039; Most Iconic Bars</strong><em class="description">Las Vegas bars have been serving cocktails since the 19th century and several iconic bars from 1940s to 1970s have remained and continue to thrive.</em></div></a><a href="http://lasvegas.cbslocal.com/2017/05/02/mothers-day-book-list-gift-guide/" title="Mother&#039;s Day Book List Gift Guide" class="cbs-thumbnail-link item-1493756052" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/05/mothersdaybooks.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mother&#039;s Day Book List Gift Guide</strong><em class="description">Looking to get Mom the perfect Mother&#039;s Day gift this year? Give her a book she won&#039;t be able to put down!</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu"> 
				<a href="http://lasvegas.cbslocal.com/category/features/contest-promotions/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-8 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/05/16/5-must-haves-for-every-overseas-traveler/" title="5 Must Haves For Every Overseas Traveler" class="cbs-thumbnail-link item-1494957600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/08/iphone.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Must Haves For Every Overseas Traveler</strong><em class="description">Smart travelers know that less is more when going abroad, but there are certain essentials to take with you that will save time, worry, inconvenience, and effort once you arrive overseas.</em></div></a><a href="http://lasvegas.cbslocal.com/2017/05/09/5-must-see-u-s-national-parks-in-spring/" title="5 Must-See U.S. National Parks In Spring" class="cbs-thumbnail-link item-1494352800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/04/yosemitefeat.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Must-See U.S. National Parks In Spring</strong><em class="description">Head out and enjoy America&#039;s great outdoors by visiting any of these 5 must-see national parks this spring</em></div></a><a href="http://lasvegas.cbslocal.com/2017/05/02/in-air-entertainment-how-to-stay-relaxed-on-a-packed-plane/" title="In-Air Entertainment: How To Stay Relaxed On A Packed Plane" class="cbs-thumbnail-link item-1493748000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/05/flightainment.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">In-Air Entertainment: How To Stay Relaxed On A Packed Plane</strong><em class="description">Passengers have many in-air forms of entertainment to help them cope with crowded airplanes and noisy people</em></div></a><a href="http://lasvegas.cbslocal.com/2017/04/25/visit-these-5-european-castles-without-leaving-the-states/" title="Visit These 5 European Castles Without Leaving The States" class="cbs-thumbnail-link item-1493143200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/04/hearstcastlefeat.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Visit These 5 European Castles Without Leaving The States</strong><em class="description">An introduction to five of the finest European-styled castles in America</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Events</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.lasvegas.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1477511895" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-0e7cff breaking-color-ffffff " style="background-color:#0e7cff;color:#ffffff;">
			<div class="wrapper">
				<span class="title">Listen Online - Listen on Mobile</span>
				<span class="description"><a href="http://radio.com/station-directory/local/nevada/" target="_blank">Radio.com</a> | <a href="https://itunes.apple.com/us/app/radio.com/id323701765?mt=8" target="_blank">Mobile App Info</a></span>
							</div>
		</div>
		<div class="expand_contract blue"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">WWE Insiders Pick Backlash&nbsp;2017</h1>
						<em class="entry-date">May 18, 2017 1:43 PM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://lasvegas.cbslocal.com/tag/aaron-oster/">Aaron Oster</a>, <a href="http://lasvegas.cbslocal.com/tag/breezango/">Breezango</a>, <a href="http://lasvegas.cbslocal.com/tag/chuck-carroll/">Chuck Carroll</a>, <a href="http://lasvegas.cbslocal.com/tag/jinder-mahal/">Jinder Mahal</a>, <a href="http://lasvegas.cbslocal.com/tag/pro-wrestling/">Pro Wrestling</a>, <a href="http://lasvegas.cbslocal.com/tag/randy-orton/">Randy Orton</a>, <a href="http://lasvegas.cbslocal.com/tag/scott-fishman/">Scott Fishman</a>, <a href="http://lasvegas.cbslocal.com/tag/smackdown/">SmackDown</a>, <a href="http://lasvegas.cbslocal.com/tag/the-usos/">The Usos</a>, <a href="http://lasvegas.cbslocal.com/tag/wwe/">wwe</a>, <a href="http://lasvegas.cbslocal.com/tag/wwe-insiders-pick/">WWE Insiders Pick</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92509" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="628" height="353" src="https://cbslasvegas.files.wordpress.com/2017/05/randy-orton-wwe-belt.jpg?w=628&amp;h=353&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="World Heavyweight Champion Randy Orton during the WWE Smackdown Live Tour at Westridge Park Tennis Stadium on July 08, 2011 in Durban, South Africa." srcset="https://cbslasvegas.files.wordpress.com/2017/05/randy-orton-wwe-belt.jpg 628w, https://cbslasvegas.files.wordpress.com/2017/05/randy-orton-wwe-belt.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbslasvegas.files.wordpress.com/2017/05/randy-orton-wwe-belt.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 628px) 100vw, 628px" /><div class="title-wrapper"><em class="caption">Randy Orton (Photo Credit: Steve Haag/Gallo Images/Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><a href="/tag/chuck-carroll/"><em>By Chuck Carroll</em></a></p>
<p>Jinder Mahal and Breezango are in title matches. I repeat, Jinder Mahal and Breezango are in title matches. How often can you say that? WWE Backlash is providing that potentially once-in-a-lifetime card on Sunday.</p>
<p>I will give WWE credit for shaking this up and not falling into the post-WrestleMania stale storyline trap. The creative team is really working hard to put fresh storylines. <em>SmackDown Live</em> remains a top draw on Tuesday night&#8217;s cable lineup, and it is obvious that the writers are succeeding here. My only concern is that pushing acts like Mahal and Breezango at the same time is a bit much.</p>
<p><em><strong>&gt;&gt;LISTEN: <a href="http://www1.play.it/the-taz-show/">The Taz Show: Bodyslams &amp; Beyond weekdays 7-9 a.m.</a></strong></em></p>
<p>WWE is pushing expansion in India, and a champion of Indian decent would go a long way to helping the company penetrate the country’s wrestling base. For that one country it would truly be what’s best for business. But is the rest of the world ready for Mahal to carry the gold? Probably not at this moment. However, in a few more months it could be.</p>
<p>Helping to sort out the curious cases of Jinder Mahal and Breezango, as well as the rest of the Backlash card, are my squared-circle colleagues Scott Fishman from <em>TV Insider</em> and Aaron Oster from<em> Rolling Stone. </em></p>
<p><em>Scott Fishman (<a href="https://twitter.com/smFISHMAN" target="_blank" rel="noopener noreferrer">@smFISHMAN</a>) &#8211; Pro wrestling contributor, Miami Herald, TV Insider and <a href="http://www.channelguidemag.com/tv-news/author/scott-fishman/">Channel Guide Magazine</a></em><br />
<em>Pick record: 25-19</em></p>
<p><em>Aaron Oster (<a href="https://twitter.com/TheAOster" target="_blank" rel="noopener noreferrer">@TheAOster</a>) &#8211; Pro wrestling contributor, Rolling Stone and Baltimore Sun; Host, <a href="https://soundcloud.com/jobbingout" target="_blank" rel="noopener noreferrer">Jobbing Out Podcast</a></em><br />
<em>Pick record: 25-10 (Note: Didn’t pick Royal Rumble)</em></p>
<p><em>Chuck Carroll (<a href="https://twitter.com/ChuckCarrollWLC" target="_blank" rel="noopener noreferrer">@ChuckCarrollWLC</a>) &#8211; Pro wrestling contributor, <a href="/tag/chuck-carroll/">CBS Local Sports</a></em><br />
<em>Pick record: 22-22</em></p>
<div id="attachment_36019" style="width: 639px" class="wp-caption alignnone"><img class=" wp-image-36019" src="https://cbssportslocal.files.wordpress.com/2017/05/jinder-mahal-daniel-bryan-wwe-headlock.jpg?w=629&#038;h=419" alt="Jinder Mahal puts a headlock on Daniel Bryan during the WWE Smackdown Live Tour at Westridge Park Tennis Stadium on July 08, 2011 in Durban, South Africa." width="629" height="419" title="WWE Insiders Pick Backlash 2017" /><p class="wp-caption-text">Jinder Mahal (Photo Credit: Steve Haag/Gallo Images/Getty Images)</p></div>
<p><strong>WWE Championship</strong><br />
<strong> Randy Orton (c) vs. Jinder Mahal</strong></p>
<p><strong>Scott:</strong> I give WWE credit for pushing someone new in Jinder Mahal. They&#8217;ve done a nice job of building him up over the course of a few weeks, and the perception is that he is a viable contender for the WWE Champion Randy Orton. That said, chances are slim Mahal takes home the gold. Much like the situation with Breezango, I hope WWE doesn&#8217;t stop pushing Mahal as I think he has done well with the new opportunities that have come his way. <strong>Pick: Randy Orton</strong></p>
<p><strong>Aaron:</strong> WWE has to be praised for the way they&#8217;ve made Jinder Mahal this credible this quickly. Of course, that begs the question: why couldn&#8217;t they do this for any heel they want to push? Anyways, as good as Jinder looks, he&#8217;s not winning the title here. Hopefully he looks good enough that he&#8217;s not just cast to the side after this match. <strong>Pick: Randy Orton</strong></p>
<p><strong>Chuck: </strong>If you were to have said at WrestleMania that Jinder Mahal would be headlining the next <em>SmackDown</em> pay-per-view, you would have been laughed out of the room. But in this bizarro world we live in, that’s exactly the case. Taz told me recently that he’s <a href="/2017/05/11/wwe-braun-strowman-injury-jinder-mahal-heat/">onboard with a Jinder push</a> and that he has the right pedigree to make it work. I’m more inclined to agree today than a month ago, but he’s just not a viable champion. Maybe with a little more time it would be different. It’s just a tough sell to go from obscurity to champion. <strong>Pick: Randy Orton</strong></p>
<p><strong><em>SmackDown</em> Tag Team Championship</strong><br />
<strong> The Usos (c) vs. Breezango</strong></p>
<p><strong>Scott:</strong> I love the fact Tyler Breeze and Fandango are getting some quality TV time with the Fashion Files. That said, I see The Usos holding on to the gold against Breezango. Here&#8217;s hoping WWE stands behind the duo of Breeze and Fandango. <strong>Pick: Breezango</strong></p>
<p><strong>Aaron:</strong> Breezango, or the Fashion Police, are simply awesome. The Fashion Files segments have been a highlight on <em>SmackDown Live</em> for the past few weeks, and has injected some life into a completely stagnant division. That being said, with The New Day lurking, it&#8217;s hard to see The Usos dropping the belts here. <strong>Pick: The Usos</strong></p>
<p><strong>Chuck: </strong>I’m hoping I’m wrong here, because I’ve been down with The Usos since day one-ish. However, I suspect we’re about to see change here. Tyler Breeze and Fandango deserve the gold. I just hope they don’t put them in a feud with The New Day when they return. Unicorns and fashion police would be sensory overload. <strong>Pick: Breezango</strong></p>
<div id="attachment_36017" style="width: 639px" class="wp-caption alignnone"><img class=" wp-image-36017" src="https://cbssportslocal.files.wordpress.com/2017/05/kevin-owens-wwe-points.jpg?w=629&#038;h=419" alt="Kevin Owens celebrates his victory over Cesaro at the WWE SummerSlam 2015 at Barclays Center of Brooklyn on August 23, 2015 in New York City. " width="629" height="419" title="WWE Insiders Pick Backlash 2017" /><p class="wp-caption-text">Kevin Owens (Photo Credit: JP Yim/Getty Images)</p></div>
<p><strong>United States Championship</strong><br />
<strong> Kevin Owens (c) vs. AJ Styles</strong></p>
<p><strong>Scott:</strong> I&#8217;m not a fan of a championship hot potato, so I&#8217;m going with Kevin Owens over AJ Styles. There will most likely be some sort of shenanigans involved to lead to another match between the two. I&#8217;m not opposed to that, as they can surely tear the house down. <strong>Pick: Kevin Owens</strong></p>
<p><strong>Aaron:</strong> Payback is not the ending point between these two. They will continue feuding for the next month, and almost certainly both will be in the Money in the Bank match. Plus, the Face of America gimmick is too good to cut that short. Because of that, I see Owens winning in some underhanded way, though it is possible that AJ Styles wins via DQ or countout. <strong>Pick: Kevin Owens</strong></p>
<p><strong>Chuck:</strong> To me it makes sense to keep the Canadian Kevin Owens in place as the “Face of America” leading up to the Fourth of July. Dropping the title around Independence Day would be much more meaningful. It just so happens that July 4th falls on a Tuesday this year. Just sayin’. <strong>Pick: Kevin Owens</strong></p>
<p><em><strong>&gt;&gt;MORE: <a href="/2017/01/10/14-things-you-didnt-know-about-wwes-kevin-owens/">14 Things You Didn’t Know About WWE’s Kevin Owens</a></strong></em><br />
<em><strong>&gt;&gt;MORE: <a href="/2017/01/19/how-aj-styles-signed-with-wwe/">The True Story Of How AJ Styles Signed With WWE</a></strong></em></p>
<p><strong>Six-Woman Tag Team Match</strong><br />
<strong>Naomi, Charlotte Flair &amp; Becky Lynch vs. The Welcoming Committee (Natalya, Carmella &amp; Tamina)</strong></p>
<p><strong>Scott:</strong> Lame name aside, WWE seems to be behind the combination of Carmella, James Ellsworth, Tamina and Natalya. I&#8217;d enjoy for this to lead to Natalya getting another run with the women&#8217;s championship down the line. However, I&#8217;m not totally sold on Charlotte playing nice with Naomi and Becky Lynch. That will be the trio&#8217;s undoing. <strong>Pick: The Welcoming Committee</strong></p>
<p><strong>Aaron:</strong> This might be the toughest match to predict on the whole card. The question simply becomes: does one of the faces turn? They&#8217;ve been teasing it from all three of them, so it&#8217;s in play here. The other thing that&#8217;s possible is that Becky or Charlotte picks up the pin, and uses that to demand a title shot. I&#8217;ll say they save the heel turn for a future show, and the faces get the win here. <strong>Pick: Naomi, Charlotte Flair, &amp; Becky Lynch</strong></p>
<p><strong>Chuck:</strong> Honestly, I’m torn on this one. Naomi and Charlotte are going to butt heads at some point. The only question is whether it will cost them the match or will the confrontation be saved until after the three-count. My guess is the latter, with Charlotte attacking Naomi after their arms are raised. <strong>Pick: Naomi, Charlotte Flair, &amp; Becky Lynch</strong></p>
<p><strong>Shinsuke Nakamura vs. Dolph Ziggler</strong></p>
<p><strong>Scott:</strong> I don&#8217;t think there is the question of if but how Shinsuke Nakamura defeats Dolph Ziggler in his first real big <em>SmackDown Live</em> match. These two have the potential to have a good match. There is a potential of a squash, with Nakamura getting a decisive victory over a top superstar in Ziggler. <strong>Pick: Shinsuke Nakamura</strong></p>
<p><strong>Aaron:</strong> After the shaky “Michael Jackson” segment from these two several weeks back, this has gotten back on track and showed why Ziggler was a good first opponent for Nakamura. They&#8217;ve made Nakamura look strong, and you know Ziggler will sell for him like nobody else could. Nakamura should look like the star he is on Sunday night. <strong>Pick: Shinsuke Nakamura</strong></p>
<p><strong>Chuck:</strong> More often than not I will pick against the new guy on the main roster. WWE has a history of making guys do the job on PPV when the first arrive (see: AJ Styles). I get the feeling that Nakamura is different. This is his first step toward getting into a title picture. <strong>Pick: Shinsuke Nakamura</strong></p>
<p><em><strong>&gt;&gt;MORE: <a title="CBS Local: More Pro Wrestling articles" href="/tag/pro-wrestling/">From the world of Pro Wrestling</a></strong></em></p>
<p><strong>Sami Zayn vs. Baron Corbin</strong></p>
<p><strong>Scott:</strong> Baron Corbin is back in the mix, and a win over Sami Zayn would help him further move up the ladder. Zayn has been the go-to guy when it comes to giving the assist when it comes to elevating talent. So expect that here. <strong>Pick: Baron Corbin</strong></p>
<p><strong>Aaron:</strong> It&#8217;s tough to see Sami Zayn moved to <em>SmackDown</em> and then be used in largely the same way he was on RAW. But I don&#8217;t see that trend stopping here. They&#8217;re clearly slowly moving Corbin into position for a major run at the top of the card. Sami Zayn won&#8217;t be the one to get in his way. <strong>Pick: Baron Corbin</strong></p>
<p><strong>Chuck:</strong> Sami Zayn has turned into one of those guys that just constantly gets beat up but has the heart of a lion. He’s almost like the Rudy of WWE at this point. Eventually, through adversity will come triumph. However, he won’t be carried off the field with his golden helmet held high at Backlash. <strong>Pick: Baron Corbin</strong></p>
<p><strong>Luke Harper vs. Erick Rowan</strong></p>
<p><strong>Scott:</strong> Luke Harper is going to be put back on the radar here with a win. He definitely has main-event potential or at least enough clout to be a contender for the U.S. Championship. <strong>Pick: Luke Harper</strong></p>
<p><strong>Aaron:</strong> I desperately hope they start to give Luke Harper a push. He&#8217;s too good for this. However, I&#8217;m intrigued by Erick Rowan&#8217;s segment on Talking Smack. They&#8217;ve been testing out the creepy clown gimmick on house shows, and it seems to be working. So give Rowan the win here, and let&#8217;s see what he can do with this. <strong>Pick: Erick Rowan</strong></p>
<p><strong>Chuck:</strong> Harper has had a good deal of momentum and is received well by the WWE Universe. I see no reason for him not to win here. Rowan will have to hide his tears in that twisted sheep’s mask. <strong>Pick: Luke Harper</strong></p>
<p><strong>Tye Dillinger vs. Aiden English (Kickoff Match)</strong></p>
<p><strong>Scott:</strong> Tye Dillinger has sort of faded into the background after his initial debut. So it&#8217;s good WWE found a place for him on the card against Aiden English, someone who has recently gone solo in the absence of Simon Gotch. Can&#8217;t see the Perfect 10 not winning here with English maybe shedding a tear or two. <strong>Pick: Tye Dillinger</strong></p>
<p><strong>Aaron:</strong> I love that Aiden English has gone back to the Drama King character. That had a ton of potential in <em>NXT</em> in 2013. However, despite getting overshadowed in the past month, the Perfect Ten still has the higher ceiling. He wins in his first PPV encounter. <strong>Pick: Tye Dillinger</strong></p>
<p><strong>Chuck:</strong> Why Tye? Why not Tye? A win would put him back on the map a little bit, something that he could certainly use. Look for Aiden English to gain some credibility in the loss, as he continues developing a post-Vaudevillains identity. <strong>Pick: Tye Dillinger</strong></p>
<p><em>Chuck Carroll is former pro wrestling announcer and referee turned sports media personality. He once <a title="Robert Griffin III Receives A Special Award: Raw, Nov. 26, 2012" href="http://www.wwe.com/videos/robert-griffin-iii-receives-a-special-award-raw-nov-26-2012-26072063" target="_blank" rel="noopener noreferrer">appeared on Monday Night RAW</a> when he presented Robert Griffin III with a WWE title belt in the Redskins locker room. </em></p>
<p><em>Follow him on Twitter <a href="https://twitter.com/chuckcarrollwlc">@ChuckCarrollWLC</a>.</em></p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="no-comments">Comments are closed.</p>
			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-2"><a href="https://www.facebook.com/KXNT840AM/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/kxnt" class="twitter" target="_blank">Twitter</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://lasvegas.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Las Vegas</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.play.it" title="Introducing Your New Podcast Network Play.it" class="cbs-thumbnail-link item-1420642817" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/02/intro_210x158.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Introducing Your New Podcast Network Play.it</strong></div></a><a href="http://sports.cbslocal.com/" title="New CBS Local Sports" class="cbs-thumbnail-link item-1411743797" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2014/08/cbsl_sports_210_1_rev.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New CBS Local Sports</strong></div></a><div class="item-1420642818 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;373&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Lasvegas.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.VEGAS&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/lasvegas.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://lasvegas.cbslocal.com" class="logo"><img src="https://cbslasvegas.files.wordpress.com/2016/04/lasvegas.png" alt="CBS Las Vegas" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/KXNT840AM/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/kxnt" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://lasvegas.cbslocal.com/politics-news/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://lasvegas.cbslocal.com/us-news/" title="US News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">US News</strong></div></a><a href="http://lasvegas.cbslocal.com/world-news/" title="World News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">World News</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/sports/51s/" title="51&#039;s" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">51&#039;s</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/unlv-rebels/" title="UNLV Rebels" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">UNLV Rebels</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/show/heidi-harris/" title="The Heidi Harris Show" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">The Heidi Harris Show</strong></div></a><a href="http://lasvegas.cbslocal.com/show/alan-stock/" title="The Alan Stock Show" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">The Alan Stock Show</strong></div></a><a href="http://lasvegas.cbslocal.com/category/watch-listen/heard-on-kxnt/" title="Heard on KXNT" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Heard on KXNT</strong></div></a><a href="http://lasvegas.cbslocal.com/kxnt-programming-schedule/" title="KXNT NewsRadio 840 AM Program Schedule" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">KXNT NewsRadio 840 AM Program Schedule</strong></div></a><a href="http://lasvegas.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.lasvegas.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://lasvegas.cbslocal.com/contest-and-promotion-rules-for-kxnt/" title="Contest Rules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a><a href="http://lasvegas.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://lasvegas.cbslocal.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://lasvegas.cbslocal.com/advertise-with-us/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://lasvegas.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://lasvegas.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://lasvegas.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://lasvegas.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://policies.cbslocal.com/fcc/lasvegas.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://lasvegas.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Las Vegas" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-68969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68969"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-68967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68967"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-187895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187895"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-187899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187899"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-98520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98520"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-34551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34551"><a href="http://lasvegas.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201720y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jksOwjAMRC+EcVshEAvEUZCTGJo0P/IDbk/LAiEW3Y08M2+Mjwgy+MK+oMmouGnJ8bk1eYM/lqsQbb1pn9HqiTPeK1ceySvL6T9cRnZzpOmIUmSwQZJd4LkKT20FbbhEkhNetJd4JckihAnYCVYrrQGWJfMZBPJkX0XLvFIg5bQHQQkd5cJpVhAap6TV/Pb3NhPO7tTvjkPX7fvhYN4R+W7Q'></script>
<script type='text/javascript' src='http://lasvegas.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_LasVegas_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909905','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909905','v':'wpcom','tz':'-7','user_id':'0','post':'226991','subd':'cbslasvegas'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909905&v=wpcomvt&tz=-7&user_id=0&post=226991&subd=cbslasvegas&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXB6WSUlcXx8bWdjal83Q0c/W34yWE9bSXVWcUZmRjB5cjR1cXl5SVhUeks4R2FdN3RVUFUraS1dNnQvckFYS1QtNCZda3FGQnErY0o5a0xoU09FNj1bfFpFeUl3R0wsaGNbdTItYlNnU3ktSyxYSjB8TV9GQlI0cEYmW35nb1ZNPWRpc3huSTgsQyx+T3V5WWRkdS92X3JvbXVdNnktYV1LNER1aDA='}]);
_stq.push([ 'clickTrackerInit', '15909905', '226991' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://lasvegas.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://lasvegas.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=011&global=cbslocal&interface=site&station=http%3A%2F%2Flasvegas.cbslocal.com&ctg1=sports&category=sports&location=lasvegas&type=local&group=swtv&tit=wwe-backlash-2017-insiders-pick" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20550966-7"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Las Vegas';
							$cbs_adobe_analytics.dom = 'lasvegas.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv|sports';
							$cbs_adobe_analytics.url = 'http://lasvegas.cbslocal.com/2017/05/18/wwe-backlash-2017-insiders-pick/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|sports|aaron-oster|breezango|chuck-carroll|jinder-mahal|pro-wrestling|randy-orton|scott-fishman|smackdown|the-usos|wwe|wwe-insiders-pick';
							$cbs_adobe_analytics.pn = 'article|WWE Insiders Pick Backlash 2017, Randy Orton-Jinder Mahal, More';
							$cbs_adobe_analytics.featured_media_type = 'image';
							$cbs_adobe_analytics.author = 'Tatyana Gefter';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/kxnt-fm" title="Q100.5" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/09/q100-square-logo-500x500.png?w=272" alt="" /></span></div><div class="title-wrapper"><strong class="title">Q100.5</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/985-kluc" title="98.5 KLUC" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/05/kluc_98-5.png?w=272" alt="" /></span></div><div class="title-wrapper"><strong class="title">98.5 KLUC</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/mix-941" title="Mix 94.1" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/05/mix_94-1.png?w=272" alt="" /></span></div><div class="title-wrapper"><strong class="title">Mix 94.1</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/x-1075" title="X 107.5" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/05/x_107-5.png?w=272" alt="" /></span></div><div class="title-wrapper"><strong class="title">X 107.5</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/cbs-sports-radio-1140/" title="Sports Radio 1140" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/05/las_vegas_listen_live_300x300.png?w=272" alt="" /></span></div><div class="title-wrapper"><strong class="title">Sports Radio 1140</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/kxnt-newsradio" title="KXNT 100.5" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/05/kxnt-new-logo-dl.png?w=272" alt="" /></span></div><div class="title-wrapper"><strong class="title">KXNT 100.5</strong></div></a></li>
									
																	</ul>
							</div>

						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>