<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Silver State 4th Worst For Retirement In 2017 | KXNT 840 AM &laquo; CBS Las Vegas</title>
	<meta name="description" content="Nevada took the fourth spot in a new study of the worst states for retirement by a personal finance and banking website." />
	<link rel="pingback" href="http://lasvegas.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="alaska, georgia, hawaii, illinois, iowa, louisiana, maine, moneyrates.com, nevada, new hampshire, rankings, retirement, united states, vermont" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="rankings, retirement, Nevada, United States, Alaska, Louisiana, Georgia, Illinois, MoneyRates.com, Iowa, Hawaii, Maine, New Hampshire, Vermont" />
<meta name="keywords" content="rankings, retirement, nevada, united states, alaska, louisiana, georgia, illinois, moneyrates.com, iowa, hawaii, maine, new hampshire, vermont" /><meta property="fb:pages" content="189162501094872" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=lasvegas.cbslocal.com&amp;id=15909905&amp;t=1489702540&amp;back=http%3A%2F%2Flasvegas.cbslocal.com%2F2017%2F03%2F16%2Fsilver-state-4th-worst-for-retirement-in-2017%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbslasvegas.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Feed" href="http://lasvegas.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Comments Feed" href="http://lasvegas.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Las Vegas &raquo; Silver State 4th Worst For Retirement In&nbsp;2017 Comments Feed" href="http://lasvegas.cbslocal.com/2017/03/16/silver-state-4th-worst-for-retirement-in-2017/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kt1ShDAMhV/I0EF3xBvHZyklsoW0qU0QeXsBl3HX1REvvPzyc3qS1IwJHEfFqEaPGFDMq0/G1QLEzpJJNLQ+igncDDRnhZ23BAEbb40TMaNvWlQ4xVPmwOo5FnPuxpyphwE2rTE5DiDBE05f6KrtW1OdmO5lwDyZZ7RzRSbfHvUCiuCvPeyacC2CYKNtMa8jXkSgQemV0/+II80U9XoPZ+sj389KHWqyroeV9plZnks2a8QsJrNatTUhfFxwv8TcVWMDWeRPrZ9H45HA2cyDIC1QbLBPSHQi3G/3x5X+9rVsdFPNbycuNoayuCtuF7Wn8FgeHqqyqg7lffcOmzE8gg==' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJyVj9EKwjAMRX/IGESdfRG/petCV23a0rTu9+0mA2Ug+BLK7bmHBKcEJoZCoWAZiUnw6RKaXsBHoz0mX60LghyH6tuvsM4FJjdYKmjkO9i3YIf/KhcIWAdtKS/OZnTG00bHFdayiZlazkmXmWAanCbfRGG7xUeNU7e25ueozUN+8VNqNPR9yiQCbbKrDO+z5t6Nr4eTUkelzt3l/gK3BnyM' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s1.wp.com/_static/??-eJytj9EOgjAMRX/I2WiQ8GL8ljnqrG4r2Qr8vmNE1JAYH3y7TW/P7YWxU4aDYBCQK3pMMFAH5pyUY6MddK63FBJ4bnuXtyO1FiWBSYveZr0BgsBCmZUWMS/eEnyvnjyLXBKEOHwM6uI0xW+nEc+ObZa2fPEaV0c/NSom5XXQFmMheh3vU8fZb9hxXHf5C5sHjGMkwQl/8sdd1VR1s6+rw+0B9BaaIQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUO0OwiAMfCEBPxf9YXyWjuHGhIKj+PH21sXF7I/ZTEiaK9e79tQ9Cova5cok1fK7ZtM9P0W2aaF+EYS3dQdkpLc4kHVAMkiKGuN55Gaj0mUSLmhwKrpcW0zKhyo7/oWqF+UyafzrfzbAjM7ZuqER+HuVniQ8INSmezuNGoLPv1CIc9cE1M8yPIZAByxWciPXMoK+TFKElGwiQOrjOmfUZANOC23mocYxYiPWPvnjarsvdsVhu1u2L+VMzwY='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkNEOgjAMRX/IMTEYeTF+yxgVO8eK6wbRr3cmw2BixKem7bm9beU0CE0ugAvSsOypQQsiMnjVpZpAd6bC8EZ+cgNx6IE5QV+65hbB33Mo0I0I0ypmIAxKX4UHxsd7KjptYwu84CNKTR6KHt1vasK2g7DOBdXwkppXDBdIN8oRB6kbFpa0si9l4htohWcW2eJPYbakyQqtPKUv21dSzEle4tQfy6o+7OpyX23NE4pKmwA='></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEsKwzAQQy+UdAgYk03IWVx72tiMP6Cxe/26qy6zEAj0nujTVl+LclHSizODRmzkn1ileifUpL9jAeUausyVx0RfXSj9+yNhobsjB0SoK4qf6sLFiIOneuZjM7uZscamL7ESNVk='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/lasvegas.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydzN0KwjAMBeAXsqsFZbsRnyXrstqS/ti0ur29HSh4JSq5CCHnfPKehI6hYCiyXNAjy5tNUo8sKGog6Vi6a8W8PlenI1Uf7LwK1e3beBs6xzv5MzSCSJFLSzIY/N+ZCRcmO2H+tm8ojkBfpRNVYwNLH6dK7VsZs8hoLJcMxcawee/3B/VlMczYjBRzaTHvW4w3BhwsrX72J3UYetWrQR3dAzsJmzI='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=3418bf00-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbslasvegas.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2mxkwaD' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Flasvegas.cbslocal.com%2F2017%2F03%2F16%2Fsilver-state-4th-worst-for-retirement-in-2017%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Flasvegas.cbslocal.com%2F2017%2F03%2F16%2Fsilver-state-4th-worst-for-retirement-in-2017%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b47205dd55c79cc221b378c1fe41f772?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b47205dd55c79cc221b378c1fe41f772?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/b47205dd55c79cc221b378c1fe41f772?s=114" />
<link rel='openid.server' href='http://cbslasvegas.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbslasvegas.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://lasvegas.cbslocal.com/osd.xml" title="CBS Las Vegas" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://lasvegas.cbslocal.com/2017/03/16/silver-state-4th-worst-for-retirement-in-2017/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Las Vegas" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News/Talk 840 AM KXNT" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://lasvegas.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b47205dd55c79cc221b378c1fe41f772?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbslasvegas.files.wordpress.com/2017/03/retirement.jpg?w=509">
		
					<meta name="twitter:title" content="Silver State 4th Worst For Retirement In 2017" />
					<meta name="twitter:description" content="Nevada took the fourth spot in a new study of the worst states for retirement by a personal finance and banking website." />
					<meta name="twitter:site" content="/kxnt" />
		
		
					<meta property="og:title" content="Silver State 4th Worst For Retirement In 2017" />
					<meta property="og:image" content="https://cbslasvegas.files.wordpress.com/2017/03/retirement.jpg?w=509" />
					<meta property="og:image:secure_url" content="https://cbslasvegas.files.wordpress.com/2017/03/retirement.jpg?w=509" />
					<meta property="og:description" content="Nevada took the fourth spot in a new study of the worst states for retirement by a personal finance and banking website." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://lasvegas.cbslocal.com/2017/03/16/silver-state-4th-worst-for-retirement-in-2017/" />
					<meta property="og:image:height" content="339" />
					<meta property="og:image:width" content="509" />
					<meta property="article:publisher" content="https://www.facebook.com/KXNT840AM/" />
					<meta property="article:author" content="https://www.facebook.com/KXNT840AM/" />
		
		<link rel="amphtml" href="http://lasvegas.cbslocal.com/2017/03/16/silver-state-4th-worst-for-retirement-in-2017/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
	<script type="text/javascript">
		var ybotq = ybotq || [];
		(function() {
			var js = document.createElement('script');
			js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(js, node);
		})();
	</script>

	
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KTn&#038;cscache=6&#038;csrev=98" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_lib.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_lib.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sourcepoint/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sourcepoint/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-223428 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-alaska tag-georgia tag-hawaii tag-illinois tag-iowa tag-louisiana tag-maine tag-moneyrates-com tag-nevada tag-new-hampshire tag-rankings tag-retirement tag-united-states tag-vermont" style="background: #f0ecec url(https://cbslasvegas.files.wordpress.com/2014/05/vegas-bg5.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-162798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-162798"><a href="http://lasvegas.cbslocal.com">Las Vegas</a>
<ul class="sub-menu">
	<li id="menu-item-163055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163055"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-162800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162800"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-162801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162801"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-162802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162802"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-162803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162803"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-162804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162804"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-162805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162805"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-162807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162807"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-162808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162808"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-162809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162809"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-162810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162810"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-162811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162811"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-162812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162812"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-162813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162813"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-162814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162814"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-162815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162815"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-162816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162816"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-162817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162817"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-162818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162818"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-162819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162819"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-162820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162820"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-162821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162821"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-162822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162822"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-162823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162823"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-162824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162824"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-162825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162825"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-162799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162799"><a href="http://lasvegas.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://lasvegas.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://lasvegas.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbslasvegas.files.wordpress.com/2016/04/cbs_lasvegas.png" alt="CBS Las Vegas" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://lasvegas.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="89101"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://lasvegas.cbslocal.com/station/kxnt-newsradio/" title="KXNT News/Talk Radio 840 AM" class="cbs-thumbnail-link" id="193" ><div class="thumbnail-wrapper"><img width="61" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2011/01/kxnt_840am1.png?w=61" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="" /></div><div class="title-wrapper"><strong class="title">KXNT News/Talk Radio 840 AM</strong><em class="description">About KXNT | Contact Us | Programming Schedule | Contests | Promotions | Advertise With Us | Jobs &amp; Internships | Listen Live Welcome to KXNT News/Talk 840 AM &nbsp; KXNT NewsRadio 840 AM is dedicated to being the dominant information and talk source for Las Vegas and all of southern Nevada.  KXNT boasts the largest radio news department in Las [&hellip;]</em></div></a><a href="http://lasvegas.cbslocal.com/station/cbs-sports-radio-1140/" title="CBS Sports Radio 1140" class="cbs-thumbnail-link" id="94042" ><div class="thumbnail-wrapper"><img width="108" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2011/01/1140am1.png?w=108" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio 1140</strong><em class="description">CBS Sports Radio 1140 and 107.5-3 FM HD3 7255 South Tenaya Way Suite 100 Las Vegas, NV 89113 Business Office: 702-889-7397 Business Fax: 702-889-7373 (Click here for map and driving directions) &nbsp; CONTACTS: Maureen Pulicella, General Sales Manager, 702-889-7566, mpulicella@cbs.com Kyle Helmick, Promotions &amp; Events Manager, 702-889-5130, khelmick2@cbs.com Jason Kobely, Digital Content Manager, 702-889-7357, jason.kobely@cbsradio.com HUMAN [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="https://www.facebook.com/KXNT840AM/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/kxnt" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://lasvegas.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu"> 
				<a href="http://lasvegas.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/local-2/">Local News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/03/16/woman-found-murdered-burned-in-vegas-apartment-complex-identified/" title="Woman Found Murdered, Burned in Vegas Apartment Complex Identified" class="cbs-thumbnail-link item-1489698662" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/03/murder-victim-sketch.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Woman Found Murdered, Burned in Vegas Apartment Complex Identified</strong><em class="description">Authorities have identified the body of a young woman found murdered and partially burned at a Las Vegas apartment complex last weekend, according to investigators.</em></div></a><a href="http://lasvegas.cbslocal.com/2017/03/16/funniest-wwe-stories-ever-with-mean-street-posses-pete-gas/" title="Funniest WWE Stories Ever With Mean Street Posse’s Pete Gas" class="cbs-thumbnail-link item-1489697237" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/03/pete_gas.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Funniest WWE Stories Ever With Mean Street Posse’s Pete Gas</strong><em class="description">Mean Street Posse’s Pete Gas reflects on his WWE career and some of the stories that made it into his book &#039;Looking at the Lights.&#039;</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/politics/">Politics</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/03/16/nevadans-in-congress-nearly-united-against-nuke-dump-funding/" title="Nevadans in Congress Nearly United Against Nuke Dump Funding" class="cbs-thumbnail-link item-1489691662" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2016/05/nuclear-waste.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Nevadans in Congress Nearly United Against Nuke Dump Funding</strong><em class="description">Nevada&#039;s congressional delegation is nearly united decrying President Donald Trump&#039;s request for Congress to allocate $120 million to restart the licensing process for a national nuclear waste dump in the desert outside Las Vegas.</em></div></a><a href="http://lasvegas.cbslocal.com/2017/03/16/heidi-harris-hov-lanes/" title="Heidi Harris: HOV Lanes" class="cbs-thumbnail-link item-1489682458" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/06/i-15-fast-cam-spag-bowl-930am-061815-dl.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Heidi Harris: HOV Lanes</strong><em class="description">The big squeeze is days away from starting on the 95 near the spaghetti bowl.  Heidi gives her opinion if these lanes are functional in Las Vegas, or is this a prelude to toll roads?</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/health/">HealthWatch</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/03/07/casino-industry-to-congress-uphold-gambling-disorders/" title="Casino Industry To Congress: Uphold Gambling Disorders" class="cbs-thumbnail-link item-1488920286" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2011/04/online-gambling.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Casino Industry To Congress: Uphold Gambling Disorders</strong><em class="description">The casino industry is asking Congress to uphold gambling disorders as a serious public health matter.</em></div></a><a href="http://lasvegas.cbslocal.com/2017/02/22/heidi-harris-oklahoma-abortion-bill-would-notify-fathers/" title="Heidi Harris: Oklahoma Abortion Bill Would Notify Fathers" class="cbs-thumbnail-link item-1487785182" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2014/01/464380797.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Heidi Harris: Oklahoma Abortion Bill Would Notify Fathers</strong><em class="description">Heidi was confused on an Oklahoma abortion bill and wonders if anything would be solved by making it law.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://lasvegas.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://lasvegas.cbslocal.com/category/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/unlv-rebels/" title="UNLV Rebels" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">UNLV Rebels</strong></div></a><a href="http://scoresandstats.lasvegas.cbslocal.com/gamematchups.aspx" title="Scores" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Scores</strong></div></a><a href="http://scoresandstats.lasvegas.cbslocal.com/sports-scores/Baseball-Scores-Matchups.aspx" title="MLB" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://scoresandstats.lasvegas.cbslocal.com/sports-scores/Basketball-Scores-Matchups.aspx" title="NBA" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://scoresandstats.lasvegas.cbslocal.com/sports-scores/Hockey-Scores-Matchups.aspx" title="NHL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://lasvegas.cbslocal.com/category/features/contest-promotions/" title="Contest" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Contest</strong></div></a><a href="http://scoresandstats.lasvegas.cbslocal.com/news/odds-picks.aspx" title="Odds" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/usually-wrong/">Featured</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/03/15/nascar-wont-penalize-busch-or-logano-for-vegas-fight/" title="NASCAR Won&#039;t Penalize Busch or Logano for Vegas Fight" class="cbs-thumbnail-link item-1489616453" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/03/busch-logano-fight.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">NASCAR Won&#039;t Penalize Busch or Logano for Vegas Fight</strong><em class="description">NASCAR on Wednesday declined to penalize Kyle Busch, Joey Logano of their crews for their post-race scuffle at Las Vegas Motor Speedway.</em></div></a><a href="http://lasvegas.cbslocal.com/2017/03/15/uclas-road-to-the-ncaa-tournament/" title="UCLA&#039;s Road To The NCAA Tournament" class="cbs-thumbnail-link item-1489609163" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/03/lonzo-ball-ucla.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">UCLA&#039;s Road To The NCAA Tournament</strong><em class="description">UCLA earned a three-seed in the South region of the NCAA Tournament. Here&#039;s how the Bruins got there.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://lasvegas.cbslocal.com/category/watch-listen/" class="main-nav-link">Listen</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/audio">Podcasts</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/cbs-sports-radio-1140" title="CBS Sports Radio 1140" class="cbs-thumbnail-link item-1477667834" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2016/10/cbssportslasvegas.png?w=300&#038;h=300&#038;crop=1"></div><div class="title-wrapper"><strong class="title">CBS Sports Radio 1140</strong></div></a><a href="http://player.radio.com/listen/station/kxnt-newsradio" title="KXNT News Talk Radio" class="cbs-thumbnail-link item-1477667482" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/09/kxnt-logo-1400x1400-radio.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">KXNT News Talk Radio</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu"> 
				<a href="http://lasvegas.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://lasvegas.cbslocal.com/weather" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://lasvegas.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USNV0049', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://lasvegas.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/eat-see-play/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/03/08/5-irish-cocktail-recipes/" title="5 Irish Cocktail Recipes" class="cbs-thumbnail-link item-1489005483" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/03/greencocktail.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">5 Irish Cocktail Recipes</strong><em class="description">Looking to make the perfect irish cocktail for St. Patrick&#039;s Day? Why not make five instead!</em></div></a><a href="http://lasvegas.cbslocal.com/2017/02/27/best-corned-beef-and-cabbage-in-las-vegas/" title="Best Corned Beef And Cabbage In Las Vegas" class="cbs-thumbnail-link item-1488211200" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/02/cornedbeef.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Corned Beef And Cabbage In Las Vegas</strong><em class="description">Put on your finest green outfit and head on out to one of the many local Irish restaurants in Las Vegas for some corned beef and cabbage.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/03/07/guide-to-las-vegass-2017-st-patricks-day-parade-and-events/" title="Guide To Las Vegas&#039;s 2017 St. Patrick&#039;s Day Parade And Events" class="cbs-thumbnail-link item-1488906000" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/03/irishparade.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Guide To Las Vegas&#039;s 2017 St. Patrick&#039;s Day Parade And Events</strong><em class="description">St. Patrick’s Day, when everyone is either Irish or honorary Irish, is the time to celebrate including the traditional parade in Las Vegas and the festivals before and after the parade.</em></div></a><a href="http://lasvegas.cbslocal.com/2017/02/20/best-places-to-see-indie-rock-in-las-vegas/" title="Best Places To See Indie Rock In Las Vegas" class="cbs-thumbnail-link item-1487606400" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/02/rockshow.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Places To See Indie Rock In Las Vegas</strong><em class="description">There are some unique places in the Las Vegas area where indie rock thrives and where you can find the latest and most interesting bands. From mainstream venues to little holes in the wall, it is still possible to discover a new favorite.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/03/14/best-st-patricks-day-bars-in-las-vegas/" title="Best St. Patrick&#039;s Day Bars In Las Vegas" class="cbs-thumbnail-link item-1489507200" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/03/stpatrickbar.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best St. Patrick&#039;s Day Bars In Las Vegas</strong><em class="description">St. Paddy&#039;s Day means green beer, stout and traditional pub fare, surrounded by a raucous group of celebrants competing with Irish singers while shouting out Irish toasts as they take their shots. Surprisingly enough there are locations that also welcome families during the day in some beautiful settings.  Whatever you choose, the best of the best can be found within a short drive of the greater Las Vegas area.</em></div></a><a href="http://lasvegas.cbslocal.com/2017/03/09/diy-st-patricks-day-party-guide/" title="DIY St. Patrick&#039;s Day Party Guide" class="cbs-thumbnail-link item-1489078674" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/03/diy20party.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">DIY St. Patrick&#039;s Day Party Guide</strong><em class="description">Create the perfect St. Patrick&#039;s Day party from scratch with these helpful hints!</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu"> 
				<a href="http://lasvegas.cbslocal.com/category/features/contest-promotions/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-8 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://lasvegas.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://lasvegas.cbslocal.com/2017/03/16/heidi-harris-hov-lanes/" title="Heidi Harris: HOV Lanes" class="cbs-thumbnail-link item-1489682458" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/06/i-15-fast-cam-spag-bowl-930am-061815-dl.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Heidi Harris: HOV Lanes</strong><em class="description">The big squeeze is days away from starting on the 95 near the spaghetti bowl.  Heidi gives her opinion if these lanes are functional in Las Vegas, or is this a prelude to toll roads?</em></div></a><a href="http://lasvegas.cbslocal.com/2017/03/07/best-destinations-for-a-proper-st-patricks-day/" title="Best Destinations For A Proper St. Patrick&#039;s Day" class="cbs-thumbnail-link item-1488913200" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/02/chistpattys.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Destinations For A Proper St. Patrick&#039;s Day</strong><em class="description">A look at some of the world&#039;s best destinations to celebrate a traditional St. Patrick&#039;s Day</em></div></a><a href="http://lasvegas.cbslocal.com/2017/02/27/5-must-pack-items-for-finicky-spring-travel/" title="5 Must-Pack Items For Finicky Spring Travel" class="cbs-thumbnail-link item-1488222000" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/02/springtravel.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">5 Must-Pack Items For Finicky Spring Travel</strong><em class="description">Five suggested items for finicky travelers to bring along on their next spring vacation</em></div></a><a href="http://lasvegas.cbslocal.com/2017/02/20/how-to-properly-clean-and-store-luggage/" title="How To Properly Clean And Store Luggage" class="cbs-thumbnail-link item-1487617200" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2017/02/cleanluggagefeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">How To Properly Clean And Store Luggage</strong><em class="description">A few tips to help keep your luggage looking as good as new</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Events</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.lasvegas.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1477511895" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-0e7cff breaking-color-ffffff " style="background-color:#0e7cff;color:#ffffff;">
			<div class="wrapper">
				<span class="title">Listen Online - Listen on Mobile</span>
				<span class="description"><a href="http://radio.com/station-directory/local/nevada/" target="_blank">Radio.com</a> | <a href="https://itunes.apple.com/us/app/radio.com/id323701765?mt=8" target="_blank">Mobile App Info</a></span>
							</div>
		</div>
		<div class="expand_contract blue"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Silver State 4th Worst For Retirement In&nbsp;2017</h1>
						<em class="entry-date">March 16, 2017 12:37 PM</em>
							<span class="byline">By Fred Halstied</span>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://lasvegas.cbslocal.com/tag/alaska/">Alaska</a>, <a href="http://lasvegas.cbslocal.com/tag/georgia/">Georgia</a>, <a href="http://lasvegas.cbslocal.com/tag/hawaii/">Hawaii</a>, <a href="http://lasvegas.cbslocal.com/tag/illinois/">Illinois</a>, <a href="http://lasvegas.cbslocal.com/tag/iowa/">Iowa</a>, <a href="http://lasvegas.cbslocal.com/tag/louisiana/">louisiana</a>, <a href="http://lasvegas.cbslocal.com/tag/maine/">Maine</a>, <a href="http://lasvegas.cbslocal.com/tag/moneyrates-com/">MoneyRates.com</a>, <a href="http://lasvegas.cbslocal.com/tag/nevada/">Nevada</a>, <a href="http://lasvegas.cbslocal.com/tag/new-hampshire/">new hampshire</a>, <a href="http://lasvegas.cbslocal.com/tag/rankings/">rankings</a>, <a href="http://lasvegas.cbslocal.com/tag/retirement/">retirement</a>, <a href="http://lasvegas.cbslocal.com/tag/united-states/">United States</a>, <a href="http://lasvegas.cbslocal.com/tag/vermont/">Vermont</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92509" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="509" height="339" src="https://cbslasvegas.files.wordpress.com/2017/03/retirement.jpg?w=509&amp;h=339&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbslasvegas.files.wordpress.com/2017/03/retirement.jpg 509w, https://cbslasvegas.files.wordpress.com/2017/03/retirement.jpg?w=150&amp;h=100&amp;crop=1 150w, https://cbslasvegas.files.wordpress.com/2017/03/retirement.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 509px) 100vw, 509px" /></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p>LAS VEGAS (KXNT) &#8211; Lots of sunny days, mostly moderate weather conditions, a proximity to Southern California, and a world-class gambling mecca. So what&#8217;s not to like about Nevada? Well, according to a new national study, it&#8217;s one of the worst states in the nation in which to retire.</p>
<p>What contributed to Nevada falling into the &#8220;worst&#8221; category? It has the second highest rate of violent crime in the United States.</p>
<p>Joining Nevada in the worst states for retirement:</p>
<ol>
<li>Alaska</li>
<li>Louisiana</li>
<li>Georgia</li>
<li>Nevada</li>
<li>Illinois</li>
</ol>
<p>With retirement savings sometimes proving difficult for a lot of people, the study points out retirees may be considering states with more favorable economic factors than ones with sunshine and warm climate. The top 5 states for retirement included Iowa, Hawaii, Maine, New Hampshire and Vermont.</p>
<p>MoneyRates.com looked at eleven different criteria grouped into five categories to determine 2017&#8217;s best and worst states for retirement. The five major categories included: health and longevity, personal safety, climate, economic factors and proportion of older residents.</p>
<p>See the full 50 state rankings, analysis and more: <a href="http://www.money-rates.com" rel="nofollow">http://www.money-rates.com</a>.</p>
<p>&nbsp;</p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<section class="column-item" id="personality-credits"><strong class="social-title">Fred Halstied</strong><div class="social-description"></div><strong>More from</strong> <a class="read-more" href="http://lasvegas.cbslocal.com/personality/fred-halstied/">Fred Halstied</a></section><div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/16/silver-state-4th-worst-for-retirement-in-2017/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://lasvegas.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ac5b063862" /><input type="hidden" name="_wp_http_referer" value="/2017/03/16/silver-state-4th-worst-for-retirement-in-2017/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='223428' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="938b376d5d" /></p>
<input type="hidden" name="genseq" value="1489702540" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="147"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-2"><a href="https://www.facebook.com/KXNT840AM/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/kxnt" class="twitter" target="_blank">Twitter</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://lasvegas.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Las Vegas</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.play.it" title="Introducing Your New Podcast Network Play.it" class="cbs-thumbnail-link item-1420642817" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/02/intro_210x158.jpg?w=210&#038;h=158&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Introducing Your New Podcast Network Play.it</strong></div></a><a href="http://sports.cbslocal.com/" title="New CBS Local Sports" class="cbs-thumbnail-link item-1411743797" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2014/08/cbsl_sports_210_1_rev.jpg?w=210&#038;h=158&#038;crop=1"></div><div class="title-wrapper"><strong class="title">New CBS Local Sports</strong></div></a><div class="item-1420642818 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;373&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Lasvegas.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.VEGAS&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/lasvegas.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://lasvegas.cbslocal.com" class="logo"><img src="https://cbslasvegas.files.wordpress.com/2016/04/lasvegas.png" alt="CBS Las Vegas" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/KXNT840AM/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/kxnt" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-5">
					<div class="menu-block"><div class="title">News</div><div class="menu-footer-news-container"><ul id="menu-footer-news" class="footer-navigation nav-footer-list-1"><li id="menu-item-192760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192760"><a href="http://lasvegas.cbslocal.com/category/news/entertainment/">Entertainment</a></li>
<li id="menu-item-192761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192761"><a href="http://lasvegas.cbslocal.com/politics-news/">Politics</a></li>
<li id="menu-item-192762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192762"><a href="/category/health/">HealthWatch</a></li>
<li id="menu-item-192763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192763"><a href="http://lasvegas.cbslocal.com/us-news/">US News</a></li>
<li id="menu-item-192764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192764"><a href="http://lasvegas.cbslocal.com/world-news/">World News</a></li>
</ul></div></div><div class="menu-block"><div class="title">Sports</div><div class="menu-footer-sports-container"><ul id="menu-footer-sports" class="footer-navigation nav-footer-list-2"><li id="menu-item-192765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192765"><a href="http://lasvegas.cbslocal.com/category/sports/51s/">51&#8217;s</a></li>
<li id="menu-item-192766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192766"><a href="http://lasvegas.cbslocal.com/category/sports/unlv-rebels/">UNLV Rebels</a></li>
</ul></div></div><div class="menu-block"><div class="title">Watch + Listen</div><div class="menu-footer-watch-listen-container"><ul id="menu-footer-watch-listen" class="footer-navigation nav-footer-list-4"><li id="menu-item-192767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192767"><a href="http://lasvegas.cbslocal.com/show/heidi-harris/">The Heidi Harris Show</a></li>
<li id="menu-item-199514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199514"><a href="http://lasvegas.cbslocal.com/show/alan-stock/">The Alan Stock Show</a></li>
<li id="menu-item-192769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192769"><a href="http://lasvegas.cbslocal.com/category/watch-listen/heard-on-kxnt/">Heard on KXNT</a></li>
<li id="menu-item-192770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192770"><a href="http://lasvegas.cbslocal.com/kxnt-programming-schedule/">KXNT NewsRadio 840 AM Program Schedule</a></li>
<li id="menu-item-194463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194463"><a href="http://lasvegas.cbslocal.com/category/only-cbs/">Only CBS</a></li>
</ul></div></div><div class="menu-block"><div class="title">Other</div><div class="menu-footer-other-container"><ul id="menu-footer-other" class="footer-navigation nav-footer-list-5"><li id="menu-item-192772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192772"><a href="http://events.lasvegas.cbslocal.com/">Events</a></li>
<li id="menu-item-192773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192773"><a href="http://lasvegas.cbslocal.com/contest-and-promotion-rules-for-kxnt/">Contest Rules</a></li>
<li id="menu-item-192775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192775"><a href="http://lasvegas.cbslocal.com/weather">Weather</a></li>
<li id="menu-item-192776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192776"><a href="http://lasvegas.cbslocal.com/traffic/">Traffic</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-6"><li id="menu-item-192778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192778"><a href="http://lasvegas.cbslocal.com/about-us/">About Us</a></li>
<li id="menu-item-192779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192779"><a href="http://lasvegas.cbslocal.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-192780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192780"><a href="http://lasvegas.cbslocal.com/about-us/business-development/">Business Development</a></li>
<li id="menu-item-192781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192781"><a href="http://lasvegas.cbslocal.com/about-us/contact-us/">Contact</a></li>
<li id="menu-item-192782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192782"><a href="http://lasvegas.cbslocal.com/about-us/mobile/">Mobile</a></li>
<li id="menu-item-192783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192783"><a href="http://lasvegas.cbslocal.com/about-us/connect-with-us/">Connect</a></li>
<li id="menu-item-211002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211002"><a href="http://policies.cbslocal.com/fcc/lasvegas.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://lasvegas.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Las Vegas" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-68969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68969"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-68967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68967"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-187895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187895"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-187899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187899"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-98520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98520"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-34551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34551"><a href="http://lasvegas.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201711y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbslasvegas.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbslasvegas.wordpress.com\/wp-login.php?action=logout&_wpnonce=5ccbcf6594","homeURL":"http:\/\/lasvegas.cbslocal.com\/","postID":"223428","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jkESwiAMRS8kptUu7MLxLClkLAgpEkC9vdSF47joLvP/f28Cj6j0wpk4gxMwVK2m+Nw72cFPFYqKvlwtC3h7I4F7oUIzsvGU/sd5ptAm1UbQkyi/aPSrXMrEWDfUB7Uy7oMqZPSvbLVsAGiCZTVhgoCSKbVLLZVSsqY98M2a4RLO/XAau27oj6N7A3kCWrY='></script>
<script type='text/javascript' src='http://lasvegas.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_LasVegas_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909905','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909905','v':'wpcom','tz':'-7','user_id':'0','post':'223428','subd':'cbslasvegas'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909905&v=wpcomvt&tz=-7&user_id=0&post=223428&subd=cbslasvegas&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXB6c1dpJksmQkpKUHx2TmxsODYsSzVyeTU5em40SHhSPUFjQ2ImWEMtMSZ3SVA5Vi5fWU5CVERCJWNUODROP3ZaM2RWTGI1bWxRUEUvfn49VkhQPUE9ZFF0WHw2YjZrNFdBUGtaR281XVVTTnJyOCUxZD1zfkFORW1BcDF1eWJLLjZQQkNuWGgyRWUlNFExPV1iWytk'}]);
_stq.push([ 'clickTrackerInit', '15909905', '223428' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://lasvegas.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://lasvegas.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); })
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=011&global=cbslocal&interface=site&station=http%3A%2F%2Flasvegas.cbslocal.com&ctg1=local-2&category=local-2%2Cnews&ctg2=news&location=lasvegas&type=local&group=swtv&tit=silver-state-4th-worst-for-retirement-in-2017" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20550966-7"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=local;cat=news;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=news" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Las Vegas';
							$cbs_adobe_analytics.dom = 'lasvegas.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv';
							$cbs_adobe_analytics.url = 'http://lasvegas.cbslocal.com/2017/03/16/silver-state-4th-worst-for-retirement-in-2017/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|news|local|alaska|georgia|hawaii|illinois|iowa|louisiana|maine|moneyrates-com|nevada|new-hampshire|rankings|retirement|united-states|vermont';
							$cbs_adobe_analytics.pn = 'article|Silver State 4th Worst For Retirement In 2017 | KXNT 840 AM';
							$cbs_adobe_analytics.featured_media_type = 'image';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
											<div class="sponsor">
							<div class="cbs-ad-unit-wrapper"><div id="ad_listenlive" class="cbs-ad-unit ad_gpt listen-live-sponsor cbs-ad-auto-center" data-id="37" data-max-width="88" data-max-height="31"></div></div>						</div>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4>AM/FM Stations</h4>
										
							<ul class="stations">

																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/kxnt-fm" target="_blank" title="Q100.5" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/09/q100-square-logo-500x500.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="" srcset="https://cbslasvegas.files.wordpress.com/2015/09/q100-square-logo-500x500.png?w=272 272w, https://cbslasvegas.files.wordpress.com/2015/09/q100-square-logo-500x500.png?w=150 150w, https://cbslasvegas.files.wordpress.com/2015/09/q100-square-logo-500x500.png?w=300 300w, https://cbslasvegas.files.wordpress.com/2015/09/q100-square-logo-500x500.png 500w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">Q100.5</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/985-kluc" title="98.5 KLUC" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/05/kluc_98-5.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="" srcset="https://cbslasvegas.files.wordpress.com/2015/05/kluc_98-5.png?w=272 272w, https://cbslasvegas.files.wordpress.com/2015/05/kluc_98-5.png?w=150 150w, https://cbslasvegas.files.wordpress.com/2015/05/kluc_98-5.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">98.5 KLUC</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/mix-941" title="Mix 94.1" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/05/mix_94-1.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="" srcset="https://cbslasvegas.files.wordpress.com/2015/05/mix_94-1.png?w=272 272w, https://cbslasvegas.files.wordpress.com/2015/05/mix_94-1.png?w=150 150w, https://cbslasvegas.files.wordpress.com/2015/05/mix_94-1.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">Mix 94.1</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/x-1075" title="X 107.5" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/05/x_107-5.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="" srcset="https://cbslasvegas.files.wordpress.com/2015/05/x_107-5.png?w=272 272w, https://cbslasvegas.files.wordpress.com/2015/05/x_107-5.png?w=150 150w, https://cbslasvegas.files.wordpress.com/2015/05/x_107-5.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">X 107.5</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/cbs-sports-radio-1140/" title="Sports Radio 1140" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/05/las_vegas_listen_live_300x300.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="" srcset="https://cbslasvegas.files.wordpress.com/2015/05/las_vegas_listen_live_300x300.png?w=272 272w, https://cbslasvegas.files.wordpress.com/2015/05/las_vegas_listen_live_300x300.png?w=150 150w, https://cbslasvegas.files.wordpress.com/2015/05/las_vegas_listen_live_300x300.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">Sports Radio 1140</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/kxnt-newsradio" title="KXNT 100.5" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="153" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/05/kxnt-new-logo-dl.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="" srcset="https://cbslasvegas.files.wordpress.com/2015/05/kxnt-new-logo-dl.png?w=272 272w, https://cbslasvegas.files.wordpress.com/2015/05/kxnt-new-logo-dl.png?w=544 544w, https://cbslasvegas.files.wordpress.com/2015/05/kxnt-new-logo-dl.png?w=150 150w, https://cbslasvegas.files.wordpress.com/2015/05/kxnt-new-logo-dl.png?w=300 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">KXNT 100.5</strong></div></a></li>
								
															</ul>

						
													
															
								
								<div class="">
								
															
							<h4>Featured Shows &amp; Multimedia</h4>
							
							<ul class="featured-posts">
								
																	
									
									<li class="list-item"><a href="http://www1.play.it/audio/" target="_blank" title="Play.It" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" class="thumbnail wp-post-image" alt="" srcset="https://cbslasvegas.files.wordpress.com/2015/05/play-it-bar.jpeg 200w, https://cbslasvegas.files.wordpress.com/2015/05/play-it-bar.jpeg?w=150 150w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">Play.It</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://player.radio.com/listen/station/cbs-sports-radio" title="CBS Sports Radio" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/05/balt_live_234x132.png?w=200" class="thumbnail wp-post-image" alt="" srcset="https://cbslasvegas.files.wordpress.com/2015/05/balt_live_234x132.png?w=200 200w, https://cbslasvegas.files.wordpress.com/2015/05/balt_live_234x132.png?w=150 150w, https://cbslasvegas.files.wordpress.com/2015/05/balt_live_234x132.png 234w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://radio.com/" title="Radio.com" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslasvegas.files.wordpress.com/2015/05/always-radiocom.png?w=200" class="thumbnail wp-post-image" alt="" srcset="https://cbslasvegas.files.wordpress.com/2015/05/always-radiocom.png?w=200 200w, https://cbslasvegas.files.wordpress.com/2015/05/always-radiocom.png?w=150 150w, https://cbslasvegas.files.wordpress.com/2015/05/always-radiocom.png 300w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">Radio.com</strong></div></a></li>
								
													
							</ul>

															</div>
							
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>